Смета Багира

программный комплекс Смета-Багира
Назначение и возможности программы
Назначение и возможности программы

Программный комплекс СМЕТА-БАГИРА, г. Москва.

  1. Программный комплекс СМЕТА-БАГИРА создан для автоматизации сметных расчетов в производственной цепочке Проектный институт – Заказчик – Подрядчик. Соответственно, имеет все необходимые программные средства для решения задач сметного ценообразования каждого из участников этой цепочки.
  2. Включает все необходимые базы норм и расценок, в том числе ГЭСН, ФЕР старой редакции, ФСНБ (федеральную сметно-нормативную базу) редакции 2009 г., ТЕР большинства областей. Кроме того имеет в своем составе множество отраслевых и специальных баз, в том числе базу расценок на новые технологии в строительстве, на капитальный ремонт энергетического оборудования, на изоляцию трубопроводов, на ремонтно-реставрационные работы, содержание автодорог и многие другие.
  3. Программа легко обрабатывает сметы, содержащие расценки из разных баз, в том числе из баз 84г и 2000г, а также из ТЕР и ГЭСН. В последнем случае применяется гибридный индексно-ресурсный расчет.
  4. В рамках базы 2000 решен вопрос преобразований расценок из одной базы в другую, например, из ГЭСН в ФЕР или из одних ТЕР в другие. Кроме того легко заменить один район или зону в расценках использованной базы на другие район или зону.
  5. Поиск расценок можно производить по шифру или коду, по набору ключевых слов, по коду входящего в расценки ресурса, в том числе и с выделением найденного. Поиск можно распространить только на текущий сборник, на часть или всю имеющуюся нормативную базу.
  6. Благодаря одновременному проведению расчетов ресурсным и базисно-индексным методами программа позволяет производить сравнение результатов, что повышает надежность и точность определения сметной стоимости объектов.
  7. В программном комплексе надежно решен вопрос расширения кодификатора ресурсов новыми материалами и машинами на стороне пользователя. При этом исключена вероятность конфликтов или сбоев при переносе смет в электронном формате с одной машины на другую.
  8. Разработан совершенный механизм замены машин и материалов, учтенных и не учтенных в расценках с использованием кодификатора ресурсов, сборников сметных цен, базы старых замен или ручного ввода. При этом осуществляется необходимая корректировка единичных расценок с поиском цен новых ресурсов во всех доступных справочниках и базах. При замене машин автоматически корректируется состав, нормы и величина оплаты трудозатрат машинистов. Имеется возможность массовой замены ресурсов во всех или в части расценок сметы.
  9. Предусмотрен полноценный аппарат комментирования всех модификаций и преобразований расценок, включая расчет физ-объема, замену ресурсов, пересчет цен, применение поправок и т.д. Благодаря этому сметы очень легко читать и проверять.
  10. В программу встроены настраиваемые пользователем расширяемые формулы пересчета расценок и ресурсов, допускающие элементы программирования. С их помощью удается чрезвычайно оперативно решать возникающие вопросы специальных расчетов в расценках без доработки программы (по электронной почте). Примерами могут служить формулы для ресурсного расчета стоимости перевозок, учета поправок при работе на высоте, определения доплаты рабочим за обслуживание машин и другие.
  11. Очень легко решаются задачи расчета возврата и определения накруток на материалы Заказчика - условная стоимость. Причем предусмотрена возможность выделять возвратные материалы и материалы с условной стоимостью, как за расценкой, так и учтенные в расценках.
  12. Реализован детальный расчет фонда оплаты труда за счет учета поразрядных ставок зарплаты основных рабочих и привязанных к машинам зарплат рабочих, обслуживающих эти машины. Впрочем, при желании пользователь может отказаться от использования этих возможностей.
  13. В каждой расценке программа фиксирует так называемые флаги модификации, отражающие факт модификации тех или иных частей расценки (шифр, наименование, цены, ресурсы и так далее). Анализ флагов модификации позволяет быстро оценить или вспомнить те действия, которые были произведены над расценкой.
  14. Программа имеет уникальную способность связать итоговую стоимость сметы с размерностными и инженерно-технологическими параметрами объекта. Это достигается за счет использования в формулах расчета объемов переменных – величин, содержащих параметры объекта (длина, высота, толщина, количество слоев и т.д.) В любой момент можно изменить часть или все параметры объекта и смета будет пересчитана в соответствии с новыми значениями объемов.
  15. Разработка смет сильно упрощается если использовать механизм слияния фрагментов архивных смет с текущей сметой.
  16. В распоряжении сметчика имеются богатые возможности редактирования готовой сметы – перекомпоновка расценок, выбор вариантов нумерации, перевод материалов в оборудование и наоборот, корректировка или пересчет количества, добавление расценок из базы, удаление ненужных позиций, вставка наименований отделов, разделов, подразделов и т.д.
  17. Найдены эффективные решения в задачах учета поправок, особых условий производства работ, коэффициентов, индексов, а также расчета необъемных затрат. Такие приемы, как наследование коэффициентов с момента их объявления в смете, переопределение коэффициентов в любом месте сметы и отмена действия коэффициента позволяют осуществить произвольные схемы расчетов.
  18. К этому следует добавить:
    • разделение коэффициентов на глобальные (на группу расценок) и локальные (на одну расценку)
    • автоматическое применение индексов в зависимости от даты расценки
    • формульное задание алгоритма работы коэффициентов
    • возможность добавления поправочных коэффициентов к любым штатным коэффициентам (пример – известная поправки 0,94 к накладным расходам)
    • возможность задания затрат в рублях, например, стоимости временных зданий и сооружений по итогам соответствующих калькуляций или смет.
    • возможность составлять специализированные наборы коэффициентов для быстрого внедрения в новую или готовую смету.
  19. Предоставлена возможность составлять специализированные наборы коэффициентов для быстрого внедрения в новую или готовую смету.
  20. Программа использует один и тот же механизм расчета локальных, объектных и сводных смет, что позволяет производить полноценные расчеты договорной цены на уровне локальных или объектных смет.
  21. Обновление программы возможно произвести через Интернет с помощью встроенного механизма заявок.
  22. Поддерживаются пять форматов глав сводных смет (ПГС, автодороги, железные дороги, мосты, ремонтные работы).
  23. Имеется простой и наглядный механизм создания и расчета Актов о выполненных работах. Каждая процентовка может обладать собственным набором коэффициентов, индексов и ресурсных цен. Пользователю предоставляется возможность ввода объемов выполнения в натуральном или процентном выражении по отдельным расценкам, по группам расценок или по смете в целом. При этом постоянно отображается остаток по каждой расценке.
  24. Несмотря на автономность Актов о выполнении, корректировка сметы задним числом немедленно отражается в каждой процентовке. Это дает возможность производить корректировки проекта и готовой сметы в ходе выполнения без нарушения уже утвержденных Актов по форме КС-2.
  25. Остаток выполнения можно в любой момент рассчитать с применением фиксированного или прогнозного индекса удорожания или на основе фиксированных или прогнозных ресурсных цен. Форма КС-6 может быть настроена на отображение количественных или суммовых показателей как по расценкам сметы, так и по ее ресурсной выборке.
  26. Реализована функция экспертизы смет путем сравнения с базой или эталонной сметой. Результаты экспертизы представляются в виде протокола (html-формат), в котором цветным маркером выделены все расхождения. Среди анализируемых параметров такие, как примененные поправки, замена ресурсов, объемы выполнения.
  27. Программа поддерживает развитую систему архивов. Заказчик имеет возможность наряду с собственным архивом создать архивы для смет своих подрядчиков, институты – разделить сметы крупных проектов, подрядные организации – разместить сметы разных заказов по разным папкам или дискам своих компьютеров. При этом в каждом архиве поддерживаются логические папки строек, комплексов, объектов и т.д.
  28. Средства управления архивами включают также такие операции как прием смет с внешних носителей и отправку смет на внешние носители и по электронной почте. Возможна настройка шести предустановленных режимов: дискета, флеш-память, e-mail, съемный, банки резервных копий, сетевые папки.
  29. Одной из примечательных функций программы является автоматическая поддержка ресурсной сметы, которая в реальном времени отражает ресурсное наполнение технологический сметы. Ресурсная смета содержит две графы для цен – базисных и текущих. На основе текущих цен производится расчет сметной стоимости ресурсным методом.
  30. В программе кардинально решена проблема распространения текущих цен на все сметы объекта или стройки при одновременной изоляции этих цен между стройками разных инвесторов или заказчиков. Механизм справочников цен (денежных мешочков) позволяет вводить или рассчитывать цену ресурса только один раз – после этого его цена автоматически появляется у одноименных ресурсов всех смет стройки.
  31. В программе реализована возможность составления и расчета смет на проектно-изыскательские работы с последующим включением итогов в соответствующий раздел сводного сметного расчета.
  32. Предусмотрена функция по составлению смет на пусконаладочные работы с формированием соответствующих печатных форм.
  33. В составе программного комплекса "КРС-БАГИРА" реализована возможность составления сметной документации на бурение, строительство и ремонт скважин на газ и нефть в условиях суши и моря (континентального шельфа) ресурсным методом в текущем уровне цен. ПК "КРС-БАГИРА" позволяет выпускать документы по шестнадцати формам - для условий суши и одиннадцати формам - для условий шельфа.
  34. В состав программного комплекса включен модуль автоматического расчета стоимости объектов по их инженерно-техническим характеристикам. Даны примеры нескольких объектов: трубопроводы, резервуары, дороги (БАГИРА-ИНВЕСТ).
  35. Программный комплекс позволяет производить расчет и выпускать сметную документация по отраслевым стандартам атомной промышленности.
  36. Программный комплекс СМЕТА-БАГИРА укомплектован уникальной программой укрупнения ресурсных выборок (программа GROS), позволяющей оперативно рассчитывать текущие ресурсные цены на основе ограниченной выборки ресурсов-представителей. В состав комплекса также входит программа МОТОР для расчета стоимости 1 машино-часа работы строительных машин и механизмов.
  37. В программе разработан блок вывода выходных документов в Winword и Excel, причем в электронные таблицы Excel сметы выводятся «живыми», то есть с сохранением всех расчетных формул. Многочисленные настройки позволяют получать весьма изящные распечатки смет и других документов.

Виды выпускаемых программой документов

  • Локальная смета по форме ЛСР (приказ №421пр от 04.08.2020г)
  • Локальная смета по форме 4 СниП (12 граф)
  • Локальная смета по простой форме (без эксплуатации машин)
  • Локальная смета с графой материальных ресурсов и/или оборудования (14 и/или 15 граф)
  • Локальный сметный расчет в текущих ценах (с расшифровкой ресурсов в каждом пункте с ценами по одной или двум графам для сравнения)
  • Ресурсная смета по двум графам цен (базовая и текущая)
  • Расчет договорной цены как в локальной, так и в ресурсной смете
  • Ведомость ресурсов и локальная ресурсная ведомость
  • Объектная смета
  • Сводный сметный расчет (по произвольно составленным формулам, содержит заготовки блоков начислений для различных отраслей строительства, выбор из более чем 80 видов затрат)
  • Архив смет и выходных документов (формируется автоматически, либо импортируется)
  • Калькуляция на любые виды работ
  • Формы на выполненные работы
  • Дефектная ведомость, КС-2 по форме дефектной ведомости
  • Накопительные ведомости по выполненным работам в количественном, суммовом и ресурсном выражении
  • Форма КС-2
  • Форма КС-3
  • Форма М29 на списание материалов.
  • Инвесторская смета (затратный метод оценки недвижимости, а также переоценка недвижимости)
  • Формы сметной документации на проектно-изыскательские работы
  • Формы сметной документации на пуско-наладочные работы
  • Формы сметной документации на бурение в условиях суши и шельфа
  • Формы сметной документации по стандартам атомной промышленности
Имеются широкие возможности настройки печати на стороне пользователя.

Комплектация программы нормативной базой

  • ФСНБ-2022
  • ФСНБ-2001 редакции 2020 г.
  • ФСНБ-2001 редакции 2014 г.
  • ФСНБ-2001 редакции 2009 г.
  • ГЭСН и ФЕР-2001 в старой редакции до 2009г.
  • Территориальные единичные расценки для различных регионов в ценах 2000г.
  • Реставрация и ремонт памятников архитектуры
  • Сборник укрупненных показателей базисной стоимости с ресурсами (УПБС ВР)
  • Сборники восстановительной стоимости (УПВС) для разработки инвесторской сметы и оценки недвижимости
  • Отраслевые базы для нефтегазовой, дорожной, атомной промышленности, связи и энергетики
  • Сборники на проектно-изыскательские работы
  • Сметно-нормативная база на бурение, строительство и капитальный ремонт скважин на нефть и газ
  • База 1984 г + местные материалы
  • Базы СниР-91 и РСН
Нормативная база укомплектована техническими частями, перечнями состава работ, таблицами поправок.


Что нового

Что нового в программном комплексе "Смета-Багира"
Что нового в программном комплексе "Смета-Багира"
Версия 6.0, выпуск 1
Версия 6.0.1: 214 213 212 211 210 209 208 207 206 205 204 203 202 201 200 199 198 197 196 195 194 193 192 191 190 189 188 187 186 185 184 183 182 175‑181
Версия 5.0.4
Версия 5.0.3
Версия 5.0.2

Cборка 214
  1. Добавлен импорт смет из формата ГГЭ версии 3.01 для ЛСР РИМ
  2. Добавлена настройка учета поправок при расчете вспомогательных ненормируемых материалов
  3. Исправлен вызов тех.части в pdf-формате из расценок, зафиксированных в смете
  4. Добавлены НР, СП и ЗИМ к расценкам из базы ТСН-2001 с привязкой к видам работ "ТСН_ВР26" и "ТСН_ЗИМ26"
  5. Добавлен параметр "ТСН_РЕМ" - признак применимости расценки (база ТСН-2001) к ремонтным работам (при отсутствии аналогичной работы в ремонтных сборниках)
  6. Добавлен диалог для выбора значения ТСН_ВР26 у расценок с несколькими вариантами данного значения, заложенными в базе ТСН
  7. При вставке в РС ресурсных цен и индексов добавлена проверка соответствия сплит-формы использованной в смете базе
  8. Добавлена автоматическая корректировка префиксов ГССЦ у материалов и перевозок ФГИСЦС на "ФСБЦ"
  9. В РС с разбивкой по расценкам добавлен вывод на экран номера расценки в ЛС
  10. В окне Итогов скорректирована связь с эскизом ЛС для отображения выборочных итогов и навигации по эскизу
  11. В эскиз ведомости объемов работ (ВОР) добавлено редактирования наименований позиций
  12. В ВОР добавлена настройка автоматической условной корректировки наименований и комментариев позиций. Введено правило добавления текста " (демонтаж)" в наименование позиции при наличии поправок со словом "демонтаж" в названии.
  13. В РС добавлена подсветка ресурсов, содержащихся в выделенных в Эскизе ЛС позициях. Переход между подсвеченными ресурсами можно осуществлять сочетанием клавиш Shift+Вверх/Вниз
  14. В РС при разбивке "по расценкам эскиза" добавлен поиск расценок по номеру. Аналогично Эскизу ЛС при наборе цифр в РС появляется окно ввода номера расценки
  15. Переход в РС из Эскиза с нажатой клавишей Ctrl осуществляется на первый ресурс из текущей расценки эскиза ЛС. Удобно использовать в режиме разбивки РС по расценкам эскиза или при поиске позиции материала за расценкой или перевозки в РС
  16. В список типов документов ФРСН добавлены "Нормативные затраты"
  17. Расширен список организаций, используемых в сплит-формах
  18. Исправлено переключение "Разбивки документа" при неактивной РС
  19. Исправлена ошибка при использовании в пакетном режиме расценок с альтернативами ВР20
  20. Актуализирован список дополнений к Методике 421/пр
  21. Добавлены варианты для расчета НДС и ВОЗМНДС по ставке 22%
  22. Скорректирован шаблон вывода в формат ГГЭ версии 3.01 для ЛСР РИМ
  23. В печатном шаблоне "ЛСР (ПРИКАЗ №421ПР ОТ 04_08_2020Г)" скорректирован вывод кода перевозки
Cборка 213
  1. В список служебных плагинов fix.prg добавлен модуль "Копирование ссылок на документы во все позиции ВОР", позволяющий в окне редактирования ВОР массово установить ссылку на обосновывающий документ сразу во все позиции.
  2. В список служебных плагинов fix.prg добавлены модули "Исправление непечатного символа (цементно-песчаные)" и "Удаление сбойного описания из индекса удорожания". Данные модули выпущены для решения узкоспециализированных задач по запросу от пользователей.
  3. Внесены небольшие изменения в плагин "Копирование организаций"
  4. Скорректированы шаблоны вывода в формат ГГЭ версии 3.01 для ЛСР (БИМ/РИМ)
  5. В вывод КА и ВОР в формате ГГЭ версии 3.01 добавлено создание Zip-архива для упрощения загрузки пакета GGE в сервис экспертизы
  6. В печатный шаблон "ЛСР (ПРИКАЗ №421ПР ОТ 04_08_2020Г)", а также в шаблоны вывода в формат ГГЭ версии 3.01 для ЛСР (БИМ/РИМ) добавлен вывод поправок на объем (задаются в позициях через интерфейс Калькулятора, на вкладке Поправки), а также увеличина точность вывода трудозатрат
  7. В программе увеличен порог автономности сметы со 100Мб до 1Гб.
  8. Исправлены проблемы, связанные с добавлением внутрь смет вложений размером более 16Мб (проблема касается только ограничения на размер одного файла вложения, суммарный объем вложений влияет только на мобильность сметы)
  9. В настройки программы добавлен пункт, позволяющий автоматически отслеживать размер вложений сметы для полуавтоматического (через диалог) вынесения их в отдельную папку при достижении критического значения (Сервис\Параметры программы\Смета\Предлагать раздельное хранение вложенных документов при превышении лимита ...Мб). Вынесение вложений в отдельную папку позволяет сильно значительно ускорить работу со сметами, содержащими большое количество вложений. Данная настройка индивидуальна для каждой сметы, т.е. изменение в одной смете никак не повлияют на работу остальных смет.
  10. В верхнее меню в раздел Помощь добавлен пункт Видеоинструкции.
  11. Внесены исправления в функцию отправки смет, настроенных на внешнее хранение вложений, командой Диск
Cборка 212
  1. Обновлен Классификатор строительных ресурсов (КСР)
  2. В список методик добавлена информация о приказе 30/пр (изменения в методику 421/пр)
  3. Расширен список служебных плагинов fix.prg модулями: "Привязка оборудования к расценке" и "Замена коэффициента ТРМР на ТР_МР"
  4. Добавлен плагин "Копирование коэффициента". Позволяет копировать вариант расчета выбранного коэффициент с одного рабочего места на другое.
  5. Скорректирован шаблон вывода в формат ГГЭ версии 3.01 для КА
  6. Добавлен шаблон вывода в формат ГГЭ версии 4.02 для КА (изменения, связанные с приказом 30/пр от 23.01.2025)
  7. В Конъюнктурный анализ добавлен режим "Сплит-форма (только для Б/И)" для использования в КА ресурсов из сплит-форм ФГИС ЦС при базисно-индексном методе расчета (п.44 методики 421/пр в редакции 30/пр от 23.01.2025)
  8. В Конъюнктурный анализ добавлена возможность прикрепления письма от Заказчика (в случае отсутствия информации о 3х (трех) текущих ценах или при использовании данных, размещенных в ФГИС ЦС при Б/И)
  9. В печатный шаблон "Конъюнктурный анализ" добавлена настройка "Вариант ведомости" для переключения вывода КА между разными редакциями Приложения №1 из методики 421/пр ("Приказ № 55/пр от 30.01.2024" и "Приказ № 30/пр от 23.01.2025")
  10. В печатный шаблон "Конъюнктурный анализ" добавлена настройка "Позиции по ФГИС ЦС выводить:" с вариантами "как рядовые позиции/в конце документа/отдельным разделом". Варианты "в конце документа" и "отдельным разделом" позволяют выводить позиции КА по ФГИС ЦС на печать в том же порядке, что и в ГГЭ КА версии 4.02, т.е. в конце документа.
  11. В печатный шаблон "ЛСР (ПРИКАЗ №421ПР ОТ 04_08_2020Г)" добавлена настройка "Комментировать составные поправочные коэффициенты" для вывода формулы расчета коэффициентов, полученных при применении нескольких поправок одновременно
  12. Добавлена настройка "Сервис\Параметры программы\Смета\Вложенные документы хранить". Можно выбрать: "внутри сметы" или "в отдельной папке". Второй вариант ("в отдельной папке") актуален для КА с большим количеством вложенных обоснований. Он позволяет значительно уменьшить размер SMT-файла "тяжелой" сметы, что, в свою очередь, ускоряет ее открытие и сохранение.
  13. В настройку сортировки позиций в Эскизе Конъюнктурного анализа добавлена опция "Ресурсы по данным ФГИС ЦС размещать в конце документа"
  14. Небольшие корректировки в интерфейсе паспорта сметы, в окне выбора сплит-формы (при вставке рес.цен и индексов в РС или добавлении позиции в КА), в окне выбора Дополнительных затрат для позиции КА
  15. Скорректирована работа окна выбора группы КСР (при редактирования позиции КА)
  16. В Эскиз ВОР добавлена возможность копирования формул, ссылок на обосновывающие документы и дополнительной информации. Чтобы вставлять в позиции только часть информации из буфера обмена (например, чтобы копировать только ссылки на документы, не изменяя формулы и доп.информацию), можно для Вставки воспользоваться контекстным меню позиции ВОР "Вставить выборочно" или щелчком правой клавиши мыши по кнопке Вставка (внизу окна). Также, для упрощения работы можно изменить основной режим Вставки (Ctrl+V или обычный щелчок мыши по кнопке Вставка) через настройку "При копировании изменять:..."
  17. Добавлен печатный шаблон "Ведомость объемов работ (Excel)" для вывода в Excel аналога Ведомости объемов работ в формате ГГЭ версии 3.01
Cборка 211
  1. В Справочник в раздел "Виды работ" добавлены: СТР_ОТР - Отрасли народного хозяйства и промышленности, СТР_ОБ - Объекты строительства
  2. Скорректированы шаблоны вывода в формат ГГЭ версии 3.01 для ЛСР (РИМ и БИМ) и КА. Расширен список заполняемых полей. Вывод КА теперь осуществляется в подпапку "...\EXPORT\Экспертиза XML\<имя файла сметы>_КА\" (аналогично ВОР из-за наличия связанных документов)
  3. Улучшен алгоритм вывода больших смет в Excel
  4. При вставке ресурсных цен и индексов из сплит формы программа запрашивает корректировку района и зоны в паспорте сметы (при расхождениях)
  5. В диалог экспорта в GGE добавлено автоматическое переключение схемы ЛСР (в зависимости от метода расчета сметы)
  6. В паспорт сметы на вкладку "Титульный лист" добавлена кнопка [Общие параметры] для доступа к общим для всей сметы видам работ из Справочника
  7. Скорректировано отображение GGE-файлов на вкладке "Выходные документы" в паспорте сметы. Добавлен поиск GGE во вложенных папках (КА, ВОР), а также открытие HTML визуализации GGE-файла (при наличии)
  8. Во вложенных документах коммерческих предложений конъюнктурного анализа добавлено редактирование номера страницы (при добавлении вложенных документов и через их контекстное меню)
  9. На вкладке "Нормативы" в паспорте сметы добавлен доступ к обоснованию индекса. Для РИМ доступно редактирование обоснования и параметра "Отрасль/организация", для БИМ доступно редактирование отрасли и объекта строительства (из Справочника)
Cборка 210
  1. Скорректирован алгоритм округления стоимости ресурсов при расчете итога сметы
  2. Добавлен вывод обнуленных поправками ресурсов на печать по шаблону "ЛСР (ПРИКАЗ №421ПР ОТ 04_08_2020Г)" и в GGE
  3. Расширен алгоритм автоматического преобразования формул индексов изменения стоимости для базисного периода
  4. В Калькуляторе при расчете объема ресурса на вкладку Поправки добавляются все поправки, применимые к основной расценке (в дополнение к внедренным в формулу объема через основную расценку)
  5. В Калькуляторе расширены возможности по работе с поправками. Добавлены параметрические формулы, диапазоны значений и многократность применения.
  6. В интерфейс вывода сметы в формат GGE добавлена настройка правил формирования имени выходного документа
  7. Добавлен вывод Ведомости объемов работ в формат ГГЭ версии 3.01 по схеме QuantityTakeoff-3_01.xsd
  8. Добавлен интерфейс заполнения Ведомости объемов работ. Запускается автоматически при выводе сметы в ГГЭ с типом документа "Ведомость объема работ" и через "Верхнее меню\Смета\Ведомость объемов работ".
  9. Разработан новый интерфейс редактирования поправки. Добавлены параметрические формулы, диапазоны значений, поправки к отдельным ресурсам, настройки округления формул расчета коэффициента
  10. В интерфейс ввода значений параметров при выборе "параметрических" поправок добавлена настройка округления
  11. В интерфейс ввода данных ФРСН рядом с полем "Реквизиты приказа" добавлена кнопка "Подробнее..." для ввода реквизитов исходного приказа и реквизитов приказов об изменениях/дополнениях
  12. Изменен печатный шаблон "ЛСР (ПРИКАЗ №421ПР ОТ 04_08_2020Г)". Добавлена настройка концовки раздела, расширен титульный лист
  13. Скорректированы шаблоны вывода в формат ГГЭ версии 3.01
  14. Скорректирован алгоритм вставки ресурсных цен и индексов в РС
  15. Расширен список служебных плагинов fix.prg модулем "Изменение поправки Демонтаж на 648/пр"
  16. Добавлен плагин "Редактирование обоснований поправок", который позволяет корректировать обоснования использованных в смете поправок
  17. Исправлена печать больших смет в Excel
  18. Дополнен справочник ресурсов кодификатором базы ФСНБ 2022 (выпуск 13)
  19. В печатный шаблон "Сводка затрат" добавлены настройки
  20. Добавлена версия 3.01 в вывод сводной сметы в ГГЭ по схеме SummaryEstimate-3_01.xsd
Cборка 209
  1. Добавлена настройка "Сервис\Параметры программы\НСБ\Отображать полный шифр расценок (ФЕРм 08-02-222-4)" для отображения полных шифров расценок в сборниках НСБ
  2. Добавлена возможность использования поправок из тех.части сборников с формулами расчета коэффициента
  3. В окне редактирования скорректирован алгоритм подсчета суммы Всего при отображении цен
  4. Изменен интерфейс Калькулятора. Добавлена возможность использования поправок при расчете объема.
  5. Добавлена настройка "Сервис\Параметры программы\Смета\Поправки к неучтенным материалам внедрять в формулы расчета объема".
  6. Добавлена возможность использования "внешних" коэффициентов, лежащих в папке "...\Smeta60\Коэффициенты\" (используется для НР, СП и ЗИМ в базе ТСН)
  7. В поправки добавлена категории ТЗО ("1#..." - применяется к ТЗО, но не к ОЗ) и ЗМ ("z#..." - применяется к ЗМ независимо от поправки к ЭМ)
  8. Небольшие дополнения в текстовые элементы управления
  9. Скорректировано поведение программы в режиме работы с Эскизом и при перетаскивании расценки из НСБ
  10. Немного увеличена точность расчета объемных показателей при пересчете сметы в другую базу
  11. Дополнен расширенный интерфейс редактирования поправки
  12. В интерфейс КА добавлена исправление числовых значений процентов, введенных через "," вместо "."
  13. Небольшие корректировки процедуры вызова окна настроек
  14. Небольшие корректировки процедуры пересчета сметы в другую базу
  15. Скорректирован алгоритм фиксации проблем отсутствия индексов удорожания
  16. Скорректирован алгоритм формирования полных комментариев к расчету концовки с учетом действия управляющей строки "Расчет в целом по смете"
  17. Скорректирован алгоритм формирования значений поправочных коэффициентов для печати
  18. Скорректирован алгоритм преобразования коротких шифров расценок в полные и обратно (в т.ч. учтены коды "ТЦ_")
  19. Небольшие корректировки вывода сводной и локальной сметы в формат ГГЭ
  20. Исправлен вывод процента ЗСР КА в формете ГГЭ
  21. Исправлено комментирование концовки в шаблоне "ЛСР (ПРИКАЗ №421ПР ОТ 04_08_2020Г)"
  22. Небольшие корректировки в печатных шаблонах "ЛСР (ПРИКАЗ №421ПР ОТ 04_08_2020Г)" и "КОНЪЮНКТУРНЫЙ АНАЛИЗ"
  23. В печатный шаблон "СМЕТА КОНТРАКТА" добавлена настройка "Печатать сметные позиции в составе укрупненных"
Cборка 208
  1. Добавлен вывод ЛСР БИМ, ЛСР РИМ, Сводки затрат, КА и ОСР в формат ГГЭ версии 3.01 по схемам LocalEstimateBaseIndexMethod-3_01.xsd, LocalEstimateResourceIndexMethod-3_01.xsd, CostsSummary-3_01.xsd, MarketAnalysis-3_01.xsd и ObjectEstimate-3_01.xsd соответственно
  2. В Паспорт сметы ЛСР добавлена вкладка Нормативы. Предназначена для ввода/корректировки данных ФРСН по использованным в смете Методике, СНБ, НР, СП, индексам удорожания и нормативов оплаты труда. Данные ФРСН используются при формировании файлов формата GGE
  3. Коэффициенты Непредвиденные затраты, Авторский надзор и Премия за ввод в действие дополнены вариантами из методики 421/пр
  4. В экспорт сплит-форм добавлено формирование Тех.части для сборников в базе ФГИСЦС, а также поправки из 421/пр (п.п 52.1, 120 и 121)
  5. Скорректирована формула №16 "Количество слоев (поправки)" для применения к позициям перевозки из ФГИСЦС
  6. Добавлена возможность применения поправок к позициям из сборника C00
  7. В окно редактирования коэффициентов добавлена возможность просмотреть/отредактировать данные ФРСН (кнопка [Обоснование:]) по текущему Варианту коэффициента
  8. В верхнее меню "НСБ" добавлена команда "данные из ФРСН" для просмотра/редактирования данных ФРСН по текущей НСБ
  9. В окнах Вставки ресурсных цен и индексов кнопка [Расширенная информация] изменена на [Тех.часть] и добавлена кнопка доступа к данным ФРСН (до 208сб данные ФРСН можно было ввести только в процессе импорта данных из сплит-формы)
  10. Во все окна доступа к данным ФРСН добавлена кнопка для быстрой вставки данных из буфера обмена после копирования нужной записи ФРСН с сайта ФГИС ЦС (инструкция по копированию открывается по кнопке [?]).
  11. В окно редактирования коэффициентов для ИНДексов удорожания добавлена кнопка [Добавить новый приказ], позволяющая быстро завести новый вариант индексов на основе уже открытого в окне редактирования коэффициентов. С помощью данного средства можно также сразу добавить в новый индекс и данные из ФРСН (рекомендуется использовать кнопку вставки из буфера, тогда все данные формы будут заполнены нажатием одной кнопки)
  12. Небольшие доработки и исправления в окнах Редактирования расценкок и коэффициентов
  13. При вставке ресурсных цен и индексов в РС в паспорт сметы попадает информация об использованных индексах (данные из ФРСН) и реквизитах актов об оплате труда
  14. В окно конъюнктурного анализа добавлена возможность указания процента НДС
  15. Небольшие исправления вывода сводной сметы в формат ГГЭ по схеме SummaryEstimate-1_01.xsd
Cборка 207
  1. Добавлена настройка "Сервис\Параметры программы\Расчет\Все позиции объектной/сводной сметы считать в едином уровне цен (даты цен из ЛС игнорируются)"
  2. Добавлена настройка "Сервис\Параметры программы\Расчет\Объединять несколько коэффициентов ОУ, учитывающих снижение производительности, в один" (п.52 Методики, "При одновременном применении нескольких коэффициентов, учитывающих снижение производительности труда...")
  3. Добавлена настройка "Сервис\Параметры программы\Рес. смета\Сортировать машинистов с учетом разряда"
  4. Добавлена настройка "Сервис\Параметры программы\Печать\При отсутствии ресурсных индексов выводить расчетные значения"
  5. Небольшие исправления в окне "Параметры программы", "Ресурсная смета", "Вставка раздела"
  6. Внесены дополнения в алгоритм работы модуля "Пересчет в другую базу" (касается диагностики расхождений)
  7. В окно "Вставка раздела" добавлена возможность сохранять большие наименования. Наименования глав ПГС приведены в соответствие с Методикой
  8. В Паспорт сметы на вкладке Подписи добавлено поле "Наименование отдела" (в дополнение к подписи Начальник отдела)
  9. В Паспорт сметы на вкладке Подписи добавлена возможность менять строчки местами
  10. В печать добавлена возможность разбивки концовки по ВР20
  11. В печать по шаблону "Конъюнктурный анализ" добавлен вывод интернет адреса производителя как ссылки
  12. Исправлена дата в наименовании ОУ ПР55
  13. Небольшие исправления вывода сводной сметы в формат ГГЭ по схеме SummaryEstimate-1_01.xsd
  14. В печатный шаблон ЛСР (ПРИКАЗ №421ПР ОТ 04_08_2020Г) добавлено отображение процентов на затраты типа НДС в концовке в отдельной графе
  15. В печатном шаблоне ЛСР (ПРИКАЗ №421ПР ОТ 04_08_2020Г) скорректировано отображение шифров позиций на перевозку из ФГИС ЦС
  16. В печатный шаблон ЛСР (ПРИКАЗ №421ПР ОТ 04_08_2020Г) добавлены настройки для отображения сумм ОУ, РЕМ и т.п. в концовке (справочно)
Cборка 206
  1. Добавлено окно "Эскиз Конъюнктурного анализа" (вызывается из Эскиза сметы кнопкой [Эскиз КА]). Позволяет пронумеровать позиции КА и дополнить коды позиций КА в ЛС номерами в соответствии с п.23 Методики от 4 августа 2020 г. № 421/пр в ред. 55/пр от 30 января 2024г
  2. В плагин "Выборка по конъюнктурному анализу" добавлено сохранение в выборке данных по исходным сметам и позициям
  3. При "Обратном поиске" с позиций КА в смете, созданной новой версией плагина "Выборка по конъюнктурному анализу", программа предлагает выбрать вариант перехода (в исходную смету или в сборник НСБ)
  4. При изменении состава КА (коммерческих предложений) или нумерации КА в смете, созданной новой версией плагина "Выборка по конъюнктурному анализу", программа предлагает внести данные изменения в исходные сметы
  5. В плагин "Импорт Конъюнктурного анализа из Excel" добавлена возможность импорта из новой формы КА (Приложение №1 Методики от 4 августа 2020 г. № 421/пр в ред. 55/пр от 30 января 2024г.)
  6. Дополнен модуль импорта сборников из сплит-форм
  7. Дополнен модуль экспорта в формат GGE Конъюнктурного анализа версии 1.2 (MarketAnalysis-1_02.xsd)
  8. Исправлено округление затрат в формулах расчета коэффициентов при выводе в Excel (добавлены варианты округления до 10руб, 100руб и т.д.)
  9. Печатный шаблон "КОНЪЮНКТУРНЫЙ АНАЛИЗ" дополнен расширением кода позиций КА содержимым 1-й графы (п.23 Методики от 4 августа 2020 г. № 421/пр в ред. 55/пр от 30 января 2024г.). Также добавлена возможность вывода строк-комментариев (добавить можно в окне "Эскиз Конъюнктурного анализа")
  10. Добавлена настройка "Сервис\Параметры программы\Расчет\Считать ВС как сумму округленных СТР, МНР, ОБ и ПРОЧ при расчете в целом по смете"
  11. Добавлена настройка "Сервис\Параметры программы\Рес.смета\Отображать средний разряд у машинистов"
  12. В окно Редактирования добавлена поддержка обоснований ресурсов, полученных при импорте сплит-форм
  13. Окно "Конъюнктурный анализ" дополнено. В коды коммерческих предложений добавлен порядковый номер (п.23 Методики от 4 августа 2020 г. № 421/пр в ред. 55/пр от 30 января 2024г). Добавлена поддержка таких категорий ресурсов, как эксплуатация машин и перевозка. Добавлена синхронизация изменений в позициях сметы-выборки КА с исходными сметами (смета-выборка д.б. создана новой версией плагина "Выборка по конъюнктурному анализу")
  14. Немного изменено отображение коротких имен сборников в режиме "Составление сметы", а также в окнах "Центр управления НСБ" и "Вставка ресурсных цен и индексов"
  15. Расширены возможности основного элемента управления
  16. При удалении данных КА из позиции сметы добавлена возможность восстановления исходного кода и наименования ресурса
  17. В Ресурсную смету добавлена вставка цен из сборников на перевозку ФГИС ЦС (кнопка [Вставка цен], команда "Сборники на перевозку (ФГИС ЦС)")
  18. Добавлено поле ввода номера приказа в окно информации об использованной сметно-нормативной базе и коэффициентах при экспорте смет в формат GGE
Cборка 205
  1. Скорректировано отображение полного шифра позиций "ТЦ_..."
  2. При расчете итогов сметы убраны сообщения о нулевых нормах, вызванных применением поправок
  3. В окне итогов добавлено отображение результатов расчета составных расценок (расценка + материалы и доп.перевозка)
  4. Добавлена подсветка позиций эскиза при просмотре результатов расчета в окне итогов
  5. Дополнен интерфейс импорта сплит-форм данными о ценовой зоне и отрасли. Добавлена возможность редактирования обоснования цен для РС в диалоге импорта.
  6. Исправлен импорт отраслевых сплит-форм.
  7. Добавлен импорт реквизитов и комментариев из сплит-форм. Можно просмотреть в окне "Вставка ресурсных цен и индексов" по кнопке [Расширенная информация]
  8. Расширена настройка нумерации доп.перевозки в интерфейсе настройки нумерации позиций сметы.
  9. В коммерческие предложения Конъюнктурного анализа добавлены Дополнительные затраты (пп. 88, 117, 119-121 Методики от 4 августа 2020 г. № 421/пр)
  10. В коммерческие предложения Конъюнктурного анализа добавлена возможность ввода доп.информации (страна производителя, наименования производителя, масса нетто и брутто, примечания)
  11. В коммерческие предложения Конъюнктурного анализа добавлена возможность расчета стоимости перевозки процентом от отпускной цены (переключатель "руб/%").
  12. В коммерческие предложения Конъюнктурного анализа добавлены изменения кода ресурса, касющиеся признака учета в цене стоимости перевозки (п.23 Методики от 4 августа 2020 г. № 421/пр в ред. 55/пр от 30 января 2024г).
  13. В Конъюнктурном анализе исправлены сбои при работе с многострочными наименованиями
  14. Исправлен сбой при добавлении нового раздела в Укрупнение
  15. Добавлены Особые условия ПР55..._ОЗ / ПР55..._ТР (Приказ 55/пр от 30 января 2024г, Приложение 5, Таблицы с 1 по 8)
  16. Добавлена схема формата GGE для вывода результатов Конъюнктурного анализа версии 1.2 (MarketAnalysis-1_02.xsd)
  17. Вывод результатов Конъюнктурного анализа в Excel по печатному шаблону "КОНЪЮНКТУРНЫЙ АНАЛИЗ" приведен в соответствие с Приказом 55/пр от 30 января 2024г, Приложение 1. Добавлены графы: Отпускная цена без НДС на ед.изм в обосн.док-те, Перевозка в %, Доп.затраты (наименование, %, ст-ть), Страна производителя
Cборка 204
  1. Добавлено отображение данных о перебазировке и электроэнергии у машин в сборниках НСБ и Ресурсной смете (настройки отображения в "Сервис\Параметры программы\" на вкладках НСБ и Рес.смета соответственно)
  2. Исправлено восстановление параметрических расценок из базы
  3. В Конъюнктурный анализ добавлена возможность сохранения вложений (картинки, документы и т.п.)
  4. В окно Итоги добавлена кнопка копирования отображаемых данных в буфер обмена (для последующей вставки в Excel и т.п.)
  5. В окне Итоги вид работ ВР04 заменен на ВР20
  6. Изменено отображение данных в режиме НСБ
  7. Исправлена вставка индексов в Ресурсную смету (проблемы при округлении)
  8. В Ресурсной смете добавлена индикация несоответствия индекса значениям базисной и текущей цен. Если текущая цена не получается умножением базисной на индекс, то данный индекс выделяется в режиме Ресурсная смета предупредительным значком, а его значение не выводится при печати по форме "ЛСР (приказ №421пр от 04_08_2020г)"
  9. Небольшие корректировки диалога "Конъюнктурный анализ" (исправления и дополнения)
  10. Внесены корректировки в работу с интернет-соединением при скачивании данных с сайта Смета-Багира
  11. Расширен функционал базового компонента для отображения данных в основных режимах работы
  12. Дополнен алгоритм поиска обоснования коэффициентов при выводе в формат GGE
  13. Добавлен плагин "Синхронизация коэффициентов акта со сметой", который позволяет скопировать состав коэффициентов из сметы в текущий акт или остаток
  14. Добавлен плагин "Удаление ресурсов из сметы", который позволяет удалять ресурсы из позиций ЛС, находясь в Ресурсной смете
  15. Скорректирован вывод в формате GGE ЛСР БИ 1.10 (LocalEstimateBaseIndexMethod-1_10.xsd)
  16. Дополнен печатный шаблон "ЛСР (приказ №421пр от 04_08_2020г)". Добавлено отображение исходных неучтенных ресурсов в составе расценки (настройка "Ресурсы по проекту (справочно):Выводить/Не выводить" в настройках данного шаблона). Изменено отображение коэффициентов и кодов на перевозку.
  17. Прочие корректировки и исправления
Cборка 203
  1. Корректировки процедур вывода и экспорта в XLSX формат
  2. Дополнен справочник ресурсов кодификатором базы ФСНБ 2022 (выпуск 7)
  3. Обновлен логотип программы и smt-файлов
  4. В Ресурсную смету добавлена возможность ввода индекса вместо текущей цены (требуется отобразить колонку Индексы). К переключателю "Примечание ресурса/Обоснование цены" (по правой кнопке на шапке дополнительной колонки) добавлен пункт "Индекс удорожания". В настройках "Сервис\Параметры\Рес. смета" обновлен переключатель отображения доп. колонки и ее типа.
  5. В Ресурсную смету добавлен новый тип источника текущих цен и индексов - Сборники ресурсных цен и индексов (ФГИС ЦС). В окно Ресурсной сметы добавлена кнопка [Вставка цен] с опцией "Сборники ресурсных цен и индексов (ФГИС ЦС)" (запускает диалог "Вставка ресурсных цен и индексов"). Сборники ресурсных цен и индексов хранятся в папке "...\Smeta60\Ресурсные цены\"
  6. Добавлен импорт данных из сплит-форм, скаченных с сайта ФГИС ЦС. Импорт доступен по кнопке [Импорт из сплит-форм] в диалоге "Вставка ресурсных цен и индексов". При импорте помимо сборников ресурсных цен и индексов в программу добавляются сборники сметных цен в формате NSB (в базу ФГИССЦ). При наличии в сплит-форме расценок на перевозку в базу ФГИССЦ попадают соответствующие параметрические сборники
  7. Добавлен плагин "Копирование организаций"
  8. У некоторых плагинов обновлены фильтры отображения
  9. Добавлена схема формата GGE LocalEstimateResourceIndexMethod-1_01.xsd для экспорта смет рассчитанных ресурсно-индексным методом
  10. В экспорт объектной сметы по схеме ObjectEstimate-1_01.xsd добавлена возможность вывода в базисном уровне цен. Для этого следует в Эскизе объектной сметы находиться на вкладке "База 2020"
  11. Изменена архивация при формировании XLSX формата документов
  12. Скорректирован шаблон "ЛСР (приказ №421пр от 04_08_2020г)". Скорректирован вывод РИМ, оптимизирован вывод больших файлов, изменен алгоритм нумерации ресурсов "за расценкой", изменен алгоритм вывода коэффициентов по графам.
  13. Исправлен вывод по шаблону "ГРУППОВАЯ ПЕЧАТЬ КС2". Проблема могла возникнуть при формировании имени выходного файла с использованием наименования подрядчика
  14. В шаблон "дефектная ведомость" добавлен вывод количества на единицу измерения (настройка "Кол-во на ед. для МНУЦ")
  15. Добавлен печатный шаблон "сводка затрат"
  16. Добавлен вывод сводки затрат в формат ГГЭ по схеме CostsSummary-1_01.xsd
  17. В настройки отображения сборников НСБ (Сервис\Параметры программы\НСБ) добавлены опции "Отображать численность экипажа" и "Отображать средний разряд у машинистов"
  18. Настройка формата вывода печатного документа добавлена на основное окно печати. Формат вывода в Excel (XML/XLSX) можно поменять, не заходя в настройки.
  19. В основное окно печати добавлена кнопка запуска окна общих настроек
  20. Исправлен алгоритм сохранения исходного состава ресурсов расценки в окне Редактирования
  21. Добавлен интерфейс для замены материалов за расценкой с учетом технологических групп ФСНБ 2022 (выпуск 7). Окно замены запускается кнопкой [Варианты] из основного окна "Замена ресурсов". Списки замен хранятся в сборниках НСБ с привязкой к расценкам
  22. Исправлено обновления позиций, содержащих детализацию из "Укрупнения"
  23. Исправлен и дополнен механизм формирования выборки ресурсов по расценкам
  24. Небольшие исправления в окне "Слияние/сравнение"
  25. Расширен функционал окна вывода сообщений
  26. В режиме отображения сборников НСБ скорректировано отображение параметрических позиций и позиций перевозки
  27. В режим Ресурсная смета добавлена кнопка [Вставка цен] и индексы удорожания, а также исправлено отображение шапки в режиме "Виды работ 2020"
  28. В паспорт сметы добавлен 2022г в список базисных уровней
  29. В окне ввода данных из ФРСН расширен список типов нормативов и изменена ссылка на сайт с ФРСН
  30. В окно ввода количества при перетаскивании расценок из НСБ добавлен запуск параметрических диалогов
  31. В окне Укрупнение кнопка [Вставить раздел] переименована в [Новый раздел] и добавлено контекстное меню в том числе с пунктом "Суммировать объемы..."
  32. Удалена настройка Сервис\Параметры программы\НСБ\Приводить к базисному уровню цены из ССЦ
  33. Небольшие корректировки общего интерфейса
Cборка 202
  1. Адаптация интерфейса для работы в среде РЕД ОС (Linux)
  2. Добавлен вывод Excel-файлов в формат XLSX (вместо XML). Настройка Сервис\Параметры программы\Печать\"Формат вывода в Excel:XLSX (основной формат Excel) / XML (таблица XML 2003)"
  3. Добавлена настройка Сервис\Параметры программы\Печать\"Расчитывать высоту ячеек (рекомендуется только для LibreOffice)" для подготовки документа к открытию в LibreOffice (LibreOffice Calc не поддерживает автоматическую высоту ячеек)
  4. В печатный шаблон "Сводная накопительная ведомость" добавлена настройка "Учитывать затраты Заказчика:В том числе/Кроме того/Нет", а также подсветка позиций Заказчика.
  5. В печатный шаблон "Смета контракта" добавлены настройки 'Учесть кратность ед.изм. в строительном объеме' и 'Отображать графу "Номера сметных расчетов..."'
  6. Исправлен вывод ПНР в формате GGE ЛСР БИ 1.10 (LocalEstimateBaseIndexMethod-1_10.xsd)
Cборка 201
  1. Добавлен режим Укрупнения сметы. Активируется по команде верхнего меню Смета\Укрупнение (смета контракта)
  2. Добавлено окно редактирования укрупненных пунктов с возможностью частичного суммирования объемов внутренних позиций
  3. Добавлен шаблон печати "Смета контракта"
  4. При Выборе ЛС в качестве позиции ОС/СС (или другой ЛС) внутрь позиции копируется и схема укрупнения ЛС
  5. Добавлено отображение схемы укрупненения ЛС, входящей в состав ОС/CC (в Эскизе ОС/CC). При этом, если в ЛС добавить схему укрупнения, а потом вставить ЛС внутрь ОС/CC (или другой ЛС), то отсутствующие в Укрупнении расценки ЛС в стоимости учитываться не будут (под данным пунктом в ОС/CC будет соответствующее предупреждение)
  6. По кнопке F5 в Эскизе ЛС, ОС или СС обновляется не только стоимость ЛС (входящих в состав текущей сметы), но и их схемы укрупнения (при наличии таковых)
  7. Если, находясь на пункте Укрупнения ЛС в Эскизе ОС или СС, нажать на Обратный поиск (Backspace), то откроется исходная смета, а курсор окажется на первой расценке, входящей в выбранный пункт укрупнения
  8. Дополнен механизм перетаскивания позиций сметы мышкой. Отображение курсора зависит от вида операции (копирование/перенос), а в эскизе Укрупнения появляются зоны для добавления расценок внутрь укрупненных пунктов.
  9. Скорректирована работа Калькулятора, а также диалогов "Вставка раздела" и "Пересчет единиц измерения" для работы в режиме Укрупнения.
  10. Расширены возможности основного элемента управления
  11. Небольшие корректировки шаблона "Конъюнктурный анализ" и "ЛСР (ПРИКАЗ №421ПР ОТ 04_08_2020Г)"
Cборка 200
  1. В окно редактирования позиции добавлен вариант "Текущие цены", для синхронизации даты цен позиции с датой сметы/акта
  2. Добавлен расчет в базисном уровне актов о выполненых работах (используется в шаблоне "ЛСР (приказ №421пр от 04_08_2020г)")
  3. Корректировки вывода в формат GGE по шаблонам LocalEstimateBaseIndexMethod-1_10.xsd, ObjectEstimate-1_01.xsd, SummaryEstimate-1_01.xsd, MarketAnalysis-1_01.xsd
  4. Корректировки печатного шаблона "ЛСР (приказ №421пр от 04_08_2020г)" и "КС-2"
  5. Скорректирована работа Эскиза для отображения даты и индексов у позиций с ценой в "текущем уровне"
  6. Расширен список служебных плагинов fix.prg модулями: "Удаление комментариев" и "Удаление данных о неучтенке из расценок (для GGE)"
  7. Прочие незначительные корректировки и исправления
Cборка 199
  1. Добавлен интерфейс по работе с ценами ресурсов через Конъюнктурный анализ. Вызвать можно через контекстное меню в Эскизе или через кнопку на панели инструментов.
  2. Дополнен интерфейс вывода сообщений.
  3. Расширен внутренний технический интерфейс настройки шаблонов для печати в RTF.
  4. В справочниках внесены изменения в раздел "Организации", добавлен тип "Поставщики" (для работы с Конъюнктурным анализом).
  5. В Экспорт на вкладку "Экспертиза XML" добавлено разделение по типу выходного документа (Локальная смета, Объектная смета, Сводная смета, Конъюнктурный анализ).
  6. Добавлены следующие схемы формата GGE: LocalEstimateBaseIndexMethod-1_10.xsd, ObjectEstimate-1_01.xsd, SummaryEstimate-1_01.xsd, MarketAnalysis-1_01.xsd.
  7. В паспорт сметы добавлена "Дата утверждения" (для поддержки формата GGE).
  8. Добавлено окно ввода информации об использованных в коэффициентах ЛС сметных нормативах (для поддержки формата GGE). Появляется при экспорте в GGE формат по схеме LocalEstimateBaseIndexMethod-1_10.xsd, если в программе отсутствует информация о НР или СП, использованных в экспортируемой ЛС. Также данную информацию можно отредактировать в папке "...\Smeta60\Doc\Нормативы\".
  9. Изменен технический интерфейс инициализации панели инструментов, открытия DBF таблиц и открытия Excel-файлов.
  10. В файлы описания нормативов добавлена возможность указания реквизитов приказов об утверждении в строке "ПРИКАЗЫ ОБ УТВЕРЖДЕНИИ" (для поддержки формата GGE).
  11. Добавлен печатный шаблон "КОНЪЮНКТУРНЫЙ АНАЛИЗ". Следует использовать в сметах, содержащих позиции с конъюнктурным анализом.
  12. Добавлена затрата "ЗМдоп" (для поддержки формата GGE). Может использоваться в формулах расчета ОУ в виде "dЗМдоп=(К-К.ТЗ)*ЗМ" для накопления суммы доплат к з/п машинистов. На результат расчета данная затрата не влияет, но используется программой при Экспорте в GGE и при печати.
  13. В коэффициент ОУ (ПР421СТР, ПР421РЕК, ПР421КР, ПР421ПНР) добавлено разделение формул на 2 вида: "С выделением доплат к ЗП машинистов" и "Без доплат к ЗП машинистов" (см. предыдущий пункт).
  14. Небольшие корректировки модуля преобразования rtf-файлов в файлы Excel
Cборка 198
  1. Добавлено окно выбора из альтернатив для расценок с несколькими вариантами ВР20.
  2. Добавлена настройка, отключающая появление окна выбора ВР20 (Сервис\Параметры программы\НСБ\Не отображать окно выбора ВР20, при наличии альтернатив).
  3. Скорректировано отображение расчета МР в окне редактирования с учетом вспомогательных ненормируемых материалов.
  4. Исправлено запоминание формулы расчета объема для процентовок.
  5. Добавлен шаблон "Ведомость объемов работ"
  6. Внесены исправления в шаблон "Локальная смета"
  7. Добавлен коэффициент на сметную прибыль СП ВР22 (приказ №317/пр от 23.04.2022)
  8. В плагин "Умножение количества на коэффициент" добавлена настройка округления
Cборка 197
  1. Доработан интерфейс отправки электронных актов в ЕИС (эл.актирование на стороне Подрядчика). Функция отправки акта в ЕИС временно заблокирована. Для разблокировки обращайтесь в офис ООО НПКП "Багира".
  2. Внесены дополнения в формат экспорта ГГЭ 1.09 и ГГЭ 1.09.15. Добавлена отправка неучтенных ресурсов в составе расценки (данные позиции не принимают участия в расчетах, но проверяются Экспертизой на соответствие базе)
  3. Добавлен контроль корректного заполнения полей текущего и базисного уровня в паспорте сметы
  4. В шаблон "Локальная смета" добавлена возможность печати РС в конец документа (по шаблону Ресурсная смета)
  5. В режим "Слияние и сравнение" добавлен режим отображения колонок и построчного расчета как в Эскизе сметы.
  6. Дополнен режим поиска по наименованию в смете, чтобы наличие служебных символов в наименовании не влияло на поиск точного совпадения
Cборка 196
  1. Добавлено разделение перевозки на основную (грунт, мусор и т.п.) и дополнительную (перевозка материалов свыше 30км). Привязанные к ресурсу позиции становятся доп.перевозкой, остальные - основной.
  2. В печатную форму "ЛСР (ПРИКАЗ №421ПР ОТ 04_08_2020Г)" внесены изменения из приказа 258/пр.
  3. Добавлен формат экспорта ГГЭ 1.09.15 (с доп. перевозкой)
  4. Добавлены модули для работы с ЕИС (эл.актирование на стороне Подрядчика). Функция отправки акта в ЕИС временно заблокирована. Для разблокировки обращайтесь в офис ООО НПКП "Багира".
  5. В сводную накопительную ведомость добавлена разбивка по ВР20
  6. Добавлен вид работ РЕМСТР, позволяющий в строительных расценках выделить позиции на разборку/демонтаж, для автоматического выборочного применения коэффициента РЕМ
  7. Исправлена неправильная работа настройки Сервис\Параметры программы\Смета\"Корректировка расценки при изменении ресурсов:" "Через диалог при нехватке данных"
  8. Добавлена настройка Сервис\Параметры программы\Смета\"Отображать пояснения к позициям перевозки"
  9. Обновлена форма паспорта акта о выполненных работах. Расширен список полей для организаций, добавлено новое средство для выбора дат и отчетного периода
  10. Доработана форма паспорта сметы для интеграции с модулями эл.актирования
  11. Небольшие корректировки Окна Редактирования расценки (цветовое поведение, привязка перевозки к ресурсу, добавление сокращенной ед.изм. в паспорт расценки)
  12. Новое окно настройки нумерации позиций сметы. Расширен функционал нумерации позиций.
  13. Добавлена настройка округления результатов расчета коэффициента (окно редактирования формул расчета коэффициента)
  14. Изменено окно вывода сообщений
  15. Исправлен поиск в НСБ по коду ресурса
  16. В Эскизе для привязанных к ЕИС актов отображается кнопка отправки акта в личный кабинет поставщика в ЕИС
  17. В контекстное меню Эскиза добавлены пункты сметы типа перевозки. Для основной есть возможность указать графу ССР
  18. В пересчет расценок в другую базу добавлено запоминание полной версии ед.изм.
  19. Расширен список полей в справочнике организаций (ИНН, КПП, номер в ЕРУЗ, токен-ключ для связи с ЕИС)
  20. Новое окно редактирования контактов организации
  21. Расширены возможности маски для вывода шифров НР и СП.
  22. В окно вставки раздела добавлено предупреждение о создании раздела с пустым наименованием
  23. При привязки сметы к контракту ЕИС автоматически заполняются поля в паспорте сметы и актах. Для привязки или открепления можно использовать вкладку Договор в паспорте сметы
  24. Уменьшена чувствительность срабатывания перетаскивания расценки из НСБ в Эскиз сметы
  25. В верхнее меню "Выполнение" добавлены команды для работы с ЕИС.
  26. Доработана функция приведения единицы измерения к базису
  27. Изменена функция нормализации временного периода
  28. В импорт из формата АРПС добавлено автоматическое заполнение ВР20, а также заполнение ед.изм. для машин (при отсутствии в АРПС)
  29. В пакетный режим добавлено автоматическое заполнение ВР20
  30. В вывод RTF добавлена обработка символа "\"
  31. В модуле экспорта RTF-распечаток в формат совместимый с Excel изменена маска для разделения разрядов
  32. Расширен список служебных плагинов fix.prg
  33. Незначительные корректировки шаблона "ЛС (EXCEL) FRML"
  34. В печатный шаблон "М29 РАСШИРЕННАЯ (EXCEL)" добавлен вывод ед.изм.
  35. В печатный шаблон "КС-2" добавлена настройка округления для НДС
Cборка 195
  1. Исправлен сбой при удалении сметы в развернутом режиме Архива
  2. Добавлена настройка "Параметры программы/Расчет/[ ] Автоматически исправлять определитель у материалов за расценкой при расчете сметы". Отнесение позиций к строительным, монтажным или прочим работам осуществляется по значению Определителя. Данная настройка позволяет автоматически подстраивать определитель у материалов "за расценкой" в соответствие с определителем расценки, чтобы и расценка и материалы, расположенные "за ней", относились на один и тот же тип работ
  3. Добавлен плагин "Корректировка определителя у материалов" для подстройки типа работ у материалов "за расценкой" под тип работ расценки
  4. Добавлен диалог выбора накопителя цен, если при его приеме командой Диск накопитель был переименован
  5. Добавлена маска для вывода шифра НР и СП в формате, рекомендованном ФГИС ЦС (примеры шифра: Пр/774-099.2 и Пр/812-099.2-2). Настройка см. справа от Обоснования в окне редактирования коэффициентов (у НР и СП по ВР20)
  6. Исправлен сбой при выводе контекстного меню удаления акта с длинным наименованием подрядчика (при наличии нескольких актов за один месяц)
  7. В контекстное меню Эскиза в блок Преобразовать добавлено разбиение материала по типу работ (строительные, монтажные, прочие). Теперь данное меню применяется ко всем выделенным материалам (клавиша INS), а не только к текущей строке
  8. Добавлена команда "Выделение / удаление строк..." (Верхнее меню\Редактирование и контекстное меню Эскиза), предназначенная для быстрого выделения группы расценок
  9. Исправлен сбой при изменении цены расценки в Эскизе через контекстное меню "Пересчитать в другую базу"
  10. Исправлен сбой двойного срабатывания клавиш при перемещении по спискам (Windows 10)
  11. Небольшие исправления и корректировки окна Поправки (в Эскизе), Ресурсные цены и Диск (в Архиве)
  12. В паспорте сметы расширены возможности просмотра документов на вкладке "Выходные документы"
  13. В верхнем меню пункты "Удалить строки" (в подменю Смета и НСБ) объеденены и перенесены в "Редактирование\Завершить удаление строк"
  14. Исправлен вывод шифра позиций ЛСР в объектной и сводной сметах
  15. В шаблон "ЛСР (ПРИКАЗ №421ПР ОТ 04_08_2020Г)" добавлена настройка "Дорасчитывать в базисном уровне затраты в концовке сметы, отсутствующие в методике приказа №421/пр"
  16. Добавлены варианты расчета накладных расходов (ВР21,ВР21П,ВР21К) в соответствии с приказом №636/пр от 2 сентября 2021г.
  17. Добавлены варианты расчета временных зданий (ВС20,КР20) в соответствии с приказом №332/пр от 19 июня 2020г.
  18. Добавлены варианты расчета зимнего удорожания (ВР21,ВС21,КР21) в соответствии с приказом №325/пр от 25 мая 2021г.
Cборка 194
  1. Экспорт/импорт формата Экспертиза-XML (GGE)
  2. Расчет объектной сметы в 2-х уровнях цен (текущий и базисный)
  3. В Эскиз добавлена вкладка базисного расчета. Для локальной сметы данная вкладка по умолчанию скрыта. Для настройки отображения используйте настройку "Вкладка базисного уровня в Эскизе" (Верхнее меню\Сервис\Параметры, вкладка "Смета")
  4. Возможность добавлять пользовательские титульные листы в формы КС-2, КС-3
  5. Усовершенствован механизм внедрения внешних титульных листов в формате RTF
  6. В форму 8-10 добавлены настройки формата номера сметы и вывода колонки "материалы за расценкой"
  7. Изменен стиль комментирования коэффициентов в расценках в Excel-шаблонах
  8. Изменен список вариантов разбивки ресурсной сметы (ВР заменен на ВР20, добавлен вариант (в расценке / за расценкой), изменены горячие клавиши)
  9. В Эскизе добавлена функция фиксации нумерации сметы (правая кнопка на заголовке колонки нумерации [Зафиксировать])
  10. Добавлено перетаскивание мышкой позиций в Эскизе сметы. А также перетаскивание мышкой позиций из сборника НСБ или из окна Слияния в текущую смету (для отключения или настройки добавлены соответствующие опции на вкладки НСБ и Смета в Сервис\Параметры программы)
  11. Разработан новый модуль экспорта RTF-распечаток в формат совместимый с Excel
  12. Добавлен блок настроек Страница в шаблоны "ЛС (EXCEL) FRML" и "ЛС РАЗВЕРНУТАЯ (EXCEL)". Добавлена возможность изменять ширину граф
  13. В печатной форме "ЛСР (ПРИКАЗ №421ПР ОТ 04_08_2020Г)" изменен основной шрифт на Calibri, исправлено округление концовки, добавлена возможность использования в смете НР от ПЗ и СП от ВС
  14. В печатный шаблон "Объектная смета" добавлен вывод информационного блока в концовке (при использовании титула "Приказ №421/пр" галочка "В том числе ОТ, ЭМ, М, НР, СП, ОБ, ПРОЧ")
  15. Небольшие корректировки и исправления Окна Редактирования, связанные с режимом перетаскивания расценок из сборника НСБ в Эскиз сметы
  16. Исправлена разбивка по профессиям ресурсов с кодировкой 2017г
  17. Добавлен режим автоматической синхронизации коэффициентов базисного уровня с коэффициентами из вкладки Смета. При этом производится преобразование индексов удорожания в индексы дефляторы для пересчета позиций материалов/оборудования, заданных в текущих ценах, в базисный уровень. Коэффициенты базисного уровня можно переключить в обычный (ручной) режим в окне Коэффициентов (галочка Автоматическое заполнение)
  18. Скорректирован механизм определения типа сборника (для автоматического выбора колонки коэффициента Особые условия)
  19. Дополнены диапазоны расценок для видов работ 2020г
  20. Улучшен механизм диагностики проблем при расчете сметы (скорректированы сообщения для ВР20 и для индексов)
  21. Исправлен сбой при печати, связанный с наследованием контекста затрат от предыдущей печати
  22. Небольшие корректировки окна печати (для вкладки База в Эскизе сметы доступны только печатные формы поддерживающие расчет в базисном уровне, при начале печати скрывается эскиз шапки печатной формы)
  23. В главное меню добавлена обработка слишком длинного архивного номера текущей сметы
  24. В контекстное меню на вкладке предыдущей сметы в Эскизе или Главном меню добавлен пункт "Открыть в Архиве" для перехода на указанную смету в режиме Архив
  25. Исправлено отображение индексов удорожания в эскизе для отображения индексов дефляторов
  26. Небольшие корректировки служебного режима просмотра таблиц и редактора печатных шаблонов
  27. В режим редактирования коэффициента добавлена возможность вставки/копирования значений
  28. В интерфейс Экспорта добавлены описания выходных форматов. Для формата "Багира XML" теперь используется папка "...\Smeta60\Export\Багира XML", а не "...\Smeta60\Export\XML"
  29. В режим отправки смет Диск добавлен формат Экспертиза-XML (GGE). Галочки сопроводительных документов дополнены краткими описаниями форматов
  30. В список предыдущих открытых смет добавлен пункт "Очистить историю"
  31. При выводе сводной сметы исправлен учет помеченных для удаления заголовков глав
  32. Скорректирована функция вывода наименования расценки при печати
  33. Изменен статус документов RTF (в паспорте сметы), не содержащих служебную информацию и идентификатор печати
  34. Исправлен сбой при Объединении смет в новую смету с машинным номером превышающим 99999
  35. Скорректирован механизм применения внешних индексов к материалам с нестандартным кодом
Cборка 193
  1. Добавлен вариант расчета сметной прибыли (ВР20) в соответствии с приказом №774/пр от 11 декабря 2020 г.
  2. Добавлены варианты расчета накладных расходов (ВР20,ВР20П,ВР20К) в соответствии с приказом №812/пр от 21 декабря 2020 г.
  3. Добавлен шаблон печати "ЛС развернутая (Excel)" для печати ЛС и КС-2 по форме с числом граф от 15 до 22 (взависимости от настроек).
  4. Добавлен плагин "Отправка ЛС из объектной ресурсной выборки" для отправки командой Диск локальных смет, входящих в состав ресурсной выборки, по результатам обратного поиска ресурса.
  5. Добавлена печать строк Коэффициенты и Примечания в шаблоне "Дефектная ведомость"
  6. Дополнен шаблон "Форма 4м"
  7. Дополнен шаблон "Объектная смета" в соответствии с приказом № 421/пр от 04.08.2020г, Приложение 5
  8. Исправлен сбой при Групповой печати ресурсной сметы
  9. Исправлен сбой смены расширения файла при печати в Excel
  10. В шаблоны "ЛС Excel (Frml)" и "ЛСР (приказ №421пр от 04_08_2020г)" добавлена настройка фиксации шапки таблицы на каждой странице (см. Печать\кнопка [Настройка]\Шапка на страницах)
  11. Доработан шаблон "ЛСР (приказ №421пр от 04_08_2020г)"
  12. В окно "Комментарий / вложения" добавлена возможность вставки картинки из буфера с возможностью её обрезки (например: делаете снимок экрана с прайс-листом на сайте, в окне "Комментарий / вложения" нажимаете кнопку [Из буфера]. В появившемся окне мышкой выделяете нужный фрагмент и нажимаете [Принять]).
  13. Исправлен сбой обновления окна "Слияние/сравнение"
  14. Исправлен сбой пересчета в другую базу (учет поправок в ресурсной части расценок).
  15. В паспорт сметы добавлены "Дата составления" (в правом верхнем углу паспорта сметы) и "Ценовая зона" (Паспорт сметы\вкладка Титульный лист\Район для привязки ресурсных цен\Настройка)
  16. Исправлен сбой при переименовании файлов смет и распечаток командой Диск
  17. Исправлен сбой при вызове окна Поправки в Эскизе сметы
Cборка 192
  1. Новый интерфейс команды Диск
  2. Новый интерфейс Паспорта сметы. Изменен состав вкладок, расширены некоторые возможности, в т.ч. добавлена вкладка "Выходные документы" для быстрого доступа к имеющимся распечаткам
  3. Добавлена форма печати "ЛСР (приказ №421пр от 04_08_2020г)" для вывода локальных смет по формам из Приложений 2, 3 и 4 приказа № 421/пр от 4 августа 2020г. Данная форма содержит в себе 4 варианта, взависимости от выбранного метода расчета (базисно-индексный с индексом к элементам ПЗ и СМР, ресурсный и ресурсно-индексный).
  4. Добавлены Особые условия из приказа № 421/пр от 04.08.2020г, приложение 10.
  5. Добавлена настройка "Базисные цены расценок в Эскизе отображать с учетом поправок" (Верхнее меню\Сервис\Параметры, вкладка "Смета"). Данная настройка влияет на отображение базисной стоимости расценок в Эскизе.
  6. Добавлена настройка "Для файлов Excel в формате XML использовать расширение XLS" (Верхнее меню\Сервис\Параметры, вкладка "Печать"). Данная настройка позволяет выбрать расширение для файлов Excel в формате XML.
  7. В окно Редактирования добавлена графа Ст-ть, для отображения базисной стоимости ресурса.
  8. Добавлена опция изменения состава работ при пересчете сметы в другую базу.
  9. Добавлено копирование в буфер обмена чисел из окна Итоги при двойном щелчке внутри списка концовки.
  10. Обновлен интерфейс выбора накопителя цен
  11. Обновлен интерфейс вкладки Переменные в Калькуляторе
  12. Обновлены файлы тем оформления
  13. Немного изменен механизм сброса флажка актуальности распечаток. Добавлен анализ распечаток в форматах RTF, DOC, DOCX, XML, XLS, XLSX для определения последней версии выходного документа.
  14. Изменены программный и пользовательский интерфейс диалогов специализаций смет
  15. Изменены иконки в дереве сборников НСБ
  16. Расширен программный интерфейс взаимодействия с Excel модулями экспорта сметы XSMT
  17. Изменен вывод справочной информации в раздел Примечания свойств документа в формате RTF
  18. В печатные Excel-формы добавлен вывод справочной информации в раздел Примечания свойств документа
  19. В печатную форму "ЛС (EXCEL)" внесены исправления и добавлен вывод затрат Заказчика
  20. В печатную форму "ЛС (EXCEL) FRML" внесены небольшие исправления
  21. Исправлен сбой при отображении в основных режимах больших текстов
  22. Исправлен сбой при отображении древовидных элементов на компьютерах с конфликтом версий VFP (дерево папок в Архиве, дерево сборников НСБ и т.п.)
  23. Исправлен сбой при попытке создания резервной копии сметы в аварийных случаях
  24. Исправлен сбой при формировании комментариев к расчету коэффициентов при печати во время пересчета сметы
  25. Исправлен сбой при входе в окно Коэффициенты в акте о выполненных работах, содержащим длинное наименование Подрядчика.
  26. Исправлены небольшие сбои в интерфейсе режима Составление сметы
  27. Исправлен сбой, связаный с сохранением старого шифра ГСС при пересчете сметы в другую базу.
  28. Исправлен сбой при входе в режим редактирования в диалоге Справочники
  29. Исправлен сбой в работе окна изменения формулы расчета коэффициента
  30. Исправлен сбой при копировании настроек печати в RTF-формах
  31. Исправлен сбой в механизме формирования ссылок на итоги в целом по смете в Excel-формах печати
Cборка 191
  1. В шаблон печати "Объектная смета" добавлена настройка отображения затрат заказчика в позициях (нет, в том числе, кроме того)
  2. Небольшие корректировки шаблона "Сводная накопительная ведомость"
  3. Небольшие исправления в интерфейсе Архива
  4. Исправлен сбой при пересчете в другую базу в режиме "неучтенные материалы: добавить за расценку"
  5. Исправлен сбой при поиске расценок в нескольких базах в режиме Составление сметы
  6. Исправлен сбой, связанный с использованием в окне "Новый документ" многострочных наименований
  7. В Эскизе сметы добавлена индикация затрат заказчика
Cборка 190
  1. В окно печати и окно настройки печатных шаблонов добавлено отображение эскиза шапки печатной формы.
  2. Небольшие корректировки интерфейса настройки граф сводной накопительной ведомости.
  3. Добавлена настройка "Отображать стоимость с учетом затрат заказчика" (Верхнее меню\Сервис\Параметры, вкладка "Архив"). Данная настройка влияет на отображение стоимости в Архиве.
  4. Небольшие корректировки сервиса "Пересчет в другую базу"
  5. Исправления в печатных формах "ФОРМА 8-10 (EXCEL)" и "кс-2"
Cборка 189
  1. Новый интерфейс настройки граф сводной накопительной ведомости. Расширены некоторые возможности.
  2. В шаблон сводной накопительной ведомости добавлена настройка "Свой титульный лист". Теперь в сводной накопительной ведомости можно использовать свои титульные листы в формате RTF. Возможно использование переменных. Описание доступно по копке "Справка по заполнению титульного листа".
  3. В сводную накопительную ведомость добавлено отображение эскиза шапки основной таблицы.
  4. Исправлено отображение итогов сметы и разделов в Эскизе сметы.
  5. Добавлены особые условия в соответствии с приказом № 519/пр от 4 сентября 2019 г.
Cборка 188
  1. Обновлен интерфейс команды "Верхнее меню\Архив\Архивный номер...".
  2. Добавлен сервис "Верхнее меню\Смета\Протоколы..." для просмотра протоколов обработки смет (например, Пересчет в другую базу) и создания собственных файлов замечаний по смете. Данное средство позволяет при навигации в Эскизе индивидуально для каждой расценки видеть на экране текстовые сообщения.
  3. Расширены возможности инструмента "Пересчет в другую базу". Неучтенные материалы, протоколирование изменений, а также добавлена возможность автоматической вставки закладок в проблемные позиции при пересчете.
  4. Исправлен сбой из-за разделения комментариев по Актам.
  5. Изменен алгоритм формирования машинных номеров смет с большими порядковыми номерами.
  6. Добавлены примечания в наименования расценок в Сводной накопительной ведомости
  7. Расширен внутренний технический интерфейс настройки шаблонов для печати в RTF.
  8. Существенно ускорен вывод больших смет в Excel по шаблону "ЛС (Excel) Frml".
  9. В шаблон КС2 добавлена настройка добавления графы "Позиции по расчету договорной цены".
  10. Незначительные корректировки окон настройки шаблонов Сводная накопительная ведомость и Локальная смета.
  11. Исправлен сбой в режиме "Слияния и сравнения" при работе на двух мониторах (основной экран программы на доп. мониторе).
  12. Небольшие исправления в интерфейсе (окно Архив, окно Настройки и пр.).
Cборка 187
  1. Добавлена настройка Параметры программы/Печать/Имя файла по [шаблону].
  2. Добавлен плагин "Групповая печать сводной накопительной".
  3. Добавлен плагин "Создание Актов выполнения".
  4. Добавлен печатный шаблон "Групповая печать КС2".
  5. Скорректированы шаблоны: КС-2_труба, Локальная ресурсная ведомость (excel), лс (excel), лс (excel) frml, сметный расчет 84г (excel), ТСН (Excel) frml
  6. Расширены настройки вывода титульного листа шаблона КС-2
  7. Небольшие корректировки интерфейса в Эскизе сметы
Cборка 186
  1. Исправлен сбой при создании ресурсной выборки по очень большим сметам (более 100 000 позиций).
  2. Расширен функционал формулы для расчета процента.
  3. Исправлен сбой при первом запуске версии 6.0 установленной поверх 5.0.
  4. Небольшие корректировки и исправления.
Cборка 185
  1. В Архиве при щелчке мышью по заголовку колонки с наименованием появляется выбор папки в виде дерева.
  2. Добавлена настройка "Сервис\Параметры программы\Архив\Не регистрировать в истории открытия сметы из указаных Архивов". Данная настройка может быть использована, чтобы сметы, не относящиеся к основной работе, не "засоряли" список основных рабочих документов, отображаемый в Главном меню, в меню "Верхнее меню\Смета\Открыть предыдущие" и на вкладках последних документов в Эскизе.
  3. Добавлена настройка "Сервис\Параметры программы\Смета\В Актах отображать собственные комментарии к расчету объёмов (в Эскизе и при Печати)".
  4. Формулы расчета объема расценок через Калькулятор теперь запоминаются в каждом Акте отдельно.
  5. Незначительные корректировки интерфейса на вкладах настроек программы.
  6. На вкладках Истории в Эскизе и в списке ранее использованых документов добавлено контекстное меню, позволяющее, в том числе и удалять "лишние" документы из списка ранее открытых.
  7. В настройках колонок Эскиза добавлена возможность использования конструкций типа ВС^НР (Всего перед расчетом НР). Раньше допускалось долько ВС'НР (Всего с учетом НР).
  8. В настройках колонок Эскиза добавлена возможность отображения сметного объема в Актах о выполненных работах. В настройках колонок добавьте Кол-во и укажите "По смете". Объемы в данной колонке не редактируются, а только отображают сметный объем (даже при редактировании Акта).
  9. В Эскизе небольшие корректировки отображения данных "с начала года" и "с начала строительства".
  10. Незначительные корректировки интерфейса в режимах Эскиз, Архив
  11. Обновлен интерфейс окна "Управление Архивами".
  12. Небольшие корректировки в отображении кнопок нижнего меню.
  13. Небольшие корректировки в верхнем меню и на панели инструментов.
  14. При выгрузке в АРПС убирается символ "#" из наименований и прочих текстовых данных.
  15. Исправлен сбой при отправке пустой папки по e-mail.
  16. Исправлен сбой при закрытии/открытии ресурсных цен через диалок "Защита цен".
  17. В список полных шифров добавлена перевозка.
  18. Добавлен плагин "Редактирование списка ранее открытых смет".
  19. Добавлен вариант коэффициента РЕМ - 6.7.1.Строительные расценки при капремонте (ПРИКАЗ от 4 сентября 2019 г. N 507/пр)
  20. Небольшие корректировки печатных шаблонов.
Cборка 184
  1. Обновлен интерфейс режима Слияния смет (Верхняя панель инструментов/Слияние и сравнение). Окно "Слияния и сравнения" теперь можно перенести на другой монитор.
  2. В режим Слияния добавлена функция сравнения смет. Сравнение расценок производится в соответствии с настройками (кнопка внизу окна "Слияние и сравнение").
  3. В режим Слияния и сравнения добавлен доступ к списку смет, ранее участвовавших в слиянии/сравнении.
  4. В режим Слияния и сравнения добавлена возможность открытия смет через архив непосредственно в окне "Слияния и сравнения".
  5. В режим Слияния и сравнения добавлена кнопка для открытия в Эскизе сметы из режима Слияния и сравнения. Т.е. текущая смета и смета, по которой производится сравнение, меняются местами.
  6. Исправлена сортировка смет по номеру в Архиве
  7. Добавлена реакция на кнопку контекстного меню а режиме Составления сметы
  8. В окно Диск добавлена опция "Добавлять архивный номер в имя сметы". Если при отправке сметы данная опция включена, к имени выходного файла добавляется архивный номер сметы.
  9. Исправлен сбой в Экспертизе смет (в режиме сопоставления со сметой), связанный с разрывом связи со справочником цен эталонной сметы.
  10. Небольшие корректировки процедуры применения стилей оформления.
  11. Добавлены ОУ в соответствии с приказом № 507/пр от 4 сентября 2019 г.
  12. Исправления в ресурсной части расценок в шаблоне "ЛС (EXCEL)"
Cборка 183
  1. Небольшая доработка процедуры счета, исправление возможного сбоя при первом открытии сметы после "ручного" переноса архива.
  2. Исправлен небольшой сбой в окне Центра Управления НСБ
  3. Добавлена поддержка 7-й версии сервера Guardant (для работы сетевых ключей)
  4. В шаблон "ТСН (EXCEL) FRML" добавлена настройка "МНУЦ в составе расценок"
Cборка 182
  1. Добавлена настройка "Округлять цены расценок после учета поправок" (Верхнее меню\Сервис\Параметры, вкладка "Расчет")
  2. Добавлены подсказки на кнопки нижнего меню в режимы: Составление сметы, Ресурсная смета, Коэффициенты
  3. Небольшие изменения в работе окна просмотра HTML
  4. В окно Центр Управления НСБ добавлен заголовок для изменения ширин колонок
Cборки 175-181
  1. Изменен вид основных элементов управления (нижнее меню, вкладки, радиокнопки, переключатели, таблицы)
  2. Добавлена возможность отсоединить экран режима "Составление сметы" (двойной щелчок на фоне окна "Составление сметы")
  3. Новый интерфейс настройки оформления основных рабочих режимов (клавиша F3 или Верхнее меню\Сервис\Параметры, вкладка "Общие")
  4. Добавлена возможность создания и загрузки тем оформления основных рабочих режимов (клавиша F3 или Верхнее меню\Сервис\Параметры, вкладка "Общие")
  5. Новый интерфейс окна "Новый документ"
  6. Незначительно изменен протокол об ошибке и поведение программы при сбоях
  7. Изменен внешний вид большей части кнопок верхней панели и рабочих окон программы
  8. Изменена процедура объединения пользовательских и системных стилей оформления, исправлены сбои со шрифтами
  9. Изменена процедура закрытия сетевых накопителей цен при закрытии программы
  10. Изменена процедура закрытия программы
  11. Если добавить символ "#" в начало примечания ресурса, на печать вместо наименования ресурса будет выведено его примечание
  12. Изменен алгоритм работы программы с историей открытых смет
  13. Дополнен импорт из формата АРПС (имя сборника для МНУЦ)
  14. Исправлен вывод поправок с диапазоном значений
  15. Добавлена защита списка архивов (ArchDir) от внезапного отключения электричества
  16. Исправлен сбой при пакетном режиме добавления ПНР
  17. Дополнена процедура автоматического формирования наименований затрат в контексте коэффициентов
  18. Добавлена возможность использования для экспорта в Excel шаблонов с расширением "xlsm" (Ctrl+E, вкладка Excel)
  19. Дополнен импорт из формата XML для будущей поддержки импорта дефектной ведомости
  20. Исправлена процедура формирования ресурсной сметы (возврат материалов заказчика, масса материалов/оборудования заказчика)
  21. Исправлена работа процедуры контроля текущей даты в архивной папке
  22. Дополнен алгоритм формирования комментария к расчету при печати сметы
  23. Исправлена процедура открытия накопителей цен при наличии администрирования
  24. Доработана процедура загрузки файлов через интернет, в т.ч. новостей об изменениях в программе
  25. Доработана процедура определения типа сборника (теперь её можно, при необходимости, указывать в паспорте расценки. Также добавлено наследование)
  26. Новый интерфейс вставки отдела/раздела/подраздела/строки коэффициентов в смету
  27. Новый интерфейс главного меню программы
  28. В окне редактирования расценки изменена вкладка виды работ
  29. Небольшие изменения в работе некоторых окон (настройка граф эскиза сметы, пакетный режим, окно редактирования коэффициентов, Настройка сборников для поиска ресурсных цен, Составление сметы, окна Редактирования расценки/ресурса, окно замены/добавления ресурса, Предыдущие замены ресурса, окно добавления затрат, окно Редактирования ПИР, Параметры программы)
  30. Исправлен сбой при работе окна Справочники
  31. Новый интерфейс окна редактирования формул коэффициентов
  32. Новый интерфейс окна изменения вида процента в комментариях концовки (вызывается из окна редактирования формул коэффициентов)
  33. Новые значки для категорий ресурсов (ТЗ разделены на ТЗО, ТЗМ и линейный персонал. Добавлена Аренда)
  34. Изменен интерфейс отправки по эл.почте
  35. Дополнен интерфейс окна "Коэффициенты" (изменено поведение кнопок нижнего меню, добавлена возможность быстрого поиска строки эскиза, в которой находится текущий коэффициент)
  36. В Эскиз сметы добавлена возможность вставлять пронумерованные закладки (установка закладок и переход по ним через кнопки слева в верхней части окна эскиза, через контекстное меню или через горячие клавиши. Настройка цвета и размера закладок: Верхнее меню\Сервис\Параметры, вкладка "Смета")
  37. В строчки Эскиза сметы теперь можно добавлять техническое описание или комментарий, а также вкладывать сопроводительные файлы (Добавлять можно через контекстное меню или Окно Редактирования расценки. Доступ к вложениям и комментариям также возможен через кнопки на строчках эскиза).
  38. В Эскиз сметы добавлены вкладки для быстрого перехода на предыдущие сметы. Расположены вкладки слева на экране Эскиза (настройка комментария к вкладкам через Верхнее меню\Сервис\Параметры, вкладка "Смета").
  39. В Архиве добавлена команда контекстного меню "Ресурсные цены...". Данная команда позволяет оперативно подключить/отключить/изменить накопитель ресурсных цен у группы смет.
  40. Новый интерфейс окна Итогов расчета сметы (добавлена возможность быстрой фильтрации итогов по статьям затрат и возможность настройки состава затрат выводимых в данном окне)
  41. В основные режимы программы добавлена кнопка для быстрого доступа к настройкам
  42. В РС изменен вид выделения строк
  43. Исправлен сбой при определении цен доп.перемещения машинистов
  44. В окно Параметры программы на вкладку Общие добавлена возможность переключения между темами оформления.
  45. Добавлено 4 темы: windows тема, windows тема (большой шрифт), базовая тема, базовая тема (большой шрифт)
  46. В окно Параметры программы на вкладку Смета добавлены: настройка вида подсказок для вкладок предыдущих смет, настройка граф эскиза, настройка вида закладок
  47. В окне Параметры программы на вкладке Расчет изменена настройка умолчаний для наборов коэффицентов, включаемых в новые сметы
  48. Новый интерфейс для создания/редактирования папки в Архиве
  49. В Архиве добавлена команда контекстного меню "Открыть в проводнике...". Данная команда позволяет открыть папку архива в проводнике и встать на указанную смету
  50. Добавлены плагины "Исключение из расчета", "Замена наименования ресурса примечанием", "Корректировка расценок после импорта из АРПС", "Исправление информации о базе", "Групповое выделение/удаление"
  51. Доработаны печатные шаблоны "ЛС (EXCEL)", "ЛС (EXCEL) FRML", "РЕСУРСНАЯ СМЕТА (EXCEL)", "ФОРМА 8-10 (EXCEL)"
  52. Новое окно "О программе"

Версия 5.0, выпуск 4
Версия 6.0.1
Версия 5.0.4: 174 173 172 171 170 169 168 167 166 165 164 163 162 161 149‑160 148 147 145‑146 144 141‑143 139‑140 130‑138 127‑129 126 125 124 123 122 121 120 118 116 114‑115 109‑113 107‑108 105‑106 103‑104 102 101 100 99 98 97 96 95 94 93 91‑92 90
Версия 5.0.3
Версия 5.0.2

Cборка 174
  1. Дополнен шаблон "ТСН (EXCEL) FRML" для вывода смет, составленных в базах, отличных от ТСН
  2. Доработан шаблон "ЛС (EXCEL) FRML"
  3. Исправлен сбой, связанный с потерей численности экипажа, при вставке цен в РС через "Поиск цен..." в режиме замены кодов машин
Cборка 173
  1. Добавлен плагин "Вынесение материалов заказчика за расценку"
  2. Добавлен плагин "Добавление в расценки ВР_ТСН18"
  3. Добавлен плагин "Группирование актов КС-2"
  4. Добавлены НР и СП для базы ТСН в соответствии с МКЭ-ОД/18-21
  5. Исправлена ошибка при печате по шаблону "ЛС (EXCEL) FRML", связанная с наличием в смете коэффициентов заказчика
  6. Доработан шаблон "Дефектная ведомость". Исправлена ошибка при выводе МНУЦ
  7. В шаблоне "КС-2" добавлена настройка "[v] Отображать позиции с нулевым выполнением" (Печать/КС-2/Настройка/Расценка/...)
  8. Доработан шаблон "ЛС (EXCEL) FRML". Исправлен сбой при отказе от вывода НР и СП в позиции, а также сбой, вызываемый наличием спец символов в комментариях к расценке. Исправлены формулы для учета кратности итогах разделов и сметы.
  9. Добавлен шаблон "ТСН (EXCEL) FRML" для вывода смет из базы ТСН
  10. Добавлен Расширенный формат вывода (с позициями смет) по шаблону "ФОРМА 8-10 (EXCEL)"
  11. Добавлена настройка "Сервис\Параметры программы...\Рес.смета\Очищать кэш сборников если...".
  12. Исправлено комментирование поправок в сметах на АСУТП
  13. Доработана функция приема объемов в акты КС-2
  14. Исправлен сбой при объединении пользовательских поправок с базовыми
  15. Добавлена кратность применения поправок
  16. Исправлен сбой при отображении окна печати
  17. В режиме составления вместо номера зоны отображается наименование зоны
  18. Доработан механизм поиска расценок в сборнике НСБ по шифру
  19. Исправлен сбой в работе окна Справочники (Сервис\Справочники...)
  20. Исправлен сбой в Главном меню в сметах с большим кол-вом использованных баз и/или коэффициентов
  21. Исправлен сбой при поиске нестандартных шифров в таблице коэффициентов
  22. Исправлен сбой комментирования расчетов коэффициентов заказчика
  23. Исправлен сбой при выводе в АРПС смет со спец. символами в наименованиях расценок
Cборка 172
  1. Исправлен сбой в режиме без замены кодов при Поиске цен
  2. Добавлена очистка кэша данных сборников при Поиске цен
  3. Исправлен сбой из-за неверного определения категории ресурсов с кодировкой 400 при замене МНУЦ
  4. Скорректирована процедура импорта АРПС из расширения формата АРПС-ЯМАЛ
Cборка 171
  1. Исправления в процедуре Пересчет в другую базу
  2. Исправления в процедурах "Изменить зону..." и "Изменить район..."
Cборка 170
  1. Небольшие корректировки окна редактирования
  2. Увеличена точность расчета объема при вынесении ресурса за расценку
  3. Исправления в процедуре Пересчет в другую базу
  4. Исправлен сбой с численностью экипажа при Поиске цен
  5. Исправлен сбой из-за длинных наименований ресурсов при Поиске цен
  6. Расширен функционал процедуры вставки расценок из базы
  7. Добавлена защита от повторного сбоя отображения новостей при запуске
Cборка 169
  1. Добавлена возможность регулярной автоматической проверки новостей и данных о выходе новой сборки. Для активации используйте настройку Сервис\Параметры программы...\Общие\Проверять новости и наличие обновлений
  2. Добавлена настройка Сервис\Параметры программы...\Рес.смета\Отображать численность экипажа
  3. Исправлен сбой при пересчете в другую базу. Проблема с численностью экипажа у машин
  4. Добавлен пункт меню Помощь\Новости...
  5. Доработка печатного шаблона "ЛС (Excel) Frml". Исправлен вывод ресурсов при Б\И методе расчета
Cборка 168
  1. Доработка печатного шаблона "ЛС (Excel) Frml". Исправлен сбой при расчете затрат подрядчика от затрат заказчика. Добавлено отображение ошибок при счете. Исправлено окно настроек. Исправлен сбой при печати построчного расчета
  2. Добавлена настраиваемая Групповая Печать из архива
  3. Дополнен алгоритм определения типа работ по шифру расценки
  4. Добавлены Особые Условия в соответствии с приказом № 81/пр от 9 февраля 2017 г
Cборка 167
  1. Модифицирован диалог сохранения цен при поиске цен в РС
Cборка 166
  1. Доработка печатного шаблона "ЛС (Excel) Frml". Добавлены полные итоги по разделам. Добавлена загрузка ОБ и затрат заказчика в расчет через Excel. Исправлен сбой в формулах на СТР и МНР. Добавлено отображение коэффициентов в расценках (настройки "Коэффициенты в расценках" и "Отображать включенные коэффициенты в комментарии"). Добавлено новое окно настроек печати "ЛС (Excel) Frml". Исправлена ширина печати при ЕИ в отд. графе. Для МНУЦ теперь скрывается ресурсная часть. Добавлены ресурсы заказчика в концовке. Добавлен вывод примечания к ресурсам вместо кода. Согласовано выводится заглавными буквами. Исправлен сбой из-за сдвига адресов ячеек при ЕИ в отд. графе.
  2. При печати исправлен пропуск обоснования коэффициента при совпадении даты расчета с датой сметы
  3. Заблокирован механизм генерации бледной цены для ресурсов без цен
  4. Исправлено сообщение при расчете сметы, связанное с якобы наличием строки ПО_СМЕТЕ в пунктах сметы
  5. Доработка ОУ в соответствии с приказом № 1028/пр от 29 декабря 2016 г.
  6. Исправление печатного шаблона ЛС (Excel)
Cборка 165
  1. Добавлены Особые Условия в соответствии с приказом № 1028/пр от 29 декабря 2016 г.
Cборка 164
  1. Доработка печатного шаблона "ЛС (Excel) Frml". Добавлена настройка округления НДС. Увеличена точность передачи цен ресурсов. Исправлен сбой при формировании ссылок на строчки расчета у коэффициентов с двухэтажным представлением. Добавлены настройки "База расценок в титуле", "Отразить наличие НДС", "Формат № страницы". Изменен вид Согласовано/Утверждаю.
Cборка 163
  1. Увеличена точность комментариев в концовке
  2. Исправлено поведение PRG-шаблонов при установленной настройке "Запоминать настройки печати в каждой смете"
  3. Добавлена опция для замены кодов ресурсов при поиске цен, даже при совпадении наименований
  4. В шапке печатного шаблона "ЛС (Excel) Frml исправлена ссылка в ячейке "Утверждаю сумма"
Cборка 162
  1. Добавлена настройка для обход проверки регистрации библиотек OCX
Cборка 161
  1. Добавлено отображение типа кодировки в сборнике НСБ в поле Шифр и в заголовке колонки Шифр
  2. Добавлен печатный шаблон "ЛС (EXCEL) FRML" для вывода смет в Excel с формулами расчета
  3. Добавлена работа с кодами Промгаз в поиске цен в РС
  4. Исправлена вставка расценок в специальный сборник
  5. При печати исправлена концовка заказчика. Не отображались собственные коэффициенты заказчика
  6. Исправлен сбой при формировании комментариев к коэффициентам при повторной печати
Cборки 149-160
  1. В Архиве в контекстное меню сметы добавлен пункт "Удалить"
  2. Расширено поле Code ресурса до 50 символов
  3. Доработано окно "Справочники"
  4. Экспорт в АРПС. Добавлена настройка "Учитывать коэффициент ОУ в полях 5-24". Увеличено число знаков после запятой для коэффициентов
  5. В окне добавления коэффициента добавлена кнопка "Очистка поиска". Также в поле поиска кнопка Esc очищает поле ввода
  6. Доработано окно отправки/приема смет "Диск". Расширен набор сопроводительной документации. Добавлены документы полученные через экспорт в Excel, XML-Багира с настройкой, EstML
  7. Добавлен пункт меню "Что нового" для загрузки списка последних изменений с официального сайта www.smeta-bagira.ru
  8. Исправлен сбой в печати. Для заказчика неверно определялось наличие/отсутвие изменения составляющей затраты у коэффициентов
  9. Исправлен сбой при округлении чисел
  10. Архив. Вставка паспорта сметы в группу смет
  11. Добавлен формат хранения комментариев к поправкам
  12. Добавлена возможность добавления картинки в сборник НСБ
  13. Доработаны сборники УЕР. Добавлены затраты заказчика, поправочные коэффициенты, перевозка, численность экипажа, испралена проблема с расположением материалов относительно УЕР в смете
  14. Изменен алгоритм извлечения ресурсной части из расценок НСБ. Работа с кодами содержащими "."Небольшая корректировка вкладки поправок окна редактирования расценки
  15. Учитываются новые коды ресурсов при пересчете в другую базу
  16. Добавлена корректировка кодов ресурсов при открытии сметы
  17. Скорректирована процедура обработки шифра расценки в окне редактирования
  18. Расширены возможности Экспорта в Excel. В транспортный файл добавлены: исходная формула коэффициента, поправки к коэффициенту, полное название коэффициента, признак затрат заказчика у ресурсов
  19. Скорректирована процедура обновления таблицы _GrosR
  20. Расширены возможности Экспорта в Excel. В транспортный файл добавлен признак затрат заказчика у коэффициентов, изменен механизм разбора формулы коэффициента, добавлена корректировка строчек ПО_СМЕТЕ
  21. Исправлен сбой при печати сметы
  22. Расширены возможности Экспорта в Excel. В транспортный файл добавлено округление значения коэффициентов, дополнен механизм разбора формулы коэффициента
  23. Дополнение кода программы для адаптации к новой кодировке
  24. При выборе смет в Архиве добавлена возможность ссылки в формулах на затраты вхолостую/под нагрузкой
  25. Исправлен сбой при печати с неверным детектированием нулевого объема
  26. Добавлена таблица перекодировки между старой версии и новой версиями кодов ресурсов
  27. Скорректирован механизм пересчета в другую базу
  28. В паспорт сборника НСБ добавлена новая кодировка "400"
  29. В режиме регистрации таблиц отключается механизм администрирования справочников цен
  30. Расширено поле наименования коэффициента при формировании концовки
  31. В экспорте в АРПС скорректирован вывод значений коэффициентов
  32. Исправлена функция определения ширины графы при печати в формате RTF
  33. Исправлена ошибка при совместном использовании справочника цен
  34. Добавлен плагин "Отмена разбивки машинистов". Данный плагин не меняет разбивку машинистов по профессиям. Он только запрещает или разрешает далать подобную разбивку Окну Редактирования расценки
  35. Добавлен плагин "Заказ №...". Данный плагин предназначен для указания номера заказа, который может быть использован при печати по шаблону "Локальная смета".
  36. Добавлен плагин "Материалы из прайс-листа". Данный плагин предназначен для нумерации материалов с кодом типа "прайс-лист".
  37. Доработан интерфейс плагина "Групповая печать смет (ЛС,РС)"
  38. Добавлена формула "Количество слоев (поправки)"
  39. Добавлена формула "Демонтаж (поправки)"
  40. Изменен шаблон печати "Дефектная ведомость". Исправлено дублирование записей МНУЦ
  41. Изменен шаблон печати "КС-2". Добавлены формы ОГП-7гр и ОГП-12гр
  42. Изменен шаблон печати "Локальная смета". Добавлен вывод колонтитулов
  43. Изменен шаблон печати "ЛС (Excel)". Добавлена настройка округления, кратности. Исправлен сбой при использовании спец. символов в наименованиях разделов, наименованиях расценок, шифрах. Исправлен вывод кол-ва ресурсов под расценками. Изменен масштаб печатного листа
  44. Небольшая корректировка вывода обоснований коэффициентов в шаблоне "ПНР АСУТП (Excel)"
  45. Изменен шаблон печати "Ресурсная смета (Excel)". Исправлен сбой при использовании спец. символов в наименованиях ресурсов
Cборка 148
  1. Новый модуль пересчета в другую базу (Смета\Пересчитать в другую базу)
  2. Усовершенствован модуль работы со сборником укрупненных расценок (Кол-во параметров, проблемы при сворачивании окна)
  3. Добавлена концовка в шаблон РЕСУРСНАЯ СМЕТА (EXCEL)
  4. Добавлен плагин Групповая печать смет в Excel (ЛС,РС). Печатает группу смет по шаблонам Локальная смета и Ресурсная смета в формате Excel.
  5. Добавлен плагин Индексация учтенных в расценке НР и СП. Плагин предназначен для решения проблемы ранней индексации (коэффициент ИНД в порядке счета стоит до НР и СП) в сметах, содержащих рублевые НР и СП в составе расценок
  6. В формулу "Работа на высоте свыше 5м" добавлена возможность указания коэффициента для корректировки ОЗ
  7. В скрытую часть распечатки сметы в добавлены пункты Отнести на, Всего затрат заказчика без НДС, Всего затрат заказчика
  8. В шаблон "Дефектная ведомость" добавлена настройка "МНУЦ в составе расценки"
  9. В шаблоне "КС-2" изменена шапка и добавлены настройки "Отразить наличие НДС", "Подобъект", "Код стройки отдельной строкой", "Заголовок акта (ЛС)"
  10. В шаблон "РЕСУРСНАЯ СМЕТА (EXCEL)" добавлены настройки "Обоснование цены", "Номера расценок в комментарии"
  11. Исправлен сбой в шаблоне "ЛС (Excel)"
Cборка 147
  1. Исправлено: Сбой при пересчете в другую базу (цены обнулялись)
Cборки 145-146
  1. Исправлено: В Архиве при наличии колонки Изменена щелчок по заголовку колонки Б/И-Рес не переключал метод счета
  2. В Сервис\Параметры программы\Смета добавлена настройка "Указывать папку архива в пункте меню Смета\Открыть предыдущие"
  3. Исправлено: Небольшой сбой в окне редактирования в расценках на Амортизацию и Кап.ремонт
  4. Исправлено: При использовании функции копирования для вставки в Excel возникали проблемы с переводом строки в наименованиях расценок
  5. Исправлено: Сбой в процедуре счета. Неверный учет вложенных друг в друга XpID-ов
  6. Добавлена возможность отмены печати при наличии ошибок в смете
  7. Исправлено: При групповой печати небольшой сбой в выводе коэффициентов
  8. Добавлено выделение блоков расценок в режиме слияния при помощи Пробела (начало блока и конец) и Shift+вверх/вниз
  9. В режиме НСБ расширены поля для базы и имени сборника
  10. В режиме НСБ добавлена возможность закрытия вкладки со сборником (щелчок правой кнопки мыши)
  11. Исправлено: Появлялось сообщение об ошибке при замене МНУЦ с длинным наименованием
  12. Исправлено: Сбой в эскизе при выборе ВР из справочника через Пробел
  13. В окне Новый документ увеличено количество строк в списке архивов
  14. В настройках Сервис\Параметры программы\Расчет выбор набора коэффициентов по умолчанию для типов смет теперь осуществляется явно (через радиокнопки)
  15. Исправлено: Небольшой сбой в окне редактирования при редактировании базисных цен
  16. При импорте из формата АРПС теперь воспринимается дата заданная в виде #В ЦЕНАХ НА 01.01.2015г.# (отклонение от формата указанного стандартом АРПС)
  17. При импорте из формата АРПС ФИО составителя документа и ФИО контролера документа теперь заносятся в паспорт сметы\Подписи как "Составил" и "Проверил"
  18. При импорте из формата АРПС добавлен учет отклонений в формате среднего разряда
  19. При импорте из формата АРПС шифр, имеющий вид Е0102-99-6, переводится в Е01-02-099-6
  20. Добавлен плагин "Привязка к накопителю цен". Позволяет в архиве привязать группу выделенных смет к одному накопителю
  21. Добавлен плагин "Сохранение ресурсных цен из накопителя в смете". Сохраняет цены из указанного накопителя в группе выделенных смет, не привязывая данные сметы к нему
  22. Плагин "НР в пусконаладочных работах". Предназначен для учета нормы накладных расходов у рабочих наладчиков (код ресурса начинается с "2-"). Для расценок, содержащих данных рабочих производится расчет НР с учетом указанной пользователем нормы для наладчиков.
Cборка 144
  1. Исправлено: При откате изменений в акте выполнения программа переходила в ЛС
  2. Исправлено: В окне редактирования при редактировании шифра у МНУЦ в синхронизированном ресурсе код обрезался
  3. Исправлено: При применении формул кол-во умножается на кратность
  4. При выводе на печать ЛС ресурсы с 0 в количестве пропускаются
  5. Добавлено сообщение "Неверно использован расчет в целом по смете" при расчете сметы. Появляется при неправильном заведении коэффициентов, предназначенных для укрупненного расчета
  6. Исправлено: В ресурсной смете в столбцах "Кол-во" и "Остаток" использовалось разное округление дробной части
  7. В паспорт сборника НСБ добавлена кодировка ОКП
  8. В паспорт сборника НСБ добавлена возможность указать любое значение в кодировку ресурсов. Для этого следует щелкнуть на кодировку кнопкой мыши, удерживая Ctrl
  9. Внедрена защита УПСС сборников
  10. В распечатке "ЛС (Excel)" на титульном листе в стоимость единицы строительного объема забита неверная формула. Там же небольшие корректировки внешнего вида распечатки.
  11. В распечатку "ЛС (Excel)" добавлена настройка отображения ЕИ отдельной графой
  12. Исправлено: В распечатке "ПНР АСУТП (excel)" ошибка в формуле на странице ИСХ1
  13. В формулу №51 "Работа на высоте свыше 5м" добавлена настройка величины коэффициента
Cборки 141-143
  1. Добавлена настройка вида шифров расценок, позволяющая заменить первую букву шифра (Е, Ц, С и т.д.) на обозначение базы (ФЕР, ФЕРм и т.д.). Доступ к настройке осуществляется через "Меню-Сервис-Паравметры программы-Смета-Флажок: Использовать полный шифр расценок".
  2. Усовершенствовано окно добавления коэффициентов: "Эскиз-Нижнее меню-Коэффициенты-Добавить". Добавлено разбиение коэффициентов по главам, поиск по наименованию, упорядочивание коэффициентов по алфавиту, выбор нескольких коэффициентов путем установки флажков.
  3. В окне редактирования расценки добавлена формула №56 "Пересчет стоимости труб (1м -> 1т)". Доступ: "Составление сметы-Нижнее меню-Выбор (появляется окно редактирования)-Вкладка Формулы-Строка 56-Применить". Введите наружный диаметр трубы и толщину стенки. Будут пересчитаны цена и сметный объем расценки. Введенные данные запоминаются для каждой расценки.
  4. Расширены возможности формул в окне редактирования. Добавлена возможнось изменять единицу измерения в программной поддержке формул.
  5. В окне ручного поиски цен в ресурсой смете добавлена кнопка вызова списка ранее введенных поисковых образов. Доступ: "Ресурсная смета-Нижнее меню-Поиск цен-Ручной поиск". Кнопка расположена справа от кнопки с изображением бинокля.
  6. Введено автоматическое исправление видов работ у смет при открытии. Проблема была связана с наличием точки в имени вида работ
  7. В режиме "Архив" добавлена возможность вставки текста из буфера обмена в поле наименования окна объединения смет: "Меню-Архив-Объединение - Ctrl+V".
  8. Введено автоматическое исправление порядка расчета коэффициентов, который нарушался при нарушениях в структуре сметы
  9. Исправлена ошибка в функции пересчета расценок в другую базу
  10. Исправлена ошибка при замене ресурса в эскизе сметы
  11. Исправлена ошибка при объединении смет, а также устранено появление неполного протокола объединения смет
Cборки 139-140
  1. В эскизе сметы добавлена возможность создания набора граф, отображающего нормы зимнего удорожания по видам работ и видам строительства в соответствии с ГСН 81-05-02-2007.
  2. В окне редактирования добавлена формула № 86 "Вид работ в Е69" для выбора пользователем вида работ в таблицах 11,12,14 сборника ГЭСНр(ФЕРр)69.
  3. В режимах "Составление сметы" (НСБ) и "Эскиз" числа отображаются с разделителями троек разрядов для удобства восприятия больших чисел.
  4. Введена новая "горячая" клавиша F11 для вызова окна настройки. Эквивалентна команде "Меню-Сервис-Параметры программы".
  5. В архиве добавлена горячая клавиша "о" (русская буква) для открытия сметы без перехода в эскиз.
  6. В архиве при групповом пересчете итогов заблокировано изменение даты и времени последнего изменения смет (даже если итог меняется).
  7. Разработано новое окно печати. Добавлена функция печати в PRN-файл.
  8. В настройке печати (Меню-Сервис-Параметры программы-Вкладка "Печать") добавлена возможность формирования имени файла распечатки на основе архивного или машинного номера и наименования сметы.
  9. При объединении смет в архиве в случае обнаружения сметы с ошибкой счета в соответствующем окне сообщения указывается машинный номер этой сметы.
  10. В эскизе добавлена возмржность вызова контекстного меню соответствующей клавишей (расположена справа между Alt и Ctrl).
  11. Добавлена возможность изменения района и пересчета смет, составленных из расценок сборника 49 ("Скважины на нефть и газ"). Эта возможность доступна в режимах: "Меню-Смета-Пересчитать в другой район" и "Контекстное меню в эскизе - Изменить район".
  12. В Эскизе параметрической сметы предусмотрена команда контекстного меню для сворачивания и разворачивания укрупненных расценок.
  13. В окне создания новой сметы добавлена кнопка "Из папки..." (находится справа от поля ввода наименования). Эта кнопка дает возможность включать в наименование создаваемой сметы наименование папки, в которой находится эта смета.
  14. При экспорте смет в XML в выходной файл добавляются номера разделов (тег - "НОМЕР").
  15. Устранено заваисание программы при объединении смет при выборе режима "Рядом" для случаев одинаковых цен ресурсов.
  16. Разработана подпрограмма быстрого вывода локальных смет в Excel (форма печати - "ЛС (Excel)") с сохранением фромул расчета.
  17. Разработана форма М29 расширенная в формате Excel. Для вывода следует войти в ресурсную смету, уставновить в выпадающем меню отчетный месяц, наэать "Печать" и выбрать строку "М29 расширенная (Excel)".
  18. Исключен вывод расценок с нулевым объемом при печати 7-графной формы КС-2. Для печати указанной формы необходимо в эскизе КС-2 войти в режим печати и выбрать пункт "ЛС 7гр".
  19. В окне настройки печати Объектной сметы добавлен флажок "Трудоемкость в титульном листе". При установке этого флажка на титульный лист сметы выводится строка нормативной трудоемкости.
  20. В плагине "НР и СП в расценках" добавлена возможность не только удалять внедренные коэффициенты НР и СП, но также включать и отключать их путем установки и снятия флажков.
  21. Добавлен плагин "Переводные коэффициенты окрашиваемых поверхностей". Площадь окраски заполнения оконных и дверных проемов определяется умножением площади заполнения, исчисленной по наружному обводу коробок, на коэффициенты из приложения 15.3 к технической части сборника на отделочные работы. Для вызова плагина следует в окне редактирования нажать клавишу F8, выбрать строку "Переводные коэффициенты окрашиваемых поверхностей" и нажать "Выполнить".
  22. Для видов работ "ВР04" расширен диапазон прочих ремонтно-строительных работ. Стало: E69-1:E69-10, E69-13, E69-15:E69-50 (раньше было: E69-1:E69-10, E69-13)
  23. В ресурсной смете добавлена команда восстановления цен из сетевого накопителя в случае, если администратор накопителя не принял отосланные ему ресурсные цены. Восстановление цен производится кнопкой "Восстановить цены", находящейся рядом с кнопкой "Отправить цены".
  24. Исправлена ошибка, вследствие которой в некоторых случаях наблюдалось расхождение итога в окне итогов и в распечатке.
  25. Исправлена ошибка, вследствие которой в некоторых случаях окно коэффициентов в эскизе сметы открывалось аномально долго.
Cборки 130-138
  1. Добавлены или обновлены разделы в файле помощи (ресурсная смета, окно редактирования ПНР).
  2. В архиве изменены значки подключения смет к накопителям цен, которые не совпадают с накопителем цен объекта (добавлено изображение мешочка). Кроме того, у таких смет под номером отображается имя подключенного накопителя.
  3. В архиве в контекстное меню, появляющееся при нажатии правой кнопки мыши, когда указатель находится на папке, добавлена строка "Свойства...".
  4. В настройке печати сводной накопительной удален переключатель метода счета. Теперь метод счета всегда "Авто".
  5. В окне Меню - Сервис - Параметры программы - Вкладка "Рес. смета" изменение процента отсева мелких ресурсов теперь можно изменять и при снятом флажке "Выделять крупные ресурсы".
  6. Изменен раздел "Перевозка грузов" в сборнике E49 "Скважины на нефть и газ". Резко сокращено количество расценок и добавлен диалог для ввода параметров перевозки.
  7. Добавлены новые категории ресурсов: "Масса МР" и "Масса ОБ". При наличии категорий "масса материалов" и "масса оборудования" в ресурсной части расценок можно в ресурсной смете определить суммарную массу материалов и оборудования для использования, например, при формировании расценок на перевозки грузов. Указанные категории предусмотрены, в частности, в сборнике E49 "Скважины на нефть и газ".
  8. В окне настройки печати локальной сметы на вкладке "Расценка" выпадающие меню "Включать З/П машинистов в стоимость одного маш-ч" и "Разбивать трудозатраты машинистов по профессиям" теперь доступны и при базисно-индексном методе счета.
  9. Если ресурсная смета отображает данные отчетного периода, то в в окне редактирования ресурса в поле количества выводится норма расхода ресурса для данного периода.
  10. Добавлена возможность изменения размера окна замены ресурса (окно вызывается через меню или комбинацией клавиш Ctrl+M).
  11. В окне замены ресурса отображается примечание к ресурсу под его наименованием.
  12. Для разбиения ресурса на части разработано новое окно, которое вызывается из окна замены ресурса. Части, на которые разбивается ресурс, снабжаются характеризующими их примечаниями, а также объемами, при этом программа автоматически поддерживает сумму объемов частей равной объему исходного ресурса.
  13. В ресурсной смете окно с информацией о накопителе цен может быть вызвано путем щелчка по названиию накопителя, которое оформлено в стиле ссылки.
  14. В окне отправки цен администратору теперь отображаются все ресурсы сметы, в том числе с ненадежными (бледными) ценами. Это сделано для получения возможности восстановления цен любых ресурсов из сетевого накопителя в случае, если отосланные цены не приняты администратором (кнопка "Восстановить").
  15. В режиме ресурсной сметы удалена функция вырезания (Ctrl+X) как не имеющая смысла.
  16. В таблице сборников, используемых при поиске цен в ресурсной смете, введены флажки, позволяющие отключить отдельные сборники. Ранее для этого их необходимо было удалять. Таблица сборников доступна в окне Меню - Сервис - Параметры программы - Рес. смета.
  17. Устранен небольшой сбой при расчете нормы ресурса после замены в РС через поиск цен.
  18. Добавлена возможность изменения размера окна обратного поиска в ресурсной смете.
  19. Исправлен сбой отображения цены зарплаты машинистов в окне ручного поиска цены в ресурсной смете.
  20. Исправлена ошибка при выборе локальной сметы в объектную, которая возникала при наличии ошибки в расчете локальной сметы.
  21. Добавлен номер расценки в XML при экспорте (тег - <НОМЕР>).
  22. Исправлен сбой, который наблюдался при изменении порядка сборников в таблице Меню - Сервис - Параметры программы - Рес. смета - Список сборников для поиска ресурсных цен.
  23. Разработан плагин для отправки коэффициента на другой компьютер. Запуск плагина: Эскиз - Коэффициенты - Встать на нужный коэффициент - Изменить - F8 - В выпадающем меню: USER - Отправка коэффициента. В диалоговом окне задаать имя файла-результата. Результирующий файл будет в формате RAR. Для приема коэффициента на другом компьютере полученный файл необходимо записать в папку Update на другом компьютере и перезапустить на нем программу. Данный плагин индексы не отправляет, так как их можно скопировать и без применения данного плагина.
Cборки 127-129
  1. Разработан новый интерфейс выбора накопителя цен
  2. Добавлен модуль вывода информации о накопителе цен (кол-во и надежность цен по районам и датам)
  3. Встроена система защиты цен накопителя от случайных изменений. Теперь любому накопителю цен можно назначать администратора, который будет подтверждать изменение цен пользователями
  4. Добавлена настройка интервала проверки новых цен программой администратора (Сервис\Параметры программы\Рес.смета\При управлении накопителями проверять новые цены ресурсов каждые...)
  5. Добавлена настройка Сервис\Параметры программы\Печать\Выводить обоснование ресурсной цены у материалов за расценкой (вместо базы)
  6. Небольшие корректировки обработки ЕИ в Окне редактирования расценки
  7. Добавлено сообщение "Не все расценки проиндексировались" при счете сметы
  8. В РС у накопителя появилась кнопка управления доступом к ценам (слева от названия накопителя)
  9. В РС добавлена кнопка отправки измененных цен администратору
  10. Платформа переведена на VFP9SP2
  11. В меню Открытые таблицы добавлена колонка имени файла
  12. Небольшие корректировки окна редактирования коэффициента в ПИР
  13. Исправлен сбой отображения длинного имени файла сметы в главном меню
  14. На панель инструментов добавлена кнопка приема ресурсных цен администратором накопителя
  15. Внешние подсказки теперь привязаны к окну программы
  16. Небольшие корректировки в процедуре фильтрации расценок при применении поправок
  17. Доработан модуль вывода коэффициентов при печати
  18. Добавлено округление коэффициента при экспорте в Excel
  19. Небольшие изменения логики поиска состава работ к расценке
  20. Исправления при печати глав ССР с рублевыми затратами
  21. Доработан модуль расчета цен на единицу
  22. Добавлена форма печати "Сметный расчет 84Г (EXCEL)"
Cборка 126
  1. Изменен внутренний механизм работы модуля Диск
  2. Небольшие корректировки в процедуре защиты сметы
  3. Разработан модуль для передачи смет в ПК КРОСС
Cборка 125
  1. Работа со сборниками ПНР АСУТП
  2. Небольшие корректировки при приеме смет командой Диск
  3. Добавлена форма печати "ПНР АСУТП (EXCEL)"
  4. Исправление в формулах окна редактирования (исправлен сбой при пересчете расценок в др. базу)
  5. Исправлен сбой при печати ресурсной сметы по Остатку с концовкой ЛС
  6. Небольшие исправления в окне редактирования поправок
  7. Небольшие корректировки процедуры входа в программу
  8. Небольшие изменения в процедуре поиска расценок в НСБ
  9. Улучшена процедура импорта смет из формата АРПС. Расширена логика импорта коэффициентов.
  10. Исправлена сортировка записей при печати Сводной накопительной ведомости
  11. Небольшое дополнение в окно Итогов
  12. Настройка Единица измерени в графе наименования в шаблоне Локальная смета
Cборка 124
  1. Добавлена настройка отображения даты составления сметы при ее распечатке (паспорт сметы\Титульный лист)
  2. Исправлен сбой при удалении закладок из Избранного и автоматическом добавлении в Историю расценок
  3. Исправлен сбой в окне поиска расценок
  4. Небольшие корректировки в окне Избранного
Cборка 123
  1. Окно редактирования значений поправок (тестовый вариант)
Cборка 122
  1. Добавлена форма печати "Локальная ресурсная ведомость"
  2. Исправлен сбой при переименовании текущей сметы командой Архив\Переименование смет...
  3. Добавлено сохранение между сеансами позиции Окна Редактирования при перетаскивании
  4. Добавлена профилактика потери фокуса Окном Редактирования
  5. Изменено наименование ненайденных в базе ресурсов в Окне Редактирования
  6. Добавлена возможность применения поправок на отдельные ресурсы при базисно-индексном методе расчета
  7. Исправлено применение поправок на ресурсы с собственным расчетом (прочие,кап.ремонт и т.д.)
  8. Расширено поле кода подрядчика при разбивке сметы по подрядчикам
  9. Исправлен сбой при печати локальной сметы
  10. Добавлена возможность использования поправок с плавающим значением коэффициента
  11. В режиме работы со сборником НСБ добавлено контекстное меню по щелчку правой кнопки мыши
  12. В ресурсную часть сборников НСБ добавлены иконки с типом ресурса
  13. В режиме работы со сборником НСБ добавлен инструмент Избранное, позволяющий создавать закладки на расценки внутри сборников
  14. Модифицировано окно изменения определителя в расценках НСБ
  15. При выборе расценок из НСБ в Окно Редактирования автоматически добавляется ссылка в окно Избранное на вкладку Последние
  16. В эскизе сметы клавиша TAB вызывает окно со списком разделов сметы
  17. Усовершенствован механизм выделения расценок для групповых операций
  18. Добавлено новое окно поиска расценок и ресурсов в смете
  19. Исправлен сбой при пересчете в другую зону оборудования
  20. Исправлен эффект потери МНУЦ при фиксации расценки кнопкой Запомнить обратно в сборник НСБ (проявлялось в сборках 118-121)
  21. Усовершенствованы модули экспорта/импорта сметы в XML и обратно (поправки, коэффициенты)
  22. Улучшено отображение сложных ценовых профилей в Окне Редактирования расценок сводной/объектной смет
  23. Исправлено и дополнено окно группового редактирования поправок в смете
  24. Усовершенствовано окно Центра управления НСБ. Добавлена возможность отображения имен сборников, используя данные о предыдущих выпусках текущей НСБ
  25. Исправлены сбои отображения вкладок в Окне Редактирования Расценки и Окна замены ресурсов
  26. Усовершенствован механизм добавления затрат в Окно Редактирования Расценки
  27. Усовершенствован модуль экспертизы расценок смет
  28. Усовершенствован модуль пакетного режима
  29. Исправлен сбой, возникавший при поиске цен в РС
  30. Исправлен механизм слияния таблицы справочника глав/разделов при обновлении программы
  31. Усовершенствован модуль печати поправочных коэффициентов в соответствующую колонку Формы 4м
  32. Усовершенствован модуль вывода поправок в формат EstML
  33. Усовершенствован модуль работы со сборником укрупненных расценок (даты цен)
  34. При печати титульного листа сводной сметы год утверждения печатается как 20__г вместо текущего года
  35. Добавлены виды работ и значения НР и СП для сборников на капитальное строительство РЖД
Cборка 121
  1. Исправлен сбой при расчете затрат заказчика
  2. Добавлено автоматическое исправление поврежденного _rs файла
  3. Добавлена возможность включения в файл сборника дополнительных файлов и папок
  4. Исправлена ошибка при создании нового сборника
  5. Усовершенствован модуль работы со сборником укрупненных расценок (добавлены разделы, scx-формы)
  6. В печать ресурсной сметы добавлена настройка вывода затрат заказика
Cборка 120
  1. Исправлена проблема совместимости основного графического модуля с Windows XP
Cборка 118
  1. Переработан основной графический модуль программы
  2. Добавлена команда изменения архивного номера у группы смет. Верхнее меню Архив\Архивный номер...
  3. Исправлена ошибка печати по формам "Перечень сметной документации" и "Содержание" из сетевых архивов
  4. В диалог отправки смет "Диск" добавлена опция "В формате АРПС". Это позволяет вместе со сметами отправлять файлы в формате АРПС
  5. Повышена стабильность работы диалога "Восстановление удаленных смет"
  6. Изменен стиль некоторых кнопок в окне "Редактирования расценки", диалоге "Поиск ресурса в ССЦ" и пр.
  7. Изменены загрузка и внутреннее устройство окна "Редактирования расценки"
  8. Добавлен диалог ввода строительного объема укрупненной расценки при выборе раздела в Окно Редактирования из Эскиза сметы
  9. При использовании в окне "Редактирования расценки" кнопки "Запомнить расценку" МНУЦ стали выделяться в самостоятельные расценки также, как и при использовании кнопки "Зафиксировать"
  10. Исправлена ошибка неправильного определения имени и зарплаты машинистов в окне "Редактирования расценки" в сбойных сметах
  11. Исправлен сбой при использовании диалога "Настройка оформления" (клавиша F3 в основных режимах программы)
  12. В диалоге "Пересчет в другую базу" из списка баз удалена строчка "_КЛЮЧИ"
  13. В окно "Центр Управления НСБ" добавлена возможность открытия сборников двойным щелчком левой клавиши мыши
  14. Добавлена функция автоматического исправления ошибочной кодировки файлов АРПС при импорте
  15. Изменен модуль отображающий ход загрузки программы
  16. При использовании плагина "Групповая печать смет (ЛС,РС)" теперь пропускаются объектные и сводные сметы
  17. Исправлена печать ресурсов в процентах при использовании плагина "Вывод ресурсной сметы в Excel"
  18. В "Форме 8-10" исправлен учет доп. перемещения машинистов
  19. Добавлены плагины "Сравнение смет" и "Пересчет расценок КРС в др. район" и "Исправление кодировки у смет АРПС"
  20. В основной диалог печати добавлены формы "Ресурсная смета (excel)", "Сравнение смет (excel)" и "Форма 8-10 (excel)", ранее существовавшие в виде внешних модулей (плагинов). Данные формы печати пока содержат минимум настроек и предназначны для вывода напрямую в Excel с поддержкой формульных расчетов
  21. В форму печати Ресурсная смета (excel) добавлена возможность отсева незначительных по стоимости ресурсов
  22. Добавлена форма печати "Карточка учета сметы" (реестр выполненных работ)
Cборка 116
  1. В режиме Архива добавлена колонка для даты последнего сохранения сметы. Настроить отображение этой колонки можно через Меню-Параметры программы-Архив-Отображать дату/время последнего изменения сметы
  2. Расширена функциональность команды объединения смет для получения ресурсной выборки по объекту. Именно, в диалоге запуска объединения (Меню-Архив-Объединение) добавлены два важных параметра: 1) Искать расхождения в ценах ресурсов и 2) Создать протокол
  3. В архиве при объединении смет такие параметры ресурсной выборки, как разбиение трудозатрат машинистов по профеесиям (кнопка Проф), учет зарплаты машинистов в стоимости эксплуатации машин (кнопка В т.ч.), район и дата привязки ресурсных цен наследуются из объединяемых смет
  4. При Объединении на уровне смет теперь правильно учитываются так называемые Вспомогательные ненормируемые материалы за счет выделения из позиций эскиза ресурсной выборки расценок, содержащих указанные материалы. Теперь итог по таким ресурсным выборкам совпадает с суммароной стоимостью ресурсов исходных смет
  5. В параметрах программы вкладка "Смета" разбита на "Смета" и "Расчет" - для разгрузки страниц и лучшей структурной организации настройки
  6. В параметрах программы добавлена настройка отображения комментариев в Эскизе сметы на вкладке "Смета". См. "Выводить комментарии в эскизе сметы"
  7. Там же в параметрах программы на вкладке "Рес.смета" вы можете настроить функцию первой кнопки в нижнем меню ресурсной сметы. Дело в том, что старая кнопка "Укрупнение" из-за своей специфичности иногда затрудняла использование нижнего меню
  8. В окне управления архивами в режиме "Изменить" в поле пути к Архиву допускается использование кавычек. Это удобно при вставке скопированного пути, который зачастую содержит кавычки.
  9. В распечаткае формы КС2М ранее иногла дублировались строки расчета поправок на особые условия раот (ОУ). Это исправлено. Также в этой форме в концовках разделов сейчас пропускаются строки с нулевым итогом.
  10. В печатной форме ресурсной сметы добавлены наименования стройки и объекта - как в форме локальной сметы.
  11. Разработан внешний модуль (плагин) для вывода в Excel формы 8-10. Модуль доступен в режиме архива по клавише F8
  12. При печати ЛС шифры расценок контролируются на наличие символа "\". Ранее этот символ не позволял открыть смету, выведенную в файл типа "rtf". Сейчас этот символ удаляется
Cборки 114-115
  1. Исправления в Ресурсной смете в режимах поиска цен и редактирования ресурса
  2. Небольшие корректировки в ревизии архива (ревизия пустых архивов могла вызывать ошибку)
  3. Дополнена функция импорта смет из АРПС (распознает шифры ФССЦ и ФССЦПГ)
  4. Плагин "Групповая печать смет (ЛС,РС)" (Сервис\Внешние модули...\Программы пользователя\Групповая печать смет (ЛС,РС)). В Архиве выделите сметы, вызовите плагин, укажите целевую папку для печати. В данную папку попадут распечатки смет по шаблонам Локальная смета и Ресурсная смета (файлы с расширением rtf). Кроме того, рядом с распечатками будут созданы архивы (по одному файлу с расширением cab на смету), содержащие копии распечаток
  5. Плагин "Вывод ресурсной сметы в Excel" (Сервис\Внешние модули...\Программы пользователя\Вывод ресурсной сметы в Excel). Выводит текущую ресурсную смету в формат Excel с формулами. Выходной файл образуется в папке EXPORT\EXCEL\
Cборки 109-113
  1. При импорте из АРПС игнорируются безымянные бесполезные коэффициенты типа 25#10#2#2#0,0## (т.е. МР=МР+0)
  2. В Архиве реализована групповая защита смет паролем
  3. Настройка: "Добавлять в смету специализированные таблицы при отправке командой Диск." При установке данного флажка в смету интегрируется таблица итогов, необходимая для анализа специализированными приложениями. Увеличивает размер отправляемых смет (обычно не рекомендуется).
  4. Настройка в Накопительной и сводной накопительной ведомости: Пропускать пустые Месяца
  5. В Накопительной и сводной накопительной ведомостях скорректировано округление стоимостей. Ранее в редких случаях возникало расхождение стоимостей отдельных расценок по Акту №2 и КС6 на 1 рубль
  6. Новый Центр управления НСБ (с именами сборников). В режиме составления сметы в нижнем меню нажмите "Ценник"
  7. В Ресурсной смете исправлены функции поиска цен, замены материалов и сохранения результатов редактирования, которые в редких случаях могли приводить к появлению ообщения об ошибке
  8. Исправлено отображение и фиксация результатов поиска цен в Ресурсной смете. Ранее при фиксации найденных цен зарплата машинистов и стоимость эксплуатации машин могла не соответствовать данным ССЦ
  9. Исправлено отображение построчных расчетов для разделов/сметы в Эскизе по графам ФОТ и т.п.
  10. В паспорте сборника НСБ "Обозначение сборника" заменено на "Короткое имя сборника". Данное поле позволяет при необходимости отредактировать наименование сборника в окне Центра управления НСБ
  11. В окне Справочников изменен порядок расположения кнопок Добавить,Изменить,Удалить
  12. Окно Добавление Коэффициента теперь запоминает свое расположение и размер
  13. Добавлена команда Смета/Закрыть
  14. В процедуру установки таблиц из папки Update добавлена таблица названий сборников НСБ
  15. Исправлена процедура защиты смет. Ранее в редких случаях было невозможно снять защиту даже при вводе правильного пароля
  16. Сообщение "Защита сметы успешно установлена" снабжено галочкой "[ ] больше не показывать"
  17. Исправлена установка таблиц видов колонок Эскиза сметы из папки Update. Ранее в Меню-Вид-Колонки эскиза терялись настройки вида колонок при обновлении программы
Cборки 107-108
  1. Внешние модули (F8) снабжены краткими инструкциями по использованию
  2. В Архиве устранен сбой, связанный с назначением даты и района в свойствах папки
  3. Добавлена настройка подписей в Ресурсной смете. Верхнее меню\Смета\Паспорт\Подписи\Рес.смета
  4. В сборниках текущих цен на эксплуатацию машин исправлено отображение цен в режиме: Окно редактирования\Вкладка ресурсы\Редактор
  5. Устранена нестабильность работы системы отмены последних действий (Ctrl+Z), которая могла проявляться при работе некоторых внешних модулей
  6. Расширен кодификатор средних разрядов трудозатрат с учетом фактической кодировки ФЕР. Следствие: автоматический расчет тарифов по большей номенклатуре профессий
  7. При поиске цен для каждого среднего разряда программа ищет и предлагает на выбор цены родственных профессий
  8. В режиме Поиска цен в Ресурсной смете добавлена возможность заменять ресурсы сметы на ресурсы сборника цен
  9. Устранен эффект сброса разбиения машинистов по профессиям при замене ресурсов (кнопка Замена ресурсов на панели инструментов)
  10. В Архиве при отправке смет в режиме Диск устранен сбой в случае, когда целевая папка является сетевой, а путь к ней выбран из выпадающего меню.
  11. Повышена стабильность одновременного доступа к сетевому накопителю цен с разных компьютеров
  12. В Ресурсной смете по акту КС-2 исправлено отображение объемов выполнения по расценке в режиме разбивки "По расценкам эскиза"
  13. При поиске по шифру в Нормативной базе устранена чувствительность к букве в конце кода ресурса (ищем 123-4567, находим 123-4567П)
  14. В сметах на ПНР, распечатанных по форме 4м, добавлено разбиение всех затрат концовки на состовляющие (в холостую, под нагрузкой). При этом в расценках не выводятся нулевые затраты типа ЭМ и МР
Cборки 105-106
  1. Устранена нестабильность, связанная с именами временных файлов, которая приводила к необходимости выгрузки программы
  2. В Ресурсной смете введена графа "Обоснование цены". Она может заполнятся автоматически в режиме Поиска цен либо вручную. Обоснование цены ресурса можно вывести на печать. Используйте Сервис\Параметры программы\Рес.смета\Отображать колонку Обоснование, а также соответствующий переключатель в настройках печати. Ввод обоснования для режима Поиска цен: Сервис\Параметры программы\Рес.смета\Редактирование реквизитов сборника
Cборки 103-104
  1. Ускорены некоторые операции в больших архивах (создание смет, ревизия, восстановление...)
  2. Выводится предупреждение при печати сметы в случае расхождения настроек
  3. Устранена проблема с открытием сметы, которая проявлялась, если защитить смету паролем сразу после печати
  4. Разработана команда для массового изменения поправок в смете. Для включения нажмите правую кнопку мыши на заголовке сметы, заголовке раздела или на выделенных расценках. Выберите команду "Поправки..."
  5. В программе КРС-Багира исправлена ошибка синхронизации количественных показателей в эскизе и ресурсной смете на амортизацию и капремонт
  6. В окошке "О программе" добавлена информация о месте установке программы на диске
  7. При запуске поиска в Архиве кнопкой "+" строка ключевых слов получает фокус и выделяется
  8. В заголовке окна программы теперь постоянно выводится название сметы
  9. Устранена чувствительность некоторых операций к регистру первой буквы шифра расценки. Например, "Е" (рус) и "E" (лат)
  10. При импорте из АРПС правильно обрабатываются строки с кодом "4" (средняя зарплата водителей)
  11. При импорте из АРПС к шифрам расценок вида "01-01-001-1 ТЕР 89" спереди добавляется правильная буква
  12. В окне редактирования плагинов (F8 -> F4) добавлена команда поиска: Ctrl+F
  13. Устранена ошибка, возникавшая при манипуляциях с бегунком прокрутки в пустом окне в режиме прокрутки "как в Windows"
  14. В эскизе в плагине "Восстановление расценки" появилась возможность восстанавливать независимо трудозатраты, машины и материалы
  15. В программе КРС-Багира в настройке печати сметы добавлена опция "Включить в стоимость расценки"
  16. В настроке печати накопительной ведомости на вкладке "Графы" добавлена кнопка "Восстановить умолчания", которая восстанавливает стандартный вид печати. При этом настройки граф, сделанные пользователем отменяются
  17. Настройки печати накопительной ведомости (именно, настройки граф) теперь не затираются при обновлении программы
  18. В настройке печати накопительной ведомости на вкладке "Графы" добавлена кнопка "Копировать", которая позволяет быстро получить дубликат строки
Cборка 102
  1. При импорте из формата АРПС нестандартный шифр (E1-1-1-2) преобразуется в стандартный (E01-01-001-2)
  2. При импорте из формата АРПС заполняется параметр ВР04
  3. При импорте из формата АРПС исправлены данные о сборнике в строительных расценках (влияет на обратный поиск)
  4. Исправлен сбой при отображении состава работ, вызванный изменением программы в сб.101 (п.239)
Cборка 101
  1. В команде Архива "Объединение..." добавлена опция "Не учитывать строительный объем"
  2. Добавлена функция чтения состава работ из самой расценки
  3. Исправлено отображение поправочных коэффициентов на ВС
  4. Исправлено отображение в актах КС-2 ресурсов заданых в ресурсной части в процентах
Cборка 100
  1. В окно итогов добавлено информационное сообщение при отображении пустых итогов по затратам Заказчика
  2. Изменено умолчание в настройке "Учитывать" окна итогов на "только Подрядчика"
  3. Внесены исправления в модуль отправки смет по эл.почте
Cборка 99
  1. Исправлен сбой при приеме смет командой Диск
  2. Добавлено информационное сообщение в случае, когда программе не удалось упаковать смету
  3. Исправлен сбой при поиске расценок в пакетном режиме
Cборка 98
  1. Исправлен сбой в процедуре встраивания коэффициентов в сметы при защите и отправке
Cборка 97
  1. Исправлен сбой в отображении индексов с привязкой к шифру расценки в окне редактирования коэффициентов
  2. Внесены дополнения для корректного учета НР и СП в погрузочно-разгрузочных работах
  3. Устранен сбой при печати ресурсной сметы. Ширина колонок нарушалась при печати старых смет в обновленной программе
Cборка 96
  1. Усовершенствована процедура встраивания коэффициентов в сметы при защите и отправке
  2. Внесены исправления в импорт паспорта сметы из формата АРПС (например, реньше терялся архивный номер сметы)
Cборка 95
  1. Исправлена ошибка при регистрации встроенных коэффициентов
  2. Расширена логика привязки к индексам по шифрам расценок
  3. Исправлена ошибка при вставке цен в ресурсной смете
  4. Исправлена ошибка с длинными путями к архиву при нажатии на кнопку Диск
  5. Исправлен цвет формул на перевозку и оборудование на вкладке Формула в Окне Редактирования
  6. Расширена логика определения среднего разряда в формате АРПС
  7. При автоматической установке программы добавлено распознавание RAR
  8. Добавлена утилита для скачивания обновления программы по FTP. Теперь во время загрузки обновления программы можно продолжать работу в программе Смета-Багира
  9. Исправлена и улучшена процедура встраивания параметрических коэффициентов в сметы при защите и отправке
  10. Дополнен плагин "Объединение актов КС-2"
  11. Добавлен плагин "Умножение норм ресурсов на коэффициент"
  12. Внесены изменения в шаблон печати Ресурсной сметы
Cборка 94
  1. Добавлена возможность задания формул для смет на ПНР в виде ВС.Н=ВС*К. Т.е. расчет ведется от полного итога, а результат, благодаря суффиксу ".Н", относится только в графу "под нагрузкой"
  2. В диалоге сохранения набора коэффициентов название кнопки изменено на "Сохранить"
  3. Небольшие изменения в окне "О программе"
  4. Исправлен поиск в НСБ. Поиск теперь не останавливается из-за заголовков разделов с пустым шифром
  5. Исправлен эффект исчезновения кнопок в Ресурсной смете
  6. Добавлена настройка округления чисел в графах "На единицу" в Накопительной и Сводной накопительной ведомостях
  7. В Накопительную ведомость добавлена настройка вывода наименования локальной сметы (Печать/Накопительная ведомость/Настройка/Ведомость/Титул:ЛС)
  8. При выводе документов в Excel устранено обнуление стоимости по смете в накопительной ведомости
Cборка 93
  1. Повышена устойчивость процедур открытия и закрытия архива
  2. В Ресурсной смете в режиме Поиск цен добавлена возможность быстрой настройки приоритетов ССЦ, используемых при поиске (вверху окна ресурсной сметы раскрывающийся список ССЦ)
  3. В Ресурсной смете в режиме Поиск цен добавлена возможность быстрого доступа к настройкам ССЦ (вверху окна ресурсной сметы синяя ссылка ССЦ)
  4. В ресурсной смете уменьшено нижнее и верхнее поля строки. Т.е. высота строк стала меньше
  5. В ресурсной смете добавлено выделение строк мышкой. Shift+Левая кнопка мыши выделяет диапазон строк
  6. В ресурсной смете выделенные материалы можно быстро преобразовать в материалы заказчика или возврат и обратно. Команда [Преобразовать] в контекстном меню по правой кнопке мыши
  7. Повышена устойчивость процедуры открытия сборников НСБ
  8. Исправлена ошибка в формулах окна редактирования (данная ошибка появилась в 90-й сборке)
Cборки 91-92
  1. Добавлена возможность отображения итога по смете с учетом затрат заказчика. Настройка производится кнопкой "Настройка отображения итога", слева от самого итога (в верхней части окна программы)
  2. В Ресурсную смету добавлена настройка "Если текущая цена = 0" [Выводить/Не выводить]
  3. В контекстное меню цены (в ресурсной смете) добавлен пункт "Обнулить". Это позволяет быстро обнулить цены на группу материалов
  4. В окне итогов добавлен переключатель Учитывать [только Подрядчика/только Заказчика/Подрядчика + Заказчика]
Cборка 90
  1. Добавлена функция копирования паспорта сметы. В архиве правой кнопкой мыши на одной смете выбрать "Копировать паспорт сметы", на другой - "Вставить паспорт сметы..."
  2. Часть процессов архивирования файлов переведена с ZIP на RAR
  3. Добавлен экспорт/импорт смет в формате EstML. Для экспорта используйте пункт меню Смета\Экспорт... вкладка [EstML]. Для импорта в архиве смет выбрать пункт меню Архив\Импорт... и указать смету с расширением XML
  4. При нажатии кнопки "Восстановление из базы" в Окне Редактирования кнопка [Заменить] теперь не превращается в [Зафиксировать]
  5. В формулы Окна редактирования расценки добавлены Перевозка и Оборудование
  6. Повышена устойчивость работы программы с сетевыми справочниками цен на ресурсы при одновременном доступе нескольких пользователей
  7. В формулах коэффициентов теперь можно использовать величины МАССАОБ и МАССАМР. На расценках типа "Материал за расценкой" в эти переменные попадает масса оборудования или материала. Данные переменные можно использовать, например, для расчета стоимости транспортировки оборудования с помощью формулы типа dВС=МАССАОБ*К.ТАРИФ
  8. В поправках расширено поле обоснования до 50 символов
  9. Исправлен сбой нумерации, который возникал при вставке раздела
  10. Увеличена точность при вводе количества по расценке в эскизе
  11. Добавлена функция восстановления структуры архива из резервных копий (пока бета-версия). В случае повреждения структуры архива перейдите в режим "Архив" и выберите в верхнем меню пункт Архив\Восстановление архива...
  12. Исправлена печать старых смет, созданных на программе версии 4.0 сборки 38 и ранее. В комментариях к расчету коэффициентов не печатались поправки
  13. Исправлена печать по форме 4т. В комментариях к расчету коэффициентов не печатались поправки
  14. Исправлен импорт из формата XML Багиры. Неправильно принимались ограничения на метод расчета сметы
  15. При печати Ресурсной сметы примечания к ресурсам теперь выводятся курсивом
  16. Более подробные сообщения о проблемах с FTP
  17. В распечатку Ресурсной сметы добавлена настройка "Номера расценок", позволяющая выводить колонку с номерами расценок, в которые входит данный ресурс. Для включения этой функции в Ресурсной смете войдите в Печать\Настройка\Ресурсы\Номера расценок
  18. Добавлена возможность формировать в локальной сметы несколько концовок, например, в базисном и текущем уровне цен. Войдите в настройку печати и на вкладке "Смета" нажмите "Фильтр". Если таблица пуста, то будет одна концовка, как раньше. Если в таблице есть строки, то число концовок будет равно числу строк. Различия в концовках определяются тем, какие "накрутки" Вы исключите. Если в строке стоит один дефис, то будет полная концовка. Текст из поля Наименование попадает в распечатку. Нажмите ссылку "Пояснение" для получения дополнительной информации

Версия 5.0, выпуск 3
Версия 6.0.1
Версия 5.0.4
Версия 5.0.3: 89 88 87 86 85 84 83 82
Версия 5.0.2

Cборка 89
  1. Добавлена защита смет и актов выполнения от изменений (правая кнопка мыши на заголовке сметы или на строке сметы в архиве)
  2. Добавлена возможность устанавливать контроль района и/или даты смет на папках архива
  3. У окна паспорта сметы теперь можно менять размер
  4. В паспорт сметы добавлена вкладка Защита
  5. В титульный лист сметы добавлен реквизит "Причина изменения"
  6. Расширены возможности использования файлов тех. части сборников НСБ (имя файла тех. части можно указывать в сборнике, формат PDF и т.д.)
  7. Исправлены проблемы при перемещении отделов/разделов/подразделов с развернутым построчным расчетом
  8. Исправлена проблема отображения иконок в комбинированных информационных сообщениях
  9. В смету добавлен тип строк "Примечание"
  10. В эскизе сметы итоги отображаются теперь и в заголовках сметы, отделов, разделов и подразделов
  11. Исправлена проблема использования пакетного режима при отсутствии баз НСБ
  12. Расширена свобода указания района строительства в формате XML, предназначенного для импорта в программу Смета-Багира
  13. Исправлена проблема при печати в построчном расчете коэффициентов, содержащих программные фильтры
Cборка 88
  1. Скопированные в Эскизе сметы расценки можно вставить в Excel
  2. Скопированную в Excel-е колонку Кол-во можно вставить в Эскиз сметы (стоя на расценке нажать Ctrl+V, при этом кнопка [Вставка расценки] должна быть закрыта)
  3. В эскизе Ctrl+A выделяет все позиции сметы (Ctrl+Shift+A - все позиции, за исключением помеченных для удаления)
  4. Добавлено распознование программы в формулах коэффициентов при экспорте в Excel
  5. Доработан механизм построчного расчета в эскизе
  6. Добавлена возможность установки обновлений через папку Update под ключ
  7. В формуле 51 (работа на высоте выше 5м) увеличено кол-во знаков после запятой до 2-х
Cборка 87
  1. При замене ресурсов длинные наименования (более 250 символов) теперь разрешены
  2. Окно коэффициентов при навигации по эскизу стало учитывать построчный расчет
  3. Доработан механизм построчного расчета в эскизе
Cборка 86
  1. Улучшена процедура Выбора локальных смет в объектную
  2. Скорректирована процедура обслуживающая пакетный режим
  3. Добавлен плагин, объединяющий несколько актов выполнения в один
Cборка 85
  1. Импорт смет из системы трехмерного архитектурного проектирования "Сапфир" (подсистема СОН)
  2. Заблокирована возможность воздействовать мышкой на сборник расценок из Окна Редактирования
  3. Скорректирована функция вставки/копирования расценок в эскиз сметы содержащий построчный расчет
  4. Усовершенствован модуль печати смет содержащих построчный расчет
  5. Улучшена процедура замены ресурса отдельной расценкой из Окна Редактирования
  6. При пересчете сметы в другую базу появилась возможность указания зоны (района)
  7. Ускорен пересчет сметы в другую базу за счет оптимизации открытия сборников
  8. Повышена надежность переключения режимов построчного расчета
  9. Добавлена упаковка всего содержимого сборников УПСС в nsb-файл
  10. В окно пакетного режима добавлена возможность вместе с расценкой указывать зону (район)
  11. В протокол ошибки добавлена информация о сборке программы
  12. Усовершенствован модуль поиска расценок в сборниках НСБ
Cборка 84
  1. Усовершенствован механизм обнаружения технических неисправностей в сметах.
  2. Обеспечена обратная совместимость смет с построчным расчетом с предыдущими версиями
  3. Усовершенствована процедура формирования построчного расчета по разделам сметы
  4. Усовершенствован модуль Отката/Возврата изменений в смете
  5. Повышена надежность процедуры открытия сборников НСБ
  6. Улучшена процедура работы с внешними индексами
Cборка 83
  1. Добавлена печать локальной сметы и актов выполнения по форме 4я
Cборка 82
  1. Добавлен построчный расчет в эскизе сметы для сметы, разделов и рядовых позиций
  2. Усовершенствован механизм обнаружения технических неисправностей в сметах.
  3. Усовершенствован механизм работы кнопок "Предыдущие итоги" и "Проблемы при расчете сметы"
  4. Добавлена настройка Сервис\Параметры программы\Общие\Режим прокрутки как в Windows
  5. Изменена логика поведения программы при выделении позиций в эскизе клавишей Ins
  6. Повышена надежность функции открытия таблиц
  7. Изменена процедура слияния настроек оформления основных режимов работы программы
  8. Скорректирована процедура генерации концовки при печати
  9. Добавлено меню для оперативного изменения способа фиксации расценок УПСС

Версия 5.0, выпуск 2
Версия 6.0.1
Версия 5.0.4
Версия 5.0.3
Версия 5.0.2: 81 80 78‑79 77 76 75 71‑74 56‑70 55 54

Cборка 81
  1. Скорректированы Накопительная и Сводная накопительная ведомости
Cборка 80
  1. Скорректирована процедура обработки поправок
  2. Скорректирована процедура закрытия программы при сбоях
Cборки 78-79
  1. Поправки на Возврат материалов
  2. Добавлена возможность просмотра полного количества и полной стоимости ресурса в Окне Редактирования. Нажмите на заголовок графы "Норма"
  3. Исправлена команда Диск в Архиве
  4. Скорректирована процедура закрытия программы при сбоях
  5. Усовершенствован механизм Отката/Возврата изменений
  6. Усовершенствована окно настройки печати Накопительной ведомости
  7. Шаблоны граф для печати Накопительных ведомостей разбиты на отдельные файлы и вынесены из папки OPT в папки "Накопительная ведомость" и "Сводная накопительная ведомость"
  8. В окна настройки накопительных ведомостей добавлены кнопки управления формой печати (Копировать, добавить, редактировать, удалить)
Cборка 77
  1. В заголовке программы отображается номер сборки
  2. В окне итогов появилась кнопка Обновить
  3. В окне итогов сохраняется последнее состояние настроек Кратности и Точности
  4. Изменена логика и состав предупреждения о наличии в смете встроенных коэффициентов
  5. Добавлены поправки в соответствии с письмом №3757-КК/08 от 21.02.2011г
Cборка 76
  1. При отправке командой [Диск] в смету встраиваются все используемые при счете коэффициенты, в т.ч. параметрические. Встроенные коэффициенты будут использоваться при расчете подобной сметы на другом компьютере (со сборкой программы не ниже 76)
  2. Скорректирована "Сводная накопительная ведомость"
  3. Добавлена возможность шифровать внешние индексы удорожания
  4. Скорректирована процедура открытия сборников ССЦ
  5. Быстрый счет по клавише "И" (без окна итогов)
  6. Добавлены кнопки "Предыдущие итоги", "Проблемы при расчете сметы"
  7. Скорректирована основная функция работы с таблицами
  8. Поправки на МР теперь влияют и на ВОЗВР
  9. Скорректирована функция работы с FTP
Cборка 75
  1. Скорректирована "Сводная накопительная ведомость"
Cборки 71-74
  1. В режиме Ресурсная смета исправлено отображение объема по расценке при разбивке документа по расценкам эскиза в Выполнении
  2. В форму "Сводная накопительная ведомость", добавлены небольшие усовершенствования и исправления, а также расширена настройка для формата номера страницы. Значения [арх.номер-]Номер и [маш.номер-]Номер следует использовать при печати ведомости по одной смете.
  3. Небольшие исправления в окне свойства папок и окне переименования смет
  4. Усовершенствован механизм обнаружения технических неисправностей в сметах. При открытии сбойной сметы теперь автоматически предлагается восстановление из резервной копии (при наличии таковой)
  5. При создании новой сметы при помощи Объединения смет добавлено наследование Района и Даты текущих цен
  6. Усовершенствован механизм поиска повреждений в таблицах при первом запуске программы после Установки/обновления
  7. Доработан импорт из формата АРПС: шифр расценок приводится к виду, используемому в программе Смета-Багира
  8. Добавлен плагин для преобразования шифра расценок к виду, используемому в программе Смета-Багира
  9. Добавлено интелектуальное обновление/слияние следующих таблиц: таблица наименований разделов (_DEPS), Таблица видов колонок Эскиза (_SMTCAPS)
Cборки 56-70
  1. Настройка подписей для КС2 в паспорте сметы
  2. Настройка подписей для Накопительной и Сводной накопительной ведомостей (в настройке шаблона печати)
  3. Добавлена поддержка сборников НСБ с внедренными в расценку коэффициентами
  4. Добавлена возможность сохранения расценок в сборниках НСБ с внедренными коэффициентами (через диалог)
  5. Добавлен диалог ввода строительного объема укрупненной расценки при выборе группы расценок в Окно Редактирования из Эскиза сметы
  6. Расширены возможности хранения поправок для расценок НСБ
  7. Добавлена поддержка ресурсов с авто-расчетом от ОЗ (прочие материалы в %)
  8. Расширена вместимость поля нормы ресурсов в Окне Редактирования
  9. Исправлена проблема с ценами при фиксация МНУЦ из расценки
  10. Обратный поиск из МНУЦ теперь выводит на C00.nsb
  11. Добавлены функции "Заменить за расценкой..." и "Вычесть из расценки" в Окне Редактирования по щелчку правой кнопки мыши
  12. Усовершенствован механизм анализа/исправления паспорта сметы при ее открытии
  13. Расширен состав колонок при экспорте таблицы результатов расчета Итога в Excel
  14. Усовершенствован механизм поиска значений коэффициентов. Для ресурса сначала осуществляется поиск по собственному коду, а затем по шифру родительской расценки
  15. Исправлена работа Окна Коэффициентов с поправками, содержащими программную часть при работе из-под Параметров программы
  16. Исправлена проблема с показателями единичной стоимости при печати Объектной сметы
  17. Изменен механизм фильтрации комментариев о включенных в состав расценки коэффициентах при печати сметы
  18. Исправлена проблема со шрифтами в контекстных меню
  19. Расширена вместимость колонок с ценами в режиме отображения сборника НСБ
  20. Добавлена возможность использования сборников расценок с индивидуальным видом Окна Редактирования
  21. Добавлена поддержка сборников укрупненных показателей с изменяемыми инженерно-техническим характеристиками (связь с программой АСУ-ИНВЕСТ). Данная технология позволяет не только быстро расчитать стоимость объекта, но и за доли секунды получить (связанный с указанными Вами инженерно-техническими характеристиками) фрагмент сметы, состоящий из стандартных расценок
  22. Добавлена возможность модификации инженерно-технических характеристик укрупненных показателей в Эскизе сметы (для вызова стандартного Окна Редактирования следует использовать клавишу F4)
  23. Отображение НР и СП в эскизе сметы (Меню/Сервис/Параметры программы/Смета/Выводить НР и СП в Эскизе сметы)
  24. Диалог выбора цены ресурса из списка при вставке ресурсных цен из сборников с расширенными кодами (опция при вставке цен "Допускается расширение кодов")
  25. Исправлены ошибки при импорте смет из формата XML
  26. Небольшие исправления для поддержки работы с Крупными шрифтами
  27. Исправлена проблема при отображении некоторых внешних индексов удорожания
  28. Расширено поле для ввода обоснования значения коэффициента (при добавлении/редактировании строк в окне редактирования коэффициента)
  29. Добавлена настройка округления цен при экспорте в формат АРПС
  30. Добавлена возможность переключения между разными FTP серверами (файл ...\Plugins\FTP\ftp.ini)
  31. Небольшие изменения в окне Обновления программы
  32. Расширена вместимость колонки для номера в Архиве
  33. Усовершенствован механизм слияния цен ресурсов при Выборе/Объединении смет в архиве
  34. При создании новой сметы при помощи Объединения смет добавлено наследование настроек ресурсной сметы ПРОФ и В т.ч.
  35. Добавлена поддержка ключей Guardant IIIS
  36. Саморегистрация ключевых ActiveX при запуске
  37. При импорте в arps настройка точности цен
  38. В коэффициентах поиск по коду/шифру (Ctrl+F или любая буква)
  39. Добавлены поправочные коэффициенты для НР и СП в соответствии с письмом №41099-КК/08
  40. Небольшие доработки в базовых элементах программы
  41. Формы печати КС-2: РЖД и РЖД-ТЗ
  42. Небольшие изменения для упрощение взаимодействия с антивирусными программами
  43. Усовершенствован механизм поиска значений коэффициентов. В шифрах расценок игнорируется любой текст после знака "(" или слова "ПРИМ".
  44. Небольшие исправления в пакетном режиме и режимах замены ресурсов
  45. Усовершенствовано взаимодействие калькулятора с разными режимами работы программы
  46. Добавлена возможность запуска программы GROS из ресурсной сметы по остатку выполнения
  47. Доработан импорт из формата АРПС: АРПС-ЯМАЛ, дата текущих цен, программа АВС, цены расценок, средний разряд, численность экипажа
  48. Усовершенствован механизм фильтрации и вывода концовки для печатных форм типа КС2М
  49. Усовершенствован механизм работы формул (Окно редактирования/Вкладка формулы)
  50. Расширено поле для хранения машинного номера сметы
  51. Усовершенствован экспорт в формат АРПС
  52. Расширены возможности Экспорта смет в формат Excel
  53. Усовершенствована Форма 4т для поддержки смет с расценками в разных уровнях цен
  54. Усовершенствован механизм Отката/Возврата изменений
  55. Усовершенствован механизм заказа/получения обновлений
Cборка 55
  1. Настройка дополнения наименования организации адресом, телефоном и руководителем при печати КС-2 (Меню/Сервис/Параметры программы/Печать/Печатать в наименовании организации)
Cборка 54
  1. Новое Главное меню с информацией о текущей смете.
  2. Загрузка обновлений модулей программы через Интернет (Меню/Помощь/О программе/Обновление). Обновление самой программы «СМЕТА-БАГИРА» также можно произвести через Интернет с помощью встроенного механизма заявок.
  3. Отмена совершенных действий в Эскизе, а также в Ресурсной смете.
  4. Отправка смет по электронной почте из программы через команду «Диск» в архиве.
  5. Отправка сообщения разработчику из программы (Меню/Помощь/О программе).
  6. Отображение каталога нормативной базы с помощью графического дерева в режиме составления сметы.
  7. Вывод полных наименований поправок (взамен сокращенных). Меню/Параметры программы/Смета/Использовать полные наименования поправок.
  8. Вывод в Excel форм локальной (2 формы) и объектной смет без формул.
  9. Замена в распечатке кода ресурса и его обоснования (Меню/Сервис/Параметры программы/Печать/Использовать примечание вместо кода ресурса).
  10. Команда «Преобразовать» в эскизе сметы для преобразования материала в оборудование (перевозку) и наоборот.
  11. Графа «Оборудование» в печатной форме локальной сметы (Эскиз/Печать/Настройка/ Пункт/ Графа ОБ).
  12. Восстановление сметы из резервной копии в архиве. Находясь в архиве, нажать правой кнопкой на смету и выбрать «Восстановить из резервной копии».
  13. Команда «Снять пометки об удалении» в меню Редактирование.
  14. Информация о количестве выделенных смет при выделении группы смет в архиве.
  15. Выделение смет в архиве с помощью клавиш Shift+..., Ctrl+A.
  16. Новая категория ресурсов «Запчасти».
  17. Контекстное меню в архиве.
  18. Переименование смет в архиве (Архив/Переименование смет… или Shift+F6).
  19. Команда «Пересчитать» в меню Архив для пересчета группы выделенных смет.
  20. Модуль автоматического расчета стоимости объектов по их инженерно-техническим характеристикам. Даны примеры нескольких объектов: трубопроводы, резервуары, дороги (БАГИРА-ИНВЕСТ).
  21. Специализированный модуль разработки смет для атомной промышленности на основе сборника ОЭСН № 26-01 на монтажные работы "Реакторы. Оборудование реакторных отделений ВВЭР-1000, ВВЭР-440".
  22. Выпуск документации по следующим видам проектно-изыскательских работ (ПИР): объекты атомной энергетики, газоочистные и пылеулавливающие сооружения, разработка технической документации для капитального ремонта (1998 г.).
  23. Электронный реестр выполненных работ в паспорте сметы.
  24. Новая настройка печати КС-2 (Печать/КС-2/Настройка/Акт/Титульный лист/ Субподрядчик).
  25. Печать процентовок по форме дефектной ведомости.
  26. Отправка разработчикам протокола ошибки по электронной почте из программы.
  27. Импорт объектной сметы из версии 3.4.
  28. Импорт смет из гранд-сметы.
  29. Печать с конвертированием в Excel.
  30. Печать КС-2 по форме 15гр.


Смета Багира

Первая смета
Первая смета
  • Первая смета - шаг за шагом
    • Ключевые элементы интерфейса
    • Шаг 1. Создание бланка сметы
    • Шаг 2. Заполнение паспорта сметы
    • Шаг 3. Добавление расценок
    • Шаг 4. Оформление расценки в окне редактирования
    • Шаг 5. Задание коэффициентов в смете
    • Шаг 6. Создание разделов
    • Шаг 7. Ресурсная смета. Ввод текущих цен (при использовании ресурсного метода)
    • Шаг 8. Расчет сметы
    • Шаг 9. Печать сметы
  • См. также:

Первая смета - шаг за шагом

Ключевыеэлементыинтерфейса и основы навигации

Главноеменю - это первый экран, открывающийся при запуске программы. В Главное меню всегда можно перейти из любого режима - просто нажмите клавишу Esc много раз. Активация команд меню происходит либо нажатием Enter, либо щелчком мыши.

Горизонтальное (нижнее) меню представляет собой ряд кнопок, расположенных в нижней части экрана. Оно активно в режиме Составлениясметы, в самой смете (Эскизе), в Архиве и в Ресурснойсмете. Перемещение по этому меню осуществляется клавишами со стрелками (←-→), а выбор команды — нажатием Enter или щелчком мыши. Стоит отметить, что большинство необходимых для работы функций сосредоточено в Главномменю и горизонтальных меню соответствующих режимов.

Помимо вышеуказанных элементов навигации, всегда доступны кнопки панели инструментов и Верхнее системное меню.

Эскизсметы — это визуальное представление разрабатываемой сметы, немного отличающееся от окончательного печатного варианта и носящее предварительный характер.

Далее, пошаговое руководство будет использовать обозначение команд через косую черту "/".

Шаг1.Созданиебланкасметы

Начните работу, задействовав Главноеменю. Убедитесь, что Вы находитесь в нем. При необходимости нажмите Esc необходимое количество раз.

  1. Выберите команду Главное меню → Новый документ;
  2. В появившемся окне введите наименование вашей сметы;
  3. Выберите мышью тип сметы (например, локальная);
  4. Нажмите кнопку Создать .

Более подробное описание см. Созданиеновогодокумента.

После этих действий вы окажетесь в Эскизе новой сметы, содержащем пока лишь одну строку — наименование Вашего документа. Для перехода к заполнению паспортных данных сметы, нажмите Enter или дважды щелкните мышью по этой строке. Альтернативно, доступ к паспорту сметы осуществляется через контекстное меню [image] / → Паспорт.

Шаг2.Заполнениепаспортасметы

Последовательно перемещаясь по вкладкам от Договор до Нормативы, внесите необходимую информацию. Заполните данные Заказчика и Подрядчика, укажите названия стройки и объекта. Введите район строительства, скорректируйте коэффициенты накладных расходов и прибыли, а также выберите метод расчета сметы. В завершение, внесите фамилии ответственных лиц. На странице "Титульный лист" важно проверить даты: установленную дату составления сметы (к которой привязываются текущие цены) и дату, принятую для базисных цен. Большинство полей в паспорте сметы необязательны к заполнению. Исключение составляют даты текущих и базисных цен, а также район и зона строительства — их ввод обязателен.

Для возврата в Главноеменю, несколько раз нажмите Esc.

Шаг3.Добавлениерасценок

  1. Перейдите в режим Составлениесметы одним из следующих способов:
    • Главное меню → Составление сметы;
    • Кнопкой [image] на панелиинструментов;
    • Горячей клавишей С/C;
    • Или командой нижнего меню [image] в Эскизе сметы.
  2. В нижнем горизонтальном меню нажмите [image] . Отобразится трехоконный Центруправлениянормативно-справочнойбазой(НСБ).
  3. В левом окне выберите необходимую базу (например, ГЭСН, ФЕР, 84).
  4. В среднем окне укажите тип сборника (например, "Строительные работы", "Монтаж оборудования").
  5. В правом окне найдите нужный сборник и нажмите на нем Enter или дважды щелкните мышью. Выбранный сборник откроется на экране.
  6. Просматривая сборник, найдите требуемую расценку. Для ускорения можно воспользоваться командой [image] для нахождения расценки по ключевым словам.
  7. Выбираем расценку путем нажатия клавиши Enter или двойным щелчком мышки. Появляется Окноредактированиярасценки

Шаг4.Оформлениерасценкивокнередактирования

  1. Введите необходимое количество по смете.
  2. Переключитесь на вкладку Поправки (если она подсвечена) и установите флажки рядом с нужными поправками.
  3. При необходимости, скорректируйте наименование расценки.
  4. Зафиксируйте расценку, нажав кнопку Зафиксировать .

Повторите операции выбора, редактирования и фиксации расценок до тех пор, пока общая их совокупность не будет достаточной для сметы.

При необходимости включите в смету несколько материалов, не учтенных основными расценками. Для этого в режиме Ценник выберите сборник сметных цен (имя начинается на "С") и добавьте из него соответствующие позиции.

По умолчанию, непосредственно после фиксации расценки, программа автоматически предложит произвести замену материалов, не учтенных в основных расценках.

Для контроля процесса составления сметы, в любой момент Вы можете просмотреть Эскиз сметы, нажав кнопку [image] в нижнем меню. Возврат из Эскиза обратно к сборникам осуществляется командой [image] в нижнем меню или клавишей Esc.

Шаг5.Заданиекоэффициентоввсмете

Для корректного расчета сметной стоимости, необходимо задать соответствующие коэффициенты для накладных расходов, сметной прибыли и прочих затрат. Часть коэффициентов автоматически применяется при создании сметы и отображается в ее заголовке.

Для ввода коэффициентов выполните следующие действия:

  1. Перейдите в Главное меню → Эскиз сметы. Перед вами отобразятся введенные расценки.
  2. Установите курсор на первую строку — заголовок сметы.
  3. В нижнем меню (справа) нажмите [image] . Откроется окно с коэффициентами сметы.
  • Пример добавления коэффициента на стесненность:
    1. В окне коэффициентов нажмите Добавить .
    2. Встаньте на строку "ОУ — Особые условия" и нажмите Enter.
    3. При необходимости измените Вариант: ПР55СТР_ТР [image] .
    4. Выберите позицию стесненности и нажмите Enter. Новая строка появится в списке коэффициентов.
    5. Нажмите Принять . Убедитесь, что в заголовке сметы появился новый коэффициент (сокращенное обозначение "ОУ").
  • Пример добавления индекса перехода к текущим ценам (при использовании базисно-индексного метода):
    1. В эскизе, установив курсор на заголовок сметы (1-я строка), перейдите в [image] .
    2. Добавьте "ИНД - Индекс удорожания".
    3. Укажите Вариант: ФИКС [image] .
    4. В поле применять к ценам на дату: укажите дату базисных цен.
    5. Для добавления строки в таблицу индексов нажмите кнопку [image] справа от таблицы. Появится окно Свойства коэффициента
    6. В поле После индексации ценам присвоить дату: введите дату текущего уровня цен.
    7. Нажмите Принять . В списке коэффициентов появится новая строка.
    8. Для проверки правильности введенных расчетных формул нажмите на заголовок Формулы:, подсвеченный синим цветом. При необходимости внесите коррективы, строго соблюдая наименование обозначений затрат и нажмите Принять
    9. В таблицу введите значения коэффициентов.

      Состав колонок таблицы со значениями коэффициентов определяется текущими расчетными формулами. Используйте в формулах обозначения типа К.<ID> (где <ID> - любое слово для идентификации коэффициента), если хотите вынести какой-либо коэффициент из формулы в таблицу значений. Например, формула ОЗ*К.ОПЛАТА содержит К.ОПЛАТА, и в таблице значений коэффициентов появится соответствующая колонка.

    10. Нажмите Принять в окне Редактированиекоэффициентов и затем Принять в окне Коэффициенты.

    Порядок расчета индекса:

    • Если индекс пересчета располагается в начале списка коэффициентов, базисные прямые затраты расценки приводятся к текущим ценам, и затем все накрутки рассчитываются в текущих ценах.
    • Если индекс пересчета находится в конце списка, накрутки рассчитываются в базисных ценах, после чего итоговая сметная стоимость корректируется до текущего уровня цен.

    Для изменения порядка следования индекса в списке коэффициентов, откройте окно Коэффициенты, выделите строку индекса и, удерживая клавишу Alt, используйте клавиши-стрелки (↑/↓) на клавиатуре.

  • Пример применения индекса:

    Пусть индекс к 2000 году составляет 3,4.

    • При положении индекса в начале списка, формулы могут выглядеть так:
      • К.ОЗ*ОЗ
      • К.ЭМ*ЭМч
      • К.ЗМ*ЗМ
      • К.МР*МР
    • При положении индекса в конце списка, формула для суммарных затрат будет:
      • К.ВС*ВС

Шаг6.Созданиеразделов

При необходимости структурирования смету можно разбить на разделы:
  1. Установите курсор на пункт сметы, под которым необходимо создать заголовок раздела.
  2. Верхнее меню → Вставка → Раздел
  3. Выберите наименование раздела из предложенного списка или добавьте свой, нажав кнопку [image] в правом верхнем углу окна Вставка раздела. Нажмите Принять
  4. В случае ошибочного размещения заголовка раздела, установите на него курсор и используйте комбинацию клавиш Alt+↑/↓ для перемещения.

Шаг7.Ресурснаясмета.Вводтекущихцен(прииспользованииресурсногометода)

Ресурсная смета формируется и поддерживается автоматически. Ваша задача — обеспечение актуальности текущих цен на ресурсы.

  1. Перейдите в Ресурснуюсмету одним из следующих способов:
    • Главное меню → Ресурсная смета;
    • Кнопкой [image] на панелиинструментов;
    • Горячей клавишей Р/H;
    • Или командой нижнего меню [image] в Эскизе сметы.
  2. Убедитесь, что в левом верхнем углу экрана, непосредственно над заголовком графы Наименование, установлен режим Собственные цены сметы [image] .
  3. Установите кнопки разбиения трудозатрат машинистов по профессиям Проф и учета зарплаты машинистов в стоимости эксплуатации машин В т.ч. в требуемые положения.
  4. В нижнем меню нажмите [image] или активируйте ячейку графы текущих цен двойным щелчком мыши.
  5. Введите текущие цены для всех используемых ресурсов. Введенные цены будут выделены жирным шрифтом.

Шаг8.Расчетсметы

Для расчета сметы воспользуйтесь командой [image] в Эскизе сметы.

Смета рассчитывается одновременно в базисно-индексном и ресурсном методах.

Шаг9.Печатьсметы

Для создания выходных документов программа не использует сторонних программ, но предварительный просмотр или вывод документа на принтер возможно только при наличии установленных программ Microsoft Word, Microsoft Excel или их аналогов.

Для печати документа:

  1. Нажмите кнопку [image] в нижнем горизонтальном меню. Откроется окно управления печатью.
  2. В основном окне выберите нужную форму для печати
  3. Проверьте, что выбран требуемый формат вывода – Word или Excel (отображается в правом верхнем углу экрана), затем нажмите кнопку Начать

    В зависимости от выбранной формы печати, программа либо предложит вам выбор формата Word/Excel, либо выведет документ только в формате Excel.

  4. Отслеживайте ход выполнения операции в строке сообщений, расположенной в нижней части экрана. По завершении процесса документ откроется в приложении, ассоциированном с выбранным вами форматом в вашей операционной системе. В этом приложении вы сможете внести финальные правки перед отправкой документа на печать.

Обратите внимание на кнопку Настройка , расположенную в левом нижнем углу окна управления печатью. Данная опция доступна для большинства форматов печати. При активации кнопки открывается диалоговое окно настройки печати, где предоставляется возможность детализированной конфигурации параметров в соответствии с Вашими специфическими требованиями. Среди доступных настроек вы можете выбрать метод расчета, режим вывода ресурсов, точность числовых данных, ориентацию страницы и многое другое.

См. также:

Верхнее меню, Главное меню, Назначение окна редактирования, Описание Архива смет, Ресурсная смета, Создание нового документа, Составление локальной сметы, Эскиз сметы


Главное меню
Главное меню
  • Главное меню
    • Главное меню
    • Архив
    • Новый документ
    • Составление сметы
    • Эскиз сметы
    • Ресурсная смета
  • Вспомогательная панель
    • Список ранее открытых документов
    • Справочный блок
  • См. также:

Главное меню

Главноеменю1 появляется при запуске программы и служит отправной точкой для перехода во все основные режимы. В Главное меню всегда можно вернуться из любого места программы, если нажать клавишу Esc достаточное количество раз. Команды Главного меню неоднократно продублированы другими управляющими элементами: верхним (системным) и нижним меню, кнопками панели инструментов, а также сочетаниями клавиш (так называемыми "горячими клавишами").

Архив2 (клавиша А/F или кнопка [image] на панелиинструментов). Здесь лежат все созданные Вами сметы. Только одна из них может быть открыта, и только с открытой сметой Вы можете производить большинство действий: изменять состав расценок и сметные объёмы, создавать акты выполнения, применять различные формулы, поправки, коэффиценты и многое другое (см. Эскизсметы). Открытая смета отображается в архиве специальным цветом.
В архиве Вы можете решать следующие задачи:

  • Открывать для работы любую архивную смету
  • Создавать новые сметы различных типов (см. Созданиеновогодокумента)
  • Копировать сметы (например, для получения заготовок при разработке новых смет), перемещать их между папками и архивами, удалять
  • Создавать папки (директории) для группового хранения большого количества смет. Часть этих директорий может получить статус Строек, Комплексов или Объектов (см. Директории)
  • Упорядочивать сметы по номеру, типу, наименованию и стоимости Верхнее меню → Архив → Упорядочить по
  • Переходить из архива в архив, в том числе и по сети (см. Управлениеархивами)
  • Назначать объектам справочники цен (см. Денежныемешочки)
  • Менять у группы смет привязку к ресурсным ценам
  • Копировать паспортные данные из сметы в смету
  • Импортировать сметы из различных форматов (см. Импортсмет)
  • Проводить групповую экспертизу смет (см. Экспертиза)
  • Восстанавливать сметы из резервной копии
  • Переименовывать группы смет (менять машинный номер) (Верхнее меню → Архив → Переименование смет...)
  • Менять архивный номер у нескольких смет сразу (Верхнее меню → Архив → Архивный номер...)
  • Пересчитывать одну или несколько смет (Верхнее меню → Архив → Пересчитать...)
  • Производить групповую печать по выбранным сметам, с указанием состава выходных документов и выходной папки (Верхнее меню → Архив → Печать... → Групповая печать)
  • Выводить сметы на внешние носители (например, диски, флеш-накопители) или пересылать их по электронной почте (см. Копированиесметнадиски)
  • Указывать архивную смету для слияния с текущей открытой (см. Слияниесмет)
  • Пользоваться сметами как укрупненными расценками. Архив при этом выступает как сборник расценок
  • Выбирать сметы для помещения их в объектную или сводную сметы (см. Созданиеобъектныхисводныхсмет)
  • Создавать ресурсные выборки по целым объектам (Верхнее меню → Архив → Объединение...)

Новыйдокумент3 (сочетание клавиш Ctrl+N). Эта команда служит для создания новых смет. В окне создания Вы можете выбрать специализацию, тип нового документа (локальная, объектная, сводная сметы, КС-3), его местоположение и номер, а также ввести наименование документа. Там же Вы можете указать даты базисных и текущих цен, а также один из заранее составленных наборов коэффициентов для мгновенной настройки накруток в новой смете.
Создать новый документ можно и другими командами, например, Верхнее меню → Смета → Создать или кнопка [image] на панелиинструментов.

Составлениесметы4 (клавиша C или кнопка [image] на панелиинструментов). Здесь выполняется основная работа по созданию сметы путем выборки расценок из нормативной базы. В режиме составления сметы Вы можете решать следующие задачи:

  • Открывать на экране сборники из различных нормативных баз (ГЭСН, ФЕР, ТЕР и т.д., (см. ЦентруправленияНСБ))
  • Осуществлять поиск расценок по шифру или ключевым словам в текущем сборнике, а также во всей базе (см. ПоисквНСБ)
  • Выбирать найденные расценки в окно редактирования для их обработки и отправки в смету (см. Окноредактированиярасценки)
  • Создавать новые сборники расценок (см. Созданиесборника)
  • Осуществлять циклический поиск и фиксацию в смете материалов, не учтенных основными расценками (см. Универсальноеокнозамены)
  • Копировать цены ресурсов из сборников сметных цен с целью последующей вставки их в ресурсную смету (см. Копированиересурсныхцен)
  • Импортировать сборники нормативной базы из текстового файла и таблицы Excel (см. Импорттекстовогофайла)

Эскизсметы5 (клавиша Э/" или кнопка [image] на панелиинструментов). В режиме эскиза производится просмотр сметы, ее окончательное редактирование, задание коэффициентов и расчет итога. В эскизе Вы можете:

  • Открывать и редактировать паспорт сметы (см. Паспортсметы)
  • Вводить коэффициенты для сметы в целом или отдельных ее частей, например, для разделов или отдельных расценок (см. Паспортсметы)
  • Рассчитывать итог сметы (см. Расчетитога)
  • Изменять относительное положение расценок - по одной или группами
  • Изменять вид нумерации пунктов
  • Добавлять разделы различных типов, а также главы сводной сметы (см. Вставкаразделов)
  • Извлекать расценки в окно редактирования для модификации или запоминания в нормативной базе (см. Назначениеокнаредактирования)
  • Создавать и использовать фрагменты (наборы расценок)
  • Выполнять слияние расценок из разных смет (см. Слияниесмет)
  • Проставлять физобъемы по расценкам, а также рассчитывать их с помощью калькулятора (см. Калькулятор)
  • Запускать процедуру замены материалов, не учтенных в расценках и помещенных за расценки (см. Заменаресурсов)
  • Пересчитывать расценки из одной базы, района или зоны в другие базу, район или зону
  • Создавать акты о выполненных работах и задавать объемы выполнения по отдельным позициям (см. Выполнение)
  • Определять объемы незавершенного строительства и создавать накопительные ведомости (см. Своднаянакоительнаяведомость)
  • Запускать документы различных типов в печать (см. Настройкапечатидокументов)
  • Отменять ранее совершенные действия

Ресурснаясмета6 (клавиша Р/H или кнопка [image] на панелиинструментов) создается автоматически, при этом любые изменения в эскизе сметы немедленно отражаются в ресурсной смете. Основная функция ресурсной сметы - это формирование просуммированной ресурсной выборки в целом по смете или отдельным ее частям. Кроме этого в задачи ресурсной сметы входят:

  • Ввод и корректировка базисных и текущих цен всех ресурсов (см. Ручнойвводцен)
  • Вставка цен из сборников сметных цен (см. Копированиецен)
  • Пересчет цен из одного уровня в другой
  • Подключение справочников цен (см. Ценовыенакопители)
  • Разбивка ресурсной выборки по разделам локальной сметы, по видам работ, по отдельным расценкам сметы или по величине стоимости ресурсов в общей стоимости сметы (в процентах) (см. Разбивкаресурснойсметы)
  • Формирование отчета по форме М-29 (см. ФормаМ29)
  • Переход к укрупнению ресурсных выборок
  • Построение диаграммы распределения стоимости ресурсов
  • Печать ресурсной сметы (см. Ресурснаясмета(Excel))

Вспомогательная панель

Справа от Главного меню располагается вспомогательная панель. Она состоит из краткой Справкиоботкрытойсмете 7 и Спискаранееоткрытыхдокументов 8. Кнопка [image] 8.1 сворачивает/разворачивает Справку.

Списокранееоткрытыхдокументов8 представляет собой историю открытия смет. Каждая строка8.3 содержит путь к смете на диске, имя файла, полное наименование сметы и количество расценок (если установлена соответствующая настройка Параметры программы → Архив → Добавлять к наименованию смет количество расценок). Ширину колонки, содержащей путь к смете, можно менять с помощью бегунка 8.2. Если все сметы лежат в одном архиве, лучше установить бегунок в крайнее левое положение. Тем самым Вы освободите больше места для полного наименования смет.
Строчки, не поместившиеся в основном списке, попадают в "подвал"8.4, где отображается только имя файла сметы. Однако, при наведении мыши на ту или иную позицию, её полное наименование и путь высвечивается в строкесостояния. Это касается ссылок не только в "подвале", но и в основном списке. При нажатии на ссылку, откроется Эскиз указанной Вами сметы, и она станет активной (открытой). Если же нажать правую кнопку мыши, откроется контекстное меню:

  • Открыть в Эскизе - делает указанную смету активной и открывает её в режиме Эскиз;
  • Открыть в Архиве - открывает режим Архив и устанавливает указатель на указанной смете;
  • Открыть в Проводнике - вызывает Проводник Windows и устанавливает его указатель на smt-файле указанной сметы;
  • Убрать из списка - убирает указанную позицию из списка ранее открытых документов.

Справочныйблок7 разбит на четыре основных части:

  • Верхнюю часть занимает информация из Паспорта сметы.
    Номер и наименование стройки и объекта7.1 отображаются, если они указаны в Паспорт → Титульный лист. Если наименование стройки или объекта не помещается на экране, нажмите на нём левой кнопкой мыши и появится подсказка с полным наименованием. Чуть ниже располагается номер открытой сметы и её полное наименование. При нажатии на номер7.2 переключается режим отображения маш.№ → арх.№ → глава-ос-лс. Справа от наименования - кнопка [image] 7.3, открывающая паспорт текущей сметы, и кнопка [image] 7.4 для перехода в Эскизсметы. Далее следуют обоснование, район и даты ресурсных цен, а также сметная стоимость7.5. При нажатии на стоимость отображение меняется с базисно-индексного метода расчета на ресурсный и обратно.
  • Во второй части расположена сводная информация по актам выполнения (см. Выполнение).
    Сроки строительства вводятся в Паспорт → Выполнение.
    Стоимости выполнения отображаются в зависимости от режима отображения сметной стоимости7.5. Также Вы можете зажать руб7.6 в заголовке колонки на сумму, чтобы увидеть объем выполнения в % от сметной стоимости.
  • Третий блок занимает общая статистика по смете: дата создания, количество различных позиций (по видам), а также списки использованных в текущей смете баз и коэффициентов.
  • Замыкает справочный блок полный путь к файлу сметы (подробнее о местах хранения смет и способах их передачи см. Архив).

В свернутом состоянии в блоке Справка отображаются только номер и наименование текущей сметы, а также номер и наименование стройки/объекта. Остальное пространство занимает Список предыдущих документов.

См. также:

Архив смет, Верхнее меню, Выполнение, Замена ресурсов, Назначение окна редактирования, Настройка, Печать документов, Ресурсная смета, Создание нового документа, Создание объектных и сводных смет, Составление локальной сметы, Ценовые накопители, Эскиз сметы


Верхнее меню
Верхнее меню
  • Верхнее меню
    • Смета
    • Выполнение
    • Архив
    • НСБ
    • Рес.смета
    • Редактирование
    • Вставка
    • Сервис
    • Вид
    • Помощь
  • Панель инструментов
    • Навигация
    • Документы
    • Редактирование
    • Сервис
    • Итог
    • Справка
  • См. также:

Верхнее меню

Верхнее (системное) меню активно во всех режимах программы. Доступ к его командам осуществляется обычно с помощью мыши. Клавиатура также позволяет управлять Верхним меню. Для этого нажмите и отпустите клавишу Alt, после чего клавишами ←↑→↓ перейдите на нужную команду. При управлении с клавиатуры разворачивание выпадающих меню производится с помощью нажатия на Enter или ↓.

Замечание!Иногда Верхнее меню является причиной кажущегося отказа клавиатуры выполнять некоторые команды. Дело в том, что однократное нажатие на клавишу Alt переводит клавиатуру в режим обслуживания Верхнего меню. При этом все нажатия на клавиши интерпретируются как желание пользователя воздействовать на это меню. Если Вы не заметите такого переключения (а Вы можете нажать на Alt совершенно случайно), то создастся впечатление, что клавиатура перестала работать. Для восстановления нормального режима нажмите на Alt еще раз.

Смета1. Этот пункт меню аналогичен пункту Файл, который встречается во многих программах (типа Word или Excel). Предназначен для выполнения различных операций со сметой (открытие, создание, печать и т.д.). Часть пунктов доступна только в Эскизесметы. Здесь же находится выход из программы.

  • Создать: Создание нового документа. То же, что и НовыйдокументвГлавномменю. Команду также можно выполнить сочетанием клавиш Ctrl+N (см. Созданиеновогодокумента).
  • Открыть: Открытие сметы по ее машинному номеру с помощью стандартного диалогового окна открытия файлов. Это окно по умолчению показывает файлы в папке текущего архива, но Вы можете перейти в любую другую папку, в которой есть сметы. Например, через сетевое окружение Вы можете перейти на сервер или соседний компьютер и открыть смету там. После открытия сметы новая папка становится новым архивом, то есть в режиме архива становятся видными все сметы новой папки. Чтобы вернуться в старый архив, нужно снова выполнить команду Верхнее меню → Смета → Открыть и перейти в старую папку. Данная команда может быть вызвана также нажатием клавиш Ctrl+O.
  • Открыть предыдущие [image] : Выводит список из 20 последних открывавшихся смет, причем первым в списке идет текущий (открытый в данный момент) документ. Сметы представлены своими машинными номерами и наименованиями. Также перед наименованием может быть указано количество расценок (если установлена соответствующая настройка Параметры программы → Архив → Добавлять к наименованию смет количество расценок).
    В конце списка команда Очистить историю очищает список ранее открытых смет в меню Открыть предыдущие, в Главном меню (Главное меню → Список ранее открытых документов) и в Эскизесметы;
  • Паспорт: Обеспечивает доступ к Паспортусметы и доступна из любого режима.
  • Пересчитать в другую базу: Запускает диалог для массового пересчета расценок сметы в другую базу (см. Пересчетвдругуюбазу).
  • Протоколы и замечания...: Переводит Эскизсметы в режим просмотра протоколов и замечаний. Протоколы/замечания - внешние файлы в формате XML, содержащие дополнительную информацию по каждой расценке сметы. Например, протокол пересчетасметывдругуюбазу создается автоматически и содержит изменения и ошибки по каждой обработанной позиции. Пользователь сам может создать подобный файл, для составления списка замечаний/доработок по какой-либо смете (см. Протоколыизамечания).
  • Укрупнение (смета контракта): Переводит Эскизсметы в режим составления укрупненного документа по текущей смете. Наличие Укрупнения не влияет на работу со сметой за исключением следующих моментов:
    • вывод сметы по печатному шаблону Сметаконтракта будет осуществляться по Укрупнению (при его наличии), а не по расценкам Эскиза;
    • при включении сметы, содержащей Укрупнение в состав объектной(сводной) сметы командой Архива [image] , расчет данной позиции будет осуществляться, исходя из состава расценок, вошедших в Укрупнение. Т.е. итог по данному пункту объектной(сводной) сметы может быть неполным, если в его Укрупнение войдут не все расценки исходной локальной сметы.
    Подробнее см. Укрупнение(сметаконтракта).
  • Восстановить из резервной копии...: Позволяет восстановить смету из резервных копий, созданных ранее при сохранении сметы или по расписанию (Параметры программы → Смета → Создавать резервные копии смет каждые...). Подробнее см. Восстановлениесмет.
  • Закрыть: Закрывает текущую открытую смету.
  • Экспорт...: Сочетание клавиш - Ctrl+E. Выводит текущую (открытую в данный момент) смету или несколько помеченных в Архиве смет в один из внешних форматов (Excel, XML, АРПС, EstML). Подробнее см. Экспорт.
  • Печать...: Действует в Эскизесметы и запускает печать документа. Перед началом печати выводится окноуправленияпечатью, которое позволяет выбрать форму вывода сметы, переключить направление вывода или настроить разнообразные параметры печати. То же происходит при использовании сочетания клавиш Ctrl+P, кнопки [image] или команды [image] в нижнем горизонтальном меню Эскизасметы.
  • Выход: Завершает работу программы. То же самое происходит при нажатии на Alt+F4 или на кнопку закрытия [image] в верхнем правом углу экрана.

Выполнение2. Здесь можно произвести основные операции, связанные с Актами на выполенные работы - от создания до удаления (см. Выполнение). Такие команды, как Титульный лист, Удалить, Процент доступны, только если есть хотя бы один Акт по форме 2, и в Эскизесметы выведена на экран какая-то из процентовок.

  • Создать: Создает очередной Акт о выполненных работах. Составной частью процесса создания является перенос ресурсных цен из предыдущей процентовки и заполнение титульного листа формы 2 (см. СозданиеновойФормы2). Эти действия реализуются в соответствующих окнах. Если в любом из этих окон нажать Отмена , создание Акта по форме 2 будет прервано, и Акт не будет создан.
  • Титульный лист: Позволяет вернуться к заполнению титульного листа формы 2, где можно добавить или изменить отдельные параметры, в том числе и даты отчетного периода.
  • Удалить [image] : Удаляет один или все акты о выполненных работах в текущей (открытой для редактирования) смете.
    • Текущий Акт: Можно удалить не только последний акт, но и любой промежуточный. Перед удалением убедитесь, что в Эскизе открыта вкладка именной той процентовки, которую Вы хотите удалить.
    • Все акты: Полностью удаляются все акты о выполненных работах в текущей смете.
  • Процент: Позволяет задать процент выполнения для отдельных пунктов, группы помеченных пунктов или для всей формы 2 (см. Вводобъемоввыполнения).
  • Разделение сметы: Запускает диалог для разделения сметы на подрядчиков, указанных в расценках (см. Разделениесметыиприемобъёмов)
  • Прием объемов: Позволяет принять объемы, полученные от подрядчика (см. Разделениесметыиприемобъёмов).

Архив3. Здесь сосредоточены команды работы с архивами смет и ценовыми мешочками, команды выборки сметных итогов для ввода их в объектные и сводные сметы, а также команды создания ресурсных выборок по объектам (см. Архивсмет).

  • Управление архивами...: Вызывает окно со списком известных программе архивов. Окно позволяет не только открыть нужный архив, но и изменить список: добавить ссылки на новые архивы, удалить ссылки на старые, а также поменять порядок их вывода (см. Управлениеархивами). Горячая клавиша - А/F.
  • Упорядочить по [image] : Меняет порядок следования смет внутри папки в соответствии с выбранным критерием.
    • Номеру: Сортировка производится по номеру, который отображается в первой графе Архива в данный момент (Маш. № → Арх. № → Глава-ОС-ЛС).
    • Типу: После сортировки порядок вывода строк будет следующим: Обычные папки, Объекты, Комплексы, Стройки, Локальные сметы, Объектные сметы, Сводные сметы.
    • Наименованию: Сортировка будет производится по полному наименованию папок и смет.
    • Стоимости: Сортировка будет производится по убыванию стоимости, отображаемой в последней колонке Архива.
    Следует отметить, что для получения нужного результата можно применять сортировку многократно. Например, Вы можете отсортировать сметы по Стоимости, а затем по Типу. В результате, в начале папки, следом за директориями, будут лежать локальные сметы, упорядоченные по стоимости, следом - объектные, также в порядке убывания стоимости, а затем - сводные, тоже упорядоченные по стоимости.

    Замечание!Сортировка в архиве необратима, другими словами, в программе не предусмотрена возможность вернуть предыдущий порядок следования строк. В большинстве случаев исходным является порядок следования смет по нарастанию Номера (т.е. вернуться к исходному порядку, возможно, получится, упорядочив сметы по Номеру). Если после сортировки Вам требуется вручную скорректировать порядок следования строк, Вы можете воспользоваться сочетаниями Alt+↑ или Alt+↓, чтобы сдвинуть нужную позицию, соответственно, вверх или вниз.

  • Папка [image] : Аналог команде [image] в нижнем горизонтальном меню Архива. Предназначена для доступа к свойствам папок в Архиве (см. Директории).
    • Создать: Создает Папку, Объект, Комплекс или Стройку в текущей директории Архива. Также можно запустить клавишей F7 или через контекстное меню, находясь на любой строчке Архива ( [image] / → Создать папку).
    • Свойства: Данной командой можно изменить код, наименование или тип директории, а также назначить на папку элементы контроля ресурсных цен (см. Контрольресурсныхцен). Окно свойств папки также можно вызвать через контекстное меню, находясь на заголовке папки в Архиве ( [image] / → Свойства...)
  • Объединение...: Данная команда предназначена для объединения нескольких смет в одну. Объединение может быть осуществлено как на уровнерасценок, когда из обрабатываемых смет создаются отделы со всем их содержимым, так и на уровнесмет, когда из обрабатываемых смет создаются укрупненные расценки. Результат помещается либо в новую, либо в уже существующую смету (см. Объединениесмет).
  • Архивный номер...: Запускает сервисное окно для массового изменения архивного номера смет по заданному шаблону. При этом машинныйномер, т.е. имя файла, остается без изменений (см. Нумерациясмет). Сочетание клавиш - Ctrl+F6.
  • Переименование смет...: Команда предназначена для изменения номера сметы (маш.№, арх.№ или глава-ос-лс). При обработке нескольких смет доступно изменение только машинного номера (маш.№). Подробнее см. Нумерациясмет. Сочетание клавиш - Shift+F6.
  • Восстановление удаленных смет: Данной командой можно вернуть удаленные сметы в Архив. Восстановить можно только те сметы, которые были удалены из-под Архива, при условии, что после удаления не было создано одноименной сметы. Для отката отображаемой сметы на более раннее состояние (в т.ч. и для восстановления) используйте команду [image] / → Восстановить смету из резервной копии.... Если при восстановлении сметы или архива смет возникают сложности, обращайтесь в службу тех.поддержки или наш офис.
  • Пересчитать...: Запускает пересчет выделенных смет. Может понадобится, если Вы используете накопителиресурсныхцен и при изменении цены ресурсов хотите увидеть в Архиве изменение стоимости подключенных к накопителю смет.
  • Диск...: Команда предназначена для отправки смет на внешние носители, по электронной почте или по локальной сети (см. Копированиесметнадиски). Горячая клавиша - Д/L.
  • Импорт...: Импортирует сметы из других форматов (АРПС, EstML, Багира-XML, сметыПКСмета-Багирадоверсии3.4). Подробнее см. Импортсмет. Сочетание клавиш - Ctrl+I.
  • Ревизия: Инициирует процедуру проверки Архива, которая сверяет видимую на экране таблицу с фактическим наличием смет на жестком диске в текущем Архиве. Сметы, найденные на диске, но отсутствующие на экране помещаются в папку Ревизия или, если в Архиве нет ни одной папки, то в кореньАрхива. Заметим, что ревизия при необходимости автоматически запускается при входе в Архив, поэтому надобность в данной команде возникает редко.
  • Восстановление архива...: Запускает процедуру восстановления Архива из резервной копии. Резервные копии создаются при каждом успешном закрытии Архива (при переходе в другой Архив или закрытии программы).
  • Печать...: Действует в Архиве и запускает печать одного сводного документа или групповую печать по нескольким сметам. Перед началом печати выводится окноуправленияпечатью, которое позволяет выбрать форму выходного документа, переключить направление вывода или настроить параметры печати. То же происходит при нажатии на Ctrl+P. Особое внимание следует обратить на Групповуюпечать, позволяющую выводить выбранные Вами документы по группе смет в указанную Вами папку.

НСБ4. Здесь собраны основные операции, связанные со сборниками нормативной базы (см. Работасосборниками). Часть пунктов доступна, только если программа находится в режиме Составлениясметы, и на экране отображается сборник.

  • Составление сметы: Открывает режим Составлениясметы. Аналог - клавиша C или кнопка [image] на панелиинструментов.
  • Ценник: Работает в режиме Составлениясметы. Открывает ЦентруправленияНСБ, при помощи которого можно выбрать базу и сборник для заполнения сметы расценками. Запустить также можно клавишей Ц/W или командой [image] в нижнем горизонтальном меню.
  • Паспорт: Открывает окно с паспортнымиданными текущего сборника. Паспорт хранит основные параметры сборника, такие как наименование, дата цен, кодировка ресурса и проч. (см. Паспортсборника). Также для вызова окна паспорта можно, находясь на первой строке сборнике, воспользоваться командой нижнего горизонтального меню [image] или произвести на первой строке сборника двойной щелчок мыши.
  • Тех.часть: Открывает техническую часть сборника. Так же как и команда нижнего горизонтального меню [image] .
  • Новый сборник: При помощи данной команды можно создать новый сборник. Например, для хранения в нём расценок собственной разработки или расценок с замененными ресурсами (см. Созданиесборника).
  • Импорт из DOS: Команда предназначена для импорта сборников из нормативной базы в формате DOS версии программы Смета-Багира (см. ИмпортсборниковDOS).
  • Импорт текстового файла: Позволяет преобразовать простые текстовые файлы, имеющие определенный формат, в сборник сметных цен в составе программы. Текстовый файл можно набрать вручную, либо получить из других программ, например, Excel (см. Импорттекстовогофайла).
  • Копировать цены ресурсов: С помощью данной команды Вы можете скопировать цены ресурсов и вставить их в Ресурснуюсмету (см. Копированиецен).
  • Ресурсная смета УПСС: Данная команда предназначена для создания выборки ресурсов из параметрическогосборника и доступна, если подобный сборник открыт на экране. Подобную ресурсную выборку можно использовать для ввода нового ценового слоя в параметрическийсборник через Ресурснуюсмету. Для вставки отредактированных цен в параметрическийсборник используется команда Верхнее меню → Ресурсная смета → Загрузить в сборник УПСС
  • Восстановить сборник: Данная команда позволяет в автоматическом режиме исправить текущий сборник, если по каким-то причинам он был испорчен. Исправляются только нарушения в формате файлов. Восстановить удаленную расценку подобным образом не получится. Кроме того, сборники НСБ обычно не изменяются пользователем, а следовательно, испортить их при обычной работе нельзя. Исключение составляют собственные сборники и сборники, в которые Вы вносили изменения (в паспорт или в расценки). Но и в этом случае испортить сборник очень сложно, разве что, если в момент его сохранения на диск отключить питание у компьютера. Другими словами, данная команда не предназначена для частого употребления...
  • Изменить определитель [image] : При помощи данной команды Вы можете изменить определитель у одной или нескольких расценок. Определитель служит характеристикой вида работ или материала. Так, строительные работы имеют определитель 1, металломонтажные - 2, сантехнические - 3 и так далее. По определителю программа определяет графу сводного сметного расчета, к которой отнести затраты из данной расценки (см. Созданиеобъектныхисводныхсмет). Также данную команду можно вызвать через контекстное меню ( [image] / → Изменить определитель). При этом, если в сборнике есть помеченные записи, определитель будет изменен в них. Если не отмечено ни одной записи, определитель будет изменен у текущей.
    • В текущей расценке: Изменяет определитель в текущей расценке или материале. Под текущей понимается запись, на которой находится указатель.
    • В помеченых строках: Изменяет определитель в помеченных записях. Пометить записи можно клавишей Ins.
    • Во всем сборнике: Изменяет определитель во всех расценках и материалах текущего сборника.

Рес.смета5. В данном разделе Верхнего меню собраны некоторые из команд для работы с Ресурснойсметой.

  • Открыть: Данная команда создает ресурсную выборку из текущей сметы и открывает её в режиме ввода цен. Аналог - клавиша Р/H или кнопка [image] на панелиинструментов.
  • Разбивка документа [image] : Данная настройка позволяет разбить текущую ресурсную выборку на разделы. В каждом разделе ресурсы просуммированы и упорядочены по кодам, а также сгруппированны по категориям ресурсов (за исключением режима Отсев10%баз).
    • Нет: Сочетание клавиш - Alt+0. Ресурсы суммируются по всей смете в целом. Итоги по категориям ресурсов (ИтогоФОТ, Итогомашин, Итогоматериалов и т.п.) соответствуют прямым затратам по всей смете.
    • По разделам ЛС (Alt+1): Ресурсы просуммированы по разделам текущей сметы.
    • По определителю (Alt+2): Ресурсы сгруппированы по значению определителя у расценок. Определитель расценки можно изменить в Окнередактирования расценки на вкладке Видыработ или в Эскизесметы, выбрав соответствующий состав колонок (Верхнее меню → Вид → Колонки Эскиза → Определитель).
    • По укрупненным видам работ (Alt+3): Укрупненныйвидработ - обобщенная характеристика работы, материала или оборудования. Полностью зависит от значения определителя. Т.е. несколько значений определителя сгруппированы в один укрупненныйвидработ. Для изменения укрупненноговидаработ следует поменять значение определителя у расценки.
    • По видам работ 2004 (Alt+4): Ресурсы сгруппированы по значению вида работ 2004г (ВР04) у расценок. ВР04 расценки можно изменить на вкладке Видыработ или в Эскизесметы (Верхнее меню → Вид → Колонки Эскиза → Вид работ 2004).
    • По видам работ 2020 (Alt+5): Ресурсы сгруппированы по значению вида работ 2020г (ВР20) у расценок. ВР20 расценки можно изменить на вкладке Видыработ или в Эскизесметы (Верхнее меню → Вид → Колонки Эскиза → Вид работ 2020).
    • По расценкам эскиза (Alt+6): Ресурсы отображаются и суммируются по каждой расценке.
    • В расценке / за расценкой (Alt+7): Ресурсы разделены на две группы: ресурсы, расположенные внутри единичных расценок, и ресурсы вынесенные за расценки.
    • Отсев 10% баз (Alt+9): Данный режим предназначен для отображения ресурсов в порядке убывания их стоимости. Все ресурсы сметы разбиваются на 2 группы. По умолчанию - 90% и 10% от стоимости прямых затрат по смете. Т.е. главные ценообразующие ресурсы отображаются в первой группе, а во второй группе располагаются более "мелкие" ресурсы. Процент отсева можно изменить в настройках (Параметры программы → Рес.смета → Отсев ...% от общей текущей/базисной стоимости). Также через данную настройку можно указать, по каким ценам считать стоимость для отсева (базисным или текущим). Базисные цены используются по умолчанию, чтобы сосредоточить внимание пользователя на потенциально более дорогих ресурсах при вводе текущих цен. Когда все текущие цены введены, отсев можно настроить и на текущие цены, чтобы проанализировать общую картину распределения прямых затрат среди ресурсов.
  • Обновить: Команда пересоздает ресурсную выборку из текущей сметы. Это может быть полезно, когда изменения в локальной смете, по каким-то причинам, не привели к автоматическому обновлению ресурсной выборки. Горячая клавиша - F5.
  • Копировать цены: Копирует базисные и текущие цены ресурсов по всей номенклатуре текущей Ресурснойсметы в буфер обмена, для последующей их вставки в текущую или другую смету или в справочник ресурсных цен. Позднее, при вставке, можно выбрать цены (базисные или текущие), колонку ресурсной сметы, в которую их вставлять, а также задать индексы пересчета (см. Копированиецен).
  • Загрузить в сборник УПСС: Данная команда предназначена для переноса ресурсных цен из текущей ресурсной выборки, созданной командой Верхнее меню → Ресурсная смета → Ресурсная смета УПСС, обратно в параметрический сборник. В результате, в сборник добавляется новый ценовой слой.
  • Укрупнение ресурсов: Запускает специальную программу GROSS, предназначенную для массового расчета текущих цен ресурсов. Данный расчет опирается на объединение ресурсов в группы и расчет усредненных индексов по заданым ценам материалов-представителей. Точность расчета напрямую зависит от числа материалов-представителей, которое, в свою очередь, зависит от степени укрупнения ресурсной выборки. Данный инструмент наиболее полезен при создании справочников ресурсных цен и поставляется в виде дополнительного модуля к программе Смета-Багира.
  • Печать...: Действует в Ресурснойсмете и запускает печать документа. Перед началом печати выводится окноуправленияпечатью, которое позволяет выбрать форму вывода сметы, переключить направление вывода или настроить разнообразные параметры печати. То же происходит при нажатии на Ctrl+P или на команду [image] в нижнем горизонтальном меню Ресурснойсметы.

Редактирование6 Данный раздел содержит основные команды, используемые при редактировании документов. В зависимости от места использования одни и те же команды могут выполнять немного различные действия.

  • Отменить: Отменяет, если это возможно, последнее изменение. Аналог - сочетание клавиш Ctrl+Z или кнопка [image] . Для отмены сразу нескольких изменений используйте кнопку [image] .
  • Вернуть: Возвращает последнее отмененное изменение. Аналог - сочетание клавиш Ctrl+Y или кнопка [image] . Для возврата сразу нескольких изменений используйте кнопку [image] .
  • Выделение / удаление позиций...: В Эскизесметы вызывает специальный диалог для выделения диапазона позиций для групповых операций и/или пометки их для удаления. Подробнее см. Выделениепозицийдлягрупповыхопераций.
  • Отменить выделение: Почти во всех режимах программы для выполнения групповых операций необходимо выделить элементы, подлежащие обработке. Обычно выделение осуществляется клавишей Ins. Если требуется убрать данное выделение, можно повторно выделить отмеченный элемент. Если таких элементов много, то снятие выделения может быть достаточно утомительным занятием. Команда Отменитьвыделение позволяет снять его сразу со всех выделенных элементов. Аналогичное действие можно осуществить, дважды последовательно нажав сочетание клавиш Ctrl+A. Первое нажатие выделит все элементы, второе нажатие его снимет.
  • Снять пометки об удалении: В некоторых режимах программы (например, в Эскизесметы) удаление происходит в несколько этапов. При однократном нажатии на клавишу Del элемент помечается для удаления (вычеркивается). Само же удаление производится специальной командой (см. Завершитьудалениестрок). При повторном нажатии Del на вычеркнутом элементе, тот восстанавливается. Команда Снять пометки об удалении нужна, чтобы разом восстановить все вычеркнутые элементы.
  • Завершить удаление строк: Действует в Эскизесметы и в сборникеНСБ. Команда удаляет строки, помеченные для удаления (зачеркнутые). Клавишный эквивалент команды - Ctrl+Del. (Напомним, что просто клавиша Del помечает расценки для удаления - зачеркивает, либо снимает пометку - при повторном применении).
    В Эскизесметы удаленные данной командой строки можно восстановить либо командой Отменить (см. Историяизменений), либо восстановив смету из резервной копии (см. команду Восстановитьизрезервнойкопии).
    Восстановление строк, удаленных в сборникеНСБ, программой не предусмотрено!
  • Копировать: Данная команда заносит указанные элементы в буфер обмена. Также Вы можете использовать сочетания клавиш Ctrl+C, Ctrl+Ins или кнопку [image] . В зависимости от текущего режима работы, действия программы могут немного различатся:
    • При работе с текстом данная команда заносит в системный буфер выделенный фрагмент. Т.к. буфер - системный, скопированный текст можно затем вставить в другую программу;
    • В Эскизесметы данная команда запоминает выделенные расценки во внутреннем буфере (для последующей вставки их в текущей или другой смете), а также размещает в системном буфере в виде текста объемы работ (для вставки в Excel и т.п.). При помещении расценок в буфер на экране появляется плавающая кнопка Вставка расценки ;
    • В Ресурснойсмете данная команда копирует все цены ресурсной выборки во внутренний буфер (игнорируя текущее выделение). Данный буфер можно использовать для вставки или пересчета цен через специальный диалог в смету или в справочник цен (см. Копированиецен). При помещении в буфер ресурсных цен на экране появляется плавающая кнопка Вставка цен ;
    • В Архиве данная команда создает копию одной или нескольких смет. При этом копию можно вставить не только в текущий архив, но и в любой другой доступный.
  • Вырезать: Действует аналогично Копировать, за исключением того, что при выполнении команды Вырезать оригинал удаляется. Команду Вырезать обычно используют для переноса элементов с одного места в другое. Вы можете использовать сочетания клавиш - Ctrl+X, Shift+Del или кнопку [image] .
  • Вставить: Завершает процедуру копирования или переноса, вставляя содержимое буфера в указанное место. Вы можете использовать сочетания клавиш - Ctrl+V, Shift+Ins или кнопку [image] .
  • Слияние и сравнение: Как и кнопка [image] на панелиинструментов, запускает режим слияния и сравнения двух смет. Слияние - упрощенный процесс копирования расценок из одной сметы в другую. При выборе в данном режиме одной или нескольких расценок, те помещаются в буфер, как и при копировании. Остается лишь указать место, куда требуется их вставить в текущей смете (см. Слияниеисравнениесмет).
  • Поиск: Сочетание клавиш - Ctrl+F или кнопка [image] на панелиинструментов. Запукает диалог для поиска смет, расценок, ресурсов и т.п.. Объект поиска и алгоритм зависят от текущего режима работы программы и настроек диалога Поиск.

Вставка7 Почти все пункты данного раздела Верхнего меню (кроме Расценка) работают только в режиме Эскизасметы. Основное их назначение - добавление тех или иных структурных элементов в текущую смету.

  • Отдел: Запускает диалог добавления в текущую смету самого крупного структурного элемента - Отдела.
  • Раздел: Запускает диалог добавления в текущую смету Раздела. В Эскизесметы работает по горячей клавише В/D.
  • Подраздел: Запускает диалог добавления в текущую смету самого мелкого структурного элемента - Подраздела.
  • Глава: Запускает диалог для вставки Главы Сводного Сметного Расчета в тело сметы. Для добавления итогов по главам в, так называемые, лимитированные затраты используйте ОкноКоэффициенты.
  • Коэффициенты: Запускает диалог для вставки в Эскизсметы служебной строки. Данная строчка предназначена исключительно для добавления в смету коэффициентов. После вставки строки Коэффициенты, стоя на данной строке, запустите ОкноКоэффициенты, для дальнейшей настройки расчета. Механизм применения коэффициентов, добавленных в данную строку, идентичен применению коэффициентов, добавленных в Отдел, Раздел или Подраздел. Коэффициенты, добавленные в данные структурные элементы, распространяются сквозным образом на все нижележащие расценки и материалы, пока не встретятся строчки, блокирующие их применение (см. ОкноКоэффициенты).
  • Рублевые затраты: Предназначена для добавления в смету результата расчета затраты, имеющегося уже в денежном выражении. Например, Вы расчитали расходы на перевозку рабочих во внешней программе и хотите внести результаты данного расчета в смету так, как если бы он был коэффициентом ПРАБ. Если добавить коэффициент ПРАБ=... в заголовок сметы, программа применит его к каждой позиции, и результат будет неверным (он будет помножен на число расценок в смете). Но, если вы используете Рублевые затраты, результат будет правильным.
  • Примечание: Вставляет в смету комментарий. Данная строчка не участвует в расчетах, но выводится на печать.
  • Эскиз расценки: В смету вставляется заготовка расценки. Данная строка не участвует в расчетах и предназначена для последующей замены реальными расценками.
  • Расценка [image] : Данное подменю предназначено для управления сметным буфером обмена. Также его можно вызвать, нажав справа от плавающей кнопки Вставка расценки кнопку >.
    • По месту: Вставляет скопированные расценки в текущем режиме на текущей позиции указателя. То же, что и команда Верхнее меню → Редактирование → Вставить.
    • Текущий сборник: Независимо от текущего режима работы вставка расценок будет произведена в открытый сборник НСБ.
    • Специальный сборник: При создании собственного сборника можно назначить его как специальный (см. Параметры программы → НСБ → Специальный сборник). Данный сборник Вы можете использовать как собственное хранилище часто используемых расценок. Команда Специальный сборник помещает скопированные расценки в такой сборник, не открывая его на экране.
    • Эскиз: Независимо от текущего режима работы вставка скопированных расценок будет произведена в текущую открытую смету.
    • Забыть: Очищает содержимое сметного буфера обмена.

Сервис8 Данный раздел Верхнего меню содержит доступ к настройкам программы и плагинам.

  • Параметры программы...: Вызывает ОкноНастройки программы Смета-Багира. Для доступа к настройкам можно также использовать клавишу F11 или кнопку [image] .
  • Внешние модули...: Горячая клавиша - F8. Внешниемодули - дополнительные программные модули (плагины), позволяющие расширить функциональность программы без её обновления. Команда Внешние модули... запускает меню плагинов. Каждый плагин имеет своё описание и решает какую-то свою узкоспециализированную задачу. Основное достоинство плагинов - возможность обновлять их, не изменяя основной программы. Достаточно лишь записать исполняемые модули в папку Plugins. По вопросам написания дополнительных модулей можно обращаться в офис ООО НПКП "БАГИРА" по телефонам (495) 330‑38‑82, (495) 330‑61‑93 или по электронной почте office@smeta‑bagira.ru. Опишите свою задачу, и мы постараемся Вам помочь (см. Программыпользователя).
  • Справочники...: Вызывает окно, содержащее справочники видов работ, объектов строительства, организаций и т.п. (см. Справочники).
  • Настройка таблиц: Служебная команда, недоступная для общего пользования.

Вид9 Содержит настройки отображения Эскизасметы. Доступна, если активен именно этот режим.

  • Колонки эскиза [image] : Здесь Вы можете выбрать один из имеющихся вариантов отображения Эскизасметы. Для разных типов смет разные варианты наборов колонок. При необходимости Вы можете настроить свой собственный вариант или изменить один из имеющихся, использовав команду Настройка... (см. КолонкиЭскиза).
  • Нумерация...: Вызывает окно для настройки нумерации в текущей смете (см. Нумерацияпозиций).

Помощь10 Содержит справочную информацию о программе, а также нормативные документы

  • Общая справка: Запускает данный документ (справку по программе). Горячая клавиша - F1 также вызывает справку, но открывает её на разделе, посвященном окну или режиму, который был активен в момент нажатия.
  • Новости...: Вызывает окно, отображающее новости о выходе последних сборок программы Смета-Багира и других актуальных сметных вопросах.
  • Что нового в сборках: Содержит перечень изменений в программе Смета-Багира, начиная с версии 5.0.2(сборка54). Следует отметить, что похожий документ содержиться и внутри текущей справки (см. Чтонового). Различием является то, что данная справка включает информацию только до сборки, в которой она используется, а команда Что нового в сборках скачивает данные с сервера Смета-Багира, и содержит информацию о сборках вплоть до самой современной.
  • Документы: Запускает справочник сметных нормативных документов.
  • О программе: Вызывает окно содержащее сведения о текущей сборке, электронных ключах и номер рабочего места (см. Окно'Опрограмме').

Панель инструментов

Панель инструментов располагается сразу под Верхнимменю и предназначена для быстрого доступа к некоторым функциям программы. Состоит она из нескольких блоков.

Навигация11 Для перехода между основными режимами программы.

  • - Возврат в предыдущий режим работы. В большинстве случаев работает как клавиша Esc.
  • - Переход в Архив смет. Горячая клавиша А/F.
  • - Переход к сборникам НСБ. Горячая клавиша С/C.
  • - Переход в Эскизсметы. Горячая клавиша Э/".
  • - Переход в Ресурснуюсмету. Горячая клавиша Р/H.

Документы12 Создание новой сметы или сметных документов.

  • - Создание новойсметы. Сочетание клавиш - Ctrl+N.
  • - Вывод текущей сметы в Word/Excel через диалог (см. Печать). Сочетание клавиш - Ctrl+P.
  • - Экспорт текущей сметы в форматы Excel, XML, АРПС и EstML через диалог (см. Экспорт). Сочетание клавиш - Ctrl+E.

Редактирование13 Операции копирования и замена элементов сметы.

  • - Вырезать. Действует аналогично команде Верхнее меню → Редактирование → Вырезать. Сочетания клавиш - Ctrl+X или Shift+Del.
  • - Копировать. Действует аналогично команде Верхнее меню → Редактирование → Копировать. Сочетания клавиш - Ctrl+C или Ctrl+Ins.
  • - Вставить. Действует аналогично команде Верхнее меню → Редактирование → Вставить. Сочетания клавиш - Ctrl+V или Shift+Ins.
  • - Слияние и сравнение. Действует аналогично команде Верхнее меню → Редактирование → Слияние и сравнение.
  • - Замена ресурсов. Предназначена для замены материалов, неучтенных в стоимости расценок и занимающих в смете отдельные строки, на материалы из сборников НСБ, кодификатора и т.п.. Обычно замена ресурсов запускается автоматически, при первой фиксации в смете расценок, содержащих неучтенку (см. настройку Параметры программы → НСБ → Автоматическая замена ресурсов за расценкой после фиксации). Если Вы решили поменять материал снова, встаньте в Эскизесметы на заменяемый материал и нажмите кнопку [image] или сочетание клавиш Ctrl+M. Подробнее см. Заменаресурсов.
  • - Конъюнктурный анализ. Кнопка предназначена для открытия окна Конъюнктурныйанализ в позиции ресурса, расположенного за расценкой. Для добавления/редактирования конъюнктурного анализа встаньте на интересующий Вас ресурс в Эскизесметы и нажмите кнопку [image] . Подробнее см. Конъюнктурныйанализ.

Сервис14 Вспомогательные утилиты.

  • - Поиск. Действует аналогично команде Верхнее меню → Редактирование → Поиск. Сочетание клавиш - Ctrl+F.
  • - Обратный поиск. Предназначена для быстрого перехода в первоисточник. Горячая клавиша - BackSpace.
    • Из Ресурснойсметы команда позволяет быстро перейти в Эскизсметы на одну из расценок, содержащих указанный ресурс.
    • Из Эскизасметы команда находит указанную расценку в сборникеНСБ или указанную сметную позицию в Архиве (при применении в Эскизе объектной или сводной сметы).
    • Если применить команду, стоя на ресурсе в самом последнем разделе сборникаНСБ (Кодификаторресурсовисметныецены), Вы перейдете на первую расценку данного сборника, содержащую данный ресурс. Для продолжения поиска используйте плавающие кнопки Вверх/Вниз или сочетания клавиш Ctrl+↑ или Ctrl+↓.
  • - Диаграмма. Строит диаграмму распределения стоимости расценок (при запуске из Эскизасметы) или ресурсов (при запуске из Ресурснойсметы). Подробнее см. Диаграмма.
  • - Экспертиза. Доступна из Эскиза или из Архивасмет. Создает протокол сравнения расценок одной или нескольких смет с расценками сметы аналога, либо с расценками из НСБ (см. Экспертиза). Горячая клавиша - Э/".
  • - Калькулятор. Данная утилита предназначена для выполнения арифметических вычислений. При запуске из Окнаредактирования, для пересчета базисных цен или объемов работ, оставляет в расценке соответствующий комментарий. Кроме того, при работе с объемами работ Калькулятор позволяет использовать переменные. Т.е. расчет объемов расценок сметы можно привязать к техническим характеристикам объекта строительства. Это позволяет автоматически пересчитывать объемы расценок при изменении параметров объекта в паспорте сметы (см. Калькулятор).
  • - Прием ресурсных цен. Данная кнопка является индикатором при администрированиинакопителейцен. Пользователи отсылают цены через ресурсную смету в защищенные накопители, у администратора ценового справочника при этом загорается анимированная кнопка [image] . Нажав на данную кнопку, администратор запускает окно, в котором принимает решение относительно записи полученных цен в ценовой накопитель.

Итог15 Отображает Итог по текущей смете (см. Расчетитога).

  • Б/И↔РЕС - Переключение отображаемого результата расчета сметы с базисно-индексного метода на ресурсный и обратно. Данный переключатель влияет не только на панель инструментов, но и на отображение стоимостей в Эскизе, Архивесмет, а также при печати смет, если в настройках печатного шаблона указан методрасчетасметы:Авто (см. Настройкапечатидокументов).
  • - Настройка отображения итога. Во всплывающем окне можно переключить метод расчета (аналогично кнопкам Б/И↔РЕС), а также указать, учитывать ли затраты Заказчика в Итоге сметы, отображаемом на панели инструментов.
  • - Предыдущие итоги. Вызывает окно итогов расчета сметы без её пересчета (см. Расчетитога).
  • - Проблемы счета. Данная кнопка активна, если при последнем пересчете сметы были обнаружены проблемы. При нажатии вызывает окно, отображающее диагностические сообщения относительно обнаруженных проблем.

Справка16 Справочная информация.

  • - Быстрая справка. Вызывает окно, содержащее общую информацию об активном окне. Данная справка может содержать основные нюансы работы в текущем режиме. Для вызова полной справки используйте клавишу F1.

См. также:

Архив смет, Выполнение по смете, Главное меню, Групповую печать, Диаграмма, Замена ресурсов, Назначение программ пользователя, Настройка, Общие сведения, Окно 'О программе', Окно редактирования расценки, Ресурсная смета, Смета контракта, Создание нового документа, Создание объектных и сводных смет, Составление локальной сметы, Справочники, Что нового, Экспорт, Эскиз сметы


Параметры программы
Параметры программы
  • Параметры программы
    • Общие
    • НСБ
    • Архив
    • Смета
    • Расчет
    • Рес.смета
    • Печать
  • См. также:

Параметры программы

Средства настройки позволяют придать программе необходимый вид и функциональность. Режим настройки запускается клавишей F11, кнопкой [image] или командой Верхнее меню → Вид → Параметры программы. Окно Параметры программы содержит несколько вкладок. Переключение между вкладками можно произвести мышью или сочетаниями Ctrl+Tab, Ctrl+Shift+Tab.

Общие1

  • Закрывать окно помощи по Esc Если этот флажок установлен, то окно помощи, вызываемое клавишей F1, можно закрыть нажатием на клавишу Esc.
  • Подтверждение при выходе из программы При установленной галочке программа требует подтверждения выхода из программы вопросом "Выдействительнохотитевыйтиизпрограммы?".
  • Отображать заглавными буквами Если использовать данную настройку, в основных режимах работы программа будет отображать текст заглавными буквами.
    Для увеличения размера шрифта рекомендуется использовать соответствующие темы или настройку стилей оформления (см. Настройкаоформления).
  • Режим прокрутки, как в Windows Данная настройка меняет поведение программы при использовании полосыпрокрутки.
    • При снятой галочке прокрутка меняет положение указателя текущей строки. Т.е. при прокрутке Вы переходите с одной строки на другую. Таким образом, при прокрутке не возникает ситуации, когда Вы стоите на строке, которую не видите.
    • При установленной галочке поведение программы аналогично поведению большинства Windows-программ при прокрутке. Т.е. после прокрутки для перехода на отображаемые на экране записи Вам следует щелкнуть по ним левой кнопкой мыши.
  • Проверять новости и наличие обновлений: Настройка изменяет регулярность проверки обновлений программы на сервере Смета-Багира.
    • нет - Проверка обновлений производится не будет.
    • при каждом запуске - Проверка обновлений, а значит, и соединение с сервером будут происходить при каждом запуске программы.
    • ежедневно - Проверка обновлений будет происходить при каждом запуске программы, но не чаще, чем один раз в день.
    • раз в неделю - Проверка обновлений будет происходить при каждом запуске программы, но не чаще, чем один раз в неделю.
  • - Кнопка предназначена для перехода в режим Настройкиоформления основных режимов программы. Горячая клавиша - F3.
  • Тема оформления основных рабочих режимов: Используется для быстрой смены темы оформления. Тема - сохраненный в файл профиль оформления основных рабочих режимов. Другими словами, если Вы для своих целей изменяете оформление основных окон программы, Ваш измененный профиль можно сохранить в отдельном файле. Такие профили лежат в папке ...\Smeta60\DOC\Наборы стилей\, в файлах с расширением XML. Настройка Тема оформления основных рабочих режимов отображает список файлов из данной папки. Если Вы хотите загрузить стили из другого каталога, используйте кнопку [image] (см. Настройкаоформления).

НСБ2

  • Специальный сборник: ... Данной настройкой можно назначить любой сборник НСБ в качестве специального. Такой сборник обычно используют как собственное хранилище часто используемых расценок. Отличие специального сборника от любого другого только в том, что в данный сборник можно вставлять расценки, не открывая его на экране. Для этого можно воспользоваться контекстным меню плавающей кнопки Вставка расценки либо командой Верхнее меню → Вставка → Расценка → Специальный сборник. Для создания нового сборника воспользуйтесь командой Верхнее меню → НСБ → Новый сборник.
  • Автоматически помещать за расценку ресурсы: Если этот флажок установлен, то при выборе расценки из сборникаНСБ, ресурсы автоматически разбиваются в Окнередактирования на две группы, разделенные строчкой с надписью Зарасценкой. После фиксации расценки первая группа остается в составе расценки где и была, а ресурсы второй группы (под разделяющей надписью) помещаются зарасценкой в виде самостоятельных записей Эскизасметы. Вынос ресурсов зарасценку контролируется группой нижеследующих переключателей:
    • Содержащие префикс (П,Н,М,С): ПН Префикс используется в сборникахНСБ, для указания особенности учета стоимости конкретного ресурса в расценке.
      • П - Класс, марка по проекту. Указание на то, что данный ресурс не учтен в стоимости расценки, т.к. его класс, марка или прочие характеристики зависят от особенностей проекта строительства. Подобные ресурсы подлежат замене в соответствии с текущими требованиями проекта. Замененные ресурсы в Эскизесметы обычно следует располагать сразу за основной расценкой в виде самостоятельных записей.
      • Н - Не учтен в стоимости расценки. Аналогично П, только без указания конкретной причины отсутствия стоимости данного ресурса в стоимости расценки.
      • М - Местный материал (база 1984г). Указание на учет стоимости ресурса через сборники местных материалов. В современных НСБ не используется.
      • С - Необходимо учесть по сборнику сметных цен (база СНИР-91). Указание на учет стоимости ресурса через сборники сметных цен. В современных НСБ не используется.
    • С нормой = 0 Данный ресурс не учтен в стоимости расценки, т.к. норма его расхода зависит от проекта строительства.
    • Класс, марка по проекту После установки данного флажка программа будет относить к неучтенке ресурсы, в чьих наименованиях явно указано "попроекту" (например, "Кислота(маркапопроекту)").
    • Код ГЭСН на "9" В кодировке ресурсов базы 2000г и более поздних было принято назначать ресурсам, чьи характеристики требуют уточнения, коды с цифрой 9 в начале второго сегмента (например, 403-9025 - Фундаменты железобетонные). Обычно у таких ресурсов в базе 2000г цена не была указана.
  • Автоматическая замена ресурсов за расценкой после фиксации Как уже упоминалось выше, часть ресурсов расценки в Окнередактирования можно вынести зарасценку. Сделать это можно не только автоматически (см. Автоматическипомещатьзарасценкуресурсы), но и вручную, на вкладках Цены или Ресурсы с помощью клавиш Shift+↑, Shift+↓ или кнопкой [image] . При первой фиксации в смете расценки, содержащей подобные ресурсы, если установлен флажок Автоматическая замена ресурсов..., будет вызван специальный диалог для замены ресурсов через сборники НСБ, кодификатор и т.п. (см. Универсальноеокнозамены).
  • ССЦ для поиска материалов "За расценкой": ... В данной настройке Вы можете указать сборник, который программа будет использовать по умолчанию при замене ресурсов через Универсальноеокнозамены в режиме [image] ССЦ
  • Не отображать окно выбора ВР20, при наличии альтернатив (не рекомендуется) При выборе расценок, которые могут быть использованы для разных видов работ, программа отображает диалог, позволяющий выбрать нужный из альтернатив. Обратите внимание, что выбор данного параметра напрямую влияет на размер НР и СП при начислении их по таблице ВР20.
  • Разрешить перетаскивать мышкой расценки из сборника НСБ в Эскиз сметы При установленном флажке (по умолчанию) позиции из сборниковНСБ можно перетаскивать в текущую смету. Для этого зажмите нужную позицию левой кнопкой мыши [image] и потащите ее в любую сторону.
    • Если сборник открыт в основном окне программы, в боковой части сборника появится специальная область. Перетащите расценку в данную область (но не отпускайте!), и на экране откроется Эскиз текущей сметы.
    • Если сборник открыт в дополнительном окне, перед перетаскиванием предварительно откройте Эскиз текущей сметы.
    Далее подведите курсор мыши к нужному месту сметы и отпустите расценку. При необходимости можно промотать смету вверх или вниз. Для этого, не отпуская расценку, подведите курсор мыши к области выше или ниже основной таблицы со сметой. Место фиксации расценки выделяется двойной чертой. В зависимости от настроек расценка либо сразу добавляется в Эскиз, либо фиксируется через промежуточный диалог. Для отмены фиксации новой расценки, не отпуская кнопку мыши, нажмите клавишу Esc или отпустите кнопку мыши за пределами Эскизасметы. В случае фиксации через промежуточный диалог Вы также можете просто воспользоваться кнопкой Отмена .
    • Объем по умолчанию: 1 данный объем попадет в расценку при перетаскивании ее из сборникаНСБ в Эскизсметы при помощи мышки.
    • Фиксировать расценки
    • через окно ввода объема (рекомендуется) при перетаскивании расценки из сборникаНСБ в Эскиз для ввода объема работ будет использоваться окно ввода количества 2.1. Данное окно содержит стандартный блок "Кол-во"2.2, идентичный блоку в полном Окнередактированиярасценки, а также кнопку перехода 2.3 в полное Окноредактирования;
    • через окно редактирования при перетаскивании расценки из сборникаНСБ в Эскиз будет появляться полное Окноредактированиярасценки;
    • без диалога при перетаскивании из сборникаНСБ в Эскиз расценка фиксируется без диалога.
  • Отображать полный шифр расценок (ФЕРм 08-02-222-4) Используемые в программе шифры расценок не содержат в себе имя нормативной базы, из которой они взяты, они лишь содержат указание на тип сборника (см. Работасосборниками). Имя же базы хранится в отдельном специальном поле расценки. Данный подход упрощает поиск схожих расценок по разным нормативным базам. Но если Вам требуется выводить на экран полные шифры расценок, установите данный флажок.
  • Отображать численность экипажа При установленной галочке в разделе КОДИФИКАТОР И РЕСУРСНЫЕ ЦЕНЫ слева от каждого ресурса с категорией машины и механизмы отображается численность экипажа, если таковая имеется. Например, [1] Катки дорожные самоходные гладкие 5 т. Цифра [1] означает, что катком управляет 1 человек, и суммарные трудозатраты водителя катка будут совпадать с машино-часами самого катка (см. Работасосборниками).
  • Отображать средний разряд у машинистов При установленной галочке в разделе КОДИФИКАТОР И РЕСУРСНЫЕ ЦЕНЫ слева от ресурсов с категорией Машинисты отображается средний разряд, если таковой указан в данных машины. Например, [2.5] Машинист насосной станции электрической стационарной, подача 50 м3/ч, напор 50 м. Число [2.5] означает, что насосной станцией управляют машинисты, средний разряд которых составляет 2.5. Дробные значения могут получится, если машиной управляет несколько машинистов с разными разрядами (см. Работасосборниками). Средние разряды машинистов публикуются в федеральной базе, начиная в ФСНБ-2022. В предыдущих официальных версиях федеральной базы данная информация отсутствовала.
  • Отображать значок перебазировки у машин ( [image] учтена, [image] НЕ учтена) При установленной галочке в разделе КОДИФИКАТОР И РЕСУРСНЫЕ ЦЕНЫ в графе ЭМ у ресурсов с категорией Машины и механизмы отображается значок учета в цене 1 маш.-ч стоимости перебазировки данной машины (при наличии данной информации в позиции ресурса).
  • Отображать данные об электроэнергии у машин ( [image] ) При установленной галочке в разделе КОДИФИКАТОР И РЕСУРСНЫЕ ЦЕНЫ в графе МР у ресурсов с категорией Машины и механизмы отображается стоимость и кол-во расходуемой электроэнергии за 1 маш.-ч эксплуатации машины (при наличии данной информации в позиции ресурса).

Архив3

  • Добавлять к наименованию смет количество расценок При установленном флажке (в Архивесмет, Главномменю и т.п.) перед наименованием сметы будет отображаться количество её расценок.
  • Добавлять в смету специализированные таблицы при отправке командой Диск Данная настройка приведет к записи вместе с отправляемыми сметами таблиц с итогами расчета. Данные таблицы являются служебными и могут быть использованы только специализированными программами. Использование данной настройки без особой необходимости нецелесообразно, т.к. единственным результатом для большинства пользователей будет лишь увеличение размера отсылаемых данных (см. Копированиесметнадиски).
  • Отображать стоимость с учетом затрат заказчика: Да/Нет/Авто
    • Да - в крайней колонке Архива будет отображаться суммарная стоимость затрат Подрядчика и Заказчика;
    • Нет - в Архиве будет отображаться только стоимость затрат Подрядчика;
    • Авто - стоимость, отображаемая в Архиве, будет соответствовать стоимости, отображаемой в блоке Итог на панелиинструментов. В этом случае для изменения варианта отображения стоимости воспользуйтесь кнопкой [image] на вышеупомянутом блоке панели инструментов и выберите один из вариантов настройки:
  • Отображать дату/время последнего изменения сметы При установленном флажке в Архивесмет отображается дополнительная колонка Изменена для отображения даты и времени последнего изменения сметы.
  • Не регистрировать в истории открытия сметы из указаных Архивов: При установленном флажке программа не запоминает в истории открытых документов сметы, расположенные в указанных Вами Архивах. В качестве Архива Вы можете указать любой путь на данном компьютере, на флеш-карте, в сети и т.п.. Данная настройка может быть использована, чтобы сметы, не относящиеся к основной работе, не "засоряли" список основных рабочих документов, отображаемый в Главномменю, в пункте Верхнее меню → Смета → Открыть предыдущие и на вкладках последних документов в Эскизе. Следует отметить, что для текущей сметы данная настройка игнорируется, пока смета открыта.
    • Добавить - добавляет новый путь в список;
    • Удалить - удаляет путь из списка.

Смета4

  • Корректировка расценки при изменении ресурсов: Настройка регулирует поведение программы при изменении в Окнередактирования ресурсной части расценки. На основе норм и базисных цен изменяемых ресурсов программа может скорректировать базисные цены расценки. Корректировка сопровождается комментариями типа Рес. (см. Примечания).
    • Всегда без диалога Корректировка выполняется автоматически в фоновом режиме на основе имеющихся данных.
    • Через диалог при нехватке данных Диалог появляется только тогда, когда данных недостаточно для достоверного расчёта изменения прямых затрат. На рис.4.1 пример диалога при удалении ресурса. Аналогичные диалоги будут отображаться при добавлении и замене.
    • Всегда через диалог Корректировка всегда проходит через диалог типа 4.1 — это позволяет вручную контролировать расчёт базисных цен.
    • Нет Изменение ресурсной части расценки не приводит к автоматической корректировке базисных цен.
  • Создавать резервные копии смет каждые (5 мин ... 2 часа) [image] Задаёт периодичность автоматического создания резервных копий. Это позволяет откатить смету к более ранней версии (см. Восстановлениесмет).
  • Удалять резервные копии смет спустя (1 неделю ... 1 год) [image] Определяет срок хранения резервных копий.
  • Вложенные документы хранить: Настройка задаёт место хранения файлов, вложенных в смету. Она индивидуальна для каждой сметы.
    • внутри сметы (по умолчанию) - Все документы сохраняются в SMT-файле. Удобно для небольших смет, но при большом числе вложений увеличивается время открытия и сохранения файла.
    • в отдельной папке - Все вложенные файлы размещаются в папке, имя которой совпадает с названием сметы и находится рядом с файлом сметы. Размер SMT-файла при этом минимален, что позволяет ускорить его открытие и сохранение. Этот режим рекомендуется для смет по Конъюнктурномуанализу с большим количеством прайс-листов.
    Важно! Чтобы перенести смету на другой компьютер и не потерять вложения, используйте функцию Диск — она гарантирует копирование всех связанных файлов.
  • Предлагать раздельное хранение вложенных документов при превышении лимита (25 Мб ... 250 Мб) [image] Если местом хранения вложенных документов выбрано внутри сметы, программа предложит переключиться на отдельную папку, когда общий размер сметы с вложениями превысит указанный лимит.
  • Использовать полные наименования поправок При включении отображаются оригинальные (полные) названия поправочных коэффициентов в соответствии с нормативами. По умолчанию используются сокращённые наименования для лучшей читаемости.
  • Выводить НР и СП в Эскизе сметы В Эскизесметы под наименованиями расценок показываются проценты накладных расходов (НР) и сметной прибыли (СП). Настройка влияет только на экранное отображение; для печати используйте соответствующие настройки печатных шаблонов.
  • Использовать полный шифр расценок (ФЕРм 08-02-222-4) Используемые в программе шифры расценок не содержат в себе имя нормативной базы, из которой они взяты, они лишь содержат указание на тип сборника (см. Работасосборниками). Имя же базы хранится в отдельном специальном поле расценки. Данный подход упрощает поиск схожих расценок по разным нормативным базам. Но если Вам требуется выводить на экран и в печатный документ полные шифры расценок, установите данный флажок.
  • Указывать папку архива в пункте меню Смета\Открыть предыдущие При включении в списке предыдущих смет отображается полный путь к файлу на диске (Верхнее меню → Смета → Открыть предыдущие).
  • Выводить комментарии в Эскизе сметы Комментарии в расценке поясняют изменения, внесённые в расценку после фиксации из сборника НСБ. В зависимости от типа изменения комментарии разделены на группы (см. Примечания). Снимите данный флажок, если Вы совсем не хотите отображать комментарии в Эскизесметы. Для того, чтобы скрыть комментарии только определенных типов, используйте следующие переключатели:
    • примечания Вкладка примечаний - Прим.. Пользовательские комментарии.
    • комментарии к расчету объема Вкладка примечаний - Кол-во. Появляются при расчёте объёма через Калькулятор.
    • комментарии к расчету цен Вкладка примечаний - Цены. Формируются при пересчёте базисных цен с использованием Калькулятора или при корректировке их из-за изменения ресурсной части.
    • комментарии к ресурсам Вкладка примечаний - Рес.. Появляются при замене ресурсов в ресурсной части (см. Корректировкарасценкиприизмененииресурсов).
    • комментарии к поправкам Вкладка примечаний - Прим.. Сопровождают применённые поправки.
    • комментарии к формулам Вкладка примечаний - Ф-лы. Создаются при использовании Формул.
    • комментарии к слиянию Вкладка примечаний - Сл-е. Содержат информацию о смете, из которой получена расценка при Слияниисмет.
      • Настройка относится только к отображению в Эскизесметы. Для управления выводом комментариев при печати используйте: Параметры программы → Печать → Печатать комментарии в расценках.
  • Отображать пояснения к позициям перевозки В Эскизесметы под наименованиями перевозок выводится их тип (основная/дополнительная). Для дополнительной перевозки (свыше 30 км) также отображается сокращённое наименование перевозимого ресурса.
    Для смены типа перевозки (основная/дополнительная) используйте клавиши Alt+←/→ или через контекстное меню [image] / → Преобразовать. Также сменить тип перевозки можно через Окноредактирования. Подробнее см. Привязкаресурсов.
  • Поправки к неучтенным материалам внедрять в формулы расчета объема Если включена опция и в окнередактирования находится комплексная расценка (т.е. в ресурсной части отображаются ресурсы "за расценкой"), поправки, применённые к ресурсам "за расценкой" при фиксации расценки переводятся в поправки к объему и становятся частью формулы расчета объема у данных ресурсов. Комплексная расценка попадает в окноредактирования при выборе ее из сборника НСБ, а также, если открытие позиции в окне редактирования было осуществлено из Эскиза сочетанием клавиш Ctrl+Enter.
  • В Актах отображать собственные комментарии к расчету объёмов (в Эскизе и при Печати) При установленном флажке комментарии к расчету объемов расценок, полученных через Калькулятор, по Актам и Смете разделены. В противном случае в расценках во всех Актах отображается только комментарий к расчету сметного объема (комментарии к расчету объемов Выполнения игнорируются). Это единая настройка для Эскиза и для Печати.
  • Базисные цены расценок в Эскизе отображать с учетом поправок Установив галочку, Вы сообщаете программе, что хотите видеть базисные цены расценок в Эскизесметы с учетом поправочныхкоэффициентов из технической части сборника. Данная галочка влияет только на отображение затрат в контексте 'ЗАГР, если при этом переключатель метода расчета на Панелиинструментов установлен в положение Б/И. Ресурсные же цены расценок всегда отображаются с учетом поправочных коэффициентов (переключатель в положении Рес или расценка не содержит базисных цен).
    Не путайте, пожалуйста, поправочные коэффициенты из технической части сборника и коэффициент Особые условия (ОУ) из методических документов в строительстве.
    Поправки - часть исходной цены расценки (базисной или ресурсной). Выбор поправок осуществляется в Окнередактированиярасценки на вкладке Поправки.
    Особые условия - одна из стадий расчета итога. Добавляется коэффициент Особыеусловия в Окнекоэффициентов, и порядок его применения зависит от места ОУ в общем порядке счета.
  • Как уже было упомянуто выше, данная настройка касается только контекста 'ЗАГР, который означает вывод значения затраты до начала расчета. Если же Вы хотите вывести в Эскизесметы затраты с учетом коэффициента Особые условия, используйте контекст 'ОУ. Для пояснения приведем несколько примеров:
    Пример 1.
    В настройках колонки указан идентификатор ОЗ'ЗАГР, и флажок [image] Базисные цены ... с учетом поправок сброшен. Результатом станет вывод на экран зарплатыосновныхрабочих по расценкам без учета каких-либо коэффициентов. В таком режиме Вам будет удобно сверять цены расценок с ценами из сборниковНСБ.
    Пример 2.
    В настройках колонки указан идентификатор ОЗ'ЗАГР, и флажок [image] Базисные цены ... с учетом поправок установлен. На экран будет выведена зарплатаосновныхрабочих по расценкам с учетом поправок из технической части сборника, но без учета каких-либо расчетных коэффициентов.
    Пример 3.
    В настройках колонки указан идентификатор ОЗ'ОУ. Независимо от положения флажка на экран будет выведена зарплатаосновныхрабочих с учетом поправок из технической части сборника и всех расчетных коэффициентов до особых условий включительно.
    Подробнее см. КолонкиЭскиза.
  • Разрешить изменение порядка следования позиций в Эскизе c помощью мышки Если флажок установлен, в Эскизесметы для переноса расценки зажмите нужную позицию левой кнопкой мыши [image] и перетащите ее на новое место. При этом место вставки расценки выделяется двойной чертой. При необходимости можно промотать смету вверх или вниз. Для этого, не отпуская расценку, подведите курсор мыши к области выше или ниже основной таблицы со сметой. Для переноса группы позиций выделите их предварительно клавишей Ins или любым другим способом (см. ОписаниеЭскизасметы). Для отмены переноса позиций, не отпуская кнопку мыши, нажмите клавишу Esc или отпустите кнопку мыши за пределами Эскизасметы.
  • Разрешить перетаскивать мышкой позиции из режима "Слияние и сравнение" в Эскиз сметы При установленном флажке Вы можете копировать позиции из окна Слияниеисравнение в Эскиз текущей сметы при помощи мыши. Зажмите одну или несколько выделенных позиций левой кнопкой мыши и перетащите их в Эскиз. При этом место вставки расценок выделяется двойной чертой. При необходимости можно промотать смету вверх или вниз. Для этого, не отпуская расценку, подведите курсор мыши к области выше или ниже основной таблицы со сметой. Для отмены копирования позиций, не отпуская кнопку мыши, нажмите клавишу Esc или отпустите кнопку мыши за пределами Эскизасметы.
  • Вкладка базисного уровня* в Эскизе [image] локальной [image] объектной [image] сводной сметы Данная вкладка Эскиза предназначена для вывода на Печать документов в базисном уровне цен.

    Начиная со сборки 6.0.1.194, при формировании объектныхисводныхсмет командой Архива [image] программа автоматически добавляет базисный вариант расчета во все выбираемые позиции. В эти сметы добавляется новый расчетный блок, в который встраиваются индексы-дефляторы для расчета базисной стоимости позиций материалов и оборудования, заданных в текущем уровне цен. За основу программа берет индексы удорожания из основного расчетного блока (вкладка Эскиза - Смета), заменяя значения всех коэффициентов на обратные. Подробнее см. Расчетсметывбазисномуровнецен.

    Чтобы отменить двойной пересчет выбираемых смет (в текущем и базисном уровне) снимите флажок [image] со всех 3-х пунктов настройки Вкладка базисного уровня* в Эскизе. При этом в объектныеисводныесметы будет попадать только один вариант итогов расчета локальной сметы (тот, который выдает смета при Расчете на вкладке Эскиза - Смета).

    Для того, чтобы добавить базисный расчет в уже существующую объектнуюилисводнуюсмету, установите флажок [image] в соответствующем пункте настройки Вкладка базисного уровня* в Эскизе, а в Эскизе объектной/сводной сметы нажмите клавишу F5 и обновите позиции.

    Для локальной сметы вкладка База по умолчанию скрыта, т.к. обычно не возникает необходимости в выводе локальной сметы только в базисном уровне. Традиционно локальная смета выводится либо сразу в текущем уровне (при ресурсном методе расчета), либо одновременно в двух уровнях цен (печатные шаблоны с индексамиудорожания в расценках или концовке сметы). Тем не менее, установив флажок [image] локальной, Вы получите доступ к вкладке База в Эскизе локальной сметы и сможете изучить наборы коэффицентов с автоматически созданными индексами-дефляторами. Подробнее см. Расчетсметывбазисномуровнецен.

    Для объектныхисводныхсмет вкладка База по умолчанию доступна. Находясь на данной вкладке, Вы можете воспользоваться командой [image] . При этом будут доступны только те шаблоны, которые поддерживают печать в базисном уровне цен.

  • Информация о смете на вкладках в Эскизе Начиная с версии6.0 в программу была добавлена функция быстрого перехода между сметами прямо в Эскизе. Слева от основной таблицы со сметой располагаются вкладки 4.2. На них Вы можете видеть машинныеномера ранее открытых смет. Если подвести указатель мыши к такой вкладке, появится всплывающее сообщение4.3. Блок Информация о смете на вкладках в Эскизе предназначен для настройки вида данного сообщения. Порядок следования информации о смете в сообщении зависит от порядка следования флажков. Поменять данный порядок можно, перетащив флажок вверх или вниз при помощи мыши.
    • Файл сметы Имя файла сметы на диске.
    • Архивный номер Архивный номер сметы (см. Паспорт сметы → Титульный лист).
    • Машинный номер Номер, полученный из имени файла сметы. Начинается с номера рабочего места, далее, следом за знаком ":", следует порядковый номер сметы и прочий текст из имени файла, если таковой присутствует.
    • Глава-ОС-ЛС Номер сметы, составленный из номера Главы, порядкового номера Объектной сметы в Главе и порядкового номера Локальной сметы в объектной смете (см. Паспорт сметы → Титульный лист).
    • Путь к архиву Путь к папке на диске, содержащей файлы сметы.
    • Путь внутри архива Виртуальный путь внутри Архивасмет.
    • Наименование сметы Полное наименование сметы (см. Паспорт сметы → Титульный лист).
    • Сумма Рес, руб Итог по смете, полученный при расчете ресурснымметодом.
    • Сумма Б/И, руб Итог по смете, полученный при расчете базисно-индекснымметодом.
    • Кол-во расценок Количество расценок в смете.
  • Графы в Эскизе Здесь Вы можете указать, какой набор граф будет использоваться при отображении сметы в Эскизе по умолчанию. Для разных типов смет доступен разный список наборов граф, и, соответственно, умолчание для разных типов смет может быть разное. В данном контексте различаются следующие типы смет: локальная, объектная, сводная, справкаКС3, ПНР, своднаяПНР, ПИР. Кнопка Настройка... предназначена для доступа к детальной настройке колонок Эскизасметы (см. КолонкиЭскиза). Для изменения вида отображения уже открытой сметы используйте командуВерхнее меню → Вид → Колонки эскиза.
  • Закладки Закладки используются для быстрого доступа к расценкам в Эскизесметы. Пронумерованы они от 1 до 9, чтобы можно было разные строки пометить немного по-разному. Кроме того, в соответствии с номерами закладок установлены горячие клавиши Ctrl+1 ... Ctrl+9. Закладок под одним и тем же номером в одной смете может быть неограниченное количество (см. Эскизсметы).
    Настройки вида закладок:
    • Тип: Укажите, какой тип значка будет использован для отображения закладок. Возможны варианты: -уголок и [image] -гвоздик;
    • Размер: Укажите размер значка. Возможны варианты: маленький (16x16), средний (24x24) и большой (32x32);
    • Цвета: Для каждого номера закладки Вы можете указать какой-то свой собственный цвет значка. Цвета при необходимости могут повторяться.

Расчет5

  • Дополнять ресурсным методом базисно-индексный расчет При установленном флажке расценки с нулевыми базисными ценами (например, из базы ГЭСН) будут посчитаны ресурсным методом расчета, даже если вся смета формируется базисно-индексным методом. Это позволяет использовать в одной смете расценки из разных типов сборников: как ориентированных на базисно-индексный метод, так и предназначенных только для ресурсного метода.
  • Округлять стоимость расценок перед расчетом до рублей [image] Еще... Если поставить флажок, программа будет округлять стоимость каждой расценки после учета объема выполнения до указанной величины (от 0.1 копейки до 1000 руб).
    Кнопка Ещё... открывает доступ к дополнительным настройкам округления5.1, относящимся к ресурсному методу расчета. Если надпись на кнопке выделена жирным шрифтом, значит в дополнительных настройках установлена хотя бы одна из галочек.
    • Дробь5.2 Регулирует степень округления (количество знаков после запятой).
    • Округлять количество ресурса5.3 При установленном флажке программа округляет общее количество каждого ресурса в каждой расценке до указанного значения (Общее количество ресурса в расценке - норма расхода ресурса, помноженная на объем по расценке).
    • Округлять трудозатраты5.4 Действует аналогично Округлять количество ресурса, но распространяется только на трудозатраты.
    • Округлять стоимость ресурса5.5 При установленной галочке стоимость каждого ресурса в каждой расценке будет округлятся до указанной величины (Стоимость ресурса - цена ресурса, помноженная на общее количество ресурса в расценке). Использование данной настройки неизбежно приведет к небольшому расхождению итогов локальной и ресурсной смет.
    • Округлять до целых ресурсы с ед.изм. ...5.6 Данная настройка предназначена для округления общего количества ресурсов в каждой расценке до целых. Округление производится до большего целого. В случаях, когда единица измерения содержит множитель, округление производится с его учетом. Например:
      Норма расхода: 0.2
      Ед.изм ресурса: 100шт
      Объем по расценке: 0.61м
      Общее кол-во ресурса без округления: 0.122 100шт (12.2шт)
      Результатом округлением будет: 0.13 100шт (13шт)
  • Округлять цены расценок после учета поправок до рублей [image] При установленном флажке программа округляет базисные цены расценки после учета поправочных коэффициентов.
  • Округлять трудозатраты после учета поправок до ... знаков [image] Определяет степень округления трудозатрат (количество знаков после запятой) после учёта поправочных коэффициентов.
  • Округлять стоимости перед расчетом в целом по смете до рублей [image] По умолчанию программа ведет расчет отдельно по каждой расценке. Итоги по разделам, видам работ, смете и т.д. - это сумма итогов по расценкам, входящим в данные выборки. Тем не менее, в программе предусмотрена возможность прервать расчет итогов по расценкам, объединить все итоги и продолжить расчет по всей смете в целом. Для этого в Коэффициенты следует добавить служебную строчку Расчет в целом по смете (ПО_СМЕТЕ). Начиная с данной строки, расчет будет производиться по смете, а не по расценкам. Обычно данную строку добавляют, чтобы правильно округлить итоги в целом по смете перед расчетом НДС. Флажок Округлять стоимости перед расчетом в целом по смете округляет итоги в том месте расчета, где добавлена строка Расчет в целом по смете (см. Использованиекоэффициентов).
  • Не разбивать стоимость сметы на СТР, МНР, ОБ, ПРОЧ Данная настройка напрямую связана с округлением стоимостей при расчете в целом по смете. Любой результат программа хранит с указанием графы сводного сметного расчета, к которому данный результат относится. Такой подход упрощает процесс формирования сводной сметы, т.к. итоги локальных смет автоматически оказываются разбиты по графам сводного сметного расчета (строительные работы СТР, монтажные работы МНР, оборудование ОБ, прочие затраты ПРОЧ). В результате, при использовании флажка Округлять стоимости перед расчетом в целом по смете, итоги сметы могут быть округлены с погрешностью, т.к. СТР, МНР, ОБ и ПРОЧ будут округлены по отдельности, а сумма округленных слагаемых далеко не всегда совпадает с округленной суммой исходных слагаемых. При установленном флажке Не разбивать стоимость сметы на СТР, МНР, ОБ, ПРОЧ данная проблема исчезает, но все итоги складываются в одну графу, начиная со строки Расчет в целом по смете.
  • Считать ВС как сумму округленных СТР, МНР, ОБ и ПРОЧ при расчете в целом по смете Определяет порядок расчёта итоговой величины ВС при использовании настройки [image] Округлять стоимости перед расчетом в целом по смете до...:
    • При установленной галочке СТР, МНР, ОБ и ПРОЧ сначала округляются, а затем суммируются в ВС.
    • При снятой галочке СТР, МНР, ОБ и ПРОЧ сначала суммируются, а затем результат округляется и заносится в ВС.

Предупреждение: любое округление промежуточных результатов может исказить конечный итог. Используйте настройки округления только при необходимости, обусловленной Методикой расчёта. Чем меньше операций округления, тем выше математическая точность результата.

  • Автоматически исправлять определитель у материалов за расценкой при расчете сметы Синхронизирует определитель у материалов "за расценкой" с определителем родительской позиции.
  • Все позиции объектной/сводной сметы считать в едином уровне цен (даты цен из ЛС игнорируются) При установленной галочке дата цен, полученная из паспорта локальной сметы, внутри объектной или сводной сметы игнорируется. Датой цен таких позиций ЛС считается дата текущих цен в паспорте родительской сметы.
  • Объединять несколько коэффициентов ОУ, учитывающих снижение производительности, в один При одновременном применении нескольких коэффициентов, учитывающих снижение производительности труда, результирующее значение коэффициента определяется путем суммирования дробных частей таких коэффициентов и единицы.
  • При расчете вспомогательных ненормируемых материалов НЕ учитывать поправки
    Расчет вспомогательных ненормируемых материалов осуществляется процентом от ФОТ:
    • При снятой галочке ФОТ берется с учетом всех примененных к нему поправок.
    • При установленной галочке поправки к ФОТ не учитываются за исключением:
      • поправок на демонтаж, если галочка установлена;
      • поправок с единым значением на МР и ОЗ, если галочка установлена.
  • Наборы коэффициентов Инструментарий для создания и редактирования наборовкоэффициентов. Набор коэффициентов представляет из себя файл, с сохраненными в нем коэффициентами и их настройками. Предназначен такой файл для быстрой вставки в смету сразу нескольких коэффициентов, осуществляющих тот или иной расчет. Кроме того, наборы можно использовать для копирования коэффициентов из одной сметы в другую, или при создании новойсметы для включения в нее типовых расчетов.
    • Папка: DOC\Наборы коэффициентов\ ... Здесь Вы можете изменить папку, в которой хранятся наборыкоэффициентов.
    • Наборы для: локальных смет [image] Перед началом работы с наборами сначала установите тип смет, для которых будет редактироваться или создаваться новый набор.
    • Специализация: Общая [image] Укажете специализацию смет, т.к. наборы имеют привязку не только к типу, но и к специализации (Общая, Бурение, МИД, ПИР, ПНР).
      • Редактирование существующего или создание нового набора производится в несколько модицированном стандартном Окнекоэффициентов. В нем Вы можете ввести или изменить наименование набора, а также отредактировать состав коэффициентов.
      Напомним, что наборы коэффициентов можно использовать как в диалоге создания новойсметы, так и в окнекоэффициентов эскиза.

Рес.смета6

  • Заполнять графы Факт и Списать в М29 При установленном флажке программа заполняет графы Факт и Списать значениями из графы Норма в форме М29 на списание материалов.
  • Список сборников для поиска ресурсных цен:6.1 Данный список6.2 управляет не только составом сборников, в которых будет производится Поискресурсныхцен, но и порядком этого поиска. Чем выше сборник в списке, тем более приоритетной будет его цена для поисковой машины. Слева от каждого сборника - галочка [image] , сняв которую, Вы можете временно изъять сборник из поиска.

    Для изменения списка используйте кнопки 6.3. Добавить сборник вы можете кнопкой [image] , убрать из списка - [image] , отредактировать отображаемые в таблице6.2 реквизиты сборника - кнопкой [image] (данная кнопка вызывает окно Реквизитысборника 6.5).

    Для изменения порядка следования сборников, а следовательно, и порядка поиска ресурсных цен используйте кнопки 6.4 или сочетания клавиш Alt+↑ и Alt+↓.

    Реквизитысборника6.5:

    • Путь к файлу сборника: Обзор... Содержит путь и имя сборника НСБ. Путь при отображении сокращается, если он лежит внутри стандартной папки с НСБ ...\Smeta60\Base\.
    • Обоснование: Текст, который Вы хотите видеть, в качестве обоснования цены ресурса.
    • Кодировка ресурсов: Тип кодировки ресурсов. При добавлении сборника кодировка будет взята из его паспорта (см. Паспортсборника), но при желании Вы её можете изменить (не рекомендуется).
    • Дата цен ресурсов: Дата ресурсных цен сборника. Отображается в таблице 6.2, если установлена галочка Применять индексы.
    • Применять индексы При установленной галочке цены из сборника попадают в ресурсную смету с учетом индексов.
    • kОЗ= [image] ... kПРВОЗ= [image] Индексы, пересчитывающие цены сборника в текущий уровень. Индекс к ценам на эксплуатацию машин и механизмов может быть применен как с учетом зарплаты машиниста (kЭМ), так и без учета таковой (kЭМч).
  • Очищать кэш сборников, если не используется 30 дней [image] или размер превышает 1.5Гб [image] При поискересурсныхцен программа пользуется сборниками из списка6.2. Для увеличения быстродействия данные из сборников копируются в кэш. Если какие-либо сборники не используются, их данные можно убрать из кэша, чтобы уменьшить объём, занимаемый программой на диске. В данной настройке Вы можете указать параметры, по которым программа будет принимать решение об очистке неиспользуемых данных.
  • Выделять крупные ресурсы ( [image]) При установленной галочке программа помечает крупные ресурсы значком [image]. К крупным программа относит ресурсы в соответствии с настройкой Отсев. Данное выделение ( [image]) помогает пользователю более внимательно вводить цены на ресурсы, чья стоимость вносит наибольший вклад в итог по смете, расчитанный ресурсным методом.
  • Отсев [image] 10 [image] % от общей базисной [image] стоимости Данная настройка регулирует механизм, по которому программа разбивает всю ресурсную выборку по текущей смете на две группы. Крупные ресурсы и мелкие. Если ресурсную смету упорядочить по убыванию стоимости, входящих в нее ресурсов, группа крупных ресурсов будет располагаться сверху, а группа мелких - снизу. При этом положение границы между этими группами регулируется процентом отсева. Он как бы отсекает мелочь в нижнюю группу. Например, если Отсев = 10% от общей базисной стоимости, к крупным будут относиться ресурсы, чья базисная стоимость в сумме не ниже 90% от общей базисной стоимости, а общая стоимость мелких ресурсов - оставшиеся 10%. Отсев используется при отображении ресурсной сметы в режиме Верхнее меню → Рес.смета → Разбивка документа → Отсев 10% баз, а также при выделениикрупныхресурсов в ресурсной смете.
  • Отображать колонку При установленном флажке программа отображает в ресурснойсмете дополнительную колонку:
    • Примечание В программе предумотрена возможность ввода произвольного примечания к любому ресурсу. Абсолютно одинаковые ресурсы, снабженные разными примечаниями, становятся разными и не суммируются в ресурсной смете (см. Примечанияресурсов). Если примечание не отображается в отдельной колонке (флажок снят), тогда оно отображется в колонке Наименование, следом за названием ресурса.
    • Обоснование В дополнительной колонке отображается обоснование цены ресурса.
    • Индекс В дополнительной колонке отображается индекс пересчета цены ресурса из базисного уровня в текущий (обычно заполняется из сплит-форм).

    • Примечание ресурса - текст, уточняющий технические особенности самого ресурса (класс, марка и т.п.). Данный текст сопровождает ресурс и хранится в расценках сметы.
    Обоснование цены ресурса - текст, уточняющий происхождение цены ресурса (прайс-лист, ценник и т.п.). Является свойством цены и хранится в справочниках цен (внутри сметы или в ценовыхнакопителях).

  • Отображать численность экипажа При установленной галочке в ресурснойсмете слева от каждого ресурса из раздела машины и механизмы отображается численность экипажа, если таковая имеется. Например, [1] Катки дорожные самоходные гладкие 5 т. Цифра [1] означает, что катком управляет 1 человек, и суммарные трудозатраты водителя катка будут совпадать с машино-часами самого катка.
  • Отображать средний разряд у машинистов При установленной галочке в ресурснойсмете слева от ресурсов с категорией Машинисты отображается средний разряд, если таковой указан в данных машины. Например, [2.5] Машинист насосной станции электрической стационарной, подача 50 м3/ч, напор 50 м. Число [2.5] означает, что насосной станцией управляют машинисты, средний разряд которых составляет 2.5. Дробные значения могут получится, если машиной управляет несколько машинистов с разными разрядами (см. Работасосборниками). Средние разряды машинистов публикуются в федеральной базе, начиная в ФСНБ-2022. В предыдущих официальных версиях федеральной базы данная информация отсутствовала.
  • сортировать машинистов с учетом разряда При установленной галочке машинисты сортируются по среднему разряду, при снятой - по коду машины.
  • Назначение первой кнопки: В нижней части окна ресурснойсметы отображается нижнееменю. Назначение самой первой кнопки данного меню можно поменять.
    • Обратный поиск Позволяет найти одну или несколько расценок, содержащих выделенный ресурс. Также можно вызвать кнопкой [image] на панелиинструментов или клавишей BackSpace.
    • Поиск по наименованию Запускает диалог поиска по наименованию. Эквивалент кнопки [image] на панелиинструментов или сочетания клавиш Ctrl+F.
    • Укрупнение Запускает специальную программу GROSS, предназначенную для массового расчета текущих цен ресурсов. Аналог команды Верхнее меню → Рес.смета → Укрупнение ресурсов.
  • При управлении накопителями проверять новые цены ресурсов каждые 10 сек [image] Задает интервал проверки новых цен при администрировании ценовыхнакопителей.
  • Отображать значок перебазировки у машин ( [image] учтена, [image] НЕ учтена) При установленной галочке в ресурснойсмете в графе базисных цен у ресурсов с категорией Машины и механизмы отображается значок учета в цене 1 маш.-ч стоимости перебазировки данной машины (при наличии информации в позиции ресурса).
  • Отображать данные об электроэнергии у машин ( [image] ) При установленной галочке в ресурснойсмете у ресурсов с категорией Машины и механизмы отображается стоимость (графа базисных цен) и кол-во (под наименованием ресурса) расходуемой электроэнергии за 1 маш.-ч эксплуатации машины (при наличии данной информации в позиции ресурса).

Печать7

  • Печатать комментарии в расценках Комментарии в расценке поясняют изменения, внесённые в расценку после фиксации из сборника НСБ. В зависимости от типа изменения комментарии разделены на группы (см. Примечания). Снимите данный флажок, если Вы совсем не хотите отображать комментарии в расценках при печати смет. Для того, чтобы скрыть комментарии только определенных типов, используйте следующие переключатели:
    • примечания Вкладка примечаний - Прим.. Пользовательские комментарии.
    • комментарии к расчету объема Вкладка примечаний - Кол-во. Появляются при расчёте объёма через Калькулятор.
    • комментарии к расчету цен Вкладка примечаний - Цены. Формируются при пересчёте базисных цен с использованием Калькулятора или при корректировке их из-за изменения ресурсной части.
    • комментарии к ресурсам Вкладка примечаний - Рес.. Появляются при замене ресурсов в ресурсной части (см. Корректировкарасценкиприизмененииресурсов).
    • комментарии к поправкам Вкладка примечаний - Прим.. Сопровождают применённые поправки.
    • комментарии к формулам Вкладка примечаний - Ф-лы. Создаются при использовании Формул.
    • комментарии к слиянию Вкладка примечаний - Сл-е. Содержат информацию о смете, из которой получена расценка при Слияниисмет.
      • Настройка относится только к отображению в Эскизесметы. Для управления выводом комментариев в Эскизесметы используйте: Параметры программы → Смета → Выводить комментарии в Эскизе сметы.
  • В Актах отображать собственные комментарии к расчету объёмов (в Эскизе и при Печати) При установленном флажке комментарии к расчету объемов расценок, полученных через Калькулятор, по Актам и Смете разделены. В противном случае в расценках во всех Актах отображается только комментарий к расчету сметного объема (комментарии к расчету объемов Выполнения игнорируются). Это единая настройка для Эскиза и для Печати.
  • Использовать примечание вместо кода ресурса При установленной галочке вместо кода ресурса при печати будет выводится его примечание.
  • Выводить обоснование ресурсной цены у материалов за расценкой (вместо базы) Для материаловзарасценкой (МНУЦ) при ресурсном расчёте вместо названия НСБ выводится обоснование цены из ресурснойсметы.
  • При отсутствии ресурсных индексов выводить расчетные значения Если в печатной форме для ресурса предусмотрен вывод индекса удорожания, но он не задан явно (например, через сплит-форму), программа автоматически рассчитывает значение и отображает его бледным цветом.
  • Запоминать настройки печати в каждой смете При установленном флажке печать производится по предыдущим настройкам печати данной сметы по данному шаблону. При снятом флажке настройки одного шаблона становятся общими для всех смет, и печать разных смет по одному шаблону будет производится с одними и теми же настройками.
    • Программа поддерживает два основных формата печати: формат, совместимый с Microsoft Word, (RTF) и формат, совместимый с Microsoft Excel, (XLSX/XML).
    • Шаблоны, совместимые с Microsoft Word, выводят сметы в файлы, которые по умолчанию открываются программой Microsoft Word. Но их можно открыть и в Microsoft Excel. Для этого программа производит конвертацию RTF-файлов в формат, совместимый с Microsoft Excel.
    • Следует отметить, что для получения смет в формате, совместимом с Microsoft Excel, рекомендуется использовать шаблоны, изначально ориентированные на данный формат. Результат будет получаться значительно быстрее и, зачастую, с формулами расчета (шаблоны для формата RTF формул не содержат). У шаблонов, ориентированных на Excel, в наименовании приписано "(Excel)", например, "ЛС (EXCEL) FRML", и данные шаблоны не имеют возможности вывода в совместимый с Microsoft Word формат (данная функция неактивна).
  • На компьютере установлен Microsoft Excel Несмотря на то, что программа выполняет вывод документов без использования внешних программ, некоторые функции печати возможны только при наличии установленных на компьютере средств Microsoft Office. В частности, одной из таких функций является вывод документа на принтер или в PRN-файл. По умолчанию предполагается, что пакет Microsoft Office на компьютере установлен (галочка поставлена).
  • Формат вывода в Excel: XLSX/XML
    • XLSX (основной формат Excel) Это наиболее рекомендуемый формат для вывода в Excel, гарантирующий полную совместимость с такими офисными пакетами, как LibreOffice и OpenOffice.
      • Расчитывать высоту ячеек (рекомендуется только для LibreOffice) в программе LibreOffice Calc (аналог Microsoft Excel) не реализована функция автоматического расчета высоты ячейки при открытии файлов XLSX, без данной галочки большинство строк таблицы будет иметь неверную высоту.
    • XML (таблица XML 2003) Создание файла осуществляется по схеме XML Spreadsheet 2003. В современных условиях использование данного формата не рекомендуется из-за сложностей с ассоциациями файлов и необходимостью дополнительной настройки ОС. Тем не менее, если Вы выбрали именно этот формат, и XML-документы (XML Spreadsheet 2003) у Вас открываются не в Excel, проверьте ассоциацию файлов: предпочтительно, чтобы расширение .xml было связано с Microsoft XML Handler (MSOXMLED.EXE) — это штатный компонент Office.
      Сам по себе MSOXMLED.EXE — легитимный компонент Office. Но важно не путать его с вредоносным ПО: иногда злоумышленники маскируют под этим именем свои процессы. Если вы видите MSOXMLED.EXE в Диспетчере задач, проверьте путь к файлу: у настоящего файла должна быть цифровая подпись от Microsoft.
      • Для файлов Excel в формате XML использовать расширение XLS (не рекомендуется) Позволяет открывать XML-файлы напрямую в Excel, но вызывает предупреждения безопасности из-за несоответствия расширения и содержимого. При открытии такого файла Excel обычно показывает предупреждение — его можно проигнорировать.
  • Печатать в наименовании организации Данная настройка позволяет автоматически дописывать при печати данные из Справочников в наименование организации на титульном листе сметы (заказчик, подрядчик и т.п.).
    • Директора Соответствует содержимому поля Директор в справочных данных об организации (см. Справочники).
    • Адрес Поле Адрес в справочных данных об организации.
    • Телефон Содержимое поля Телефоны в справочных данных об организации.
  • Имя файла по машинному/архивному номеру/шаблону [image] Позволяет настроить начало имени выходного файла при печати сметы. Окончание имени файла всегда определяется печатной формой.
    • по машинному номеру - имя выходного файла распечатки будет начинаться с машинного номера сметы.
    • по архивному номеру - имя выходного файла распечатки будет начинаться с архивного номера сметы.
    • по шаблону - начало имени выходного файла будет определятся Вашим собственным шаблоном. Шаблон - правило, по которому программа сформирует текст. В шаблоне допустимы те же символы, что и в именах файлов, но вдобавок к этому Вы можете использовать некоторые условные обозначения, которые программа заменит на соответствующие данные из сметы. Допустимы следующие обозначения:
      • <МАШ> - машинный номер, полученный из имени файла сметы. Начинается с номера рабочего места, далее следует порядковый номер сметы и прочий текст из имени файла, если таковой присутствует (расширение, комментарий и т.п.);
      • <АРХ> - архивный номер сметы. Полностью определяется пользователем (см. Паспорт сметы → Титульный лист);
      • <ГЛ-ОС-ЛС> - номер сметы, составленный из номера Главы, порядкового номера Объектной сметы в Главе и порядкового номера Локальной сметы в объектной смете (см. Паспорт сметы → Титульный лист);
      • <ИМЯ> - наименование сметы. Длина включаемого текста наименования ограничена настройкой Брать из наименования [image] 30 [image] символов;
      • <ДАТА> - дата печати в формате ГГГГММДД, где ГГГГ - год, ММ - месяц, ДД - число. Допустимо также использование ГГГГ, ГГ, ММ и ДД напрямую. Например <ДД.ММ.ГГГГг.> будет заменено на 21.06.2020г..
  • Добавить из наименования [image] 30 [image] символов При установленной галочке программа добавляет при печати в имя выходного файла часть наименования сметы. Данная галочка доступна при формировании имени выходного файла по машинному номеру или по архивному номеру. Для добавления наименования сметы в режиме по шаблону используйте условное обозначение <ИМЯ>. При этом данная настройка будет выглядеть как Брать из наименования [image] 30 [image] символов.

См. также:

Архив смет, Верхнее меню, Главное меню, Диаграмма, Настройка оформления, Общие сведения, Окно редактирования расценки, Ресурсная смета, Создание нового документа, Создание объектных и сводных смет, Составление локальной сметы, Справочники, Универсальное окно замены, Что нового, Эскиз, Эскиз сметы


Создание нового документа

Создание нового документа
Создание нового документа
  • Новый документ
    • Имя файла и расположение
    • Наименование документа
    • Коэффициенты
    • Даты
  • См. также:

Новый документ

С помощью команды Новый документ создаются файлы следующих типов:
  • Локальнаясмета
  • Объектнаясмета
  • Своднаясмета
  • ФормаКС-3
Файлы актов и справок по формам КС-2, КС-6, М29, а также Накопительныеведомости, ресурсныевыборки и укрупненныесметы создаются в рамках указанных документов. Вызов команды создания нового документа можно произвести следующими способами:
  • Главное меню → Новый документ
  • Верхнее меню → Смета → Создать
  • Кнопка [image] на панелиинструментов
  • Команда [image] в нижнем горизонтальном меню Архивасмет
  • Сочетание клавиш Ctrl+N

После запуска команды появляется далоговое окно для задания параметров нового документа1. Условно диалоговое окно состоит из четырех областей, в которых задаются:

  • имяфайлаирасположение 1.1;
  • наименованиедокумента 1.2;
  • коэффициенты 1.3;
  • датыцен 1.4.

Имяфайлаирасположение1.1

  • Прежде всего укажите тип сметного документа (локальнаясмета, объектнаясмета, своднаясмета или формаКС-3). Тип документа определяет первый символ в имени SMT-файла сметы (л, о, ф или 3 соответственно). Если Вы допустите ошибку и поставите неправильный тип, то для исправления придется создавать смету заново. Может случиться, что в смете с неправильным типом уже набраны расценки. Чтобы их не потерять, перенесите расценки в правильную смету методом Слияниясмет.
  • Номер: По умолчанию программа предлагает очередной машинныйномер сметы. Например, если в прошлый раз Вы создали смету с номером 123, то в этот раз будет преложен номер 124. Вы можете изменить номер будущей сметы, просто впечатав его в окошке Номер. Этот впечатанный номер станет новой точкой отсчета для нарастающих номеров при создании новых смет. Для ориентировки Вы можете развернуть выпадающее меню в поле Номер. В этом меню предлагаются три варианта машинногономера:
    • Минимальный номер - это первый свободный номер, если искать его от 1. Свободные номера могут образовываться, например, при удалении старых смет. Но если смета на самом деле не удалена, а перенесена в другой архив, на другой диск или дискету, то занятие ее номера может в будущем вызвать конфликты или недоразумения.
    • Очередной номер. В большинстве случаев это Ваш лучший выбор. Принимая для сметы очередной номер имейте в виду одну тонкость. Дело в том, что автоматически сметы нумеруются последовательно независимо от типа. Это значит, что если Вы в прошлый раз создали объектную смету за номером 123, то в следующей смете номер будет 124, даже если это локальная смета. Хотя теоретически для локальной сметы номер 123 свободен.
    • Максимальный номер - это последний свободный номер, если искать его сверху - от номера 99999. Выбирая максимальный номер Вы можете быть уверенными, что все номера от выбранного и до конечного 99999 свободны.
  • Архив: Напомним, что Архивом называется папка на жестком диске, в которой лежат все сметы. По умолчанию программа резервирует одну такую папку под названием SMT4, лежащую в директории программы (...\SMETA60\SMT4\ - Основной архив). Но Вы можете организовать несколько таких папок и, таким образом, создать несколько архивов. При создании новой сметы Вы должны указать, в каком архиве (то есть в какой папке жесткого диска) будет располагаться новая смета. При необходимости раскройте выпадающее меню [image] и выберите нужный архив, в котором будет располагаться создаваемая смета. Если среди зарегистрированных архивов требуемой папки нет, Вы можете воспользоваться кнопкой Обзор... , чтобы выбрать целевую папку средствами Windows, или нажать на ссылку Архив:, чтобы запустить окно Управлениеархивами. Вы можете выбрать папку на жестком диске Вашего компьютера или сетевую папку на удаленном компьютере. После создания сметы выбранная папка станет новым архивом.

    Не выбирайте в качестве архива штатные папки программы типа DBF, UTILS или SMETA60. Всегда для архива смет создавайте специальную папку с выразительным наименованием.

    Путь к выбранному архиву отображается в нижней строке блока 1.1. После выбора архива проверьте, что путь к нему правильный.
  • В любом Архиве Вы можете создавать папки (стройки, комплексы, объекты, просто директории) для организованного хранения и использования смет (см. Директории). Поэтому кроме выбора архива необходимо определитья с тем, в какой папке этого архива будет располагаться смета. Для этого воспользуйтесь кнопками Корень , Текущая , Обзор... :
    • Корень Нажмите эту кнопку, если Вы еще не решили, в какой папке архива будет располагаться Ваша смета, или если эта папка еще не создана. Путь к корню обозначается, как это принято, символом "\".
    • Текущая Эта кнопка полезна, если Вы последовательно добавляете в объект новые сметы. Если кнопка Текущая нажата, то смета, открытая в папке объекта, как бы "притягивает" к себе новую смету.
    • Обзор... Эта кнопка открывает дерево Архива и позволяет выбрать папку для размещения новой сметы.
    Строка, расположенная между указанными кнопками, отображает наименование выбранной папки. Если это не корень, то слева от наименования папки выводится ее тип ( [image] - просто директория, [image] - объект и т.д.)
  • В нижней строке блока Имя файла и расположение отображается полный путь SMT-файла создаваемой сметы (см. рис.2). Папка2.1 соответствует выбранному Архиву, первый символ2.2 в имени файла - тип сметы, далее 2 цифры2.3 - номер рабочего места, следом2.4 - порядковый номер сметы, в конце2.5 - расширение файла "smt".

Наименованиедокумента1.2 Наименование документа является обязательным для заполнения. Вы можете набрать его полностью руками либо воспользоваться одной из следующих кнопок:

  • Типовые Вызывает справочник наименований. В этом справочнике Вы можете добавлять новые наименования или редактировать существующие;
  • История Программа запоминает наименования смет, которые ранее были созданы на данном рабочем месте. С помощью данной кнопки Вы можете выбрать наименование из числа старых для окончательного редактирования;
  • Из папки Позволяет включить в наименование создаваемой сметы название одной из её родительских папок. Данное средство удобно, если наименование локальной сметы объекта должно включать название самого объекта.

Коэффициенты1.3 В данном блоке Вы можете сразу на этапе создания новой сметы задать необходимый набор коэффциентов.

  • Специализация: - Указывается специализация создаваемой сметы (Общая, Бурение, МИД, ПИР, ПНР). Данная настройка повлияет не только на отображение сметы в Эскизе, список доступных к печати форм и т.п., но и на список доступных наборов коэффициентов, т.к. наборы также имеют привязку к специализации.
  • Коэффициенты: - В выпадающем списке доступны либо все наборы коэффициентов, либо только наборы из указанной специализации. Если в данном списке Вы хотите увидеть все наборы, отожмите кнопку [image] .
  • предназначена для быстрого перехода в режим настройки Параметры программы → Расчет → Наборы коэффициентов, где можно подготовить нужные наборы коэффициентов.

Даты1.4

  • Дата базисных цен не используется в расчетах, её значение можно увидеть в распечатках смет, а также в заголовке колонки базисных цен при ресурсном методе расчета.
  • Дата текущих цен используется при применении индексовудорожания, а также в титуле распечаток сметы (под заголовком "Составленавценахна:") и при определении уровня текущих цен при ресурсном методе расчета.

После создания сметы большинство данных можно будет доввести или изменить. Наименование сметы и даты цен доступны в Паспортесметы, коэффициенты можно отредактировать в окнекоэффициентов, а местоположение можно изменить путем переноса или копирования в Архивесмет. Имя файла, а следовательно и машинный номер можно скорректировать командой Верхнее меню → Архив → Переименование смет....

См. также:

Архив смет, Верхнее меню, Главное меню, Настройка, Общие сведения, Эскиз сметы


Последние сметы

Список открывавшихся смет
Список открывавшихся смет
  • Список смет
    • Верхнее меню
    • Главное меню
    • Эскиз сметы
  • См. также:

Список смет

Каждое открытие сметы сопровождается записью в журнале открытых смет. Данный журнал содержит список из 20 последних открывавшихся смет, причем первым в списке идет текущий (открытый в данный момент) документ. Сметы представлены своими машинными номерами и наименованиями. В зависимости от места отображения комментарий может быть дополнен данными из сметы. Если Вы хотите, чтобы сметы из каких-то определенных Архивов не регистрировались в журнале, воспользуйтесь настройкой Параметры программы → Архив → Не регистрировать в истории открытия сметы из указаных Архивов. Если же Вы хотите убрать из журнала только несколько определенных позиций, воспользуйтесь командой контекстного меню Убрать из списка на информационной панели2 Главного меню или на вкладках истории3 в Эскизесметы. Для того, чтобы полностью очистить данный список, воспользуйтесь командой Очистить историю в блоке Открытьпредыдущие в Верхнем меню1.

Верхнееменю1

Отображается в Верхнее меню → Смета → Открыть предыдущие На отображение списка влияют следующие настройки:
  • Параметры программы → Смета → Указывать папку архива в пункте меню Смета\Открыть предыдущие - Добавляет путь к SMT-файлу сметы слева от машинного номера.
  • Параметры программы → Архив → Добавлять к наименованию смет количество расценок - Слева от наименования сметы отображается количество расценок, которые она содержит.
Внизу списка расположена команда Очистить историю. Данная команда убирает все записи из истории открытия смет в Верхнем меню, на информационной панели2 Главного меню и на вкладках истории3 в Эскизесметы.

Главноеменю2

Список отображается в нижней части информационной панели главного меню программы. Отображение зависит от настройки Параметры программы → Архив → Добавлять к наименованию смет количество расценок и от размеров экрана.
Каждая строка содержит путь к смете на диске, имя файла, полное наименование сметы и количество расценок (если установлена соответствующая настройка Параметры программы → Архив → Добавлять к наименованию смет количество расценок). Ширину колонки, содержащей путь к смете, можно менять с помощью бегунка. Если все сметы лежат в одном архиве, лучше установить бегунок в крайнее левое положение. Тем самым Вы освободите больше места для полного наименования смет.
Строчки, не поместившиеся в основном списке, попадают в "подвал", где отображается только имя файла сметы. Однако, при наведении мыши на ту или иную позицию, её полное наименование и путь высвечивается в строкесостояния. Это касается ссылок не только в "подвале", но и в основном списке. При нажатии на ссылку, откроется Эскиз указанной Вами сметы, и она станет активной (открытой). Если же нажать правую кнопку мыши, откроется контекстное меню:

  • Открыть в Эскизе - делает указанную смету активной и открывает её в режиме Эскиз;
  • Открыть в Архиве - открывает Архив и устанавливает его указатель на указанной смете;
  • Открыть в Проводнике - вызывает Проводник Windows и устанавливает его указатель на smt-файле указанной сметы;
  • Убрать из списка - убирает указанную позицию из списка ранее открытых документов.

Подробнее см. Главное меню → Список ранее открытых документов.

Эскизсметы3

Слева от основного окна Эскизасметы отображаются вкладки с машинными номерами ранее открытых смет. При наведении курсора мыши появляется текст подсказки, содержащий данные о смете. Состав и порядок данных в подсказке определяется настройкой Параметры программы → Смета → Информация о смете на вкладках в Эскизе. Если на вкладке нажать правую кнопку мыши, откроется контекстное меню:

  • Открыть в Эскизе - делает указанную смету активной и открывает её в режиме Эскиз;
  • Слияние и сравнение - открывает указанную смету в окне Слияниеисравнение;
  • Открыть в Архиве - открывает Архив и устанавливает его указатель на указанной смете;
  • Открыть в Проводнике - вызывает Проводник Windows и устанавливает его указатель на smt-файле указанной сметы;
  • Убрать из списка - убирает указанную позицию из списка ранее открытых документов.

Иногда аварийное завершение программы приводит к порче файлов открытой сметы. Если такое произойдет, и Вы обнаружите, что смету невозможно открыть, воспользуйтесь утилитой Восстановлениясмет.

См. также:

Верхнее меню, Главное меню, Настройка, Описание Архива смет, Эскиз сметы


Архив смет

Архив смет
Архив смет
  • Общее описание
  • Элементы управления
    • Заголовок Архива
    • Отображение папок
    • Управление архивом
    • Накопитель цен объекта
    • Поиск/Настройка
    • Основная таблица
    • Нижнее меню
    • Контекстное меню
  • Открытие и создание смет
  • Сетевой архив
  • Архив на диске
    • Локальный Архив
    • Сетевой Архив
  • Горячие клавиши
  • См. также:

Общее описание

Архив - это средство организованного хранения готовых смет. Архив позволяет группировать сметы по объектам, открывать их для работы или слияния, копировать сметы и удалять ненужные, выбирать итоги для составления объектных или сводных смет, составлять ресурсные выборки и сводные накопительные ведомости, отправлять сметы на съемные и сетевые носители.

В режим Архив можно перейти одним из следующих способов:

  • C помощью команды Главного меню → Архив;
  • Кнопкой [image] в верхнемменю на панелиинструментов;
  • Горячей клавишей А/F;
  • А также средствами поиска сметы (например, кнопкой [image] на панелиинструментов (при использовании на сметных позициях внутри объектных или сводных смет) или командой Открыть в Архиве в списке ранее открытых документов в Главномменю или Эскизе (см. Последниесметы).

Архив представляет собой древовидную структуру, состоящую из папок (директорий) и файлов смет. Папки в свою очередь могут содержать другие папки и сметы. Такое построение архива очень напоминает файловую организацию компьютера. Конфигурация архива, то есть состав и взаимное расположение папок, произвольна и определяется пользователем. Предполагается, что эта конфигурация, в основном, отражает распределение смет по стройкам, пусковым комплексам и другим объектам строительства (см. Директории).

Подчеркнем, что папки, которые Вы создаете в архиве, хранятся только в памяти программы. На жестком диске архив всегда представлен одной директорией (по умолчанию ...\SMETA60\SMT4), в которой все сметы собраны вместе. По этой причине в архиве не могут одновременно находиться несколько смет с одинаковыми машинными номерами, даже если они помещены в разные папки-объекты.

Местоположение и наименование директории архива может быть изменено пользователем. Более того, программа поддерживает работу с несколькими архивами, в том числе и на сетевых дисках. Переход в другой архив можно произвести несколькими способами:

  • C помощью выпадающего меню 1.3, расположенного непосредственно над графой наименований;
  • C помощью команды Верхнее меню → Архив → Управление архивами.... Далее, укажите другой архив и нажмите Принять . Управление архивами можно вызвать также гиперссылкой Архив:1.3 или горячей клавишей А/F;
  • Перейти в любой архив можно также путем открытия какой-нибудь сметы из этого архива. Команда Верхнее меню → Смета → Открыть или сочетание клавиш Ctrl+O.

Элементы управления

ЗаголовокАрхива1.1 содержит полный путь к папке архива на диске (подробнее см. Архивнадиске).

Отображениепапок1.2

  • Развернуть Если этот флажок установлен, то окно Архива1.6 отображает содержимое одним единым списком. Папки и сметы отображаются в порядке обхода архивного дерева. Т.е. под заголовком папки следуют сметы, находящиеся непосредственно в ней. Если в папке есть подпапки, следом за сметами идут заголовки подпапок и их содержимое.
    Если флажок снят, папки и сметы отображаются в стандартном виде. Чтобы увидеть содержимое папки, следует в неё войти. Чтобы вернуться на уровень выше (в родительскую папку), нажмите первую строчку c текстом ".." или используйте горячие клавишы BackSpace или Ctrl+PgUp.
  • Только сметы Если этот флажок установлен, в развернутом режиме ( [image] Развернуть) отображаются только сметы, а заголовки папок скрываются. Данный флажок недоступен, если флажок [image] Развернуть снят.

Управлениеархивом1.3

  • Архив: Гиперссылка Архив: - быстрый доступ к окну Управлениеархивами. Аналог команде Верхнее меню → Архив → Управление архивами... и горячей клавише А/F. С помощью выпадающего меню [image] Вы можете сменить Архив, не вызывая окно Управлениеархивами.

Накопительценобъекта1.4. Данный инструмент пердназначен для контроля ресурсных цен в сметах, находящихся внутри папки.

  • позволяет установить/изменить накопитель ресурсных цен у текущей папки (папки, в которой Вы находитесь). Название текущего накопителя отображается правее:
    1. Зак0311 - у текущей папки установлен накопитель цен (Зак0311 - его название);
    2. Зак0311 - у текущей папки накопителя нет, но он есть у какой-то из родительских папок. Бледный шрифт сигнализирует, что название накопителя унаследовано;
    3. <Нет> - ни в одной родительской папке накопитель цен не установлен (включая корневую папку архива).
    В случаях 1 и 2 сметы, лежащие в текущей папке, могут подключать свою ресурснуюсмету к накопителюценобъекта. В случае 3 такой режим для них недоступен.
    У смет, подключённых к накопителюценобъекта, слева от номера отображается значок [image]. В этом случае сметы используют цены из справочника, чьё наименование отображается сверху1.4. Если слева от номера отображается значок [image], название накопителя хранится в самой смете и отображается под её номером в виде "цены: зак0311". При этом настройка 1.4 на смету не влияет. Если слева от номера сметы никаких значков не отображается, значит смета использует собственныецены, и настройка 1.4 также её не затрагивает.

Поиск/Настройка1.5.

  • - Запуск окна поиска/выделения смет (см. Поисксмет). Горячая клавиша Ctrl+F.
  • - Быстрый доступ к основным настройкам режима Архив (см. Параметры программы → Архив). В отличие от горячей клавиши F11, данная кнопка открывает окно настроек сразу на вкладке Архив.
    Для настройки цветового оформления и шрифтов используйте горячую клавишу F3 (см. Настройкаоформления).

Основнаятаблица1.6 содержит следующие графы2:

  • Номер2.1. В этой графе отображается номер сметы и графический значок привязки ресурсных цен к ценам объекта ( [image] / [image]). Под номером может отображаться название ценового справочника (см. Накопительценобъекта). Возможно отображение одного из трех вариантов номера:
    • Маш. № - машинный номер, полученный из имени файла сметы. Начинается с номера рабочего места, далее, следом за знаком ":", следует порядковый номер сметы и прочий текст из имени файла, если таковой присутствует (расширение, комментарий и т.п.).
    • Арх. № - архивный номер сметы. Полностью определяется пользователем (см. Паспорт сметы → Титульный лист).
    • Глава-ОС-ЛС - номер сметы, составленный из номера Главы, порядкового номера Объектной сметы в Главе и порядкового номера Локальной сметы в объектной смете (см. Паспорт сметы → Титульный лист).
    Для переключения варианта отображаемого номера щелкните мышкой на заголовке графы номера.
  • Тип2.2. Тип строки.
    Для строк-директорий:
    • - просто директория.
    • - объект.
    • - комплекс.
    • - стройка.
    Тип директории можно указать сразу при её создании (см. Директории), или позднее в её свойствах. Чтобы в открыть окно Свойства папки, встаньте на нужную директорию и воспользуйтесь её контекстным меню ( [image] / → Свойства...), либо используйте команду нижнего меню [image] .
    Для строк, соответствующих сметам, значения типов таковы:
    • Л - локальная смета.
    • О - объектная смета.
    • С - сводный сметный расчет.
    • 3 - справка по форме КС-3.
    Тип сметы устанавливается при её создании (см. Созданиеновогодокумента). У смет, содержащих акты выполненных работ, справа от типа отображается знак процента (например, [image]). Подробнее об актах выполненных работ см. Выполнение.
  • Наименование2.3. Эта графа отображает наименование смет и директорий. К наименованиям директорий может добавляться в скобках имя справочника цен, назначенного для этой директории, а также информация о контроле ресурсных цен смет, лежащих внутри (см. Директории). Наименование сметы может начинаться с цифры, заключенной в квадратные скобки. Это количество расценок в данной смете (см. Параметры программы → Архив → Добавлять к наименованию смет количество расценок). Слева от наименования сметы может отображаться значок [image], означающий, что смета защищена от изменений. Установить или снять защиту со сметы можно через её контекстное меню ( [image] / → Защитить смету от изменений.../Снять защиту со сметы...).
    В шапке графы выводится "путь" к текущей директории, начинающийся буквой диска, на котором расположен архив, и коротких имен (кодов) всех родительских директорий. Другими словами, отображающийся в шапке данной графы текст - смесь физического пути на диске и виртуального внутри архива. Полный путь к физической папке архива Вы можете увидеть в заголовке Архива1.1. Пример:
    • C:\ - означает, что Вы находитесь в корневой директории Архива, располагающегося в где-то на диске C:;
    • D:\7346\12-2020 - означает, что Вы находитесь в виртуальных папках с кодами 7346 и 12-2020, в Архиве, располагающемся в где-то на диске D:.
    Чтобы сменить папку, используя графическое дерево Архива, нажмите на заголовке графы наименования.
  • Изменена2.4. Отображает дату и время последнего изменения сметы. Отображение данной графы зависит от настройки Параметры программы → Архив → Отображать дату/время последнего изменения сметы.
  • Стоимость2.5. Содержит итоговую стоимость смет, рассчитанных ресурсным или базисно-индексным методом. Для переключения метода расчета нажимайте мышью на заголовок графы РЕС, руб↔Б/И, руб. Учет затрат заказчика при этом зависит от настройки Параметры программы → Архив → Отображать стоимость с учетом затрат заказчика. Если отображаемая стоимость содержит затратыЗаказчика, в нижнем углу ячейки со стоимостью ставиться значок [image].

Нижнееменю1.7 расположено в нижней части окна. Передвигаться по нему можно с помощью клавиш ← и →. При этом меняется положение подсветки активной команды. Клавиша Enter исполняет активную команду. Также команду можно выполнить, щелкнув левой кнопкой мыши по соответствующей кнопке.

  • - Если Вы находитесь на папке, то данная команда предложит выбрать одно из действий: зайти в свойства выделенной папки или создать новую. Если Вы находитесь не на папке, программа запускает диалог создания новой директории (см. Директории).
    Для Создания папки можно также воспользоваться:
    • командой Верхнее меню → Архив → Папка → Создать;
    • командой контекстного меню [image] / → Создать папку;
    • горячей клавишей F7.
    Чтобы зайти в Свойства существующей папки можно использовать:
    • команду Верхнее меню → Архив → Папка → Свойства;
    • команду контекстного меню [image] / → Свойства.
  • - Команда предназначена для переноса смет и виртуальных папок внутри текущего Архива или в другой Архив. После нажатия в буфер помещаются выделенные сметы и папки. Внизу экрана появляется комментарий типа: "К переносу подготовлено 5 файлов и 2 директории". Непосредственно сам перенос будет осуществлен командой Вставить. Перенос также можно выполнить через:
    • команду Верхнее меню → Редактирование → Вырезать;
    • команду контекстного меню [image] / → Вырезать;
    • cочетание клавиш Ctrl+X или Shift+Del;
    • кнопку [image] на панелиинструментов.
  • - Предназначена для входа в директории, выхода их них и открытия Эскиза сметы. После открытия, смета становится текущей. По умолчанию программа применяет команды именно к текущей смете, если явно не указано иное. Например, если Вы нажмете кнопку верхнего меню [image] , то именно из текущей сметы будет создана ресурсная выборка, независимо от того, в каком месте программы Вы будете находиться в момент нажатия. Если же вы встанете в Архиве на другую смету или выделите несколько смет и нажмете Верхнее меню → Архив → Печать..., документ будет создан именно по Вашему текущему выделению. Подробнее об открытии смет см. Открытиеисозданиесмет.
  • - Команда предназначена для копирования смет и виртуальных папок внутри текущего Архива или в другой Архив. Также, копирование можно использовать для создания сметы по образцу. После нажатия в буфер помещаются выделенные сметы и папки. Внизу экрана появляется комментарий типа: "К копированию подготовлено 5 файлов и 2 директории". Непосредственно само копирование будет осуществлено командой Вставить. Копирование также можно выполнить через:
    • команду Верхнее меню → Редактирование → Копировать;
    • команду контекстного меню [image] / → Копировать;
    • cочетание клавиш Ctrl+C или Ctrl+Ins;
    • кнопку [image] на панелиинструментов.

    • Для отправки смет на другой компьютер через e-mail, облако, сменный носитель и т.п. рекомендуется использовать команду Диск. Т.к. команда Диск позволяет осуществить дополнительные манипуляции со сметой, чтобы сделать её автономной, и дополнить пакет поставки сопроводительной документацией. При обычном копировании создается дубликат существующего документа, при этом связи документа с внешними данными могут быть утеряны.

  • - Данная команда завершает процесс переноса или копирования смет и виртуальных папок. Встаньте в целевую директорию и выполните команду. При этом данные из буфера будут вставлены в текущую позицию, а комментарий внизу экрана исчезнет. Вставку также можно выполнить через:
    • команду Верхнее меню → Редактирование → Вставить;
    • команду контекстного меню [image] / → Вставить;
    • cочетание клавиш Ctrl+V или Shift+Ins;
    • кнопку [image] на панелиинструментов.
  • - Открывает Эскиз текущей сметы. В режиме эскиза производится просмотр сметы, ее окончательное редактирование, задание коэффициентов, расчет итога и т.д.. Аналогичного эффекта можно добиться:
    • горячей клавишей Э/";
    • кнопкой [image] на панелиинструментов.

    • Кнопка [image] не открывает смету, а лишь переходит в Эскиз уже открытой (текущей) сметы. Для перехода в Эскиз той сметы, на которой Вы стоите в Архиве, используйте команду Открыть или просто щелкните по ней дважды мышкой.

  • - Данная команда предназначена для составления объектных и сводных смет. Рассмотрим данный процесс на примере наполнения объектной сметы итогами локальных смет:
    1. Откройте объектную смету и вернитесь в Архив;
    2. Встаньте на локальную смету, итоги которой Вы хотите поместить в объектную;
    3. Нажмите Выбор. При этом должно появится Окноредактирования расценки, созданной из указанной локальной сметы;
    4. Для фиксации полученной укрупненной расценки в конец объектной сметы нажмите Зафиксировать ;
    5. Повторяйте п-ты 2)-4), пока все необходимые локальные сметы не добавятся в объектную.
    Если выделить сразу несколько смет (Shift+↑, Shift+↓ или Ins) и нажать Выбор, в текущую (объектную) смету будет добавлено сразу несколько строк (по одной на каждую смету). При этом Окноредактирования появляться не будет (см. Созданиеобъектныхисводныхсмет).
    Команду Выбор можно также запустить сочетанием клавиш Ctrl+Enter.
  • - Данная команда создает новую смету. После нажатия появляется диалог Созданиеновогодокумента. Команду Создать можно также выполнить через:
    • команду Верхнее меню → Смета → Создать;
    • команду контекстного меню [image] / → Создать смету;
    • cочетание клавиш Ctrl+N;
    • кнопку [image] на панелиинструментов.
  • - Данная команда предназначена для отправки смет на другой компьютер или в резервное хранилище, а также для приема смет из внешних источников. После нажатия на Диск появляется одноименное диалоговое окно, в котором Вы можете выбрать действие (прием или отправка), а также выбрать необходимые дополнительные опции. Например, при отправке сметы через команду Диск Вы можете включить в состав пакета все необходимые для расчета коэффициенты и цены ресурсов, даже если смета их берет из внешних таблиц и справочников. Другими словами, копия сметы станет самостоятельной расчетной единицей, и её итоги не будут зависеть от компьютера, на котором будет производиться расчет (за исключением общих настроек расчета Параметры программы → Расчет). Также можно вместе со сметой отправить её распечатки и файлы в форматах АРПС, EstML и т.п.. Подробнее см. Копированиесметнадиски.
    Запустить команду Диск можно также горячей клавишей Д/L.
  • - Производит удаление смет и виртуальных папок из Архива. При удалении сметы не уничтожаются, а лишь изымаются из обращения, поэтому их можно восстановить командой Верхнее меню → Архив → Восстановление удаленных смет. Восстановить можно только те сметы, которые были удалены из-под Архива, при условии, что после удаления не было создано одноименной сметы (с таким же машинным номером). Для удаления также можно использовать:
    • команду контекстного меню [image] / → Удалить;
    • горячую клавишу Del.

Контекстноеменю3 предназначено для быстрого доступа к основным функциям, относящимся к одному или нескольким элементам Архива. Для использования встаньте на целевую строчку Архива или выделите несколько строчек (Shift+↑, Shift+↓ или Ins). Затем нажмите либо правую кнопку мыши [image], либо клавишу контекстного меню .

  • Копировать: То же, что команда нижнего меню Копия.
  • Вырезать: То же, что команда нижнего меню Перенос.
  • Вставить: То же, что команда нижнего меню Вставить.
  • Отправить по эл.почте: Данная команда пересылает выделенные сметы по электронной почте. После нажатия появляется диалог4, в котором необходимо ввести адрес получателя. Если Вы уже пользовались данным диалогом, можете выбрать адресат из списка ранее использованных. После нажатия на кнопку [image] Отправить программа подготавливает пакет со сметами и передает его почтовой программе, установленной на компьютере. Аналогичную отправку можно осуществить командой Диск, если в диалоге указать в качестве целевойпапки адрес эл.почты, а в настройках указать Такжеотправить [image] Распечатки Word/Excel и Сделатьавтономными [image] копируемые сметы. Подробнее см. Копированиесметнадиски.

    • Программа Смета-Багира не содержит учетных записей эл.почты и самостоятельно почту не отправляет. Для данной операции используется установленная на Вашем компьютере почтовая программа. Взаимодействие с почтовой программой осуществляется с помощью MAPI. О возможности поддержки интерфейса MAPI можно узнать в сопроводительной документации почтовой программы, установленной на Вашем компьютере.

  • Создать папку: Запускает диалог Новая папка для добавления новой директории в текущую папку (см. Директории).
    Для Создания папки можно также воспользоваться:
    • командой Верхнее меню → Архив → Папка → Создать;
    • командой нижнего меню [image] ;
    • горячей клавишей F7.
  • Создать смету: То же, что команда нижнего меню Создать
  • Пересчитать...: Запускает пересчет выделенных смет. Пересчет сметы производится всякий раз, когда требуется получить её итоги (печать выходных документов, добавление сметы в объектную или сводную и т.п.). Итог, отображаемый в правой колонке Архива 2.5 - результат, полученный при последней подобной операции. Если данный итог не соответствует текущим данным сметы, Вы можете открыть её и выполнить команду нижнего меню [image] . Для упрощения данной процедуры Вы можете выделить нужные сметы в Архиве, а затем либо воспользоваться командой контекстного меню Пересчитать..., либо выполнить аналогичную команду Верхнее меню → Архив → Пересчитать....
  • Ресурсные цены...: Данная команда предназначена для доступа к управлению ресурсными ценами смет непосредственно из Архива. При выполнении запускается диалог Ресурсные цены5. В нижней части диалога отображается сводная информация5.4 по выделенным сметам относительно их взаимодействия со справочниками ресурсных цен. Сразу после запуска отображаемые данные соответствуют текущему состоянию, но в процессе манипуляций с элементами окна информация может изменится, отобразив Вам будущий результат, если Вы подтвердите Ваши изменения кнопкой Принять .
    • Собственные цены сметы5.1 - отключает выделенные сметы от справочников цен.
    • Накопитель цен объекта5.2 - подключает выделенные сметы к справочнику ресурсных цен, указанному в свойствах папки.
      Папка: - здеcь Вы можете посмотреть список родительских папок для всех выделенных смет. При этом в правой колонке раскрывающегося списка отображаются имена справочников, привязанных к директориям. Для выбранной позиции Вы можете сменить или убрать привязку к накопителю цен. Переходя от папки к папке, Вы можете настроить все директории из указанного списка.
    • Произвольный накопитель цен5.3 - подключает все выделенные сметы к одному и тому же справочнику ресурсных цен.
    Результат всех Ваших манипуляций Вы сможете увидеть сразу, внизу диалога 5.4, как только внесли изменения, но реально они вступят в силу только после нажатия на Принять .

    • Изменения в данном диалоге не затрагивают защищенные от изменений сметы (см. Защититьсметуотизменений) и сметы, у которых в ресурсной смете установлен запрет на подключение ресурсных цен (см. Изменениедатыизащитацен).

  • Копировать паспорт сметы: Данная команда помещает во внутренний буфер программы данные из паспорта указанной сметы.
  • Вставить паспорт сметы...: Данная команда вставляет паспортные данные из буфера в выделенные сметы. При вставке Вы можете указать, какие именно категории данных вставлять. Категории соответствуют разделам паспортасметы. В защищенную смету вставка не производится.
  • Восстановить смету из резервной копии...: Позволяет восстановить смету из резервных копий, созданных ранее при сохранении сметы или по расписанию (Параметры программы → Смета → Создавать резервные копии смет каждые...). Аналог команде Верхнее меню → Смета → Восстановить из резервной копии..., но применяется не к открытой, а к указанной Вами в Архиве смете. Подробнее см. Восстановлениесмет.
  • Открыть в Проводнике: Вызывает Проводник Windows и устанавливает его указатель на smt-файле выбранной Вами сметы.
  • Защитить смету от изменений: Данная команда предназначена для закрытия сметы от изменений. Защита осуществляется через диалог Защита от изменений6. Здесь Вы можете выбрать, какие акты о выполненных работах Вы хотите защитить от изменений в дополнение к смете. По умолчанию Вам предлагается защитить все имеющиеся в смете акты, но Вы можете снять галочки с киких-либо процентовок, и они останутся открытыми для модификации, но с некоторыми ограничениями. В открытых актах о выполненных работах в защищенной смете можно:
    • менять объемы выполнения;
    • менять, добавлять и удалять коэффициенты;
    • вводить цены ресурсов в ресурсных выборках, по открытым актам;
    • менять реквизиты паспорта открытых актов.
    Но при этом нельзя вносить изменения, которые могут повлиять на закрытые акты или смету:
    • добавлять/удалять позиции или разделы;
    • менять порядок следования позиций и разделов;
    • менять состав расценок (цены, нормы ресурсов, виды работ и т.п.).
    Процедура защиты выполняет операции схожие с теми, которые программа осуществляет при отправке смет командой Диск с установленной опцией [image] Сделать автономными копируемые сметы. Т.е. записывает внутрь сметы данные, необходимые для её полноценного расчета (см. Копированиесметнадиски), но при этом ещё и устанавливает парольную защиту.
  • Снять защиту со сметы: Снимает защиту со сметы и всех её актов о выполненных работах. Введите указанный при защите пароль и нажмите Снять защиту .
  • Удалить: То же, что команда нижнего меню Удалить.
  • Свойства...: Вызывает диалог Свойства папки, позволяющий изменить полное и короткое имя папки, её тип, а также скорректировать данные по контролю ресурсных цен смет, лежащих внутри неё (см. Директории).
    Для редактирования Свойств папки можно также воспользоваться:
    • командой Верхнее меню → Архив → Папка → Свойства;
    • командой нижнего меню [image] .

Открытие и создание смет

Для открытия архивной сметы встаньте на нее указателем и нажмите Enter. При этом указатель нижнего меню должен находиться на команде [image] . Открыть смету можно также с помощью мыши. Для этого нажмите левой кнопкой один раз на команде [image] нижнего меню или произведите двойной щелчок левой кнопки на выбраной смете. Открытие сметы сопровождается переходом в ее Эскиз.

Указанными действиями открываются сметы, которые фактически находятся в Архиве и наименования которых Вы видите на экране. Иногда необходимо открыть смету, находящуюся вне Архива в какой-нибудь папке жеского диска или в сети. Для открытия сметы, отсутствующей в текущем Архиве, нажмите Ctrl+O или Верхнее меню → Смета → Открыть. Далее в стандартном диалоговом окне открытия перейдите в ту папку, в которой находится искомая смета. Файлы смет имеют расширение "SMT" и графический маркер в виде логотипа Багиры ( [image]). Имена файлов смет содержат букву типа сметы, номер рабочего места, машинный номер сметы и, возможно, расширение номера через дефис и/или свободный комментарий.

Если в папке со сметами находится несколько смет, и Вы не знаете машинного номера искомой сметы, откройте любой файл. Дело в том, что после открытия любой сметы программа создает список всех окружающих смет, то есть превращает целевую директорию в полноценный архив. Теперь Вы можете просмотреть все сметы по их наименованиям и открыть нужную обычным образом.

Если папка, в которую Вы перешли описаным образом, не была Вами ранее зарегестрирована, она появляется в выпадающем меню1.3 как незарегистрированный архив. С этого момента Вы можете пользоваться новой папкой как обычным архивом, переходя в него с помощью указанного меню. Но только пока программа включена. После повторного запуска программы область незарегистрированных архивов в выпадающем меню очищается.

Папка, ставшая незарегистрированным архивом, появляется в этом же качестве и в окне управления архивами. Но в отличие от выпадающего меню архивов в списках окна управления эта папка остается и после перезапуска программы. При необходимости Вы можете сделать ее "законным" Архивом путем регистрации в блоке управления архивами либо удалить ссылку на нее (см. Управлениеархивами).

Сетевой архив

Сетевой архив позволяет нескольким пользователям работать с одним и тем же набором смет. При этом сметы, созданные одним пользователем, немедленно становятся доступными другим пользователям. То есть отпадает необходимость копирования или переноса смет между компьютерами.

Создайте на любом сетевом диске папку с произвольным именем и скопируйте в нее несколько смет с любого компьютера (сделайте так, чтобы количество смет превышало количество рабочих мест в сети). Собственно, на этом создание сетевого архива и завершается. Теперь на любой рабочей станции (на любом компьютере сети с установленной программой "Смета-Багира") запустите программу, войдите в Архив, нажмите Ctrl+O, перейдите в сетевое окружение и найдите там Ваш сетевой архив. Откройте любую смету - все содержимое сетевого архива отобразится на экране.

Важное замечание! Одновременное открытие одной и той же сметы несколькими пользователями не допускается. Сметчики группы могут одновременно работать только с разными сметами одного сетевого архива.

Следует отметить, что при работе с сетевым архивом есть одна особенность. Резервные копии смет и архива создаются именно на том компьютере, на котором производится работа со сметами, а не на компьютере с Архивом. Другими словами, резервные копии смет и архива распределены по рабочим станциям. Если в результате внешних воздействий смета или Архив пострадают, восстановление следует производить на компьютере, за которым работали до сбоя. Подробнее см. ВосстановлениеАрхива.

Архив на диске

В целом устройство локального Архива (расположенного на одном компьютере с программой) и сетевого (расположенного на другом компьютере в сети) практически идентичны, за исключением ряда тонкостей.

ЛокальныйАрхив:

Папка содержит следующие файлы:
  • arch40.dbf, arch40.cdx, arch40.fpt - файлы основной таблицы, содержащей виртуальное дерево Архива, т.е. взаимное расположение виртуальных папок и смет внутри Архива.
  • arch40_bak.dbf, arch40_bak.fpt - резервные файлы, создаваемые программой при каждом закрытии Архива. Архив закрывается при открытии другого Архива и при закрытии программы. В некоторых случаях, при порче основной таблицы программа может восстановить её из данной резервной копии. В этих случаях на экране появляется сообщение типа: "Файл C:\SMETA60\SMT4\ARCH40.FPT поврежден и будет восстановлен из исправной резервной копии.". Если Вы нажмете Восстановить , программа заменит неисправные файлы arch40.* на их исправную резервную копию arch40_bak.*.
  • л0100001.smt - локальная смета с машинным номером 01:00001 (Номер взят в качестве примера. Подробнее описание имени файла сметы см. Созданиедокумента). Подобные файлы представляют из себя архивы, содержащие внутри основные данные по сметам. А именно:
    • л0100001.dbf, л0100001.cdx, л0100001.fpt - таблица, содержащая позиции сметы, и данные, связанные с ними (включая цены расценок, коэффициенты, паспорт сметы и т.п.).
    • л0100001_res.dbf, л0100001_res.cdx, л0100001_res.fpt - таблица с ресурсами сметы (содержит наименования, ед.изм., нормы, комментарии и т.п., но не цены).
    • л0100001_lprc.dbf, л0100001_lprc.cdx, л0100001_lprc.fpt - таблица с ценами ресурсов (базисными, сметными и по актам выполнения).
    • л0100001_m29.dbf, л0100001_m29.cdx - данные по формам М-29.
    • л0100001_cen.dbf, л0100001_cen.cdx - таблица цен для расценок, полученных из итогов смет (см. Созданиеобъектныхисводныхсмет).
    Если смета открыта, данные файлы будут находится в папке рядом с smt-файлом. При закрытии сметы файлы упаковываются внутрь smt-файла, а из папки убираются.
  • л0100001.opf - текстовый файл. Является маркером открытой сметы для других пользователей.
  • ИТОГИ - папка содержит файлы с результатами расчетов смет. Содержимое постоянно обновляется. Файлы относящиеся к смете удаляются при её закрытии, если не установлен флажок Параметры программы → Архив → Добавлять в смету специализированные таблицы при отправке командой Диск.
  • BAK - папка с резервными копиями смет и архива. Внутри содержит папки по датам создания резервных копий. Внутри каждой даты - папки по именам файлов смет или Arch40, внутри которых и находятся сами резервные копии, с временем создания в имени файла.
    Для восстановления Архива из резервной копии используйте команду Верхнее меню → Архив → Восстановление архива.... Подробнее см. ВосстановлениеАрхива.
    Для восстановления сметы используйте либо команду Верхнее меню → Смета → Восстановить из резервной копии..., либо из Архива команду контекстного меню Восстановитьсметуизрезервнойкопии.... Подробнее см. Восстановлениесмет.
  • DELETED - папка содержит удаленные сметы. Для восстановления пользуйтесь командой Верхнее меню → Архив → Восстановление удаленных смет.
  • INNI - папка предназначена для сетевой синхронизации Архива между его пользователями.

СетевойАрхив:

Т.к. сетевой Архив может использоваться локально (т.е. пользователь компьютера, на котором находится сетевой Архив, тоже может им пользоваться), все файлы и папки, описанные выше, в нём могут присутствовать. Но! на каждой рабочей станции создается локальная папка, связанная с сетевым Архивом. Данная папка располагается в ...\Smeta60\АРХИВЫ\Сетевые\. Имя папки - уникальный идентификатор Архива (например, 2E10ZDHB3). Чтобы узнать идентификатор сетевого Архива, зайдите через сеть в папку INNI (внутри директории, где расположен Архив). Здесь следует найти файл, начинающийся с двух символов подчеркивания (например, __2E10ZDHB3.inni). Т.е. папка ...\Smeta60\АРХИВЫ\Сетевые\2E10ZDHB3\ предназначена для локальной работы с сетевым Архивом с идентификатором 2E10ZDHB3. При работе данные сетевого Архива копируются сюда, на рабочую станцию. Здесь же создаются резервные копии, таблицы итогов и т.п..
Локальная папка сетевого Архива (к примеру - ...\Smeta60\АРХИВЫ\Сетевые\2E10ZDHB3\) может содержать следующие файлы и папки:
  • 2e10zdhb3.dbf, 2e10zdhb3.cdx, 2e10zdhb3.fpt - локальная версия основной таблицы Архива (см. arch40). Имена файлов совпадают с идентификатором Архива и с именем родительской папки.
  • 2e10zdhb3_bak.dbf, 2e10zdhb3_bak.fpt - локальные резервные копии основной таблицы Архива (см. arch40_bak).
  • BAK - резервные копии смет и архива. Аналог папки BAK, описанной выше, но на рабочей станции, а не на компьютере с Архивом.
  • ИТОГИ - папка содержит файлы с результатами сметных расчетов, произведенных на данном рабочем месте.

Горячие клавиши

  • С/C - Переход в режим Составлениесметы (см. ОписаниеокнаНСБ);
  • Э/" - Переход в режим Эскизсметы (см. НазначениеЭскизасметы);
  • Р/H - Переход в режим Ресурснаясмета (см. Работасресурснойсметой);
  • Ctrl+O - Открыть смету через стандартный диалог открытия файлов;
  • Ctrl+E - Экспорт (см. Экспорт)
  • Ctrl+I - Импорт (см. Импортсмет)
  • А/F - Управление Архивами (см. Управлениеархивами);
  • Д/L - Команда Диск (см. Копированиесметнадиски);
  • Я/Z - Слияние и сравнение (см. Слияниеисравнениесмет);
  • Ctrl+Enter - Выбор (см. Выбор);
  • Ctrl+F6 - Архивный номер... (см. Верхнее меню → Архив → Архивный номер...);
  • Shift+F6 - Переименовать сметы... (см. Верхнее меню → Архив → Переименование смет...);
  • Ctrl+P - Печать (см. Настройкапечатидокументов);
  • F5 - Ревизия дерева Архива (выполняются проверки целосности дерева папок);
  • Ctrl+N - Создать смету (см. Созданиеновогодокумента);
  • F7 - Создать папку (см. Директории);
  • Ctrl+C, Ctrl+Ins - Копировать (см. Копия);
  • Ctrl+X, Shift+Del - Вырезать (см. Перенос);
  • Ctrl+V, Shift+Ins - Вставить (см. Вставить);
  • Del - Удалить (см. Удалить);
  • Ctrl+F - Поиск (см. Поисксмет);
  • Ctrl+↑, Ctrl+↓ - Продолжить поиск вверх/вниз (см. Поисксмет);
  • + - Запуск диалога поиска в режиме выделения. Найденные сметы будут отмечены для групповых операций (см. Поисксмет);
  • - - Запуск диалога поиска в режиме снятия выделения. С найденных смет будет снята отметка для групповых операций (см. Поисксмет);
  • * - Меняет выделение смет в текущей папке на обратное (с выделенных смет отметка снимается, а невыделенные сметы выделяются);
  • Ctrl+* - То же, что *, но в операции участвуют не только сметы, но и папки;
  • Ctrl+A - Выделяет все сметы в текущей папке (если уже все выделены, снимает выделение со всех смет в текущей папке);
  • Ins или Shift+↓, Shift+↑ - Выделение нескольких позиций для групповых операций;
  • Shift+Home и Shift+End - Выделить все позиции от текущей и до соответственно начала или конца текущей папки;
  • Ctrl+Home - Встать на текущую смету;
  • BackSpace, Ctrl+PgUp - Выйти из текущей папки;
  • Ctrl+PgDn - Войти в папку;
  • Alt+↑, Alt+↓ - Передвинуть текущую позицию на одну строчку вверх/вниз (меняет порядок следования смет и папок);
  • О/J - Открывает смету, но не переходит в её Эскиз;
  • ←, → - Навигация по нижнему меню (см. Нижнееменю);
  • Ctrl+←, Ctrl+→ - Встать на крайний левый/правый пункт нижнего меню (см. Нижнееменю);
  • F1 - Общая справка;
  • F3 - Окно настройки оформления (см. Настройкаоформления);
  • F8 - Внешние модули (см. Описаниямодулей);
  • F11 - Параметры программы (см. Настройка);
  • F12 - Калькулятор (см. Калькулятор);
  • Alt+F4 - Закрыть программу.

См. также:

Верхнее меню, Восстановление Архива, Выполнение, Главное меню, Директории, Импорт смет, Копирование смет на диски, Назначение окна редактирования, Настройка, Настройка оформления, Общие сведения, Описание окна НСБ, Описания модулей, Поиск смет, Последние сметы, Ресурсная смета, Создание нового документа, Создание объектных и сводных смет, Управление архивами, Экспорт, Эскиз сметы


Управление архивами

Управление архивами
Управление архивами
  • Описание
  • Окно управления Архивами
  • См. также:

Описание

Размещение смет в нескольких Архивах позволяет физически размежевать файлы и может быть удобным решением в следующих случаях:
  • На одном компьютере работают несколько сметчиков, не желающих смешивать свои сметы в одной папке на диске.
  • На одном компьютере ведется работа для разных работодателей, например, в рабочее и нерабочее время.
  • На компьютер поступают сметы из разных организаций или подразделений, и велика вероятность появления одноименных смет.
  • Наряду с локальным архивом организован сетевойАрхив на сервере.
  • Пользователь желает сметы разных проектов создавать и хранить в разных папках-архивах для удобства их сопровождения внешними средствами, такими как Проводник Windows.
  • Решено создать дополнительный Архив для резервного хранения смет.
  • Необходим мобильный Архив, например, на flash-карточке.
К счастью, любую папку, содержащую сметы, программа готова рассматривать как Архив. Поэтому организовать несколько архивов для хранения смет и работы с ними представляется простой задачей: достаточно создать соответствующие папки и "научить" программу к ним обращаться. Задачи по созданию соответствующих папок-архивов, заданию подходящих имен этих Архивов, переходов между Архивами и, возможно, удалению ненужных Архивов решает блок Управленияархивами1.

Окно управления Архивами

Для вызова блока управления архивами необходимо перейти в Архив и выполнить одно из следующих действий:

  • Запустить команду Верхнее меню → Архив → Управление архивами....
  • Нажать мышью на гиперссылке Архив:, расположеной над наименованиями смет слева от выпадающего меню Архивов (см. Элементыуправления).
  • Нажать клавишу А/F.

В любом случае появится окно управления архивами1. Основным элементом окна является список Архивов, известных программе. Архив может быть зарегистрированным или незарегистрированным. После вызова окна управления архивами в нем отображаются только зарегистрированные Архивы, причем текущий Архив отмечен стрелкой. Установите флажок [image] Все архивы, чтобы отобразить также и незарегистрированные Архивы (если они есть).

Любой архив можно перевести из одной категории в другую с помощью кнопок [image] и [image] . Эти кнопки появляются поочередно в зависимости от того, в какой категории архивов находится в данный момент указатель. Порядок следования архивов в пределах каждой категории можно менять с помощью комбинаций клавиш Alt+↑ и Alt+↓. Установленный порядок будет воспроизведен также и в выпадающем меню выбора архива.

Зарегистрированные Архивы пополняются только путем ручного создания новых Архивов, либо путем перевода Архива из нижнего списка в верхний. Таким образом, состав зарегистрированных Архивов находится полностью под контролем пользователя.

Незарегистрированные Архивы - папки со сметами, которые открывали в текущем сеансе. Действительно, программа позволяет открыть смету в любом месте доступного дискового пространства. Это можно сделать командой Ctrl+O в режиме Архива, либо из Проводника Windows двойным щелчком мыши по файлу с расширением SMT. Папка, содержащая открытую таким образом смету, становится временным Архивом и попадает в категорию незарегистрированных Архивов. При перезапуске программы список незарегистрированных Архивов очищается.

Назначание кнопок:
  • - регистрирует указанную папку, как Архив.
  • - снимает регистрацию с указанного Архива.
  • Добавить - служит для создания нового зарегистрированного Архива. Перед созданием нового Архива подумайте, где, в какой папке будет располагаться этот архив. Если этот вопрос для Вас слишком сложен, доверьте его решение компьютеру. В диалоге ввода параметров нового Архива укажите его название (произвольная строка) и месторасположение. Программа сама предлагает расположить архив в одноименной папке в директории ...SMETA60\АРХИВЫ. Вы можете или согласиться с этим предложением, либо изменить путь, при этом к Вашим услугам имеется кнопка Обзор... . Фактический путь к любому архиву всегда отображается в строке Путь к архивной папке:.
  • Изменить - предназначена для изменения данных уже имеющегося зарегистрированного Архива. При этом Вы получаете такое же диалоговое окно, что и при создании Архива. Разным Архивам старайтесь давать разные имена. Если в диалоге изменения параметров архива Вы измените путь к архивной папке, то архив по старому пути будет переведен в категорию незарегистрированных. Это сделано на том основании, что папка по старому пути когда-то посещалась, и по действующим правилам информация о ней не должна быть потеряна.
  • Удалить - Удалить можно только незарегистрированный архив. Поэтому, если Вы хотите избавиться от Архива в верхнем списке, сначала переведите его в нижний кнопкой [image] . При удалении незарегистрированного Архива программа предлагает удалить только ссылку на этот Архив. Сама папка и содержащиеся в ней сметы остаются при этом нетронутыми. При необходимости Вы можете удалить папку со сметами вручную (с помощью, например, Проводника Windows).
  • Перейти - используется для перехода в другой Архив. Для этого встаньте на нужную строчку и нажмите данную кнопку либо просто произведите двойной щелчок мыши по выбранному Архиву.

При использовании другого Архива текущая смета остается открытой в прежнем Архиве. Из-за этого Вы можете столкнуться с трудностями при поиске текущего документа. Для быстрого нахождения текущей сметы нажмите Ctrl+Home. Произойдет переход в Архив, содержащий открытую в данный момент смету.

См. также:

Архив смет, Верхнее меню


Директории

Директории
Директории
  • Создание директорий и группирование смет
  • Окно свойства папки (новая папка)
    • Тип объекта-директории
    • Код и полное наименование
    • Контроль ресурсных цен
  • Перемещение смет между директориями
    • Перенос и копирование
    • Создание смет
  • См. также:

Создание директорий и группирование смет

Программа позволяет все новые сметы размещать в корне Архива без всякого группирования сплошным списком. Такой подход приемлем, если количество смет относительно невелико (менее 100). При бо́льшем количестве подобное размещение сильно затрудняет поиск и идентификацию документов. Гораздо практичнее группировать сметы по стройкам, объектам, подрядчикам, заказам или другим признакам.

Для создания директории выполните одно из следующих действий:

  • Нажмите команду нижнего меню [image] . Если программа спросит, укажите Создать;
  • Верхнее меню → Архив → Папка → Создать;
  • Используйте горячую клавишу F7.
После выполнения команды появится диалоговое окно Новаяпапка1. Укажите тип, кодинаименование создаваемой директории. При необходимости воспользуйтесь элементами контроляресурсныхцен. Вновь созданный объект появляется в архиве в виде строки, записанной жирным шрифтом. В колонке Тип отображается значок [image], [image], [image] или [image] - соответственно для стройки, комплекса, объекта или простой директории.

Для входа в директорию произведите на ней двойной щелчок мышью. Также вы можете воспользоваться клавишей Enter, но при этом указатель в нижнем меню должен находиться на команде [image] . Для выхода из директории используется первая строка (в поле наименования отображаются две точки .. ), а также горячие клавиши BackSpace или Ctrl+PgUp. Для перехода на текущую (открытую) смету нажмите Ctrl+Home.

Для изменения свойств директорий выполните одно из следующих действий:
  • Нажмите команду нижнего меню [image] . Если программа спросит, укажите Свойства;
  • Верхнее меню → Архив → Папка → Свойства;
  • воспользуйтесь контекстным меню ( [image] / → Свойства...).

Удаление директорий можно произвести:
  • командой нижнего меню [image] ;
  • командой контекстного меню ( [image] / → Удалить).
  • клавишей Del.
Можно удалить группу директорий, если перед командой удаления пометить их клавишей Ins.

Будьте осторожны, так как вместе с директорией удаляются все содержащиеся в них сметы.

Окно свойства папки (новая папка)

Данное окно1 появляется при создании новой директории или при входе в свойства папки.

Типобъекта-директории1.1:

  • Стройка. Самый крупный структурный элемент. Данная папка содержит сметную документацию по строительству (реконструкции) совокупности зданий и сооружений.
  • Комплекс. Содержит документацию по пусковому комплексу (совокупности объектов).
  • Объект. Содержит сметную документацию по отдельно стоящему зданию или сооружению.
  • Папка (просто директория). Простые директории играют вспомогательную роль и служат для дополнительного группирования смет, например, по подрядчикам.
При создании директорий соблюдайте иерархические отношения между структурными элементами. Например, комплексы и объекты создавайте внутри строек, но не наоборот. Эта рекомендация не распространяется на простые директории - их Вы можете использовать в любом сочетании с объектами.

Кодиполноенаименование создаваемой стройки/объекта1.2. Кодом может быть числовой код либо короткое обозначение, например, ЦЕХ28. Код и наименование стройки/объекта будут появляться на титульных листах распечаток смет, относящихся к стройке/объекту, если в настройках паспорта сметы установлено Паспорт сметы → Титульный лист → Стройка/Объект → [image] Авто.

Нижнюю часть диалога занимают настройки, осуществляющие Контрольресурсныхцен для смет, лежащих внутри папки1.3.

  • Дата текущих цен - укажите дату текущих цен для смет, находящихся внутри папки. При открытии смет, лежащих внутри директории, программа сверит указанную дату с той, что установлена в смете (см. Паспорт сметы → Титульный лист → Составлена в ценах на:). В случае расхождения Вы увидите диалог вида "Наархивнойпапкеустановленконтрольдатытекущихцен....Установитьдляданнойсметыдату01.01.2020?".
  • Район для привязки ресурсных цен - укажите район строительства для смет, находящихся внутри папки. При открытии смет, лежащих внутри директории, программа сверит данный район с тем, что установлен в смете (см. Паспорт сметы → Районы → Район для привязки ресурсных цен:). В случае расхождения Вы увидите диалог вида "Наархивнойпапкеустановленконтрольрайонаресурсныхцен....УстановитьдляданнойсметырайонЯрославскаяобласть?".

    При установке даты и/или района текущих цен у папки программа осуществляет контроль данных параметров при открытии смет. Также она использует данные значения в качестве умолчания при создании новых смет внутри контролируемых папок. Данный контроль направлен в основном на поддержание порядка при использовании сметами ценовых накопителей (см. Ценовыенакопители). Дело в том, что данные справочники разделены внутри себя по датам и районам. Т.е. при вводе в ресурсной смете цена попадает в раздел присоединенного справочника с указанным в смете районом и датой. Сметы и процентовки (одного района строительства и на одну и ту же дату), присоединенные к одному и тому же справочнику, будут иметь одинаковые цены для идентичных ресурсов. Вам не придется вводить цены ресурсов многократно, т.к. разные сметы, подключенные к одному накопителю, реально используют цены непосредственно из этого накопителя. Редактирование цены из-под одной сметы распространится на все сметы, присоединенные к тому же справочнику (при условии совпадения даты и района ресурсных цен).

  • Накопитель ресурсных цен: - позволяет установить/изменить накопитель ресурсных цен (ценовой мешочек) у текущей папки. Название накопителя отображается правее. Данный справочник будет использоваться при подключении смет, лежащих внутри папки, к Накопителю цен объекта. У смет, подключённых к накопителюценобъекта, слева от номера отображается символ [image]. В этом случае сметы используют цены из справочника, указанного в одной из родительских папок. Для удобства наименование действующего накопителяценобъекта в Архиве отображается сверху над колонкой Номер (см. Накопительценобъекта).

    Справочник цен создается в том случае, когда сметы объекта имеют собственные текущие цены ресурсов, отличные от цен других объектов. Если справочник цен объекту не назначен, используется справочник вышележащего объекта. Таким образом, если текущие цены во всех сметах стройки одинаковы, то во внутренних объектах справочники цен назначать не нужно - там цены будут браться с уровня стройки.

    Для назначения справочника цен нажмите кнопку [image] и выберите справочник цен из списка. При необходимости Вы можете создать справочник цен специально для Вашего объекта.

При назначении Накопителя цен объекта на папку сразу укажите дату и район ресурсных цен данного объекта. Так Вы избежите путаницы, и подключенные к накопителю сметы действительно будут иметь одинаковые ресурсные цены.

Перемещение смет между директориями

Для успешного использования директорий различного типа необходимо уметь выполнять следующие действия:
  • Переноссмет между объектами. Типичный случай: смета создана в корне архива, в Вам необходимо использовать ее в составе соответствующего объекта. Другой типичный пример: после ревизии архива некоторое количество смет появилось в директории "Ревизия" и Вам нужно разнести их по соответствующим директориям-объектам.
  • Копированиесмет из объекта в объект. Эта операция хороша, когда одну или несколько архивных смет Вы желаете использовать как прототип (заготовку) для разработки новых смет.
  • Созданиеновыхсмет внутри выбранного объекта. Это - чтобы избежать постоянного переноса вновь созданных смет из корня в те или иные объекты.

Переносикопирование смет выполняются схожими способами:

  1. Выделите клавишей Ins сметы, подлежащие переносу или копированию. Если переносится или копируется одна смета, достаточно просто встать на нее (выделять клавишей Ins необязательно).

  2. Поместите выделенные позиции в буфер обмена, используя:
    • либо команду нижнего горизонтальном меню [image] / [image] ;
    • либо команду Верхнее меню → Редактирование → Вырезать / Копировать;
    • либо команду контекстного меню [image] / → Вырезать / Копировать;
    • либо кнопку [image] / [image] на панелиинструментов;
    • либо cочетание клавиш Ctrl+X (Shift+Del) / Ctrl+C (Ctrl+Ins).
При переносе/копировании смет между разными Архивами:
  3. Откройте другой архив. Для этого:
    • либо воспользуйтесь выпадающим меню Архивов [image] , расположенным по центру верхней панели в режиме Архив;
    • либо используйте модуль Управлениеархивами (Верхнее меню → Архив → Управление архивами..., гиперссылка "Архив:", расположеная над наименованиями смет слева от выпадающего меню Архивов или горячая клавиша А/F);
    • либо откройте любую смету в этом Архиве (Верхнее меню → Смета → Открыть или сочетание клавиш Ctrl+O).
  4. Перейдите в другую директорию (объект). Для перехода в другую директорию можно нажать на ней клавишу Enter или произвести двойной щелчок мышью. Если Вы копируете сметы, то переход в другую директорию необязателен.

  5. Вставьте позиции из буфера в директорию, использовав:
    • либо команду нижнего горизонтальном меню [image] ;
    • либо команду Верхнее меню → Редактирование → Вставить;
    • либо команду контекстного меню [image] / → Вставить;
    • либо кнопку [image] на панелиинструментов;
    • либо cочетание клавиш Ctrl+V или Shift+Ins.

Созданиесмет внутри текущего объекта можно произвести следующим образом:

  1. В Архиве войдите в нужную директорию (объект);

  2. Запустите диалог Новыйдокумент, введите нужные данные и нажмите Создать . Для запуска диалога используйте:
    • либо команду Верхнее меню → Смета → Создать;
    • либо команду контекстного меню [image] / → Создать смету;
    • либо команду [image] в нижнем горизонтальном меню;
    • либо кнопку [image] на панелиинструментов;
    • либо сочетание клавиш Ctrl+N.

См. также:

Архив смет, Верхнее меню, Паспорт сметы, Создание нового документа, Управление архивами, Ценовые накопители


Объединение смет

Объединение смет
Объединение смет
  • Общие сведения
    • Объединение на уровне расценок
    • Объединение на уровне смет
  • Сервис Объединение...
  • См. также:

Общие сведения

Объединение смет - инструмент для сведения итогов и/или ресурсов нескольких смет в одном документе.

Для получения распечатки (документа в формате Word или Exel), содержащей объединенную информацию по группе смет, используйте печатную форму Своднаянакопительнаяведомость. Данный печатный шаблон содержит множество настроек для самых разнообразных вариантов вывода сводной информации по нескольким сметам и актам выполненных работ. Для получения же рабочей сметы, которая будет храниться в Архиве, и которую можно будет использовать многократно для различных целей, следует использовать другие инструменты.

Объединять сметы можно по-разному. Условно можно выделить два основных типа объединения:

  • Объединениенауровнерасценок - документ содержит все расценки исходных смет. Как если бы сметы "склеили" друг за другом. Подобное объединение можно получить:

    • если вручную скопировать все расценки нескольких смет в общую смету (для выделения всех расценок внутри одной сметы удобно использовать сочетание Ctrl+A);
    • если для копирования использовать режим Слияниеисравнениесмет;
    • если воспользоваться командой Верхнее меню → Архив → Объединение... в режиме [image] на уровне расценок. Данный способ позволяет объединить сразу несколько смет одной командой (перед выполнением выделите в Архиве нужные сметы). К тому же полученная смета будет автоматически разбита на разделы, по одному на каждую обработанную смету, что значительно упростит её дальнейшее использование.

    Недостатком объединения смет на уровне расценок является то, что обработка большого количества смет может привести к получению гигантского документа, работа с которым будет крайне затруднительна.

    В качестве преимущества можно отметить высокую гибкость объединенной таким образом сметы. Она будет содержать все расценки и коэффициенты исходных смет, что позволит производить с ней любые манипуляции, как и с исходными сметами.

    • Верхнее меню → Архив → Объединение... → на уровне расценок целесообразно использовать для группирования нескольких мелких смет в одну более крупную, для последующей работы с полученным документом, как с обычной локальной сметой. Подойдет для создания ресурсныхвыборок небольшого объема.

  • Объединениенауровнесмет - документ содержит укрупненные расценки, каждая из которых может содержать в себе итоги и ресурсы целой сметы. Подобное объединение можно получить при помощи следующих сервисов:

    • Команда Архива [image] . Данную команду можно применять как к одной, так и к группе выделенных смет (см. Созданиеобъектныхисводныхсмет). При этом в общую смету попадают итоги обрабатываемых смет в соответствии с их ценовым профилем или настройками принимающей сметы (см. Паспорт сметы → Итог);

      • Команду Архива [image] следует использовать для заполнения сводных и объектных смет.

    • Команда Верхнее меню → Архив → Объединение... в режиме [image] на уровне смет. В отличие от команды [image] в укрупненные расценки НЕ попадают итоги локальных смет, но зато есть возможность настроить процесс объединения на анализ расхождений в ресурсных ценах. Итоги, при необходимости, можно добавить позднее при помощи кнопки ЦП Окнаредактирования.

      • Верхнее меню → Архив → Объединение... → на уровне смет следует использовать для создания ресурсныхвыборок больших объемов.

На практике помимо описанных выше вариантов могут встретиться и более сложные случаи, представляющие из себя смесь укрупненных и единичных расценок. Т.к. программа воспринимает каждую позицию сметы (даже обычную единичную расценку) как самостоятельную смету, с точки зрения расчета нет разницы между укрупненными и единичными позициями. А значит, структура и наполнение сметы ограничивается только фантазией пользователя, нормативными документами и требованиями заказчика.

Сервис Объединение...

Данный сервис запускается командой Верхнее меню → Архив → Объединение..., которая доступна в режиме Архив. Выделите в Архиве нужные сметы и запустите команду.
Появится диалог Слияниесмет1:

  • Добавить в текущую смету - если установить данную галочку, выделенные сметы будут добавлены в открытую в данный момент смету. Если галочку снять, для объединения будет создана новая смета;
  • Наименование... - название объединенной сметы. Поле доступно, если объединение выполняется в новую смету (т.е. галочка [image] Добавить в текущую смету снята);
  • РВ - заполняет поле Наименование стандартным текстом: "Ресурсная выборка по сметам...". Кнопка доступна, если объединение выполняется в новую смету;
  • на уровне расценок [image] на уровне смет - режим объединения. В зависимости от положения данного переключателя меняется алгоритм объединения. Режим на уровне расценок предназначен для получения сметы, состоящей из всех позиций и коэффициентов объединяемых смет. Режим на уровне смет создает укрупненные расценки из объединяемых смет (по одной позиции для каждой сметы) и записывает их в выходной документ. По сути дела, это тот же механизм, что используется для наполнения объектныхисводныхсмет, только в укрупненные позиции не попадают концовки смет, только ресурсная часть;

    Основные особенности объединения смет на уровне расценок:

    • +В эскизе видны все расценки и коэффициенты исходных смет;
    • +Итог выходной сметы равен сумме итогов входных смет;
    • +Можно выпускать объединенные акты о выполненных работах;
    • +Правильная ресурсная смета с сохранением информации о процентовках;
    • -Большой размер выходной сметы, большое число пунктов.

    Основные особенности объединения смет на уровне смет:

    • +/-Ресурсная смета (выборка) правильная по объемам, но без накруток;
    • -В Ресурсной смете нет информации о расходе ресурсов в процентовках;
    • +Эскиз объединенной сметы компактный - только названия смет;
    • +Данный режим удобно использовать для ввода цен в мешочек;
  • Перед слиянием сметы пересчитать - доступно только при объединении на уровне смет. При установленном флажке у всех объединяемых смет пересчитываются итоги (не рекомендуется);
  • Не учитывать строительный объем - доступно только при объединении на уровне смет.
    При снятом флажке программа заносит в укрупненную расценку объединенные объемы расходов ресурсов, деленные на строительный объем сметы, который, в свою очередь, заносится в качестве объема укрупненной расценки. В результате укрупненные расценки содержат нормы ресурсов в расчете на единицу строительного объема исходной сметы, что позволяет использовать объемы укрупненных расценок в единицах измерения строительных объемов исходных смет.
    При установленном флажке в укрупненные расценки переносятся объемы ресурсов один к одному, а в качестве объема расценки записывается 1шт;

При снятом флажке [image] Не учитывать строительный объем могут возникнуть небольшие расхождения с исходными сметами по объемам ресурсов, связанные с округлением норм. Пример: В исходной смете на строительный объем 3000м приходится 4шт расхода некоего ресурса. В укрупненную расценку попадает объем 3000м и норма расхода на 1м - 0.001333шт. В результате суммарный объем ресурса на 3000м становится 3.999шт вместо 4шт!
При установленном флажке [image] Не учитывать строительный объем подобной проблемы не возникает.

  • Искать расхождения в ценах ресурсов - доступно только при объединении на уровне смет. При объединении на уровне расценок анализ ресурсных цен производится всегда.
    При снятом флажке при занесении укрупненных расценок в выходную смету программа игнорирует расхождения в ресурсных ценах объединяемых смет.
    При установленном флажке или при объединении на уровне расценок программа анализирует ресурсы и их цены. В случае расхождений в ценах или численности экипажа программа отобразит диалог, в котором Вы примите решение, какой именно цене и численности отдать предпочтение;
  • Создавать протокол - при установленном флажке программа создает файл ...\Smeta60\LOG\Объединение.txt, в который будет заноситься протокол расхождений в ценах на ресурсы и в численности экипажа, с которыми программа столкнулась при объединении.

См. также:

Архив смет, Верхнее меню, Назначение окна редактирования, Сводная накопительная ведомость, Создание объектных и сводных смет, Эскиз сметы


Нумерация смет

Нумерация смет
Нумерация смет
  • Общие сведения
    • Машинный номер
    • Архивный номер
    • Глава-ОС-ЛС
  • Команда "Переименование смет..."
  • Команда "Архивный номер..."
  • См. также:

Общие сведения

Нумерация смет - необходимое средство учета сметной документации. При этом номер сметы является идентификатором документа. Для каждой сметы программа хранит 3 варианта номера:

Машинныйномер

Данный вариант номера заводится программой автоматически и напрямую связан с именем файла сметы. К примеру, смете с именем файла Л0203931-2-ЛОТ1-2.SMT будет соответствовать машинный номер [image], где:

  • Л 1 - тип сметы (Л - локальная смета, О - объектная смета, С - сводная смета, 3 - КС-3);
  • 02 2 - номер рабочего места в диапазоне 1-99. Рабочее место - это компьютер, на котором установлена программа. Все рабочие места должны быть пронумерованы. Разрешается использовать номера в диапазоне 1-99. Номер рабочего места служит для привязки создаваемых смет к номеру компьютера, на котором они создаются.

    Первоначально номер рабочего места задается в диалоге в процессе установки программы и записывается в файл ...\Smeta60\rm.ini. Вы можете изменить номер Вашего рабочего места одним из следующих способов:

    • Откройте в редакторе Блокнот файл rm.ini и исправьте номер в строке РАБОЧЕЕ МЕСТО=. Закройте файл с сохранением и перезапустите программу Смета-Багира;
    • Зайдите в Верхнее меню → Помощь → О программе и измените номер рабочего места с помощью кнопки [image] .

Не допускайте, чтобы разные компьютеры Вашей рабочей группы имели одинаковые номера рабочих мест. Неплохая идея - снабдить компьютеры Вашей рабочей группы яркими наклейками с изображением номеров рабочих мест.

  • Если Вы часто принимаете на свой компьютер сметы разных подразделений, можно выйти с инициативой провести сквозную нумерацию компьютеров во всех подразделениях. В этом случае не будут создаваться расширения у имен файлов, а имена файлов смет будут более информативными (будут указывать на подразделение, где они были созданы).

  • 03931 3 - порядковый номер сметы на данном компьютере. Номера до 100000 дополнены слева цифрой 0 до ширины в 5 символов. Номера от 100000 и выше имеют обычный вид. В более ранних версиях программы при создании смет c номерами свыше 99999 правые крайние цифры (6-я, 7-я и т.д.) превращались программой в расширение. Т.е. смета с номером 100005 становилась сметой с номером 10000-5. Начиная со сборки программы 6.0.1.188 данное ограничение отсутствует.
  • 2 4 - расширение номера. Прежде всего расширение номера сметы предназначено для хранения в Архиве смет с одинаковым машинным номером. Предположим, что Вы получили от сторонней организации смету, которую хотите записать в текущий Архив, но смета с таким же номером уже существует. Вы можете перезаписать имеющуюся смету, но тогда потеряете свои данные. Если же переименовать вновь прибывшую смету, может возникнуть путаница. Да и при пересылке сметы обратно Вам придется сопровождать её пояснительной запиской с указанием исходного номера. Выходом из сложившейся ситуации может стать расширениеномера. В данном примере расширение может выполнять роль версии сметы (подробнее см. команду [image] ).

    Другим примером использования расширения является нумерация смет с порядковыми номерами свыше 99999 в старых версиях программы (см. порядковыйномерсметы).

  • ЛОТ1-2 5 - комментарий. Свободный текст, предназначенный, в основном, для упрощения идентификации файлов смет на диске (т.к. данный комментарий входит в имя файла сметы).

Архивныйномер

Архивный номер полностью определяется и контролируется пользователем. По умолчанию данный номер программа заполняет машинным номером, но т.к. в каждой организации м.б. свои собственные требования к формированию учетного номера сметы, о которых программа ничего не знает, пользователю предоставляется полная свобода в его редактировании (см. Паспорт сметы → Титульный лист).

Глава-ОС-ЛС

Глава-ОС-ЛС - номер сформированный из номера Главы Сводного Сметного Расчета, порядкового номера Объектной сметы в Главе и порядкового номера Локальной сметы в объектной смете (см. Паспорт сметы → Титульный лист).

В каждой смете все 3 варианта номера (Машинный, Архивный и Глава-ОС-ЛС) хранятся одновременно. Какой именно вариант номера использовать зависит от места и от настроек. Например:

  • Настройка Паспорт сметы → Титульный лист → Номер предназначена, в основном, для вывода номера в титульном листе "распечатки" сметы или акта. Следует заметить, что данная настройка индивидуальна для каждой сметы;
  • В Архиве же в колонке Номер для всех смет, независимо от их настроек, отображается один и тот же вариант номера. Для его смены просто щелкните по заголовку колонки;
  • В команде Диск есть настройка [image] добавлять архивный номер в имя сметы. При установке данного флажка к машинному номеру отправляемой сметы в качестве комментария присоединяется её архивный номер;
  • при печати сметы или акта имя выходного файла формируется исходя из настройки Параметры программы → Печать → Имя файла по машинному номеру/по архивному номеру/по шаблону;
  • в печатных шаблонах формат номера страницы допускает использование как машинного, так и архивного номера сметы (см. Настройкапечатидокументов);
  • и т.д.

Команда "Переименование смет..."

Данная команда предназначена для изменения Машинногономера одной или нескольких смет. По сути речь идет о переименовании файлов смет. При обработки одной сметы также доступно изменение Архивногономера и номера Глава-ОС-ЛС.

Обработка смет(ы) производится через диалог Переименованиесметы6. Для запуска диалога воспользуйтесь командой Верхнее меню → Архив → Переименование смет..., либо сочетанием клавиш Shift+F6.

При обработке одной сметы в диалоге доступны следующие блоки:

  • Самый верхний блок Смета-оригинал6.1 содержит Архивныйномер, Машинныйномер и номер Глава-ОС-ЛС исходной сметы. Поля данного блока недоступны для редактирования и носят чисто информационный характер;
  • В блоке 6.2 представлены составные части машинного номера:
    • Тип: Л [image] - тип сметы;
    • Раб.место: 05 [image] - номер рабочего места;
    • Маш.№: 6 [image] - порядковый номер сметы;
    • Расш: - расширение номера;
    • Дополнение: - дополнительный комментарий.
    Подробнее о назначении полей машинного номера см. раздел Машинныйномер.
  • В нижнем блоке Так будет выглядеть...6.3 показан Машинныйномер, каким он будет после окончания обработки. А поля Архивныйномер и номер Глава-ОС-ЛС доступны для редактирования.

При обработке командой нескольких смет одновременно в диалоге 6 отображается только блок 6.2. При этом поле Маш.№: 6 [image] недоступно для редактирования.

Команда "Архивный номер..."

Данная команда предназначена для пакетного изменения Архивногономера у группы смет.

Обработка смет(ы) производится через диалог Архивныйномер7. Для запуска диалога воспользуйтесь командой Верхнее меню → Архив → Архивный номер..., либо сочетанием клавиш Ctrl+F6.

В верхней части диалога отображается список обрабатываемых смет в виде таблицы:

  • Новый - в данной колонке выводятся Архивныеномера, которые будут занесены в сметы после обработки;
  • Старый - здесь отображаются старые Архивныеномера обрабатываемых смет (какие они сейчас, до обработки);
  • Имя - для удобства в колонке Имя отображаются наименования смет.

При необходимости порядок следования смет можно изменить кнопками [image] и [image] , а также сочетаниями клавиш Alt+↑ и Alt+↓.

Сразу под таблицей располагается Шаблон для пакетного изменения архивных номеров. Шаблон - эскиз будущего Архивногономера, в котором некоторые специальные обозначения будут заменены на значения из сметы или программы:

  • %0 - заменяется на действующий в данный момент архивный номер. Т.е. шаблон, содержащий только "%0", не внесет никаких изменений. Зато данную подстановку можно использовать для модификации существующего архивного номера. Например, шаблон "%0/ТН" из архивного номера "2-1-17" сделает "2-1-17/ТН";
  • %1 - заменяется на номер рабочего места;
  • %2 - заменяется на машинный номер сметы без рабочего места. Т.е. для сметы Л01:02005 вместо "%2" будет подставлено "02005";
  • %3 - заменяется на полный машинный номер сметы (например, Л01:02005);
  • %4 - заменяется на номер главы ССР (см. Паспорт сметы → Титульный лист → Глава);
  • %5 - заменяется на тип сметы (Л - локальная смета, О - объектная смета, С - сводная смета, 3 - КС-3);
  • %6 - заменяется на порядковый номер сметы в списке обрабатываемых документов. Нумерация смет производится в порядке возрастания, начиная с указанного номера с [image] 1 [image] .
    Настройка [image] Выравнивать ширину порядкового номера до [image] 2 [image] знаков предназначена для улучшения читаемости архивных номеров смет. Если порядковый номер занимает меньше указанного числа знаков, его номер слева будет дополнен цифрами 0.
    Например, указана ширина номера - 3 знака. При нумерации сметы получат номера 001, 002, ..., 098, 099, 100, 101 и т.д.. Если номер по ширине больше или равен данному числу знаков, никаких преобразований не будет. В указанном выше примере номера от 100 и выше остануться без изменений (100, 101, ..., 999, 1000, 1001, 1002 и т.д.).

    Если последовательность нумерации смет Вас не устраивает, воспользуйтесь кнопками [image] и [image] , или сочетаниями клавиш Alt+↑ и Alt+↓ для изменения порядка следования смет.

После редактирования шаблона убедитесь, что новые архивные номера смет соответствуют Вашим ожиданиям и нажмите Заменить.

См. также:

Архив смет, Верхнее меню, Настройка, Общие сведения, Паспорт сметы, Что нового


Импорт смет

Импорт смет
Импорт смет
  • Общие сведения
  • Экспертиза-XML (GGE)
  • АРПС
  • EstML
  • Багира-XML
  • Сметы ПК Смета-Багира до версии 3.4 (под DOS)
  • См. также:

Общие сведения

Сервис Импорт смет предназначен в основном для добавления в Архив смет, созданных в других программных комплексах. На данный момент импорт поддерживает следующие форматы: Экспертиза-XML(GGE), АРПС, EstML, Багира-XML, сметыПКСмета-Багирадоверсии3.4.

Для осуществления импорта:

  1. Войдите в режим Архив и откройте папку, в которую Вы собираетесь добавить импортируемые сметы;
  2. Далее
    • либо используйте команду Верхнее меню → Архив → Импорт...,
    • либо нажмите сочетание клавиш Ctrl+I.
  3. В открывшемся стандартном диалоге укажите нужный Вам файл и нажмите Импорт;
  4. В следующем диалоге программа уточнит у Вас, сколько смет Вы хотите импортировать: одну, выбранную Вами, или все, находящиеся в той же папке и с тем же форматом, что и указанная Вами смета;

В зависимости от выбранного Вами формата дальнейшие действия будут немного различаться:

Экспертиза-XML (GGE)

Формат Экспертиза-XML (GGE) основан на расширяемом языке разметки XML (eXtensible Markup Language) и предназначен для представления сметных расчетов в государственные органы экспертизы. Файлы в данном формате имеют расширение GGE.

Описание формата на языке XSD (XML Schema definition) находится в файле с расширением XSD и может передаваться вместе с GGE-файлом. XSD-файл НЕ содержит никаких данных по смете и является лишь описанием структуры XML для файла GGE. Имя XSD-файла фиксировано нормативными документами и однозначно соответствует версии формата GGE-файла. Например, файл LocalEstimateBaseIndexMethod-1_09.xsd - описание формата GGE-файлов версии 1.9 для передачи данных по локальнойсмете (LocalEstimate), расчитанной базисно-индекснымметодом (BaseIndexMethod). Присутствие XSD-файла для процедуры импорта необязательно. Процедураимпорта автоматически определяет версию формата, указанного Вами GGE-файла, и использует соответствующий версии модульэкспорта/импорта.

Модулиэкспорта/импорта находятся в папке ...\SMETA60\UTILS\GGE\ и имеют расширение FXP. Имя модуляэкспорта/импорта совпадает с именем XSD схемы. Таким образом, список FXP-файлов в папке ...\SMETA60\UTILS\GGE\ соответствует списку версий GGE формата, которые программа Смета-Багира "умеет" экспортировать/импортировать.

Процедураимпорта начинается с диалога НастройкаимпортасметыизформатаЭкспертиза-XML1, который содержит следующие настройки:

  • Накладные расходы и Сметная прибыль:1.1
  • Подобрать аналоги (рекомендуется) - Для коэффициентов Накладные расходы и Сметная прибыль модульимпорта подберет максимально близкие варианты расчета из уже имеющихся в программе (см. Вариантыкоэффициентов). В пункты сметы, "выпадающие" из подобранной схемы расчета, во избежание расхождения по стоимости, будут встроены значения коэффициентов НР и/или СП непосредственно из исходного GGE-файла.
  • Встроить в каждый пункт сметы - Значения коэффициентов Накладные расходы и Сметная прибыль будут встроены в каждый пункт сметы непосредственно из исходного GGE-файла.
  • Удалить - Коэффициенты Накладные расходы и Сметная прибыль модулемимпорта в смету встраиваться не будут. После окончания процедуры Вы сможете добавить нужные коэффициенты самостоятельно (см. Использованиекоэффициентов).
  • Для определения Базы:1.2 - данный блок позволяет настроить привязку расценок импортируемой сметы к одной из установленных в программе НСБ[1].
  • Использовать информацию о нормативе из XML (рекомендуется) - модульимпорта сверит регистрационный номер сметного норматива из GGE-файла с аналогичными номерами установленных на компьютере НСБ. В случае совпадения ссылка на найденную НСБ будет встроена во все расценки импортируемой сметы. В противном случае в расценки будет добавлена База по умолчанию;
  • Указать вручную - В расценки добавляется База по умолчанию (регистрационный номер сметного норматива из GGE-файла игнорируется);
  • База по умолчанию: - Нормативная база, ссылка на которую программа добавит во все расценки импортируемой сметы, если анализ регистрационного номера сметного норматива пропущен или не дал результата.

[1] - В программе Смета-Багира информация о нормативной базе для расценок сметы не является обязательной, т.к. она обычно не используется при Расчетеитогов. Тем не менее, отсутствие данной информации приведет к некоторым ограничениям в функциональности. К примеру, для расценок с неверно заданной информацией о базе может не работать кнопка обратного поиска [image] (см. Верхнее меню → Панель инструментов), кнопка восстановления расценки из базы [image] и кнопка Тех.часть (см. Окноредактированиярасценки) и т.п..

АРПС

Формат АРПС предназначен для передачи информации о локальных сметах между разными программными комплексами. Файлы в данном формате имеют расширение ARP или ARPS. Например, 1-15-1-1.arp. Основная версия формата АРПС 1.10 разработана "Ассоциацией разработчиков программного обеспечения для строительства". Также существует модификация основного формата - АРПС 1.10 "ЯМАЛ", предназначенная для импорта сметной документации в ЗАО "Ямалгазинвест".

Т.к. оригинальный формат имеет ряд недоработок, разработчики различных программ интерпретируют некоторые из полей формата немного по-разному. Большинство проблем программа импорта решает, исходя из того, каким программным комплексом был создан данный файл (версия ПК указывается в самих файлах). Но ряд проблем решить автоматически не представляется возможным, для их устранения программа импорта отображает диалог с настройками2:

  • Без поправочных коэффициентов (поля 5-14) - для извлечения цен единичных расценок будут использованы поля формата АРПС с 5 по 14. В соответствии с официальным описанием формата эти поля "содержатпоказателипозициидокументанаединицуобъемаработбезучетаразличныхпоправочныхкоэффициентов,зависящихотусловийработ. Этипоказателиберутсянепосредственноизиспользуемойнормативнойбазы".
  • С поправочными коэффициентами (поля 15-24) - для извлечения цен единичных расценок будут использованы поля формата АРПС с 15 по 24. В соответствии с официальным описанием формата эти поля "содержатпоказателипозициидокументанаединицуобъемаработсучетомвсехпримененныхпоправочныхкоэффициентов,зависящихотусловийработ".
  • Пропустить коэффициент ОУ - при установке данного флажка программа игнорирует поправочные коэффициенты, передаваемые в записях типа "25" формата АРПС (поправочные коэффициенты).
  • База: ... - т.к. формат АРПС не предусматривает хранение версии НСБ, использованной при составлении сметы, импортируемые расценки оказываются неполными. Для решения данной проблемы заполните поле База самостоятельно.

EstML

Формат EstML (Estimate Markup Language) основан на расширяемом языке разметки XML (eXtensible Markup Language). Файлы в данном формате имеют расширение XML. Разрабатывался данный формат при поддержке ФГУ ФЦЦС для обмена сметной информацией между разными программными комплексами. К сожалению, широкого распространения данный формат не получил, и его разработка была остановлена. Процедура импорта из файлов данного формата не требует дополнительных диалогов.

Багира-XML

Формат Багира-XML также основан на расширяемом языке разметки XML (eXtensible Markup Language). Файлы в данном формате имеют расширение XML. Формат является продуктом ООО НПКП "БАГИРА". Предназначен для обмена сметной информацией между разными программными комплексами. Формат Багира-XML наиболее близок к логической структуре смет, используемых в ПК Смета-Багира. Поддерживает хранение сметных данных и данных из процентовок, формулы расчета, нескольких уровней ресурсных цен и т.п.. Процедура импорта из файлов данного формата не требует дополнительных диалогов.

Сметы ПК Смета-Багира до версии 3.4 (под DOS)

Данный формат использовался в ранних версиях программы (вплоть до версии 3.4). Если у Вас сохранились сметы, которые Вы хотели бы перевести в новый формат, при импорте укажите файл из директории \SMETA34\SMT3 (или любой другой директории, содержащей архив смет DOS-версии). Важно, чтобы имя файла содержало номер сметы. Первая буква имени не важна и может быть любой. Далее появится диалог3. Заполните недостающие данные и нажмите Продолжить. Обычно то, что автоматически вписано в указанном окошке, подходит для импорта и изменения не требует:

  • iac.dbf: C:\Smeta34\SMT3\DBF\iac.dbf ... - файл кодификатор ресурсов. Обычно расположен в папке ...\Smeta34\SMT3\DBF.
  • xcod.dbf: C:\Smeta34\SMT3\DBF\xcod.dbf ... - файл расширений ресурсов. Также, вероятнее всего, расположен в папке ...\Smeta34\SMT3\DBF.
  • Стоимость эксплуатации машин включает зарплату машинистов - аналог кнопки В т.ч. (см. Работасресурснойсметой). Укажите режим, в котором данная смета была составлена в DOS-версии программы.
  • Запретить разбивку машинистов по профессиям - При снятом флажке [image] программа анализирует ресурсную часть импортируемых расценок и разбивает трудозатраты машинистов по "профессиям" в соответствии с временем эксплуатации соответствующих машин и численности экипажей. При установленном флажке [image] программа импорта переносит в новую смету ресурсную часть расценок без изменений.
  • Графа ресурсных цен: 3 [image] - Укажите номер графы ресурсной сметы, используемой в DOS-версии для хранения текущих цен.

Кроме основного модуля, реализующего импорт из описанных выше форматов, существует ряд специализированных внешнихмодулей, выполняющих импорт из форматов некоторых других сметных программ. Для получения более подробной информации обращаться в офис ООО НПКП "БАГИРА" по телефонам (495) 330‑38‑82, (495) 330‑61‑93 или по электронной почте office@smeta‑bagira.ru.

См. также:

Архив смет, Верхнее меню, Назначение программ пользователя, Окно Ресурсная смета, Состав окна редактирования, Эскиз сметы


Копирование смет на диски

Копирование смет на диски
Копирование смет на диски
  • Общие сведения
  • Команда Диск
    • Адресный блок
    • Отправка смет
    • Прием смет
  • Копирование вручную
  • См. также:

Общие сведения

Копирование смет на внешние носители (например, flash-карточку) и обратно, а также отправку по эл.почте можно осуществить несколькими способами:

  • Командой Диск в режиме Архив (рекомендуется для отправки/приема смет из другой организации или со сменного носителя);
  • Командами ПереносаиКопирования в режиме Архив (рекомендуется для переноса/копирования смет в одном или нескольких Архивах, доступных с одного рабочего места);
  • Командой контекстного меню [image] / → Отправить по эл.почте в режиме Архив (рекомендуется для отправки смет по эл.почте);
  • Вручную, используя Проводник Windows (не рекомендуется). См. Копированиевручную.

Команда Диск

Команда Диск - универсальное средство, позволяющее автоматически решить одним действием основные задачи, связанные с копированием сметной документации с одного компьютера на другой. При копировании Вы можете включить в состав пакета существующие распечатки смет, сметы в форматах Экспертиза-XML, АРПС, Багира-XML, EstML, отключить сметы от внешних источников данных, отправить вместе со сметами структуру папок.

Команда Диск запускается в Архиве одним из следующих способов:

  • Кнопка нижнего меню [image] ;
  • Команда Верхнее меню → Архив → Диск...;
  • Клавиша Д/L.

При этом на экране появляется диалог Запись/отправкасмет1, в котором прежде всего Вам следует указать режим копирования - ОтправкаилиПрием1.1.

  • Отправка - в этом режиме осуществляется запись смет на flash-карту, создание дополнительной резервной копии смет на сменном носителе и отправка смет по эл.почте;
  • Прием - в этом режиме Вы можете принимать в текущий Архив сметы, расположенные на flash-карте или каком-либо другом носителе, в сети или на локальном диске.

Для удобства окно диалога разбито на 3 основные области:

  • Адресныйблок1.2 - данная совокупность элементов управления предназначена для упрощения работы с внешними папками и e-mail адресами в обоих режимах работы окна;
  • Информационнаяпанель1.3 - отображает текущее состояние отправляемого/принимаемого пакета документов (кол-во и размер файлов, а также размер свободного места на диске);
  • Настройки1.4 - позволяют скорректировать состав отправляемого/принимаемого пакета документов. Для режимов Отправки и Приема состав данного блок различается.

Адресныйблок2

В самом верху блока расположено поле ввода адреса2.1. Вы можете ввести путь к папке вручную или воспользоваться кнопкой Обзор .

В режиме Отправка вместо папки Вы также можете указать адрес электронной почты. Но только в том случае, если на компьютере установлен почтовый клиент (Outlook, Thunderbird, The Bat и т.п.). При этом программа составит электронное письмо с вложением и откроет диалог Вашего почтового клиента для отправки.

Сразу под полем ввода адреса расположены 2 вкладки2.2:

  • История - на данную вкладку попадают использованные ранее при Отправке или Приеме пути к папкам и адреса эл.почты;
  • Избранное - для добавления папок и адресов эл.почты в избранное воспользуйтесь кнопкой [image] . При ее нажатии адрес, находящийся в поле ввода2.1 добавляется на вкладку Избранное, а на вкладке История иконка позиции помечается звездочкой.
Оба списка (История и Избранное) работают одинаково. Вы встаете на нужный Вам адрес2.4 и он сразу попадает в поле ввода2.1.

Чтобы ускорить поиск нужной Вам позиции в активном списке, воспользуйтесь вкладками фильтров2.3:

  • Эл.почта - в списке отображаются только адреса эл.почты (доступно при Отправке);
  • В сети - в списке отображаются только сетевые папки;
  • На диске - в списке отображаются только папки на съемных и локальных дисках;
  • Все - список отображается полностью.

  • - удаляет текущую строчку из активного списка (История или Избранное);
  • - полностью очищает активный список (История или Избранное).

Отправкасмет

Если Вы собираетесь вывести сметы, то есть записать их из Архива на внешний носитель или отправить по эл.почте, выполните следующие действия:

  1. Перейдите в режим Архив;
  2. Выделите (закрасьте) копируемые сметы.
    Для выделения используйте клавишу Ins или средство Поиска/Выделения. Подробный список горячих клавиш для выделения смет в Архиве можно увидеть здесь.
    Также можно пометить папки/объекты. В этом случае будут скопированы все сметы, содержащиеся внутри папки.
    Если копируется одна смета или одна папка, помечать соответствующую строку необязательно, достаточно просто на неё встать;
  3. Запустите команду Диск (см. способы запуска);
  4. В диалоге Запись/отправкасмет1 перейдите на вкладку Отправка1.1;
  5. Укажите папку или адрес электронной почты, куда Вы хотите отправить сметы (см. Адресныйблок);
  6. Проверьте выставленные настройки и нажмите кнопку Отправить .

Настройкаотправкисмет3

Также отправить - набор опций, позволяющий настроить состав сопроводительных файлов.

  • Накопители цен - если галочка установлена [image] , вместе со сметами будут отправлены связанные с ними Ценовыенакопители. Для редактирования списка накопителей нажмите справа от данного переключателя на ссылку (имя накопителя в скобках) или кнопку [image] (если список накопителей в данный момент пуст). При этом на экране появится диалог Выборнакопителяцен4 - расширенная версия стандартного диалога для выбора накопителя ресурсных цен (см. Управлениесправочниками). Единственное отличие - Списокнакопителей4.1. Кнопками Добавитьвсписок4.2 и Убратьизсписка4.3 Вы можете менять состав накопителей;

  • Структуру архивных папок - при установленной галочке [image] вместе со сметами будет передан файл, содержащий ту часть дерева папок Архива, в которой находятся отправляемые сметы. Это позволит при Приемесмет на другом компьютере разместить документы в тех же архивныхпапках, что и на стороне отправителя. Данная опция полезна при совместной работе нескольких человек по одним и тем же объектами строительства на компьютерах, не связанных в единую локальную сеть, а также при копировании результатов работы с домашнего компьютера на рабочий и наоборот;
  • Распечатки Word/Excel - при установленной галочке [image] к сметам будут приложены CAB-архивы с именем "..._word.cab" (по одному файлу для каждой сметы). Каждый такой файл будет содержать все имеющиеся по одной смете документы в форматах Word и Excel, полученные через модуль Печать. Цифра в скобках в виде ссылки справа от переключателя [image] означает общее количество найденных по отправляемым сметам распечаток. Чтобы получить подробный список, нажмите на ссылку. Появится диалог, в котором Вы сможете снять галочки с файлов, которые не хотите отправлять. Кроме того, диалог позволяет открывать распечатки приложениями Microsoft Word и Microsoft Excel для просмотра содержимого;
  • Экспорт в Excel - при установленной галочке [image] к сметам будут приложены CAB-архивы с именем "..._excel.cab" (по одному файлу для каждой сметы). Каждый такой файл будет содержать все имеющиеся по одной смете документы Excel, полученные через модуль Экспорт → Вкладка Excel. Экспортированные данным образом документы Excel содержат формулы расчета. Структура документа и алгоритм расчета определяются шаблоном ...\smeta60\UTILS\XSMT.xls (или его аналогом).
В настоящее время утилита Экспорт, как средство получения документов в формате Microsoft Excel, не актуальна. Для получения документов Excel с формулами расчета используйте Печать по шаблонам с пометкой Excel.
  • Цифра в скобках в виде ссылки справа от переключателя [image] означает общее количество найденных по отправляемым сметам экспортированных документов Excel. Чтобы получить подробный список, нажмите на ссылку. Появится диалог, в котором Вы сможете снять галочки с файлов, которые не хотите отправлять. Кроме того, диалог позволяет открывать файлы приложением Microsoft Excel для просмотра содержимого;
  • АРПС - при установленной галочке [image] для каждой отправляемой сметы будет создан файл в формате АРПС.

    Формат АРПС предназначен для передачи информации о локальных сметах между разными программными комплексами. Файлы в данном формате имеют расширение arp. Основная версия формата АРПС 1.10 разработана "Ассоциацией разработчиков программного обеспечения для строительства". Также существует модификация основного формата - АРПС 1.10 "ЯМАЛ", предназначенная для импорта сметной документации в ЗАО "Ямалгазинвест". Версия формата указывается в скобках.

Т.к. формат АРПС охватывает только основной объем первичной сметной информации, полноценная передача смет через него технически невозможна. Используйте данный формат только при отправке данных в другие сметные программы, но будьте готовы к тому, что смету после приема придется доводить вручную.
  • Для выбора варианта формата и установки прочих настроек экспорта используйте кнопку [image] . Подробнее о настройках см. ЭкспортвАРПС;
  • Багира-XML - при установленной галочке [image] для каждой отправляемой сметы будет создан файл в формате Багира-XML.

    Данный формат основан на расширяемом языке разметки XML (eXtensible Markup Language). Предназначен для обмена сметной информацией между разными программными комплексами. Формат Багира-XML наиболее близок к логической структуре смет, используемых в ПК Смета-Багира. Поддерживает хранение сметных данных и данных из процентовок, формулы расчета, нескольких уровней ресурсных цен и т.п.. Файлы в данном формате имеют расширение xml. Для доступа к настройкам экспорта используйте кнопку [image] . Подробнее о настройках см. ЭкспортвБагира-XML;

  • EstML - при установленной галочке [image] для каждой отправляемой сметы будет создан файл в формате EstML с именем "..._estml.xml".

    Формат EstML (Estimate Markup Language) основан на расширяемом языке разметки XML. Разрабатывался данный формат при поддержке ФГУ ФЦЦС для обмена сметной информацией между разными программными комплексами. К сожалению, широкого распространения данный формат не получил, и его разработка была остановлена;

  • Экспертиза - при установленной галочке [image] для каждой отправляемой сметы будет создан файл в формате Экспертиза-XML.

    Формат Экспертиза-XML (GGE) также основан на расширяемом языке разметки XML и предназначен для представления сметных расчетов в государственные органы экспертизы. Файлы в данном формате имеют расширение gge. Версия XSD-схемы указывается в скобках. Для выбора XSD-схемы и установки прочих настроек экспорта используйте кнопку [image] . Подробнее о настройках см. ЭкспортвЭкспертиза-XML;

Сделать автономными

  • копируемые сметы - При установленном флажке [image] (рекомендуется) программа экспорта сохраняет данные из ценовыхнакопителей непосредственно внутри отправляемых смет, переключая их в режим Собственныецены. Естественно, данное действие имеет смысл, если смета подключена к ценовомунакопителю. Аналогичное действие можно совершить вручную, использовав кнопку Скопировать в собственные цены (см. Изменениедатыизащитацен);
  • исходные сметы - Действует аналогично предыдущему флажку, только сохранение ресурсных цен производится в исходных сметах, которые остаются у Вас;

Галочки Сделать автономными затрагивают только ресурсные цены смет. Для обеспечения полной автономности данных по сметам рекомендуется использовать защиту (см. / → Защитить смету от изменений). Кроме того, следует учесть, что расчет сметы зависит не только от ее наполнения, но и от некоторых настроек программы. Поэтому для получения одинаковых результатов по одной и той же смете на разных компьютерах необходимо "уравнять" и соответствующие настройки программы (см. Параметры программы → Расчет).

Одноименные файлы - данный блок настроек относится одновременно к копируемым сметам и ценовымнакопителям.

  • перезаписывать - если в папке, куда производится копирование, будет найдена смета с идентичным машиннымномером или одноименный накопительцен, новый экземпляр перезапишет старую копию;
  • добавлять расширение - если в папке, куда производится копирование, будет найдена смета с идентичным машиннымномером, копируемой смете программа добавит цифровое расширение, чтобы сохранить оба варианта. Например, Вы копируете смету "Л0102031.smt" в папку, где уже есть файл с таким именем. Программа переименует копируемую смету в "Л0102031-1.smt", и в папке рядом будут лежать уже два файла: старый - "Л0102031.smt" и новый - "Л0102031-1.smt". Данное действие никак не затронет Архив из которого Вы запустили команду Диск. Здесь сметы останутся под прежними именами. Аналогично при совпадении имени у накопителяцен копируемому файлу будет также добавлено цифровое расширение (например, вместо "Зак-0311.pgc" будет записан файл "Зак-0311~1.pgc");

  • Добавлять архивный номер в имя сметы - к имени сметы и ее сопроводительных файлов через символ подчеркивания "_" будет добавлен архивныйномер;
  • Отправлять одним файлом (архивом) - все копируемые документы (сметы и их сопроводительные файлы) будут упакованы в один RAR-архив. При этом имя архива программа запросит у Вас при отправке. Данный вариант удобен при пересылке смет по электронной почте.

Приемсмет

Если Вашей задачей является прием смет с внешнего носителя или резервной папки, выполните следующие действия:

  1. Перейдите в режим Архив;
  2. Зайдите в ту папку/объект, в которой должны оказаться принятые сметы. Возможно, Вы сочтете целесообразным для этой цели создать новую;
  3. Запустите команду Диск (см. способы запуска);
  4. В диалоге Запись/отправкасмет1 перейдите на вкладку Приём1.1;
  5. Укажите путь к папке, откуда Вы хотите принять сметы (см. Адресныйблок);
  6. Проверьте выставленные настройки и нажмите кнопку Принять или Выборочно .

Настройкаприемасмет5

Также принять - набор опций, позволяющий настроить состав принимаемых сопроводительных файлов.

  • Накопители цен - если галочка установлена [image] , вместе со сметами будут приняты расположенные в той же папке Ценовыенакопители. Для редактирования списка накопителей нажмите справа от данного переключателя на ссылку (имя накопителя в скобках). При этом на экране появится диалог, в котором Вы сможете снять галочки с позиций, которые не хотите принимать. Также Вы можете уточнить список принимаемых накопителей позднее, если для приема смет воспользуетесь кнопкой Выборочно ;
  • Структуру архивных папок - при установленной галочке [image] в текущий Архив будет добавлена структура папок, переданная со сметами при Отправке (см. Настройкаотправкисмет). При этом принимаемые сметы будут размещены в тех же папках, что и у отправителя;
  • Распечатки Word/Excel - при установленной галочке [image] в папку ...\smeta60\Word\ будут записаны распечатки смет из CAB-архивов с именем "..._word.cab". У текущей (открытой) сметы список распечатанных документов Вы можете посмотреть в Паспортесметы на вкладке Выходныедокументы в таблице Распечатки в Word и Excel;
  • Экспорт в Excel - при установленной галочке [image] в папку ...\smeta60\Export\ будут записаны файлы из CAB-архивов с именем "..._excel.cab". У текущей (открытой) сметы список экспортированных документов Вы можете посмотреть в Паспортесметы на вкладке Выходныедокументы в таблице Экспортированные файлы в других форматах;

Одноименные файлы - данный блок настроек относится не только к сметам, но и к ценовымнакопителям.

  • перезаписывать - если в Архиве, куда производится прием, будет найдена смета с идентичным машиннымномером или одноименный накопительцен, новый экземпляр перезапишет старую копию;
  • добавлять расширение - если в Архиве, куда производится прием, будет найдена смета с идентичным машиннымномером, "новой" смете программа добавит цифровое расширение, чтобы сохранить оба варианта. Например, Вы принимаете смету "Л0102031.smt" в Архив, где уже есть файл с таким именем. Программа переименует новую смету в "Л0102031-1.smt", и в Архиве будут находится уже два файла: старый - "Л0102031.smt" и новый - "Л0102031-1.smt". Аналогично при совпадении имени у накопителяцен копируемому варианту будет также добавлено цифровое расширение (например, вместо накопителя "Зак-0311.dbf" будет записан "Зак-0311~1.dbf");

Для приема накопителейцен команда Диск использует папку PGC, находящуюся "рядом" с папкой Архива. Например:
при приеме смет в Архив "C:\Smeta60\SMT4" накопители будут записаны в папку "C:\Smeta60\PGC",
а при приеме смет в Архив "D:\Сетевые архивы\Багира\Рабочий 2021 12" накопители попадут в папку "D:\Сетевые архивы\Багира\PGC".

Прием смет в Архив - Здесь отображается путь к папке текущего Архива. Если полный путь не помещается на экране, нажмите на него мышкой, и он отобразится во всплывающей подсказке.

Текущий путь внутри Архива - В виде дерева отображается путь к текущей папке внутри Архива. Синим цветом выделена текущая папка, в которую будет осуществляться прием смет. Если название какой-либо из папок не помещается на экране, нажмите на него мышкой, и оно отобразится во всплывающей подсказке.

Выборочныйприемсметинакопителей6

Если в диалоге Запись/отправкасмет1 Вы находитесь на вкладке Приём1.1, справа от кнопки Принять появляется дополнительная кнопка Выборочно . Предназначена она для уточнения списка смет, которые Вы хотите скопировать из указанной Вами папки в текущий Архив. При нажатии на Выборочно появится диалог Приёмсмет6.

В самом верху6.1 - указанная Вами ранее папка, из которой осуществляется прием смет. Если в данной папке присутствуют Ценовыенакопители, и в настройкахприема5 Вы отметили галочку [image] Накопители цен, тогда в диалоге6 Вы увидите две вкладки: Сметы и Накопители цен6.3. Каждая вкладка содержит свой список.

Список смет разбит на 4 колонки: номер, тип, наименование и размер файла. В колонке номер по умолчанию отображается тот вариант, который выбран в Архиве (маш.№ → арх.№ → глава-ос-лс). Для переключения варианта нажмите на заголовок графы6.2 (см. Нумерациясмет). Слева от каждой сметы расположен флажок. Оставьте галочки только на тех позициях, которые Вы хотите скопировать в текущий Архив.

В списке Накопителейцен отображаются только наименования и размеры файлов. Как и на вкладке Смета оставьте галочки только на тех накопителях, которые Вы хотите скопировать в программу. Накопителицен записываются в папку PGC "соседнюю" с папкой Архива (см.выше).

Копирование вручную

Данным способом копирования смет пользоваться не рекомендуется, но если Вы все-таки решили или вынуждены сделать это, выполните следующие действия:

  1. Если сметы подсоединены к накопителюресурсныхцен, перед копированием на другой компьютер рекомендуется сохранить ресурсные цены внутри смет. Для этого в Ресурснойсмете щелкните правой кнопкой мыши на заголовке колонки текущих цен и в контекстном меню выберите команду Защита цен.... Появится диалог Защитацен, в котором воспользуйтесь кнопкой Скопировать в собственные цены ;
  2. Убедитесь, что копируемые Вами сметы сохранены (в этом случае сметы упакованы в файлы с расширением SMT). Сохранение производится программой автоматически при закрытии сметы (т.е. при открытии любой другой сметы или закрытии программы) или защите (см. Архив → [image] / → Защитить смету от изменений). Также Вы можете сохранить текущую смету, нажав в Эскизе сочетание клавиш Ctrl+S;
  3. Скопируйте необходимые SMT-файлы в нужную Вам папку, используя Проводник Windows или любой файловый менеджер (Total Commander, Far и т.п.). Для поиска SMT-файлов на диске удобнее всего пользоваться командой Открыть в Проводнике. Данная команда доступна в контекстном меню Архивасмет (см. Архив → [image] / → Открыть в Проводнике...), а также в списке ранее открытых документов в Главномменю или Эскизе (см. Последниесметы).

При открытии смет на диске или в сети программе требуется полный доступ к папке, где лежат сметы. Т.к. в этом месте программа автоматически создает Архив, а для этого ей требуются права для создания и изменения основной таблицы Архива и прочих вспомогательных файлов и папок (расчет итогов, резервные копии и т.п.).

См. также:

Архив смет, Верхнее меню, Главное меню, Директории, Настройка, Нумерация смет, Общие сведения, Поиск смет, Последние сметы, Ресурсная смета, Экспорт, Эскиз сметы


Восстановление Архива

Восстановление Архива
Восстановление Архива
  • Процедура восстановления
    • Шаг 1. Создание резервных копий папок на диске
    • Шаг 2. Восстановление Архива
  • См. также:

Процедура восстановления

Если структура Вашего Архива была нарушена, и все сметы оказались перемещены в папку "Ревизия", Вам следует воспользоваться командой меню Верхнее меню → Архив → Восстановление архива....

Шаг1.Созданиерезервныхкопийпапокнадиске

  1. Определите физический путь к папке поврежденного Архива (далее Архив) на Вашем диске. Наиболее простой способ — прочитать заголовокАрхива.
  2. Закройте приложение «Смета-Багира» на всех компьютерах, имеющих доступ к данному Архиву. В случае повреждения СетевогоАрхива таких компьютеров может быть несколько.
  3. Создайте копию папки Архива, путь к которой вы определили в п.1.
  4. Если поврежден СетевойАрхив, создайте копию папки "…\Smeta60\АРХИВЫ\Сетевые\", на всех компьютерах, имевших доступ к данному Сетевому Архиву.

Шаг2.ВосстановлениеАрхива

  1. Запустите программу «Смета-Багира».
  2. Откройте поврежденный Архив.
  3. Активируйте команду Верхнее меню → Архив → Восстановление архива....
  4. Выберите наиболее позднюю из доступных резервных копий, соответствующую дате и времени, когда ваш Архив функционировал корректно.

    Важное замечание: При работе с СетевымАрхивом программа создает резервные копии на локальном рабочем компьютере, а не в сетевой папке. Следовательно, для восстановления Сетевого Архива рекомендуется выполнять данную процедуру именно с того компьютера, на котором была создана наиболее подходящая резервная копия.

  5. Нажмите кнопку Восстановить .

Процедуру, описанную в Шаге2, можно повторять до достижения удовлетворительного результата.

Обращаем ваше внимание, что по умолчанию период удаления устаревших резервных копий составляет две недели. Однако вы можете изменить этот интервал в настройках, используя опцию Параметры программы → Смета → Удалять резервные копии смет спустя...

Если самостоятельное решение вопроса с Архивом оказалось затруднительным, мы готовы оказать Вам всестороннюю поддержку.

Пожалуйста, свяжитесь с нами по указанным ниже контактам:

  • Телефон: (499) 724-75-75
    • Понедельник – четверг: с 9:00 до 18:00
    • Пятница: с 9:00 до 17:00
  • Электронная почта:
    • Приобретение программного продукта: office@sbagira.ru
    • Технические вопросы: tech@sbagira.ru

См. также:

Архив смет, Верхнее меню, Настройка


Поиск смет

Поиск / выделение смет
Поиск / выделение смет
  • Элементы управления
    • Поиск по тексту
    • Поиск по номеру
    • Область поиска
    • Режим отображения папок
    • Фильтр по типу документа
    • Кнопки для работы с выделением
    • Кнопки поиска (выделения)
  • См. также:

Элементы управления

Чтобы найти и/или выделить сметы, откройте диалог Поискивыделениевархиве1. Это можно сделать следующими способами:

  • Командой Верхнее меню → Редактирование → Поиск;
  • Cочетанием клавиш Ctrl+F
  • Кнопкой [image] в правом верхнем углу Архива смет.

В Архиве доступно два типа поиска: Поискпотексту1.1 и Поискпономеру1.2. Для выбора нужного Вам режима просто активируйте соответствующее поле.

Поискпотексту1.1

Перед тем, как вводить ключевые слова, выберите, где их искать:

  • Искать в наименовании - поиск по названию документа в Архиве;
  • Искать в паспорте - поиск по данным в Паспортесметы.

Подробнее о поиске по ключевым словам см. Поискпоключевымсловам.

Поискпономеру1.2

Перед вводом номера выберите его тип:

  • Маш. № - поиск по машинному номеру сметы;
  • Арх. № - поиск по архивному номеру сметы;
  • Глава-ОС-ЛС - поиск по комбинированному номеру: он состоит из номера Главы Сводного Сметного Расчета, порядкового номера Объектной сметы в Главе и порядкового номера Локальной сметы в объектной смете.

Важно!
Не обязательно вводить полный номер. Ведущие нули можно не указывать.
Примеры:
  • Машинный номер "05:00004" можно искать как "5:4";
  • Номер рабочего места "05" можно искать как "5:".
Номер рабочего места указывать необязательно (особенно, если в текущем Архиве лежат сметы с одним и тем же рабочим местом):
  • Машинный номер "05:00004" можно искать просто как "4".

Подробнее о нумурации смет (см. Нумерациясмет).

Областьпоиска1.3

Выберите, где выполнять поиск:

  • в текущей папке - только в папке, которая сейчас отображается в Архиве;
  • в текущем архиве - по всему Архиву;
  • во всех архивах - по всем доступным Архивам смет (см. Управлениеархивами). Для продолжения поиска нажмите Ctrl+↓ или Ctrl+↑. Если в текущем Архиве ничего не найдено, программа предложит перейти к следующему Архиву, где есть подходящие сметы. Вы увидите список Архивов, курсор будет стоять на нужном. Нажмите Enter, чтобы открыть Архив и перейти к найденной смете.

Режимотображенияпапок1.4

  • Развернуть папки - перед поиском переводит Архив в развёрнутый вид (см. Отображениепапок). Это удобно, если нужно выделить все найденные сметы, даже если они лежат в разных папках.

Фильтрпотипудокумента1.5

Установите галочки, чтобы ограничить поиск определёнными типами документов:

  • Только с процентовками - искать сметы, у которых есть акты выполненных работ;

  • Локальные сметы - машинный номер начинается с буквы "Л";
  • Объектные сметы - машинный номер начинается с буквы "О";
  • Сводные сметы - машинный номер начинается с буквы "С";
  • Формы КС-3 - машинный номер начинается с цифры "3";
  • Ресурсные выборки - в современных версиях программы данный тип смет не используется;

Если ни одна галочка не установлена, поиск выполняется по всем типам документов.

  • Папки - искать по заголовкам архивных папок (работает только при поиске по тексту)

  • Все - ставит/снимает галочки на всех типах документов.

Кнопкидляработысвыделением1.6

  • - Выделяет все документы;
  • - Меняет выделение на противоположное (выделенное становится невыделенным, и наоборот);
  • - Снимает выделение со всех позиций.

Особенности:

  • Данные кнопки работают независимо от выбранных типов документа, кроме фильтра [image] Папки: если он включён, папки считаются обычными документами и могут быть выделены;
  • Работа кнопок зависит от галочки [image] Развернуть папки: при включённой галочке операции применяются ко всему Архиву.
  • Кнопка [image] убирает выделение всегда, независимо от настроек фильтра [image] Папки.

Кнопкипоиска(выделения)1.7

  • Выделить - изменяет функции кнопок С начала , [image] и [image] . Вместо пошагового поиска будут сразу выделены все позиции, соответствующие запросу.
    Если окно Поиска смет вызвано из Архива клавишей +, данная галочка будет уже установлена;
  • Снять - изменяет функции кнопок С начала , [image] и [image] . Вместо пошагового поиска будет снято выделение со всех позиций, соответствующих запросу.
    Если окно Поиска смет вызвано из Архива клавишей -, данная галочка будет уже установлена;
  • С начала - начать поиск с начала выбранной Областипоиска;
  • , [image] - поиск вверх или вниз от текущей позиции внутри выбранной Областипоиска.

Обратите внимание! Вы можете выполнять часть операций прямо из Архива, не открывая окно поиска. Например, продолжить поиск вверх/вниз можно с помощью сочетаний клавиш Ctrl+↑ или Ctrl+↓. Подробнее о горячих клавишах — см. раздел см.Горячиеклавиши в Архиве.

См. также:

Архив смет, Верхнее меню, Нумерация смет, Паспорт сметы, Поиск по ключевым словам, Управление архивами


Описание окна НСБ

Описание окна НСБ
Описание окна НСБ
  • Общие положения
  • Элементы управления
    • Заголовок сборника НСБ
    • Район/зона
    • Линейка для выбора сборника
    • Ярлыки открытых сборников
    • Настройка
    • Дерево НСБ
    • Основная таблица, для работы со сборником НСБ
    • Нижнее меню
    • Контекстное меню
  • Окно Районы/Зоны сборника НСБ
  • Отделение и возврат окна НСБ
  • Горячие клавиши
  • См. также:

Общие положения

Режим Составление сметы предназначен для переноса расценок из сборников нормативной базы в смету. Основная задача режима — поиск и выбор расценок, поэтому большую часть окна занимает открытый сборник.

В режим составления сметы Вы можете перейти одним из следующих способов:

  • через Главное меню → Составление сметы;
  • с помощью кнопки [image] на панелиинструментов;
  • нажатием клавиши С/C на клавиатуре — это самый быстрый способ;
  • в Эскизесметы — через команду [image] в нижнем горизонтальном меню.

Текущийсборник

Сборник, отображаемый на экране, считается текущим. Команды, которые ссылаются на текущий сборник, работают именно с ним. Подробнее о работе со сборниками — в разделе Работасосборниками.

Элементы управления

ЗаголовоксборникаНСБ1.1 содержит полный путь к файлу открытого сборника.

Район/зона1.2

  • Район: – Для переключения района просто разверните список и выберите район. Состав выпадающего списка зависит от реализации текущего сборника. В сборниках базы 1984г представлены районы деления страны в 1984г. Современные ТЕР-ы обычно привязаны к одному району, поэтому в меню районов для таких сборников присутствует одна позиция. А в базе ГЭСН вообще нет районного деления, поэтому список районов либо пуст, либо содержит одну позицию - ГЭСН.
    В базах 2001г используются буквенные коды в латинской транскрипции: например, Московская область — MOB, Тюменская — TUM. В отдельных случаях применяется цифровой код (код ГАИ). Районы старых баз имеют буквенно-цифровые обозначения, например, 1.1 или 8А.
    Чтобы открыть окно Районы/зонысборникаНСБ, щёлкните по ссылке Район:.
  • Зоны: – доступны только в сборниках, где предусмотрено зональное деление цен. Переключиться на другую зону можно через выпадающий список.
    Нажатие мышки на слово "Зоны" вызвает окно Районы/зонысборникаНСБ на вкладке Зоны.

В сборниках сметных цен, где наряду со сметными указаны отпускные цены, для отпускных цен искусственно выделяется нулевой район или зона (зависит от реализации сборника).

Линейкадлявыборасборника1.3

Это компактный вариант ЦентраУправленияНСБ. Список формируется на основе подпапок со сборниками в директории …\Smeta60\BASE\. Список баз и сборников обновляется автоматически:

  • при открытии любого сборника;
  • при перезапуске программы.
Подробнее см. раздел «Центр Управления НСБ».

Ярлыкиоткрытыхсборников1.4 обеспечивают быстрый доступ к ранее открытым сборникам и их аналогам в других базах.

Основные правила работы:

  • Ярлыки располагаются в алфавитном порядке.
  • Если пространство заполнено, при открытии нового сборника удаляется ярлык наименее востребованного (давно не использовавшегося) сборника.
  • Одноимённые сборники из разных баз группируются в один ярлык. При клике на групповой ярлык появляется контекстное меню для выбора базы, где ранее открывался сборник. В контекстном меню группового ярлыка есть подменю Другие — оно даёт доступ к одноименному сборнику в любой базе, где тот присутствует.
  • При нажатии правой кнопкой мыши на ярлыке (как одиночном, так и групповом) в контекстном меню отображается список всех баз, содержащих данный сборник. Базы, в которых сборник открывали недавно, выделены жирным шрифтом. Команда Закрыть вкладку убирает ярлык из окна НСБ (сборник исключается из списка недавно использованных).

Настройка1.5. Кнопка [image] - быстрый доступ к основным настройкам режима Составление сметы (см. Параметры программы → НСБ). В отличие от горячей клавиши F11, данная кнопка открывает окно настроек сразу на вкладке НСБ.
Для настройки цветового оформления и шрифтов используйте горячую клавишу F3 (см. Настройкаоформления).

ДеревоНСБ1.6 - древовидный аналог Центра Управления НСБ. При необходимости элемент можно скрыть/показать с помощью кнопки [image] / [image] .

Основнаятаблица,дляработысосборникомНСБ1.7. Отображает содержимое сборника. Подробнее о структуре и отображаемых данных см. раздел Работасосборниками.

Нижнееменю1.8 расположено в нижней части окна. Передвигаться по нему можно с помощью клавиш ← и →. При этом меняется положение подсветки активной команды. Клавиша Enter исполняет активную команду. Также команду можно выполнить, щелкнув левой кнопкой мыши по соответствующей кнопке.

  • - открывает окно поиска по ключевым словам или шифру позиций (см. ПоисквНСБ).
  • - открывает окно для просмотра/редактирования параметров текущей позиции:
    • для заголовка сборника — запускается (см. Паспортсборника)9;
    • для расценки/ресурса — запускается окно редактирования расценки (см. Назначениеокнаредактирования).
  • - открывает Центр Управления НСБ (см. ЦентруправленияНСБ).
  • / [image] - переключает режим просмотра сборника:
    • Содержание - отображаются только заголовки разделов;
    • Полный - отображается всё содержимое сборника, включая расценки и ресурсы.
  • - открывает ОкноИзбранное для быстрого перехода к позициям сборников НСБ.
  • - Открывает Эскиз текущей сметы. В режиме эскиза производится просмотр сметы, ее окончательное редактирование, задание коэффициентов, расчет итога и т.д.. Альтернативные способы открыть Эскиз:
    • горячая клавиша Э/";
    • кнопка [image] на панелиинструментов.
  • - открывает окно Районы/зонысборникаНСБ.
  • - открывает техническую часть текущего сборника НСБ.

Контекстноеменю2 предназначено для быстрого доступа к основным функциям, относящимся к одному или нескольким элементам НСБ. Для использования встаньте на целевую строчку сборника или выделите несколько строчек (Shift+↑, Shift+↓ или Ins). Затем нажмите либо правую кнопку мыши [image], либо клавишу контекстного меню .

  • Изменить определитель...: смена у позиции значения определителя, который служит характеристикой вида работ или материала и используется, в основном, для отнесения затрат на нужную графу Сводного Сметного Расчета (см. Созданиеобъектныхисводныхсмет).
  • Добавить в избранное: запомнить текущую позицию в списке Избранное.
  • Удалить из избранного: убрать текущую позицию из списка Избранное.

Окно Районы/Зоны сборника НСБ

ОкноРайоны/ЗонысборникаНСБ3 содержит две вкладки: «Районы» и «Зоны». Используйте кнопки на панели для редактирования списков:

  • Добавить - создаёт новый район или зону; требуется указать код и наименование.
  • Изменить - позволяет отредактировать код и наименование выбранного района/зоны.
  • Удалить - удаляет выбранный район/зону из списка (цены при этом не удаляются).

Для изменения порядка следования районов (в списке на вкладке Районы) используйте сочетания клавиш Alt+↑/↓.
Зоны (список на вкладке Зоны) располагаются по возрастанию номера.

Пример: добавление района «Московская область» в сборнике ФЕР

  1. Откройте сборник (например, C00_FER).
  2. Нажмите на ссылку «Район:».
  3. На предупреждение об отсутствии районного деления ответьте Дa .
  4. В окне Районы/Зоны сборника НСБ нажмите Добавить .
  5. В окне редактирования района в поле Код: введите латинскими буквами «MOB».
  6. В поле Наименование: введите латинскими буквами «Московская область».
  7. Нажмите Принять в окне редактирования района.
  8. Нажмите Принять в окне Районы/Зоны сборника НСБ.

Важные замечания
  • Редактирование списков районов и зон носит справочный (декоративный) характер и не влияет на сами позиции сборника.
  • Добавление района (зоны) имеет смысл только при наличии соответствующих цен в сборнике. Переключение на конкретный район (зону) указывает программе, какой массив цен нужно отображать в позициях сборника. Если цен для выбранного района (зоны) в позиции нет, то будут отображать цены района (зоны) по умолчанию (т.е. 1-го в списке).
  • Удаление района (зоны) убирает его из списка выбора, но не удаляет цены из сборника.

Отделение и возврат окна НСБ

При работе с несколькими мониторами иногда бывает удобно разместить сборник нормативной базы на одном экране, а смету — на другом. Для этого можно отделить окно НСБ от основного окна программы, а позже — вернуть его обратно.

КакотделитьокноНСБ

  1. Дважды щёлкните по пустому участку над таблицей сборника4 — важно, чтобы в этой области не было никаких элементов интерфейса. Оптимальное место для двойного щелчка — пространство между линейкойвыборасборника1.3 и ярлыкамиоткрытыхсборников1.4.
    Важно: не используйте для двойного щелчка области внутри таблицы1.7 — даже визуально пустые ячейки считаются частью таблицы и не реагируют на это действие.
  2. После этого окно НСБ станет независимым: его можно перетащить на другой монитор.

КаквернутьокноНСБвосновнуюпрограмму

  1. Дважды щёлкните по пустому участку над таблицей сборника в окне НСБ — аналогично действию при отделении (в той же зоне: между линейкой выбора сборника и ярлыками). Окно вернётся в состав основного окна программы.

Горячие клавиши

  • Э/" - Переход в режим Эскиз (см. ОписаниеЭскизасметы);
  • Р/H - Переход в режим Ресурснаясмета (см. Работасресурснойсметой);
  • А/F - Переход в режим Архив (см. РаботасАрхивомсмет);
  • Ц/W - Центр Управления НСБ (см. ЦентруправленияНСБ);
  • Ctrl+N - Создать смету (см. Созданиеновогодокумента);
  • Ctrl+O - Открыть смету через стандартный диалог открытия файлов;
  • Ctrl+E - Экспорт сметы (см. Экспорт);
  • Del - Зачеркнуть или восстановить позицию;
  • Ctrl+Del - Окончательно удалить «зачёркнутые» позиции;
  • Ctrl+Shift+D - Очистка сборника от "мусора" (служебная команда);
  • Space - Поиск расценок по шифру. Используется общее окно поиска (см. ПоисквНСБ);
  • Ctrl+F - Поиск позиций в НСБ (см. ПоисквНСБ);
  • Ctrl+↑, Ctrl+↓ - Продолжить поиск вверх/вниз (см. Поискпозиций);
  • Backspace - Обратный поиск. Аналог кнопки [image] на панелиинструментов. Ищет ресурс в расценках. Встаньте на ресурс в разделе "Кодификатор ресурсов и сметные цены" и воспользуйтесь данной функцией. Курсор встанет на первую из расценок с данным ресурсом внутри. Как и при обычном поиске для продолжения используйте клавиши Ctrl+↑, Ctrl+↓ или плавающие кнопки;
  • Ins - Выделение позиций для групповых операций;
  • - - Снимает выделение со всех позиций;
  • Tab - Переключение режима просмотра сборника: Содержание / Полный;
  • Shift+Tab - Переход между ДеревомНСБ и Основнойтаблицей;
  • Home / End - Переход к началу/концу текущего блока (расценок или ресурсов).
  • Ctrl+PgUp / Ctrl+PgDn - Переход на 100 позиций вверх/вниз;
  • ←, → - Навигация по нижнему меню (см. Нижнееменю);
  • Ctrl+←, Ctrl+→ - Переход к крайнему левому/правому пункту нижнего меню (см. Нижнееменю);
  • F1 - Общая справка;
  • F3 - Окно настройки оформления (см. Настройкаоформления);
  • F8 - Внешние модули (см. Описаниямодулей);
  • F11 - Параметры программы (см. Настройка);
  • F12 - Калькулятор (см. Калькулятор);
  • Alt+F4 - Закрыть программу.

См. также:

Верхнее меню, Главное меню, Избранное, Назначение окна редактирования, Настройка, Настройка оформления, Общие положения, Описание Архива смет, Описания модулей, Паспорт сборника, Поиск в НСБ, Работа со сборниками, Создание нового документа, Создание объектных и сводных смет, Центр управления НСБ, Экспорт, Эскиз сметы


Работа со сборниками

Работа со сборниками НСБ
Работа со сборниками НСБ
  • Общие положения
  • Открытие сборника
  • Состав сборника НСБ
    • Паспорт сборника
    • Расценочный блок
    • Кодификатор ресурсов и сметные цены
    • Графы сборника
  • Типы сборников
  • Включение расценок из сборника в эскиз сметы
    • Способ 1: через окно редактирования (прямой вызов)
    • Способ 2: перетаскивание (Drag and Drop)
  • См. также:

Общие положения

Работа со сборниками нормативно справочной базы (НСБ) выполняется в режиме Составлениесметы. Процесс составления сметы строится на циклическом повторении ряда операций:

  • поиск и открытие нужного сборника;
  • поиск в сборнике необходимой расценки;
  • выбор расценки для включения в смету;
  • задание количества, поправок и иных параметров, а также выполнение дополнительного расчёта в окнередактирования;
  • фиксация расценки в эскизе сметы.

Примечание. В качестве источника расценок при составлении сметы могут использоваться и другие сметы (см. раздел Слияниеисравнениесмет). Кроме того, любая смета может выступать в роли укрупнённой расценки внутри другой сметы (см. разделы Объединениесмет, Созданиеобъектныхисводныхсмет).

Открытие сборника

Необходимый сборник можно открыть одним из следующих способов:

  • через ЦентруправленияНСБ (ЦУБ);
  • с помощью дереваНСБ;
  • через линейкудлявыборасборника;
  • посредством поиска по шифру расценки (см. ПоисквНСБ).

Чтобы вызвать ЦУБ, воспользуйтесь одним из вариантов:

  • нажмите клавишу Ц/W;
  • нажмите кнопку [image] в нижнем горизонтальном меню;
  • выберите команду Верхнее меню → НСБ → Ценник.

Состав сборника НСБ

Паспортсборника:

Первая строка любого сборника — это его заголовок, содержащий паспорт. В паспорте хранятся основные параметры сборника: наименование, дата цен, кодировка ресурса и др.

Открыть паспорт можно одним из способов:

  • установите указатель нижнего меню на команду [image] и нажмите Enter на заголовке сборника;
  • дважды щёлкните по заголовку сборника;
  • воспользуйтесь командой Верхнее меню → НСБ → Паспорт.

Расценочныйблок:

Основную часть сборника составляют расценки. Хотя в исходных сборниках они группируются в таблицы, на экране такое дробное группирование не отображается. Вместо этого показывается структурирование по отделам, разделам и подразделам — их заголовки выделены жирным шрифтом.

Для переключения на отображение только заголовков используйте команду нижнего меню [image] . В сжатом представлении перейдите к заголовку нужного раздела и нажмите Enter: откроется развёрнутое представление раздела. Переключаться между представлением Содержания и Полным видом можно также клавишей Tab.

Кодификаторресурсовисметныецены:

Как правило, последним разделом сборника является кодификатор ресурсов. Он выполняет две функции:

  • определяет наименование и единицу измерения ресурса по его коду;
  • предоставляет базисные цены ресурсов, а для машин — ещё и зарплату машинистов (эти цены отображаются в окнередактирования на вкладке Ресурсы).

Кодификатор содержит коды ресурсов, используемые в конкретном сборнике, и может применяться как сборник сметных цен ограниченной номенклатуры. Отдельные позиции кодификатора допустимо добавлять в смету.

Важные замечания:
  • При удалении основных расценок из сборника соответствующие коды в кодификаторе не удаляются. В результате в кодификаторе могут появляться «лишние» записи — они не влияют на работу сборника.
  • Удаление строк из кодификатора способно нарушить работу сборника. Следите за тем, чтобы при удалении расценок случайно не затронуть записи кодификатора.

Графысборника:

В графах сборника отображаются ключевые характеристики расценки: шифр, наименование, единица измерения, цены. Ширину любой графы можно изменить, потянув за границу столбца мышью.

Особое внимание стоит уделить графе «Опр» (определитель): она характеризует вид работ или материала. Например:

  • строительные работы — определитель 1;
  • металлоконструкции — 2;
  • сантехнические работы — 3 и т.д.

Это правило не распространяется на раздел Кодификатор ресурсов и сметные цены. В нём в поле «Опр» указывается категория ресурса:

  • 1а — трудозатраты основных рабочих;
  • 1m — трудозатраты машинистов;
  • 2 — машины и механизмы;
  • 3 — материалы;
  • 4 — оборудование.

Типы сборников

Сборники расценок содержат сметные цены и нормы на строительные, монтажные, пусконаладочные работы, а также цены на строительные ресурсы.

Файл (первая буква имени файла) | Тип сборника | Шифр (первая буква шифра расценки)
E | Строительные и ремонтно строительные работы | Е
M | Монтаж оборудования | Ц
N | Пусконаладочные работы | П
R | Ремонт оборудования | Р
C | Сметные цены на материалы и машины | (С)
P | Отпускные (оптовые) цены на оборудование и материалы | -
U | Укрупнённые сметные нормы | Е/У
T | Типовые элементы и конструкции | -
A | АВС и С (оборудование + монтаж) | С

Пояснения:

  • В сборниках сметных цен первая буква шифра может отсутствовать — в этом случае под шифром ресурса обычно указывается его код.
  • В сметно нормативной базе 2001 года в основном представлены сборники первых пяти типов. Остальные типы встречаются редко и преимущественно в ценах 1984 года.
  • Шифры расценок в программе по умолчанию отображаются в упрощённом виде (например, «Ц08‑02‑200‑01»). При необходимости можно включить отображение полных шифров (например, «ФЕРм 08‑02‑200‑01») — для этого установите флажок Параметры программы → НСБ → Отображать полный шифр расценок.

Включение расценок из сборника в эскиз сметы

Расценку из сборника НСБ можно включить в эскиз сметы разными способами. При этом окноредактирования используется как самостоятельный инструмент, так и в составе механизма перетаскивания.

Способ1:черезокноредактирования(прямойвызов)

  1. Дважды щёлкните по расценке либо нажмите [image] в нижнем меню — откроется окноредактирования.
  2. Уточните строительный объём, примените необходимые поправки.
  3. Нажмите кнопку Зафиксировать , чтобы добавить расценку в конец сметы (подробнее см. раздел Окноредактирования).

Тип окна редактирования зависит от типа расценки. Например:

  • для расценок на проектно-изыскательские работы предусмотрено отдельное окно, учитывающее специфику норм на ПИР;
  • расценка «ГЭСНп‑02‑01‑001‑01» из сборника N02V представляет собой специализированную анкету для выбора параметров подсистем АСУТП;
  • расценки на перевозку грузов, полученные при импорте сплит-форм с сайта ФГИС ЦС, также отображаются в виде анкеты, где можно указать дальность перевозки и тип дорожного покрытия. Такой подход существенно сокращает количество отображаемых позиций (более чем в 100 раз) и ускоряет работу со сборником.

Способ2:перетаскивание(DragandDrop)

  1. Зажмите нужную позицию левой кнопкой мыши и начните перетаскивать.
  2. Дальнейшие действия зависят от того, как открыт сборник:
    • Если сборник в основном окне программы: в боковой части появится специальная область. Перетащите расценку в эту область (не отпуская кнопку мыши) — на экране откроется Эскиз текущей сметы.
    • Если сборник в дополнительном окне: перед перетаскиванием вручную откройте Эскиз текущей сметы.
      О том, как открыть сборник в дополнительном окне см. ОписаниеокнаНСБ.
  3. Подведите курсор к нужному месту в эскизе сметы и отпустите кнопку мыши. Место фиксации расценки выделяется двойной чертой.
  4. При необходимости прокрутите смету вверх или вниз, не отпуская кнопку: для этого подведите курсор к области выше или ниже основной таблицы со сметой.

Отмена фиксации:

  • не отпуская кнопку мыши, нажмите клавишу Esc;
  • отпустите кнопку мыши за пределами Эскиза сметы;
  • если фиксация происходит через промежуточный диалог, воспользуйтесь кнопкой Отмена .

Поведение механизма перетаскивания определяется настройками программы — доступно три основных режима:

  • Без диалогов. Расценка фиксируется сразу (строительный объём по умолчанию принимается равным 1, если в настройках программы не указано другое).
  • Через диалог указания строительного объёма. Перед фиксацией появляется простой диалог1, где требуется задатьобъём1.1, а с помощью кнопки [image] 1.2 можно переключится на полноценное окноредактирования.
  • Через полноценное окно редактирования. При перетаскивании открывается окноредактирования (того же типа, что и в Способе 1), где можно задать объём, поправки и иные параметры. После нажатия Зафиксировать расценка добавляется в смету.

Выбор режима фиксации осуществляется настройкой Параметры программы → НСБ → Разрешить перетаскивать мышкой расценки из сборника НСБ в Эскиз сметы → Фиксировать расценки.

См. также:

Верхнее меню, Настройка, Объединение смет, Окно редактирования расценки, Поиск в НСБ, Создание объектных и сводных смет, Составление локальной сметы, Центр управления НСБ, Эскиз сметы


Центр управления НСБ

Центр управления НСБ
Центр управления НСБ
  • Общие положения
  • См. также:

Общие положения

ЦентруправленияНСБ1 (ЦУБ) помогает быстро переключаться между сборниками разных нормативно-справочных баз (НСБ). Чтобы вызвать ЦУБ, воспользуйтесь одним из вариантов:

  • нажмите клавишу Ц/W;
  • нажмите кнопку [image] в нижнем горизонтальном меню;
  • выберите команду Верхнее меню → НСБ → Ценник.

Интерфейс ЦУБ состоит из трёх окон:

  • окновыборабазы1.1;
  • окнотиповсборников1.2 (см. Типысборников);
  • окновыборасборника1.3.

Перемещаться между окнами можно стрелками ← и → на клавиатуре либо с помощью мыши.

Как открыть сборник

Чтобы открыть нужный сборник, выполните три простых шага:

  • В левом окне одним щелчком мыши укажите нужную базу.
  • В среднем окне выберите тип сборника.
  • В правом окне откройте сборник — для этого либо нажмите Enter, либо дважды щёлкните по нему мышью.

Программа запоминает последний открытый сборник для каждой базы и типа сборника. Поэтому после выбора базы и типа курсор автоматически встанет на тот сборник, с которым вы работали в прошлый раз.

Альтернативные способы перехода к сборнику

Помимо основного способа, сборник можно открыть через:

  • линейкудлявыборасборника;
  • деревоНСБ.

Неочевидные, но удобные способы быстрого перехода

  • Поискпошифру. Позволяет быстро открыть другой сборник в пределах одной базы, а при необходимости — сразу перейти к нужной позиции.
    Пример: нужно открыть 3-й строительный сборник, а на экране сейчас другой.
    • Нажмите Пробел — откроется окно поиска, курсор сразу встанет в поле ввода шифра.
    • Введите "Е3" и нажмите Enter.
    Программа откроет 3-й строительный сборник: в нём шифры расценок начинаются с "Е03-".
  • Поискпонаименованию. Если включён режим Во всей базе, поиск по наименованию тоже позволяет переходить к другим сборникам текущей базы.
  • Ярлыкиранееоткрытыхсборников. С их помощью можно быстро открывать одноимённые сборники в других базах.
  • ОкноИзбранное. В нём хранится список запомненных расценок из разных баз. При переходе к расценке из Избранного можно выбрать другую базу.

См. также:

Верхнее меню, Избранное, Поиск в НСБ, Работа со сборниками, Составление локальной сметы


Поиск в НСБ

Поиск в НСБ
Поиск в НСБ
  • Общие положения
    • Основные режимы
    • Дополнительные возможности
    • Как вызвать поиск
  • Окно поиска в НСБ
  • Поиск расценок по шифру
  • См. также:

Общие положения

Система поиска в нормативно справочной базе (НСБ) позволяет быстро находить нужные расценки и ресурсы разными способами. Ниже описаны режимы поиска, варианты его вызова, назначение элементов интерфейса, а также особенности отдельных режимов.

В системе реализовано три основных режима поиска — выбор режима определяется тем, какое поле вы заполняете. К ним добавлены дополнительные возможности, которые можно применять в соответствующих сценариях.

Основныережимы

  1. Поиск по ключевым словам (поле Ключевые слова:).
    Используйте этот режим, когда нужно найти расценки или ресурсы по контексту. Если установлен флаг [image] Также в ресурсах, поиск охватит и расценки, и кодификатор ресурсов.
    В этом режиме можно дополнительно уточнить поиск: укажите нужную единицу измерения (например, «м2») в поле Ед. изм.: — система найдёт расценки, содержащие эту единицу и все введённые ключевые слова. Регистр и порядок слов не важны. Ранее использованные варианты ключевых слов и единиц измерения доступны через выпадающие списки в соответствующих полях.
  2. Поиск по шифру (поле Шифр расценки:).
    Предназначен для поиска по коду расценки или ресурса. Позволяет не только найти позицию, но и автоматически переключиться на нужный сборник (без использования режима «Ценник»).
    Особенность: при вызове поиска из окнасборникаНСБ клавишей Пробел курсор сразу помещается в это поле.
  3. Поиск по коду ресурса (поле Код ресурса:).
    Позволяет найти все расценки, в ресурсном составе которых встречается ресурс с указанным кодом.

Дополнительныевозможности (применяются в рамках основных режимов)

  • Ограничение поиска пользовательскими расценками. С помощью флага [image] В расценках пользователя можно искать только расценки, добавленные пользователем (они выделены специальным цветом). Если другие критерии поиска не заданы, будут показаны все пользовательские расценки — это удобно, когда они редко встречаются среди основных расценок сборника. Возможность совместима с поиском по ключевым словам и по коду ресурса; при поиске по шифру обычно не требуется.
  • Пометка всех найденных записей. Флаг [image] Пометить позволяет автоматически выделить цветом все результаты поиска. Снять выделение можно клавишей -. Не подходит для поиска по шифру и во всей базе.
  • Поиск по всей базе или её части. С помощью кнопки Во всей базе можно развернуть дополнительные элементы управления: выбор базы (в том числе вариант «Все»), фильтрацию по типам сборников, кнопку быстрого переключения всех типов, а также доступ к списку «Найденное ранее» для просмотра результатов без повторного запуска поиска. Не подходит для поиска по шифру.

Каквызватьпоиск

Окнопоиска1 можно открыть в окнесборникаНСБ одним из следующих способов:

  • Через команду [image] в нижнем горизонтальном меню.
  • Нажатием клавиши Пробел — этот вариант сразу активирует режим поиска по шифру (курсор устанавливается в поле ввода шифра).
  • Комбинацией клавиш Ctrl+F.
  • С помощью кнопки [image] на панелиинструментов
  • Через Верхнее меню → Редактирование → Поиск

Если вызвать окно поиска кнопкой Пробел, сразу включится режим поиска по шифру. При любом другом способе окно откроется в режиме для работы с ключевыми словами или кодами ресурсов. Внутри окна легко перейти к другому режиму — просто кликните в нужное поле.

Окно поиска в НСБ

  • Ключевые слова: В это поле вводят слова для контекстного поиска. Слова разделяют пробелами. Порядок слов и регистр букв не имеют значения. Для повторного использования ранее введённых вариантов можно воспользоваться выпадающим списком — он открывается кнопкой в конце поля ввода.
  • Также в ресурсах При установленном флаге поиск выполняется не только по расценкам, но и по кодификатору ресурсов (он размещается в сборнике после последней расценки).
    Внимание! В сборниках сметных цен, где все ресурсы находятся в зоне кодификатора, флаг [image] Также в ресурсах нужно обязательно включить.
  • Ед.изм.: Поле актуально только при поиске по ключевым словам. Если указать здесь единицу измерения (например, «м2»), система найдёт расценки, содержащие эту единицу и все заданные ключевые слова (если они есть). Поиск выполняется без учёта коэффициента кратности: ввод «м2» найдёт также расценки с единицей «100 м2». Ранее использованные варианты единиц измерения сохраняются и доступны через выпадающий список.
  • Шифр расценки: Поле предназначено для поиска позиций по шифру. Особенно удобно при вызове поиска клавишей Пробел: курсор сразу помещается в это поле. Поиск по шифру позволяет не только найти расценку, но и автоматически переключиться на нужный сборник (см. Поискрасценокпошифру).
  • Код ресурса: Поле используется для поиска расценок, содержащих ресурс с заданным кодом.
  • В расценках пользователя Ограничивает поиск только расценками, которые были добавлены пользователем. Если другие параметры поиска не заданы, будут найдены все пользовательские расценки — это удобно, когда они редко встречаются среди основных расценок сборника.
  • Пометить При установленном флаге после завершения поиска все найденные расценки будут выделены цветом. Чтобы снять выделение, используйте клавишу -.
  • Во всей базе Открывает дополнительные элементы управления для поиска по всей базе или её части:
    • База: В выпадающем списке выбирают базу для поиска. Вариант «Все» запускает поиск по всем доступным базам.
    • Строительные работы, ..., [image] Стандартные фрагменты Позволяют отфильтровать сборники потипу (например, только сборники сметных цен). По умолчанию выбран тип текущего сборника.
    • Позволяет быстро установить или снять все флажки типов сборников.
    • Найденные ранее Открывает окно со списком сборников, найденных при предыдущем поиске. Это даёт возможность просматривать содержимое найденных сборников без повторного запуска поиска.
  • С начала Вверх Вниз Запускают поиск с начала сборника либо продолжают поиск от текущей позиции вверх или вниз по сборнику.
  • Справка Активирует раздел помощи, посвященный поиску в НСБ

Важно. В зависимости от выбранного режима некоторые элементы управления могут быть недоступны. Например, при поиске по шифру логично начинать поиск с начала сборника, поэтому кнопки Вверх и Вниз в этом режиме не активны. Эти кнопки также недоступны при поиске по всей базе.

Поиск расценок по шифру

Поиск по шифру удобен, когда известен код расценки. Он позволяет быстро перейти к расценке и даже переключиться между сборниками.

Пример пошагового поиска расценки Е01-02-004-6 в открытом сборнике ГЭСН Е01:

  1. Находясь всборникеНСБ нажмите Пробел — откроется окнопоиска1, курсор встанет в поле ввода шифра.
  2. Введите «2» — в поле отобразится «Е01-2».
  3. Нажмите Пробел — система автоматически заменит пробел на тире, получится «Е01-02-».
  4. Введите «4» — получится «Е01-02-4».
  5. Снова нажмите Пробел — будет «Е01-02-004-».
  6. Введите «6» — получится «Е01-02-004-6».
  7. Нажмите Пробел или Enter — поиск выполнится, курсор встанет на искомую расценку.

См. также:

Верхнее меню, Работа со сборниками, Составление локальной сметы


Создание сборника

Создание сборника
Создание сборника

Раздел находится в разработке

Внимание! Мы обновляем данный раздел под новую версию ПК «Смета-Багира».

Вы можете воспользоваться его предыдущей версией, размещенной на нашем портале: Создание сборника (версия 5.0)

Кроме того, Вы можете загрузить справку в формате CHM. В настоящее время доступны две версии:

  • Версия 1: Эта версия документации поставляется вместе с программным продуктом. Обратите внимание, что она может содержать сведения об интерфейсе, не полностью отражающие последние обновления.
  • Версия 2: Данная версия документации идентична по содержимому данному онлайн-ресурсу.

По завершении работ над онлайн-справкой, Версия 1 распространяться не будет.

Если CHM-вариант справки не открывается на Вашем компьютере, нажмите правой кнопкой на файл [image] → Свойства → Разблокировать

Также обратите внимание на следующие разделы официального сайта ПК «Смета-Багира»:

  • Часто задаваемые вопросы
  • Видеоинструкции

Если Вам не удалось самостоятельно найти необходимую информацию, мы готовы оказать всестороннюю поддержку.

Свяжитесь с нами:

  • Телефон: (499) 724-75-75
    • Понедельник – четверг: с 9:00 до 18:00
    • Пятница: с 9:00 до 17:00
  • Электронная почта:
    • Приобретение программного продукта: office@sbagira.ru
    • Технические вопросы: tech@sbagira.ru


Импорт сборников DOS

Импорт сборников DOS
Импорт сборников DOS

Раздел находится в разработке

Внимание! Мы обновляем данный раздел под новую версию ПК «Смета-Багира».

Вы можете воспользоваться его предыдущей версией, размещенной на нашем портале: Импорт сборников DOS (версия 5.0)

Кроме того, Вы можете загрузить справку в формате CHM. В настоящее время доступны две версии:

  • Версия 1: Эта версия документации поставляется вместе с программным продуктом. Обратите внимание, что она может содержать сведения об интерфейсе, не полностью отражающие последние обновления.
  • Версия 2: Данная версия документации идентична по содержимому данному онлайн-ресурсу.

По завершении работ над онлайн-справкой, Версия 1 распространяться не будет.

Если CHM-вариант справки не открывается на Вашем компьютере, нажмите правой кнопкой на файл [image] → Свойства → Разблокировать

Также обратите внимание на следующие разделы официального сайта ПК «Смета-Багира»:

  • Часто задаваемые вопросы
  • Видеоинструкции

Если Вам не удалось самостоятельно найти необходимую информацию, мы готовы оказать всестороннюю поддержку.

Свяжитесь с нами:

  • Телефон: (499) 724-75-75
    • Понедельник – четверг: с 9:00 до 18:00
    • Пятница: с 9:00 до 17:00


Импорт текстового файла

Импорт текстового файла
Импорт текстового файла

Раздел находится в разработке

Внимание! Мы обновляем данный раздел под новую версию ПК «Смета-Багира».

Вы можете воспользоваться его предыдущей версией, размещенной на нашем портале: Импорт текстового файла (версия 5.0)

Кроме того, Вы можете загрузить справку в формате CHM. В настоящее время доступны две версии:

  • Версия 1: Эта версия документации поставляется вместе с программным продуктом. Обратите внимание, что она может содержать сведения об интерфейсе, не полностью отражающие последние обновления.
  • Версия 2: Данная версия документации идентична по содержимому данному онлайн-ресурсу.

По завершении работ над онлайн-справкой, Версия 1 распространяться не будет.

Если CHM-вариант справки не открывается на Вашем компьютере, нажмите правой кнопкой на файл [image] → Свойства → Разблокировать

Также обратите внимание на следующие разделы официального сайта ПК «Смета-Багира»:

  • Часто задаваемые вопросы
  • Видеоинструкции

Если Вам не удалось самостоятельно найти необходимую информацию, мы готовы оказать всестороннюю поддержку.

Свяжитесь с нами:

  • Телефон: (499) 724-75-75
    • Понедельник – четверг: с 9:00 до 18:00


Назначение окна редактирования

Назначение окна редактирования
Назначение окна редактирования

Раздел находится в разработке

Внимание! Мы обновляем данный раздел под новую версию ПК «Смета-Багира».

Вы можете воспользоваться его предыдущей версией, размещенной на нашем портале: Окно редактирования (версия 5.0)

Кроме того, Вы можете загрузить справку в формате CHM. В настоящее время доступны две версии:

  • Версия 1: Эта версия документации поставляется вместе с программным продуктом. Обратите внимание, что она может содержать сведения об интерфейсе, не полностью отражающие последние обновления.
  • Версия 2: Данная версия документации идентична по содержимому данному онлайн-ресурсу.

По завершении работ над онлайн-справкой, Версия 1 распространяться не будет.

Если CHM-вариант справки не открывается на Вашем компьютере, нажмите правой кнопкой на файл [image] → Свойства → Разблокировать

Также обратите внимание на следующие разделы официального сайта ПК «Смета-Багира»:

  • Часто задаваемые вопросы
  • Видеоинструкции

Если Вам не удалось самостоятельно найти необходимую информацию, мы готовы оказать всестороннюю поддержку.

Свяжитесь с нами:

  • Телефон: (499) 724-75-75
    • Понедельник – четверг: с 9:00 до 18:00


Состав окна редактирования

Состав окна редактирования
Состав окна редактирования

Раздел находится в разработке

Внимание! Мы обновляем данный раздел под новую версию ПК «Смета-Багира».

Вы можете воспользоваться его предыдущей версией, размещенной на нашем портале: Состав окна редактирования (версия 5.0)

Кроме того, Вы можете загрузить справку в формате CHM. В настоящее время доступны две версии:

  • Версия 1: Эта версия документации поставляется вместе с программным продуктом. Обратите внимание, что она может содержать сведения об интерфейсе, не полностью отражающие последние обновления.
  • Версия 2: Данная версия документации идентична по содержимому данному онлайн-ресурсу.

По завершении работ над онлайн-справкой, Версия 1 распространяться не будет.

Если CHM-вариант справки не открывается на Вашем компьютере, нажмите правой кнопкой на файл [image] → Свойства → Разблокировать

Также обратите внимание на следующие разделы официального сайта ПК «Смета-Багира»:

  • Часто задаваемые вопросы
  • Видеоинструкции

Если Вам не удалось самостоятельно найти необходимую информацию, мы готовы оказать всестороннюю поддержку.

Свяжитесь с нами:

  • Телефон: (499) 724-75-75
    • Понедельник – четверг: с 9:00 до 18:00


Вкладка Цены

Вкладка Цены
Вкладка Цены

Раздел находится в разработке

Внимание! Мы обновляем данный раздел под новую версию ПК «Смета-Багира».

Вы можете воспользоваться его предыдущей версией, размещенной на нашем портале: Вкладка Цены (версия 5.0)

Кроме того, Вы можете загрузить справку в формате CHM. В настоящее время доступны две версии:

  • Версия 1: Эта версия документации поставляется вместе с программным продуктом. Обратите внимание, что она может содержать сведения об интерфейсе, не полностью отражающие последние обновления.
  • Версия 2: Данная версия документации идентична по содержимому данному онлайн-ресурсу.

По завершении работ над онлайн-справкой, Версия 1 распространяться не будет.

Если CHM-вариант справки не открывается на Вашем компьютере, нажмите правой кнопкой на файл [image] → Свойства → Разблокировать

Также обратите внимание на следующие разделы официального сайта ПК «Смета-Багира»:

  • Часто задаваемые вопросы
  • Видеоинструкции

Если Вам не удалось самостоятельно найти необходимую информацию, мы готовы оказать всестороннюю поддержку.

Свяжитесь с нами:

  • Телефон: (499) 724-75-75
    • Понедельник – четверг: с 9:00 до 18:00


Ресурсы

Ресурсы
Ресурсы

Раздел находится в разработке

Внимание! Мы обновляем данный раздел под новую версию ПК «Смета-Багира».

Вы можете воспользоваться его предыдущей версией, размещенной на нашем портале: Вкладка Ресурсы (версия 5.0)

Кроме того, Вы можете загрузить справку в формате CHM. В настоящее время доступны две версии:

  • Версия 1: Эта версия документации поставляется вместе с программным продуктом. Обратите внимание, что она может содержать сведения об интерфейсе, не полностью отражающие последние обновления.
  • Версия 2: Данная версия документации идентична по содержимому данному онлайн-ресурсу.

По завершении работ над онлайн-справкой, Версия 1 распространяться не будет.

Если CHM-вариант справки не открывается на Вашем компьютере, нажмите правой кнопкой на файл [image] → Свойства → Разблокировать

Также обратите внимание на следующие разделы официального сайта ПК «Смета-Багира»:

  • Часто задаваемые вопросы
  • Видеоинструкции

Если Вам не удалось самостоятельно найти необходимую информацию, мы готовы оказать всестороннюю поддержку.

Свяжитесь с нами:

  • Телефон: (499) 724-75-75
    • Понедельник – четверг: с 9:00 до 18:00


Редактирование ресурса

Редактирование ресурса
Редактирование ресурса

Раздел находится в разработке

Внимание! Мы обновляем данный раздел под новую версию ПК «Смета-Багира».

Вы можете воспользоваться его предыдущей версией, размещенной на нашем портале: Редактирование ресурса (версия 5.0)

Кроме того, Вы можете загрузить справку в формате CHM. В настоящее время доступны две версии:

  • Версия 1: Эта версия документации поставляется вместе с программным продуктом. Обратите внимание, что она может содержать сведения об интерфейсе, не полностью отражающие последние обновления.
  • Версия 2: Данная версия документации идентична по содержимому данному онлайн-ресурсу.

По завершении работ над онлайн-справкой, Версия 1 распространяться не будет.

Если CHM-вариант справки не открывается на Вашем компьютере, нажмите правой кнопкой на файл [image] → Свойства → Разблокировать

Также обратите внимание на следующие разделы официального сайта ПК «Смета-Багира»:

  • Часто задаваемые вопросы
  • Видеоинструкции

Если Вам не удалось самостоятельно найти необходимую информацию, мы готовы оказать всестороннюю поддержку.

Свяжитесь с нами:

  • Телефон: (499) 724-75-75
    • Понедельник – четверг: с 9:00 до 18:00


Вкладка Поправки

Вкладка Поправки
Вкладка Поправки

Раздел находится в разработке

Внимание! Мы обновляем данный раздел под новую версию ПК «Смета-Багира».

Вы можете воспользоваться его предыдущей версией, размещенной на нашем портале: Вкладка Поправки (версия 5.0)

Кроме того, Вы можете загрузить справку в формате CHM. В настоящее время доступны две версии:

  • Версия 1: Эта версия документации поставляется вместе с программным продуктом. Обратите внимание, что она может содержать сведения об интерфейсе, не полностью отражающие последние обновления.
  • Версия 2: Данная версия документации идентична по содержимому данному онлайн-ресурсу.

По завершении работ над онлайн-справкой, Версия 1 распространяться не будет.

Если CHM-вариант справки не открывается на Вашем компьютере, нажмите правой кнопкой на файл [image] → Свойства → Разблокировать

Также обратите внимание на следующие разделы официального сайта ПК «Смета-Багира»:

  • Часто задаваемые вопросы
  • Видеоинструкции

Если Вам не удалось самостоятельно найти необходимую информацию, мы готовы оказать всестороннюю поддержку.

Свяжитесь с нами:

  • Телефон: (499) 724-75-75
    • Понедельник – четверг: с 9:00 до 18:00


Формулы

Формулы
Формулы

Раздел находится в разработке

Внимание! Мы обновляем данный раздел под новую версию ПК «Смета-Багира».

Вы можете воспользоваться его предыдущей версией, размещенной на нашем портале: Вкладка Формулы (версия 5.0)

Кроме того, Вы можете загрузить справку в формате CHM. В настоящее время доступны две версии:

  • Версия 1: Эта версия документации поставляется вместе с программным продуктом. Обратите внимание, что она может содержать сведения об интерфейсе, не полностью отражающие последние обновления.
  • Версия 2: Данная версия документации идентична по содержимому данному онлайн-ресурсу.

По завершении работ над онлайн-справкой, Версия 1 распространяться не будет.

Если CHM-вариант справки не открывается на Вашем компьютере, нажмите правой кнопкой на файл [image] → Свойства → Разблокировать

Также обратите внимание на следующие разделы официального сайта ПК «Смета-Багира»:

  • Часто задаваемые вопросы
  • Видеоинструкции

Если Вам не удалось самостоятельно найти необходимую информацию, мы готовы оказать всестороннюю поддержку.

Свяжитесь с нами:

  • Телефон: (499) 724-75-75
    • Понедельник – четверг: с 9:00 до 18:00


Демонтаж

Демонтаж
Демонтаж

Раздел находится в разработке

Внимание! Мы обновляем данный раздел под новую версию ПК «Смета-Багира».

Вы можете воспользоваться его предыдущей версией, размещенной на нашем портале: Демонтаж (версия 5.0)

Кроме того, Вы можете загрузить справку в формате CHM. В настоящее время доступны две версии:

  • Версия 1: Эта версия документации поставляется вместе с программным продуктом. Обратите внимание, что она может содержать сведения об интерфейсе, не полностью отражающие последние обновления.
  • Версия 2: Данная версия документации идентична по содержимому данному онлайн-ресурсу.

По завершении работ над онлайн-справкой, Версия 1 распространяться не будет.

Если CHM-вариант справки не открывается на Вашем компьютере, нажмите правой кнопкой на файл [image] → Свойства → Разблокировать

Также обратите внимание на следующие разделы официального сайта ПК «Смета-Багира»:

  • Часто задаваемые вопросы
  • Видеоинструкции

Если Вам не удалось самостоятельно найти необходимую информацию, мы готовы оказать всестороннюю поддержку.

Свяжитесь с нами:

  • Телефон: (499) 724-75-75
    • Понедельник – четверг: с 9:00 до 18:00


Ресурсная часть в перевозках

Ресурсная часть в перевозках
Ресурсная часть в перевозках

Раздел находится в разработке

Внимание! Мы обновляем данный раздел под новую версию ПК «Смета-Багира».

Вы можете воспользоваться его предыдущей версией, размещенной на нашем портале: Ресурсная часть в перевозках (версия 5.0)

Кроме того, Вы можете загрузить справку в формате CHM. В настоящее время доступны две версии:

  • Версия 1: Эта версия документации поставляется вместе с программным продуктом. Обратите внимание, что она может содержать сведения об интерфейсе, не полностью отражающие последние обновления.
  • Версия 2: Данная версия документации идентична по содержимому данному онлайн-ресурсу.

По завершении работ над онлайн-справкой, Версия 1 распространяться не будет.

Если CHM-вариант справки не открывается на Вашем компьютере, нажмите правой кнопкой на файл [image] → Свойства → Разблокировать

Также обратите внимание на следующие разделы официального сайта ПК «Смета-Багира»:

  • Часто задаваемые вопросы
  • Видеоинструкции

Если Вам не удалось самостоятельно найти необходимую информацию, мы готовы оказать всестороннюю поддержку.

Свяжитесь с нами:

  • Телефон: (499) 724-75-75
    • Понедельник – четверг: с 9:00 до 18:00


Вкладка Виды работ

Вкладка Виды работ
Вкладка Виды работ

Раздел находится в разработке

Внимание! Мы обновляем данный раздел под новую версию ПК «Смета-Багира».

Вы можете воспользоваться его предыдущей версией, размещенной на нашем портале: Вкладка Виды работ (версия 5.0)

Кроме того, Вы можете загрузить справку в формате CHM. В настоящее время доступны две версии:

  • Версия 1: Эта версия документации поставляется вместе с программным продуктом. Обратите внимание, что она может содержать сведения об интерфейсе, не полностью отражающие последние обновления.
  • Версия 2: Данная версия документации идентична по содержимому данному онлайн-ресурсу.

По завершении работ над онлайн-справкой, Версия 1 распространяться не будет.

Если CHM-вариант справки не открывается на Вашем компьютере, нажмите правой кнопкой на файл [image] → Свойства → Разблокировать

Также обратите внимание на следующие разделы официального сайта ПК «Смета-Багира»:

  • Часто задаваемые вопросы
  • Видеоинструкции

Если Вам не удалось самостоятельно найти необходимую информацию, мы готовы оказать всестороннюю поддержку.

Свяжитесь с нами:

  • Телефон: (499) 724-75-75
    • Понедельник – четверг: с 9:00 до 18:00


Примечания

Примечания
Примечания

Раздел находится в разработке

Внимание! Мы обновляем данный раздел под новую версию ПК «Смета-Багира».

Вы можете воспользоваться его предыдущей версией, размещенной на нашем портале: Примечания (версия 5.0)

Кроме того, Вы можете загрузить справку в формате CHM. В настоящее время доступны две версии:

  • Версия 1: Эта версия документации поставляется вместе с программным продуктом. Обратите внимание, что она может содержать сведения об интерфейсе, не полностью отражающие последние обновления.
  • Версия 2: Данная версия документации идентична по содержимому данному онлайн-ресурсу.

По завершении работ над онлайн-справкой, Версия 1 распространяться не будет.

Если CHM-вариант справки не открывается на Вашем компьютере, нажмите правой кнопкой на файл [image] → Свойства → Разблокировать

Также обратите внимание на следующие разделы официального сайта ПК «Смета-Багира»:

  • Часто задаваемые вопросы
  • Видеоинструкции

Если Вам не удалось самостоятельно найти необходимую информацию, мы готовы оказать всестороннюю поддержку.

Свяжитесь с нами:

  • Телефон: (499) 724-75-75
    • Понедельник – четверг: с 9:00 до 18:00


Синхронизация

Синхронизация
Синхронизация

Раздел находится в разработке

Внимание! Мы обновляем данный раздел под новую версию ПК «Смета-Багира».

Вы можете воспользоваться его предыдущей версией, размещенной на нашем портале: Синхронизация (версия 5.0)

Кроме того, Вы можете загрузить справку в формате CHM. В настоящее время доступны две версии:

  • Версия 1: Эта версия документации поставляется вместе с программным продуктом. Обратите внимание, что она может содержать сведения об интерфейсе, не полностью отражающие последние обновления.
  • Версия 2: Данная версия документации идентична по содержимому данному онлайн-ресурсу.

По завершении работ над онлайн-справкой, Версия 1 распространяться не будет.

Если CHM-вариант справки не открывается на Вашем компьютере, нажмите правой кнопкой на файл [image] → Свойства → Разблокировать

Также обратите внимание на следующие разделы официального сайта ПК «Смета-Багира»:

  • Часто задаваемые вопросы
  • Видеоинструкции

Если Вам не удалось самостоятельно найти необходимую информацию, мы готовы оказать всестороннюю поддержку.

Свяжитесь с нами:

  • Телефон: (499) 724-75-75
    • Понедельник – четверг: с 9:00 до 18:00


Окно редактирования ПНР (АСУ)

Окно редактирования ПНР (АСУ)
программный комплекс Смета-Багира
Окно редактирования ПНР (АСУ)

Раздел находится в разработке

Внимание! Мы обновляем данный раздел под новую версию ПК «Смета-Багира».

Вы можете воспользоваться его предыдущей версией, размещенной на нашем портале: Окно редактирования (ПНР) (версия 5.0)

Кроме того, Вы можете загрузить справку в формате CHM. В настоящее время доступны две версии:

  • Версия 1: Эта версия документации поставляется вместе с программным продуктом. Обратите внимание, что она может содержать сведения об интерфейсе, не полностью отражающие последние обновления.
  • Версия 2: Данная версия документации идентична по содержимому данному онлайн-ресурсу.

По завершении работ над онлайн-справкой, Версия 1 распространяться не будет.

Если CHM-вариант справки не открывается на Вашем компьютере, нажмите правой кнопкой на файл [image] → Свойства → Разблокировать

Также обратите внимание на следующие разделы официального сайта ПК «Смета-Багира»:

  • Часто задаваемые вопросы
  • Видеоинструкции

Если Вам не удалось самостоятельно найти необходимую информацию, мы готовы оказать всестороннюю поддержку.

Свяжитесь с нами:

  • Телефон: (499) 724-75-75
    • Понедельник – четверг: с 9:00 до 18:00


Эскиз сметы

Эскиз сметы
Эскиз сметы
  • Общее описание
  • Структура сметы
    • Заголовок сметы
    • Заголовки Отделов, Разделов и Подразделов
    • Строки коэффициентов
    • Примечания
    • Рядовые позиции
  • Элементы управления
    • Заголовок Эскиза
    • Панель закладок
    • Панель процентовок
    • История изменений
    • Фильтр по подрядчику
    • Настройка
    • Панель быстрого перехода
    • Основная таблица
    • Нижнее меню
    • Контекстное меню
  • Базовые операции
    • Копирование строк
    • Перенос строк
    • Выделение строк для групповых операций
    • Удаление строк
    • Ввод объемов и других значений
    • Редактирование объемов через Excel
  • Горячие клавиши
  • См. также:

Общее описание

Режим Эскиза предназначен для просмотра и дополнительного редактирования составляемой сметы. Информация на экране отображается в виде таблицы, строки которой определяют структурусметы (расценки, заголовки разделов, примечания и т.п.), а состав столбцов - объем выводимой по каждой позиции информации (номер позиции, наименование, единица измерения, количество, ценовые показатели, виды работ, значения коэффициентов и т.п.). Состав столбцов, зависит от выбранного Вами варианта отображения. Вы можете создавать свои собственные варианты или выбирать, а также редактировать уже имеющиеся (см. КолонкиЭскиза).

В режиме Эскиз Вы можете:

  • Копировать, перемещать, редактировать и удалять позиции сметы (см. Базовыеоперации);
  • Пополнять состав документа путем слияния с другими (архивными) сметами или с помощью быстрого пакетноговвода;
  • Редактировать состав коэффициентов или добавлять дополнительные затраты в рублевом выражении;
  • Запускать Расчетитога базисно-индексным и ресурсным методами;
  • Печатать и экспортировать сметы и сопутствующие документы;
  • Создавать, редактировать и печатать Актыовыполненныхработах;
  • Осуществлять Поискпозиций;
  • Строить диаграмму распределения стоимости;
  • Осуществлять экспресс-проверку сметы с помощью инструмента Экспертиза.
И это только краткий перечень доступных Вам функций. Кроме того, в Эскизе, как и в других режимах работы программы, Вы можете использовать так называемые плагины, список которых постоянно расширяется и насчитывает уже несколько десятков уникальных сервисов, предназначенных для преобразования открытой сметы.

В режим Эскиз можно перейти одним из следующих способов:

  • C помощью команды Главного меню → Эскиз сметы;
  • Кнопкой [image] в верхнемменю на панелиинструментов;
  • Горячей клавишей Э/";
  • Командой нижнего меню [image] в Архиве или в режиме Составлениесметы;
  • При открытии существующей или создании новой сметы.

Структура сметы

Эскиз может состоять из строк следующих типов:

Заголовоксметы1.1 - Эта запись создается автоматически и присутствует всегда. Текст заголовка составлен из наименования сметы, её машинногономера (в скобках) и идентификаторов коэффициентов. Данная запись является местом физического хранения общей информации по смете - наименования, привязки к объекту, коэффициентов расчета раличных затрат, фамилий подписывающих лиц и т.д. Все эти сведения составляют так называемый Паспортсметы. Чтобы открыть паспорт, нажмите клавишу Enter на заголовке или сделайте на нем двойной щелчок мышью [image].

ЗаголовкиОтделов,РазделовиПодразделов1.2 (для краткости будем называть их заголовками разделов) - это строки, предназначенные для структуризации сметы. Разделы позволяют рассчитать частичные итоги по группам сметных позиций и организовать специфические правила расчета индексов и дополнительных затрат или "накруток". В заголовках разделов можно хранить коэффициенты. Заголовки влияют на нумерациюпунктов сметы. Подробнее о работе с разделами см. Вставкаразделов.

Строкикоэффициентов1.3 - специальные строки для хранения коэффициентов. Создаются аналогично заголовкам разделов (см. Вставкаразделов), но в отличии от последних никак не влияют на иерархическую структуру сметы. После создания в строку следует поместить все необходимые коэффициенты. Наименование строки коэффициентов программой не анализируется и может быть произвольным.

При распределении коэффициентов иерархическая структура разделов сметы НЕ учитывается!

Коэффициент, встроенный в заголовокраздела (или строкукоэффициентов), наследуется всеми нижележащими рядовымипозициями, вплоть до заголовкараздела (или строкикоэффициентов), который содержит коэффициент с тем же идентификатором.

Коэффициенты же, встроенные в рядовыепозиции, применяются только к этим самим позициям (подобные коэффициенты не наследуются и не влияют на наследование).

Примечания1.4 - строки с комментариями. Не содержат никаких расчетных данных. Служат для записи уточняющей информации. Как правило, данные строки не выводятся на печать (за исключением печатных шаблонов, где это особым образом предусмотрено).

Рядовыепозиции1.5 - записи, содержащие ценовые и/или ресурсные показатели, которые становятся отправной точкой для базисно-индексного или ресурсного расчета. Встречаются следующие типы рядовых позиций:

  • Расценки2.1 - содержат информацию, необходимую для расчета прямых затрат по какой-либо работе. Изначально расценки добавляются в смету из сборниковНСБ через ОкноРедактирования.
  • Ресурсы,неучтенныерасценками2.2 - ресурсы (обычно материалы), либо изначально не учтенные в расценках сборниковНСБ, либо выведеные из состава расценки пользователем, например, для замены на более подходящий вариант по проекту. В Эскизе данный тип записей отличается от расценок цветом текста;
  • Оборудование2.3 - позиции сметы, относящиеся к стоимости оборудования (отнесение того или иного материального ресурса к оборудованию или материалу осуществляется сметчиком на основе методических документов или по договоренности между заказчиком и подрядчиком). В Эскизе по внешнему виду оборудование отличается от позиций материала специальной иконкой [image] и цветом;
  • Доп.перевозкаматериалов/оборудования2.4 - расценка на перевозку материала/оборудования на расстояние свыше 30км (стоимость перевозки до 30км учтена в стоимости материала/оборудования). Добавляется доп.перевозка в смету из сборников на перевозку, и располагать ее следует непосредственно за тем материалом/оборудованием, к которому она относится. Внешним видом доп.перевозка похожа на ресурс, не учтенный расценкой, но имеет иконку [image] и указание в форме комментария, к какому ресурсу она привязана;
  • Основнаяперевозка2.5 - расценка на перевозку строительных грузов (грунт, мусор и т.п.). Также добавляется в смету из сборников на перевозку, но располагать ее можно в любом месте сметы, как обычную расценку. Внешним видом доп.перевозка походит на расценку, но имеет иконку [image];

    Для смены типа перевозки (основная/дополнительная) используйте клавиши Alt+←/→ или пункт контекстного меню [image] / → Преобразовать. Также сменить тип перевозки можно через Окноредактирования. Подробнее см. Привязкаресурсов.

  • Проектно-изыскательскиеработы2.6 (ПИР)- расценки для определения стоимости разработки проектной и рабочей документации в строительстве. От обычных расценок данный тип записей отличается не только иконкой [image], но и тем, что для их правки используется специальное ОкноредактированияПИР, а не стандартное Окноредактирования расценки;
  • Автоматизированныесистемыуправления2.7 (АСУ) - расценки для определения затрат на выполнение пусконаладочных работ по вводу в эксплуатацию автоматизированных систем управления. Кнопка [image] служит для отображения/скрытия содержащихся в позиции подсистем. Для редактирования используется специальное ОкноредактированияПНР(АСУ), оформленное в виде анкеты для ввода данных об управляющих и информационных каналах системы, а также применения поправочных коэффициентов;
  • Укрупненныепозиции2.8 - чаще всего это итоги других смет, полученные командой нижнего меню Архива [image] (см. Созданиеобъектныхисводныхсмет). При Выборе программа создает укрупненные расценки и записывает в них итоги базисно-индексного и ресурсного расчета исходной сметы. Несмотря на то, что в укрупненных расценках помимо итогов может также содержаться ресурснаячасть исходной сметы, при ресурсном методе расчета она не используются. Для этой цели программа извлекает из укрупненной позиции итоги ресурсного расчета. Сами же ресурсы используются при формировании ресурснойвыборки для последующего заполнения ценовыхнакопителей ресурсными ценами в номенклатуре объекта.
    Другой разновидностью укрупненных позиций могут быть расценки из Параметрическихсборников, зафиксированные в смету в режиме УПСС. Основным окном редактирования подобных расценок является анкета с динамическим набором физических параметров объекта. А результатом фиксации может быть как укрупненная позиция, так и небольшой фрагмент сметы со своими разделами и расценками.

Элементы управления

ЗаголовокЭскиза3.1 содержит наименование сметы. При переключении на акт КС-2 в заголовок добавляется информация о текущем акте (номер, период выполнения и наименование подрядчика). Например: "Демонстрационная смета -- Акт №1 о выполнении работ за Июнь 2021г (СМУ №19)".

Панельзакладок3.2 предназначена для установки и снятия закладок с позиций сметы и для быстрого перехода на "заложенные" Вами позиции.

Установить закладку Вы можете:

  • с помощью кнопки [image] (слева на панелизакладок3.2).
    Вид кнопки зависит от выбранного режима (см. ниже) и настроек Параметры программы → Смета → Закладки.
    Нажмите на данную кнопку (курсор мыши измениться на [image] или [image]), а затем щелкните левой кнопкой мыши по нужной Вам позиции сметы. Чтобы прервать операцию и выйти из режима установкизакладки, нажмите клавишу Esc;
  • с помощью пункта контекстного меню на позиции сметы ( [image] / → Установить закладку);
  • с помощью сочетания клавиш Ctrl+Shift+1 ... Ctrl+Shift+9 (цифра зависит от номера устанавливаемой закладки).

В смете Вы можете установить любое количество закладок с одним и тем же номером. По сути номер закладки - это номер группы закладок с одинаковым внешним видом и одинаковыми горячими клавишами доступа.

Для смены режима работы кнопки [image] нажмите на ней правой кнопкой мыши [image] или удерживайте левую [image]. Появится контекстное меню4.

  • Первые 9 пунктов переводят кнопку в режим установки закладки с соответствующим номером (см. Установказакладок). Вид кнопки при этом меняется на выбранный номер закладки, а курсор мыши переходит в режим установкизакладки;
  • Снять закладку - переводит кнопку и курсор мыши в режим удалениязакладки;
  • Снять все закладки - удаляет все закладки в текущей смете.

Убрать закладку с пункта сметы Вы можете:

  • с помощью кнопки [image] (это кнопка [image] , переведенная в режим удалениязакладки (см. Снятьзакладку)).
    Нажмите на данную кнопку (курсор мыши измениться на [image] или [image]), а затем щелкните левой кнопкой мыши по нужной Вам позиции сметы. Чтобы прервать операцию и выйти из режима удалениязакладки, нажмите клавишу Esc;
  • с помощью пункта контекстного меню на позиции сметы ( [image] / → Снять закладку);
  • с помощью сочетания клавиш Ctrl+0 или Ctrl+Shift+0.

Перейти на закладку Вы можете:

  • с помощью кнопки [image] на панелизакладок3.2. Переход осуществляется вниз на ближайшую позицию с закладкой. Если ниже по смете таковых нет, Вы перейдете на самую первую позицию, с установленной закладкой. При переходе с помощью кнопки [image] номер закладки игнорируется;
  • с помощью пункта контекстного меню на позиции сметы ( [image] / → Перейти на закладку);
  • с помощью сочетания клавиш Ctrl+1 ... Ctrl+9 (цифра зависит от номера искомой закладки).

Панельпроцентовок3.3 предназначена для переключения на акты КС-2, а также для перехода на базисный режим расчета сметы. Панель содержит следующие вкладки:

  • - Переключает Эскиз на обычный режим работы со сметой. В данном режиме обычно производятся все основные манипуляции по изменению состава раценок, коэффициентов расчета, объемов работ и т.п.;
  • - Содержит вкладки с месяцами, по которым созданы акты выполненых работ за год, указанный в поле 2021 [image] . Для переключения на акт КС-2 щелкните по вкладке с его месяцем выполнения. При наличии нескольких актов за один месяц (вкладка отображается многослойной) программа предложит выбрать нужный из списка. Если акт соответствует длительному периоду выполнения (несколько месяцев), он попадет на вкладку по месяцу окончания работ. Например акт за период "с 01.06.2021 по 31.07.2021" попадет на вкладку ИЮЛ. Кнопки [image] [image] [image] [image] служат для перехода между соседними актами (не месяцами). Т.е., находясь на 1-м акте, кнопкой [image] Вы последовательно перебирете все акты за указанный год, даже если некоторые из них сгруппированы в один месяц.
    При работе с актом Вы можете вводить его объемы работ, менять коэффициенты и выводить документ на Печать. Все прочие изменения затронут смету и другие акты. Подробнее о работе с актами КС-2 см. Выполнение;
  • - Переключает Эскиз в режим работы с остатком выполнения. Здесь Вы также можете редактировать коэффициенты и выводить на печать справку о стоимости незавершенного строительства. Редактирование количественных остатков объемов выполнения заблокировано, т.к. данная величина рассчитывается по каждой позиции автоматически (как разность сметного объема и суммы выполнения по всем актам);
  • - Данная вкладка предназначена для доступа к расчету и печати объектной и сводной смет в базисном уровне цен. Настройка коэффициентов для "обратной индексации" материалов и оборудования из прайс-листов в базисный уровень производится автоматически. Подробнее см. Расчетсметывбазисномуровнецен.

Для всех вкладок Панелипроцентовок3.3 доступно контекстное меню. Для его вызова щелкните правой кнопкой мыши [image] по нужной вкладке:

  • Создать...: Запускает диалог создания нового акта о выполнении работ.
  • Удалить акт за Июнь: Удаляет акт из сметы. При наличии нескольких актов за выбранный месяц (вкладка отображается многослойной) пункт меню раскроется на несколько подпунктов для уточнения. В каждом подпункте будет указан номер акта и наименование подрядчика.

Историяизменений3.4 - предназначена для отката действий текущего сеанса работы со сметой.

  • (или сочетание клавиш Ctrl+Z) - отменяет одно последнее изменение сметы;
  • (или сочетание клавиш Ctrl+Y) - возвращает одно отмененное изменение сметы;
  • - открывает историю изменений в виде списка5. Данный список представляет из себя перечень действий, которые затронули смету с момента ее открытия. Слева от каждого пункта указано время, когда было произведено изменение.

    Все пользовательские действия, затрагивающие смету, регистрируются в разделеотката5.1, а все отмененные действия переходят в разделвозврата5.3. Текущаяпозиция5.2 определяет последнее изменение, влияющее на текущее состояние сметы. Понятно, что разделвозврата будет пустым до тех пор, пока Вы не отмените хотя бы одно действие.

    Для отмены или возврата изменений переведите текущуюпозицию списка в новое положение щелчком мыши [image]. При этом Вы сразу сможете увидеть результат этого в окне Эскиза, не закрывая окно Историяизменений5. Для окончания работы с окном просто щелкните мышкой за его пределами или воспользуйтесь кнопкой [image].

В историю Эскиза попадают все изменения сметы, за исключением изменений ресурсных цен. Те попадают в аналогичную историю изменений, но в Ресурснойсмете. Откаты изменений в Эскизе и Ресурснойсмете не зависят друг от друга.

Фильтрпоподрядчику3.5 позволяет подсветить позиции Эскиза, относящиеся к одному подрядчику. В данном случае идет речь о возможности программы привязывать отдельные позиции сметы и/или акта к разным подрядчикам для последующей разбивки одного документа на несколько (см. Разделениесметыиприемобъёмов). Для привязки позиций используйте вид колонок Подрядчики (Верхнее меню → Вид → Колонки эскиза → Подрядчики).

Настройка3.6. Кнопка [image] служит для быстрого доступа к основным настройкам режима Эскиз (см. Параметры программы → Смета). В отличие от горячей клавиши F11, данная кнопка открывает окно настроек сразу на вкладке Смета.
Для настройки цветового оформления и шрифтов используйте горячую клавишу F3 (см. Настройкаоформления).

Панельбыстрогоперехода3.7 отображает вкладки с машинными номерами ранее открытых смет. Для открытия сметы щелкните левой кнопкой мыши [image] по соответствующей вкладке. Подробнее см. Последниесметы.

Основнаятаблица3.8 отображает структуру сметы. Состав столбцов зависит от выбранного для сметы набора колонок. Для смены набора воспользуйтесь одним из следующих варантов:

  • либо Верхнее меню → Вид → Колонки эскиза;
  • либо щелкните правой кнопкой мыши [image] по шапке практически любой графе Эскиза и выберите нужное из контекстного меню.
Как написано выше, щелчок правой кнопкой мыши [image] по шапке таблицы вызывает контекстное меню выбора набора колонок (подробнее см. КолонкиЭскиза). Исключение составляют колонки:
  • N... - номер позиции. Вместо контекстного меню на экране появится окно Порядокнумерации (подробнее см. Нумерацияпозиций)
  • Кол-во - объем работ. Щелчок правой кнопкой мыши [image] по заголовку данной колонки вызывает следующее контекстное меню:
    • ✓ Кол-во - стандартный режим отображения объемов выполненных работ в натуральных единицах измерения;
    • %Остат - объем по расценкам отображается в процентах от остатка выполнения. Остаток для каждой позиции рассчитывается как разность сметного объема и суммы объемов по актам выполненных работ с начала строительства и до акта, предшедствующего текущему;
    • %Всего - объем выполнения по расценкам отображается в процентах от объема, указанного по ним в смете.
      Настройка колонки Кол-во относится только к процентовкам. Во всех остальных режимах (Смета, Остаток и База:...г) колонка Кол-во отображает объемы только в натуральных единицах.
  • ПАРАМ и ПАРАМИМЯ - настраиваемые колонки, позволяющие отображать и редактировать в смете параметры для последующей привязки к расценкам табличных коэффициентов. Данные колонки присутствуют в наборе Параметр связи расценки (ВР, ВР04 и т.д.). Щелчок правой кнопкой мыши [image] по заголовку этих колонок вызывает окно Параметррасширенногорежима6, предназначенное для ввода условного обозначения и наименования параметра. Обозначение параметра вводите заглавными русскими буквами или цифрами без пробелов. Вы можете использовать как уже имеющиеся в программе идентификаторы (ВР, ВР04, ВР20 и т.п.), так и свои собственные. При вводе неизвестного системе параметра программа предложит добавить его в Справочник.

    Например, Вы имеете некую таблицу коэффициентов (индексудорожания, зимнееудорожание, временныездания и т.п.), с привязкой значений к видам работ в железнодорожном строительстве, о которых программе пока ничего неизвестно. Для добавления их в смету проделайте следующее:

    1. В окне Параметррасширенногорежима6 в качестве обозначения введите "ВРЖД", а наименование укажите "Виды работ в ЖД строительстве";
    2. Введите сами значения/коды ВРЖД непосредственно в расценки.
      Для этого щелкните дважды левой кнопкой мыши [image] на соответствующей ячейке в колонке ВРЖД. Подробнее о специальных приемах при вводе значений через Эскиз см. Вводобъемовидругихзначений.
      Для ввода/редактирования наименований видов работ используйте справочник (Верхнее меню → Сервис → Справочники...). Там для каждого кода ВРЖД Вы сможете ввести его подробную расшифровку (наименование);
    3. Добавьте в заголовок сметы нужный Вам табличный коэффициент (ИНД, ЗИМ, ВРЕМ и т.п.) с автоматической привязкой к ВРЖД.

Нижнееменю3.9 расположено в нижней части окна. Передвигаться по нему можно с помощью клавиш ← и →. При этом меняется положение подсветки активной команды. Клавиша Enter исполняет активную команду. Также команду можно выполнить, щелкнув левой кнопкой мыши по соответствующей кнопке.

  • - Открывает ресурснуюсмету, составленную из текущей сметы. В режиме ресурснойсметы производится поиск и ввод текущих ресурсных цен по смете и актам выполнения, подключаются ценовыенакопители, формируются для печати документы (в т.ч. Ресурснаясмета(Excel) и ФормаМ29) и многое другое.
    Ресурснуюсмету также можно открыть:
    • командой Верхнее меню → Рес.смета → Открыть;
    • горячей клавишей Р/H;
    • кнопкой [image] на панелиинструментов.
  • - Открывает диалог поиска позиций в текущей сметы (см. Поискпозиций).
    Поиск также можно запустить:
    • командой Верхнее меню → Редактирование → Поиск;
    • сочетанием клавиш Ctrl+F;
    • кнопкой [image] на панелиинструментов.
  • - запускает окно, для редактирования параметров текущей позиции. А именно:
    • для заголовка сметы запускается ее Паспорт;
    • для заголовоковразделов и строккоэффициентов - диалог редактирования наименования и смены типа (см. Вставкаразделов);
    • для примечаний - окно для его изменения;
    • для рядовыхпозиций - окно редактирования, специализированное на типе текущей расценки (Окноредактирования, ОкноредактированияПНР(АСУ), ОкноредактированияПИР или анкета параметрическогосборника);
    • для выделенной группы расценок - стандартное Окноредактирования, содержащее укрупненную расценку, составленную из выделенных позиций сметы.
    Аналогичное кнопке [image] действие можно осуществить двойным щелчком мыши [image] по любой нередактируемой ячейке (например, наименованию) или с помощью клавиши Enter.
  • - запускает диалог для быстрого добавления группы расценок в смету (см. Пакетныйвводрасценок).
  • - запускает пересчет сметы или акта с выводом на экран результатов Расчетаитога в специальном окне. Похожую функцию выполняет горячая клавиша И/B, но в отличии от кнопки [image] диалог с результатами расчета при этом не вызывается.

Если смета уже пересчитана, для повторного вызова окна результатов расчета можно воспользоваться кнопкой [image] на панелиинструментов.

  • - открывает окно для ввода и редактирования состава коэффициентов в текущей позиции. Для этого Вы также можете воспользоваться горячей клавишей К/R.
  • - запускает режим редактирования ячеек в колонке Кол-во (режим ввода объемов). Действует аналогично двойному щелчку [image] по ячейке с количеством. Подробнее о специальных приемах при вводе значений через Эскиз см. Вводобъемовидругихзначений. В режиме редактирования объемов кнопка [image] заменяется на [image] .
  • - кнопка отображается при редактировании объемов работ. Предназначена для вызова Калькулятора, который позволяет не только рассчитать кол-во и сохранить введенную формулу в расценке, но и использовать при этих расчетах Переменные, хранящиеся в Паспортесметы. Что в свою очередь дает возможность пересчитывать объемы по расценкам "одним движением", меняя физические параметры строящегося объекта (если, конечно, таковые заведены в смету в качестве Переменных и использованы в формулах расчета объема расценок).
    Для запуска Калькулятора Вы также можете воспользоваться горячей клавишей F12 или кнопкой [image] на панелиинструментов. Причем данные способы работают не только в Эскизе, но и в других местах программы, в которых можно что-либо посчитать. Также, в отличии от кнопки [image] , данные способы не требуют, чтобы Эскиз находился в режиме ввода объема.
  • - Переход в режим Составлениесметы (см. ОписаниеокнаНСБ).
    Аналогичного эффекта можно добиться:
    • горячей клавишей С/C;
    • кнопкой [image] на панелиинструментов.
  • - Вызов диалога Печать для выбора печатной формы и последующего вывода сметы или акта в Word/Excel.
    Аналогичного эффекта можно добиться:
    • командой Верхнее меню → Смета → Печать...;
    • сочетанием клавиш Ctrl+P;
    • кнопкой [image] на панелиинструментов.

Контекстноеменю7 предназначено для быстрого доступа к основным функциям, относящимся к одной или нескольким позициям Эскиза. Для вызова встаньте на целевую позицию или выделите несколько строчек (Shift+↑, Shift+↓ или Ins). Затем нажмите либо правую кнопку мыши [image], либо клавишу контекстного меню .

  • Паспорт: Открывает паспорт текущей сметы. Данный пункт меню доступен только на заголовкесметы. Подробнее см. Паспортсметы.
  • Установить защиту: То же, что команда контекстного меню в Архиве → Защитить смету от изменений.
  • Снять защиту: То же, что команда контекстного меню в Архиве → Снять защиту со сметы.
  • Преобразовать [image] : Данный пункт меню предназначен для изменения типа "ресурса", расположенного в смете вне расценки. Сервис меняет у позиции значение определителя, который, в свою очередь, служит характеристикой вида работ или материала и используется, в основном, для отнесения затрат на нужную графу Сводного Сметного Расчета (см. Созданиеобъектныхисводныхсмет).

    Команда содержит следующие варианты типов:

    • Материал для строительных работ: ресурсу выставляется Определитель равный "19" (Стройматериалы). Идентификаторзатраты (ID) при этом меняется на "МР";
    • Материал для монтажных работ: определитель = "13" (Материалыдлямонтажныхработ), ID = "МР";
    • Материал для прочих работ: определитель = "0" (Прочиеработы), ID = "МР";
    • Оборудование: определитель = "14" (Оборудование...), ID = "ОБ";
    • Перевозка (строительные работы): определитель = "12" (Транспортныерасходы), ID = "ПРВОЗ". При расчетеитога данная затрата будет отнесена на строительные работы (СТР);
    • Перевозка (монтажные работы): определитель = "12" (Транспортныерасходы), ID = "ПРВОЗ". При расчетеитога данная затрата будет отнесена на монтажные работы (МНР);
    • Доп. перевозка (свыше 30км): определитель = "12" (Транспортныерасходы), ID = "ПРВОЗ". При расчетеитога данная затрата будет отнесена на строительные или монтажные работы, если она привязана к материалу, и на оборудование (ОБ), если привязана к оборудованию (источник привязки определяется по вышележащей позиции);

      Несмотря на то, что в Окнередактирования основная и дополнительная перевозки выглядят одинаково, а в ценовой части имеют один и тот же идентификатор "ПРВОЗ", при расчетеитога программа загружает их стоимость в:
      "ПРВОЗГР" — для основной перевозки грузов;
      "ПРВОЗМР" — для доп.перевозки материалов;
      "ПРВОЗОБ" — для доп.перевозки оборудования.
      При этом "ПРВОЗГР" и "ПРВОЗМР" входят в состав "ПРВОЗ", а "ПРВОЗОБ" относится на "ОБ".

  • Копировать: Копирует текущую позицию или выделенный диапазон во внутренний буфер обмена для последующей вставки в текущей или другой смете или в сборникеНСБ. При этом дополнительно в системном буфере размещается информация, содержащая объемы работ в текстовом виде (подробнее см. РедактированиеобъемовчерезExcel).

    Для Копирования можно также воспользоваться:

    • командой Верхнее меню → Редактирование → Копировать;
    • кнопкой [image] на панелиинструментов;
    • сочетанием клавиш Ctrl+C или Ctrl+Ins.

    При помещении расценок в буфер на экране появляется плавающая кнопка Вставкарасценки8. Данная кнопка не исчезнет с экрана, пока Вы не осуществите Вставку (или не закроете ее крестиком [image]). Также кнопка исчезнет при выполнении команды Забыть. Для вставки содержимого внутреннего буфера в текущее, открытое на экране, место (Эскизсметы или сборникНСБ) воспользуйтесь кнопкой Вставка расценки или одним из способов, описанных в команде Вставить.
    Кнопка >8 служит для быстрого доступа к меню Верхнее меню → Вставка → Расценка:

    • По месту: Вставляет скопированные расценки в текущем режиме на текущей позиции указателя. Делает то же, что кнопка Вставка расценки и команда Вставить.
    • Текущий сборник: Независимо от текущего режима работы вставка расценок будет произведена в открытый сборникНСБ.
    • Специальный сборник: При создании собственного сборника можно назначить его как специальный (см. Параметры программы → НСБ → Специальный сборник). Данный сборник Вы можете использовать как собственное хранилище часто используемых расценок. Команда Специальный сборник помещает скопированные расценки в такой сборник, не открывая его на экране.
    • Эскиз: Независимо от текущего режима работы вставка скопированных расценок будет произведена в текущую открытую смету.
    • Забыть: Очищает содержимое сметного буфера обмена.

  • Вырезать: Делает то же, что и пункт Копировать, но копируемые позиции при этом исчезают из сметы.
  • Вставить: При наличии во внутреннем буфере обмена каких-либо позиций осуществляется их вставка в открытую смету (следом за текущей позицией). При вставке с экрана исчезает плавающая кнопка Вставкарасценки8, хотя внутренний буфер при этом не очищается. Т.е. Вы можете осуществлять повторную вставку скопированных позиций неограниченное количество раз.

    Если внутренний буфер обмена не заполнен, программа попытается осуществить вставку объемов работ из внешнего (системного) буфера обмена (подробнее см. РедактированиеобъемовчерезExcel).

  • Слияние и сравнение: Открывает режим слияния смет. Подробнее см. Слияниеисравнениесмет.
  • Выделение / удаление строк...: Вызывает специальный диалог для выделения диапазона позиций для групповых операций и/или пометки их для удаления. То же, что команда Верхнее меню → Редактирование → Выделение / удаление строк.... Подробнее см. выделениестрок.
  • Изменить район: Данный пункт присутствует в контекстном меню только для расценок, зафиксированных из многорайонных сборников (т.е. сборниковНСБ, содержащих несколько вариантов цен, привязанных к разным территориям). Район базисных цен выводится в шифре расценки в скобках через двоеточие после имени базы. Например "ТЕР08-01-001-4(YNO:23с2)", где
    "ТЕР08-01-001-4" - шифр расценки,
    "YNO" - название базы "ТЕР ЯНАО", а
    23c2 - код района (базисный пункт - г.Ноябрьск).

    Команда Изменить район позволяет сменить базисные цены на другой район, не обращаясь к исходному сборнику, а используя только ту информацию, которая была сохранена в расценке изначально (т.е. наличие исходной базы на компьютере необязятельно).

  • Изменить зону: Работает аналогично команде Изменить район, но отображается для расценок из сборников с зональным делением.

    Зональные сборники от многорайонных по сути ничем не отличаются. Есть небольшие технические нюансы хранения вариантов базисных цен (для разных ценовых зон), но они несущественны. Теоретически есть возможность создания сборника с одновременной разбивкой базисных цен как по районам, так и по зонам (т.е. в сборнике присутствует несколько районов, и некоторые из них разбиты на зоны), но реально в этом необходимости пока еще не возникало.

    Зона, как и район выводится в шифре расценки в скобках после имени базы, но только через тире. Например "ТЕР07-01-001-3(KOM-1)", где

    "ТЕР07-01-001-3" - шифр расценки,
    "KOM" - название базы "ТЕР Республика КОМИ", а
    1 - номер зоны (для базы KOM - это г.Сыктывкар).

  • Пересчитать в другую базу: Данная команда является сильно усеченной версией сервиса Верхнее меню → Смета → Пересчитать в другую базу. У указанной Вами расценки заменяются базисные цены и наименование на их аналог в выбранной НСБ. Ресурсная часть, вид работ и т.п. при этом НЕ анализируются. Вместо данной команды рекомендуется использовать полноценную утилиту с диалогом настройки и протоколом внесенных изменений (см. Пересчетвдругуюбазу).
  • Выполнить конъюнктурный анализ: Данная команда предназначена для добавления конъюнктурного анализа в позицию материала или оборудования. Работает только с ресурсом, расположенным вне расценки. Подробнее см. Конъюнктурныйанализ.
  • Конъюнктурный анализ: Позволяет отредактировать данные конъюнктурного анализа. У ресурсов, содержащих такие данные, в Эскизе сметы справа от шифра отображается кнопка [image]. Нажав на эту кнопку, Вы также откроете окно с данными конъюнктурного анализа. Подробнее см. Конъюнктурныйанализ.
  • Удалить конъюнктурный анализ: Удаляет данные конъюнктурного анализа из позиции ресурса. Подробнее см. Конъюнктурныйанализ.
  • Поправки...: Запускает диалог Поправки9, объединяющий информацию о поправочных коэффициентах из технической части сборниковНСБ (как примененных, так и допустимых) по одной или нескольким выбранным позициям (например, по смете, разделу или выделенному диапазону). Все подходящие к указанным расценкам поправки сгруппированы по сборникам и выведены в виде сводной таблицы9.2.

    В колонке Код отображаются обоснования поправок. Слева от них - галочки имеющие 3 положения:

    • - данная поправка не применена ни к одной расценке из диапазона;
    • - данная поправка применена ко всем расценкам из диапазона;
    • - данная поправка применена к некоторым расценкам из диапазона, но не ко всем.

    В колонке Наименование отображается не только название поправки, но и число расценок, к которым данная поправка применена. Например, цифры "[1/6]" означают, что поправка применена только к 1-й расценке из 6-ти, к которым она подходит в соответствии с описанием из технической части сборника.

    Для быстрого поиска поправок, использованных в выбранном диапазоне расценок, используйте сочетания клавиш Ctrl+↓/↑.

    При движении по таблице9.2 внизу отображается подробная информация9.3 по текущей поправке (полное наименование и значения коэффициентов). Данный блок идентичен тому, который отображается в Окнередактирования на вкладке Поправки, включая кнопки редактирования. Более подробно о блоке редактирования поправок см. ВкладкаПоправки.

    Если Вам требуется применить поправку к каким-то определенным расценкам, воспользуйтесь кнопкой [image] Показать расценки 9.1. В открывшемся Спискерасценок10 проставьте галочки напротив нужных Вам позиций сметы и нажмите кнопку Сохранить . Кнопка Перейти закрывает Списокрасценок и переходит в Эскизе на указанную позицию. При этом диалог Поправки9 остается на экране.

  • Создать расценку [image] : Данный пункт контекстного меню предназначен для ручного создания рядовых позиций сметы. А именно:
    • Работа: в смету добавляется пустая расценка и открывается Окноредактирования для ввода шифра, наименования, базисных цен, единицы измерения и т.п..
    • Материал: в смету добавляется пустая позиция материала. По умолчанию новый материал привязан к предыдущему пункту сметы (см. Привязкаресурсов), а его определитель равен 19 (Стройматериалы), т.е. стоимость материала по умолчанию относится на Строительныеработы (СТР). Для изменения графы сводной сметы, на которую будет относиться стоимость материала, воспользуйтесь командой Преобразовать [image] .
    • Оборудование: в смету добавляется пустая позиция оборудования.

      • При ручном создании позиций материалов или оборудования старайтесь избегать дублирования кода, вводимого Вами в поле шифр. Это позволит избежать ненужных проблем при ресурсном методе расчета, связанных с привязкой текущих цен и формированием ресурснойсметы.

    • Перевозка: в смету добавляется пустая позиция транспортных расходов (перевозка). Предполагается, что стоимость будет введена одним числом в затрату с идентификатором ПРВОЗ. По умолчанию создается основнаяперевозка грузов (грунт, мусор и т.п.). Для преобразования данной позиции в доп.перевозку ресурсов (свыше 30км) ее следует привязать к материалу или оборудованию. Для этого расположите позицию перевозки следом за перевозимым ресурсом, а затем либо установите флаг привязки сочетанием клавиш Alt+→, либо поменяйте тип перевозки через контекстное меню [image] / → Преобразовать или Окноредактирования.
    • СМР: в смету добавляется пустая укрупненнаярасценка для включения итогов внешнего расчета в объектнуюилисводнуюсмету. Базисные цены представлены 4-мя затратами, соответствующими графам сводного сметного расчета:
      • СТР - строительныеработы;
      • МНР - монтажныеработы;
      • ОБ - оборудование;
      • ПРОЧ - прочиезатраты.
    • Рублевая затрата: как и при команде СМР, Вы создаете укрупненнуюрасценку с разбивкой стоимости на графы: СТР, МНР, ОБ и ПРОЧ, но при этом создаваемая позиция привязывается к какой-то определенной затрате (например, ВРЕМ - "Временныезданияисооружения" или ПРАБ - "Перевозка рабочих"). Данная позиция при расчетеитога "встраивается" в список затрат, введенных в смету через коэффициенты. При выводе сводной сметы на печать программа переносит данную позицию в концовку в соответствии с положением одноименного коэффициента в порядке счета. Для корректировки положения сместите одноименный коэффициент вокнекоэффициентов используя клавиши Alt+↑/↓. Если одноименный коэффициент отсутствует, добавьте его, но снимите галочку [image] , чтобы он не участвовал в расчете. Подробнее см. Использованиекоэффициентов.

Чтобы сократить количество манипуляций при создании новой позиции, вместо команды Создать расценку [image] рекомендуется скопировать уже существующий близкий аналог создаваемой расценки из сборникаНСБ или сметы (см. Копированиестрок).

  • Комментарии / вложения...: Открывает окно, для записи технических комментариев и/или привязки к позиции обосновывающих документов. Поддерживает различные форматы, а также вставку снимков из буфера обмена с возможностью обрезки содержимого. Документы и комментарии хранятся и передаются непосредственно внутри самой сметы. Подробнее см. Комментарииивложения.
  • Перейти на закладку [image] : Позволяет перейти в открытой смете на расположенную ниже ближайшую закладку с указанным номером (в отличии от кнопки [image] , которая номер закладки игнорирует). Данную команду Вы также можете выполнить с помощью сочетаний клавиш Ctrl+1 ... Ctrl+9 (цифра соответствует номеру закладки).
  • Установить закладку [image] : Устанавливает на текущую позицию закладку с определенным номером. Для этого Вы также можете использовать сочетание клавиш Ctrl+Shift+1 ... Ctrl+Shift+9 (цифра соответствует номеру устанавливаемой закладки).
  • Снять закладку CTRL+0: Снимает закладку с текущей позиции. Сочетания клавиш - Ctrl+0 или Ctrl+Shift+0.

Базовые операции

Копированиестрок

В программе есть несколько основных приемов для копирования одной или нескольких строк в пределах сметы или из одной сметы в другую. Разберем основные из них:

  • Стандартный вариант:
    1. Выделите в Эскизе сметы строки, которые Вы хотите скопировать.
      Обычно для этого используется клавиша Ins, но есть и другие способы (см. выделениестрок).
      Если копируется только одна позиция, достаточно просто на нее встать.
    2. Скопируйте позиции в буфер:
      • либо, нажав кнопку [image] на панелиинструментов;
      • либо командой Верхнее меню → Редактирование → Копировать;
      • либо командой контекстного меню [image] / → Копировать;
      • либо сочетанием клавиш Ctrl+C или Ctrl+Ins.
      При копировании на экране появляется плавающая кнопка Вставкарасценки8.
    3. Откройте смету, в которую Вы хотите вставить позиции, и встаньте на строчку, следом за которой должны появиться новые строки.
    4. Вставьте позиции из буфера:
      • либо, нажав на плавающую кнопку Вставка расценки ;
      • либо, нажав кнопку [image] на панелиинструментов;
      • либо командой Верхнее меню → Редактирование → Вставить;
      • либо командой контекстного меню [image] / → Вставить;
      • либо сочетанием клавиш Ctrl+V или Shift+Ins.
      После вставки плавающая кнопка Вставкарасценки8 исчезает с экрана, но буфер не очищается. Поэтому вставлять скопированные позиции Вы можете многократно.
  • Слияние:
    1. Запустите режим Слияниеисравнениесмет.
      В Эскизе д.б. открыта смета, в которую Вы собираетесь добавить новые строки (смета-приемник).
      В окне "Слияниеисравнение" д.б. открыта смета, из которой Вы собираетесь строки скопировать (смета-источник). В качестве источника может выступить и текущая открытая смета.
      Запустить режим можно:
      • либо кнопкой [image] на панелиинструментов;
      • либо горячей клавишей Я/Z.
      • либо командой Верхнее меню → Редактирование → Слияние и сравнение;
      • либо командой контекстного меню [image] / → Слияние и сравнение в Эскизе;
      • либо командой контекстного меню [image] → Слияние и сравнение на Панелибыстрогоперехода (в этом случае сразу открывается именно та смета, по чьей вкладке Вы щелкнули правой кнопкой мыши [image]);
    2. Выделите строки, которые Вы хотите скопировать (в смете-источнике, открытой в окне Слияниеисравнение). Сделать это можно с помощью клавиши Ins или сочетаний клавиш Shift+↑, Shift+↓.
      Если Вы собираетесь скопировать только одну строчку, выделять ее необязательно, достаточно просто на неё встать.
    Далее Вы можете просто перетащить интересующие Вас позиции мышкой, либо воспользоваться буфером обмена:
    Скопировать мышкой Скопировать через буфер
    3. Зажмите левой кнопкой мыши [image] интересующие Вас позиции в окне Слияниеисравнение и перетащите их в Эскиз текущей сметы.

      Для перемотки Эскиза, не отпуская кнопку мыши, поднесите указатель к верхнему или нижнему краю окна.

      Для отмены копирования отпустите кнопку мыши за пределами окна Эскиза или нажмите клавишу Esc.
    3. Скопируйте выделенные позиции в буфер:
      • либо, нажав клавишу Enter;
      • либо, нажав кнопку Копировать в окне Слияниеисравнение;
      • либо сочетанием клавиш Ctrl+C или Ctrl+Ins.
      При копировании на экране появится плавающая кнопка Вставкарасценки8, при этом режим Слияниеисравнение автоматически закроется.
    4. Вставьте позиции из буфера в текущую смету:
      • либо, нажав на плавающую кнопку Вставка расценки ;
      • либо, нажав кнопку [image] на панелиинструментов;
      • либо командой Верхнее меню → Редактирование → Вставить;
      • либо командой контекстного меню [image] / → Вставить;
      • либо сочетанием клавиш Ctrl+V или Shift+Ins.
      После вставки плавающая кнопка Вставкарасценки8 исчезает с экрана, но буфер не очищается. Поэтому вставлять скопированные позиции Вы можете многократно.

Переносстрок

Вот основные варианты сдвига/переноса строк в пределах одной сметы или из одной сметы в другую:

  • Используйте сочетания клавиш Alt+↑ / Alt+↓:

    Встаньте на нужную Вам строчку Эскиза и нажмите сочетание Alt+↑ или Alt+↓ для сдвига её вверх или вниз соответственно.

    Данный способ не реагирует на выделение, т.е. сдвиг производится только текущей позиции.

    При сдвиге расценки вместе с ней перемещаются и "привязанные" материалы, расположенные в Эскизе непосредственно за ней (см. Материалызарасценкой).
  • Перетащите нужные Вам позиции мышкой:

    Зажмите левой кнопкой мыши [image] интересующую Вас строчку и перетащите её на новую позицию.

    Для переноса нескольких строк одновременно следует их предварительно выделить (см. выделениестрок).

    Для перемотки Эскиза, не отпуская кнопку мыши, поднесите указатель к верхнему или нижнему краю окна, а для отмены переноса отпустите кнопку мыши за пределами окна Эскиза или нажмите клавишу Esc.

  • Через буфер обмена (стандартный вариант). В отличии от предыдущих способов данный вариант позволяет переносить строки из одной сметы в другую:
    1. Выделите в Эскизе сметы строки, которые Вы хотите перенести.
      Обычно для этого используется клавиша Ins, но есть и другие способы (см. выделениестрок).
      Если переносится только одна позиция, достаточно просто на нее встать.
    2. Перенесите позиции в буфер:
      • либо нажмите кнопку [image] на панелиинструментов;
      • либо командой Верхнее меню → Редактирование → Вырезать;
      • либо командой контекстного меню [image] / → Вырезать;
      • либо сочетанием клавиш Ctrl+X или Shift+Del.
      При переносе позиции из сметы удаляются, а на экране появляется плавающая кнопка Вставкарасценки8.
    3. Встаньте на строчку, следом за которой должны появиться переносимые строки. Если перенос осуществляется в другую смету, откройте её.
    4. Вставьте позиции из буфера:
      • либо, нажав на плавающую кнопку Вставка расценки ;
      • либо, нажав кнопку [image] на панелиинструментов;
      • либо командой Верхнее меню → Редактирование → Вставить;
      • либо командой контекстного меню [image] / → Вставить;
      • либо сочетанием клавиш Ctrl+V или Shift+Ins.
      После вставки плавающая кнопка Вставкарасценки8 исчезает с экрана, но буфер не очищается. Поэтому вставлять скопированные в буфер позиции Вы можете многократно.

Выделениестрокдлягрупповыхопераций

В зависимости от решаемой задачи выделение можно производить по разному:

  • Вручную - самый распространенный способ выделения, когда позиции "подкрашиваются" в Эскизе с помощью сочетаний клавиш или мышкой в процессе обычного просмотра документа.
    • Клавиша Ins подкрашивает текущую позицию и переводит указатель на следующую. При этом помеченные для удаления (вычеркнутые) строчки пропускаются.
      При выделении расценки вместе с ней подкрашиваются и "привязанные" материалы, расположенные в Эскизе непосредственно за ней (см. Материалызарасценкой);
    • Сочетания клавиш Shift+↑ и Shift+↓ подкрашивают только текущую строчку, а указатель передвигается на одну позицию вверх или вниз соответственно. В отличии от Ins сочетания Shift+↑/↓ все строки Эскиза воспринимают одинаково. Т.е. материалы за расценкой помечаются как самостоятельные расценки, а помеченные для удаленния строки при сдвиге указателя не пропускаются;
    • Сочетание клавиш Ctrl+A подкрашивает всю смету или снимает пометку со всех выделенных строчек, если таковые имеются;
    • При нажатой клавише Ctrl Вы можете выделять позиции левой кнопкой мыши [image].
  • Окно Поиск - предназначено для поиска позиций сметы по их шифру/наименованию или коду/наименованию включенных в них ресурсов (см. Поискпозиций). Кроме того данное окно позволяет выделять строки прямо в списке найденного:
    1. Находясь в Эскизе сметы, запустите Поиск позиций.
      • либо нажмите кнопку [image] на панелиинструментов;
      • либо командой Верхнее меню → Редактирование → Поиск;
      • либо кнопкой нижнего меню [image] ;
      • либо сочетанием клавиш Ctrl+F;
      • либо клавишей Tab - в этом случае окно поиска отобразит вкладку Разделы, содержащую список отделов, разделов и подразделов сметы.
    2. В нужном Вам режиме (Расценки → Разделы → Ресурсы) найдите интересующие Вас позиции (подробнее см. Поискпозиций);
    3. При перемещении по найденным позициям в окне Поиск указатель в Эскизе перемещается на соответствующии строчки.
      Пометьте нужные позиции или заголовки разделов клавишей Ins прямо в окне Поиск, и они также пометятся и в Эскизе сметы.
      Для выделения всех найденных позиций используйте в окне Поиск сочетание клавиш Ctrl+A.

  • Окно Выделение / удаление строк11.

    Данное средство предназначено для быстрого выделения или вычеркивания (см. удалениестрок) группы расценок.
    Рассмотрим действие данной утилиты на примере выделения раздела сметы:

    1. В Эскизе встаньте на любую строчку внутри раздела или на его заголовок;
    2. Запустите утилиту одним из способов:
      • либо командой Верхнее меню → Редактирование → Выделение / удаление строк...;
      • либо командой контекстного меню [image] / → Выделение / удаление строк....
    3. Установите режим [image] Выделение11.1;
    4. Установите диапазон [image] Раздел и [image] Весь раздел11.2;
    5. Нажмите кнопку Выделить 11.3.

Пояснения:

  • Выделение11.1 - режим предназначен для пометки строк сметы для групповых операций (или снятия таковой). Для установки данного режима помимо стандартных способов Вы можете воспользоваться горячей клавишей Ins;
  • Удаление11.1 - режим предназначен для вычеркивания строк из сметы (или их восстановления). Для выбора данного режима можно также воспользоваться горячей клавишей Del. Подробнее о вычеркивании строк, а также пример использования данной утилиты для этой операции см. удалениестрок;
  • Смета [image] Отдел [image] Раздел [image] Подраздел11.2 - уровень структуры сметы, используемый для выбора диапазона выделения/удаления.

    Некоторые элементы могут быть недоступны, если текущая позиция Эскиза не находится внутри них. Например, пункт [image] Подраздел будет недоступен, если в смете таковые отсутствуют или утилиту Вы запустили, находясь не в Подразделе сметы.

    Также следует отметить, что в режиме [image] Удаление11.1 учитываются все строки Эскиза, даже "вычеркнутые". Это сделано специально, чтобы операция удаления строк была обратима из-под данного окна;

  • Весь ...11.2 - обрабатываются[1] все строки внутри указанного выше структурного элемента[2], включая его заголовок (кроме заголовка Сметы);
  • От текущей позиции [image] и до начала ...11.2 - обрабатываются[1] все строки, начиная с текущей, и до начала указанного выше структурного элемента[2] (заголовок не обрабатывается);
  • От текущей позиции [image] и до конца ...11.2 - обрабатываются[1] все строки, начиная с текущей, и до конца указанного выше структурного элемента[2];

[1] - тип обработки зависит от выбранной далее кнопки ( Выделить , Снять выделение , Удалить , Снять удаление или Инвертировать 11.3)

[2] - структурный элемент определяется настройкой [image] Смета [image] Отдел [image] Раздел [image] Подраздел11.2

Удалениестрок

В программе под удалением понимается исключение позиций из расчёта. При этом удалённые позиции не исчезают из Эскиза — они отображаются как зачёркнутые. Такие позиции можно в любой момент восстановить, сняв зачёркнутый статус.

Как удалить или восстановить позиции

Для временного удаления (с переводом в статус «зачёркнуто») и последующего восстановления позиций используйте один из способов:

  • нажмите клавишу Del — в том числе в окне Поискарасценок;
  • воспользуйтесь окном Выделение/удалениестрок в режиме [image] Удаление.

Окончательное удаление строк из Эскиза

Чтобы окончательно удалить все зачёркнутые строки из Эскиза, выполните команду: Верхнее меню → Редактирование → Завершить удаление строк (или используйте сочетание клавиш Ctrl+Del).

Важно. Заголовок сметы (первую запись в Эскизе) удалить нельзя.

Вводобъемовидругихзначений

Как ввести объём позиции

Есть три основных способа:

  1. Быстрый ввод прямо в таблице (основной способ).
    Дважды щёлкните по ячейке в графе «Кол-во» либо нажмите кнопку [image] в нижнем меню. Ячейка станет активной для ввода.
    1. Переход между позициями: клавиши ↑ / ↓
    2. Подтверждение значения и переход к следующей позиции: Enter
    3. Калькулятор: клавиша F12, кнопка [image] на панелиинструментов либо кнопка [image] на нижней панели (она заменяет кнопку [image] при входе в режим редактирования).
    4. Выход из режима редактирования: Esc (внесённые изменения сохраняются).
  2. Через окно редактирования позиции.
    Дважды щёлкните по позиции, нажмите F4 либо используйте кнопку [image] (если она активна в нижней панели, достаточно нажать Enter). В окне в поле «Кол-во:» также доступен Калькулятор (кнопка [image] рядом с полем или на панелиинструментов, а также клавиша F12).
  3. Через Калькулятор.
    Находясь в Эскизе, нажмите F12 или кнопку [image] на панелиинструментов. Если введете формулу — она сохранится в позиции и по умолчанию будет отображаться как комментарий.

Для актов выполненных работ. Используйте команду Верхнее меню → Выполнение → Процент. Она позволяет ввести процент от сметного объёма или от остатка выполнения. Например, выбрав 100% от остатка, можно одной командой закрыть выполнение по нескольким позициям или по всему Акту сразу.

Редактирование параметров (например, «Вид работ»)

Если нужный параметр отображается в колонках Эскиза, его можно редактировать прямо в таблице. Такой режим удобен, когда нужно быстро ввести или проверить разные значения в нескольких позициях. В этом случае не приходится открывать каждую позицию отдельно, переключаться между вкладками и держать в голове ранее введённые данные — все нужные ячейки находятся перед глазами.

Пример: параметр «Вид работ 2020г» (колонка ВР20)

  1. В Эскизе переключитесь на вид колонок «Вид работ 2020г» (см. КолонкиЭскиза).
  2. Дважды щёлкните по ячейке в колонке ВР20.

Особенности режима:

  • Значения параметра видны сразу по всем позициям — удобно контролировать корректность ввода.
  • Система запоминает последнее подтверждённое (Enter) значение — его можно быстро применить к группе позиций.
  • Выбор значения из справочника: Пробел.
  • Выход из режима редактирования: Esc (внесённые изменения сохраняются).

Как использовать автозаполнение

Чтобы массово задать одно и то же значение:

  • Введите значение в первой позиции и нажмите Enter (оно сохранится, курсор перейдёт на следующую позицию).
  • На остальных позициях группы:
    • Если ячейка пустая — просто нажмите Enter: подставится запомненное значение.
    • Если в ячейке уже есть значение — сначала нажмите Del (очистит ячейку), затем Enter (подставится запомненное значение).

Важно: "автозапоминание" срабатывает, только если вы отредактировали значение и подтвердили его клавишей Enter. Простое нажатие Enter без редактирования не активирует автозаполнение.

Если нужного параметра нет в колонках

Чтобы использовать режим быстрого редактирования, параметр должен быть виден в Эскизе:

  • Добавьте параметр в один из существующих видов колонок (см. КолонкиЭскиза).
  • Создайте собственный вид колонок с нужным параметром (см. КолонкиЭскиза).
  • Используйте вид колонок Параметр связи расценки (ВР, ВР04 и т.д.) и настройте его отображение.

Альтернатива: редактирование через вкладку «Виды работ» в ОкнеРедактирования.

РедактированиеобъемовчерезExcel

Как скопировать позиции сметы в Excel

  1. В Эскизе нажмите Ctrl+A, чтобы выделить все позиции.
  2. Нажмите Ctrl+C (Копировать).
  3. Откройте или создайте новый документ в Excel.
  4. Установите курсор в ячейку, с которой должна начинаться вставка, и нажмите Ctrl+V (Вставить).

Результат: позиции сметы будут вставлены в Excel в виде 4 колонок: «Шифр», «Наименование», «Ед. изм.», «Кол-во».

Как вставить объёмы из Excel обратно в Эскиз сметы

  1. В Excel выделите и скопируйте колонку с объёмами.
    Если в файле только строки, скопированные из Эскиза, можно использовать Ctrl+A, затем Ctrl+C.
  2. В Эскизе установите курсор на первую позицию, соответствующую первой строке из Excel.
    Если объёмы рассчитаны для всех позиций, можно встать на паспорт сметы.

  3. Важно: если в Эскизе отображется плавающая кнопка Вставкарасценки8, закройте ее, нажав на крестик. Иначе программа будет вставлять данные из своего внутреннего буфера, а не из системного буфера обмена.
    При необходимости используйте пункт меню Верхнее меню → Вставка → Расценка → Забыть — это заставит программу очистить свой внутренний буфер обмена и проверять только системный.

  4. Нажмите Ctrl + V.
  5. Программа предложит вставить объёмы в колонку «Кол-во» из системного буфера.
  6. Подтвердите вставку.

Результат: объёмы из системного буфера обмена будут вставлены в позиции сметы по порядку.

Важные особенности и рекомендации

  • Условие для вставки объёмов. Программа предложит вставить объёмы только в том случае, если:
    • хотя бы одна из скопированных колонок содержит числа;
    • в данных колонки нет лишнего текста — только числа либо пустые ячейки (допустимы пустые ячейки для комментариев и разделов);
    • программа не находится в режиме вставки расценок (не отображается плавающая кнопка Вставкарасценки8).

  • Работа с выделенными позициями. Если вы копируете не всю смету, а отдельные позиции (например, № 1, 3, 4, 5):
    • при вставке обязательно снова выделите в Эскизе те же позиции — иначе объёмы встанут не туда.
      Пример: если скопированы позиции 1, 3, 4, 5, то и вставлять нужно, предварительно выделив именно их. Иначе объёмы сдвинутся и попадут в позиции 1, 2, 3, 4 — это приведёт к ошибкам.

  • Вставка без выделения. Можно не выделять позиции вручную, если вставляемый диапазон из Excel полностью соответствует последовательности позиций в Эскизе, начиная с текущей позиции (где стоит курсор).

  • Обработка «зачёркнутых» позиций. Если в Эскизе ничего не выделено, копируются и вставляются все позиции, включая «зачёркнутые» (удалённые).

  • Отсутствие проверки данных. При вставке программа не сопоставляет данные из системного буфера с данными Эскиза — вставка идёт строго по порядку следования позиций. Поэтому важно следить за соответствием диапазонов.

Горячие клавиши

  • С/C - Переход в режим Составлениесметы (см. ОписаниеокнаНСБ);
  • Р/H - Переход в режим Ресурснаясмета (см. Работасресурснойсметой);
  • А/F - Переход в режим Архив (см. РаботасАрхивомсмет);
  • Ctrl+N - Создать смету (см. Созданиеновогодокумента);
  • Ctrl+O - Открыть смету через стандартный диалог открытия файлов;
  • Ctrl+E - Экспорт (см. Экспорт);
  • И/B - Пересчет сметы без диалогового окна (см. Расчетитога);
  • К/R - Ввод и редактирование коэффициентов в текущей позиции (см. Использованиекоэффициентов);
  • Э/" - Экспертиза (см. Экспертиза);
  • Я/Z - Слияние и сравнение (см. Слияниеисравнениесмет);
  • % - Ввод процента выполнения (для отдельных пунктов, группы помеченных позиций или всей формы 2) (см. Вводобъемоввыполнения);
  • Ctrl+M - Замена материалов, неучтенных в стоимости расценок (см. Заменаресурсов);
  • Ctrl+Alt+Д/L - Вызов диаграммы стоимости выделенных позиций (см. Диаграмма);
  • Ctrl+Enter - Запуск окна редактирования комплексной расценки - расценки с ресурсами "за расценкой". (см. Назначениеокнаредактирования);
  • F4 - Запуск стандартного окна редактирования для расценок, поддерживающих формат анкеты (см. Параметрическиесборники);
  • F5 - Обновление содержимого Эскиза. При наличии в текущем документе итогов других смет (например, ЛС в ОС или СС) программа предложит пересчитать архивные сметы и обновить данные в Эскизе (см. Созданиеобъектныхисводныхсмет);
  • Backspace - Обратный поиск. Команда находит текущую расценку в сборникеНСБ или текущую сметную позицию в Архиве (при применении в Эскизе объектной или сводной сметы);
  • Space - В режиме ввода параметров вызывает Справочник (см. Вводобъемовидругихзначений);
  • Ctrl+S - Сохранение сметы;
  • Ctrl+Z - Отмена одного последнего изменения сметы;
  • Ctrl+Y - Возврат одного отмененного изменения сметы;
  • Ctrl+P - Печать (см. Настройкапечатидокументов);
  • В/D - Вставка раздела (см. Вставкаразделов);
  • Ctrl+C, Ctrl+Ins - Копировать (см. Копированиестрок);
  • Ctrl+X, Shift+Del - Вырезать (см. Переносстрок);
  • Ctrl+V, Shift+Ins - Вставить (см. Копированиестрок);
  • Del - Зачеркнуть (удалить из расчёта) или восстановить позицию (см. Удалениестрок);
  • Ctrl+Del - Окончательно удалить «зачёркнутые» позиции (см. Удалениестрок);
  • Tab - Навигация по разделам (см. Поискпозиций);
  • Ctrl+F - Поиск в смете расценок/ресурсов (см. Поискпозиций);
  • Ctrl+↑, Ctrl+↓ - Продолжить поиск вверх/вниз (см. Поискпозиций);
  • Ctrl+A - Выделение всех позиций сметы, включая заголовки разделов, примечания и удалённые (зачёркнутые) позиции. См. Выделениестрокдлягрупповыхопераций;
  • Ctrl+Shift+A - Выделение всех позиций сметы, кроме уделённых (зачёркнутых), но включая заголовки разделов и примечания. См. Выделениестрокдлягрупповыхопераций;
  • Ctrl++ - Выделение всех позиций сметы вместе с удалёнными (зачёркнутыми), но кроме заголовков разделов и примечаний. См. Выделениестрокдлягрупповыхопераций;
  • Ctrl+- - Снятие выделения со всех позиций сметы, включая заголовки разделов, примечания и удалённые (зачёркнутые) позиции. См. Выделениестрокдлягрупповыхопераций;
  • Ctrl+* - инверсия выделения: выделенное становится невыделенным и наоборот; обрабатываются все позиции, включая удалённые (зачёркнутые), но без заголовков разделов и примечаний. См. Выделениестрокдлягрупповыхопераций;
  • Ins или Shift+↓, Shift+↑ - Выделение позиций для групповых операций. См. Выделениестрокдлягрупповыхопераций;
  • Ctrl+Tab, Ctrl+Shift+Tab - Переход между Сметой и Актами выполненных работ;
  • 0 ... 9 - Быстрый поиск по номеру позиции;
  • Ctrl+1 ... Ctrl+9 - Переход по закладкам с номером от 1 до 9 (если в смете несколько закладок с одним номером, переход осуществляется циклически по всем);
  • Ctrl+Shift+1 ... Ctrl+Shift+9 - Добавление закладки с номером от 1 до 9;
  • Ctrl+0, Ctrl+Shift+0 - Удаление закладки с текущей позиции;
  • Ctrl+PgUp / Ctrl+PgDn - Переход на 100 позиций вверх/вниз;
  • Alt+→ / Alt+← - Устанавливает/снимает статус привязки материала к расценке или перевозки к материалу (см. Привязкаресурсов);
  • Alt+↑, Alt+↓ - Передвинуть текущую позицию на одну строчку вверх/вниз (меняет порядок следования строк Эскиза);
  • ←, → - Навигация по нижнему меню (см. Нижнееменю);
  • Ctrl+←, Ctrl+→ - Переход к крайнему левому/правому пункту нижнего меню (см. Нижнееменю);
  • F1 - Общая справка;
  • F3 - Окно настройки оформления (см. Настройкаоформления);
  • F8 - Внешние модули (см. Описаниямодулей);
  • F11 - Параметры программы (см. Настройка);
  • F12 - Калькулятор (см. Калькулятор);
  • Alt+F4 - Закрыть программу.

См. также:

Архив смет, Верхнее меню, Вставка разделов, Выполнение по смете, Главное меню, Диаграмма, Замена ресурсов, Калькулятор, Колонки Эскиза, Комментарии и вложения, Конъюнктурный анализ, Коэффициенты, Материалы за расценкой, Настройка, Настройка оформления, Нумерация позиций, Окно редактирования расценки, Пакетный ввод расценок, Паспорт сметы, Пересчет в другую базу, Печать документов, Поиск позиций, Последние сметы, Привязка ресурсов, Программы пользователя, Расчет итога, Расчет сметы в базисном уровне цен, Ресурсная смета, Слияние и сравнение смет, Создание нового документа, Создание объектных и сводных смет, Составление локальной сметы, Справочники, Экспертиза, Экспорт


Колонки Эскиза

Колонки Эскиза
Колонки Эскиза
  • Наборы колонок
    • Локальная смета
    • Объектная смета
    • Сводная смета
    • КС3
    • ПНР
    • Сводная ПНР
    • ПИР
  • Настройка
  • См. также:

Наборы колонок

Эскизсметы отображает содержимое текущей сметы на экране. Каждая расценка сметы содержит большое количество данных. Отобразить все данные по всем расценкам на экране невозможно, но можно настроить отображение под свои нужды. Вы можете выбрать один из существующих вариантов отображения или создать новый. Для разных типов смет предусмотрен свой набор вариантов:

Локальнаясмета1

  • ЛС на единицу: Отображаются прямые затраты по расценкам на единицу объема до применения коэффициентов.
  • ЛС всего: Отображаются прямые затраты по расценкам с учетом объема работ до применения объема.
  • Накладные расходы и сметная прибыль: В данном режиме отображаются проценты и расчетные значения Накладных расходов и Сметной прибыли.
  • Подрядчики: На расценки сметы можно назначать подрядчиков. Причем, для одной и той же расценки у разных процентовок можно назначить разных подрядчиков. Указание на расценках подрядчиков позволяет использовать средство Разделениесметыиприемобъёмов. Данный иструмент предназначен для разделения сметы на копии, по одной на каждого подрядчика. Копии содержат только ту часть расценок основной сметы, в которых указан данный подрядчик. Впоследствии, в исходную смету можно будет принять заполненные подрядчиками объёмы из полученных обратно копий. Данный режим предназначен не только для просмотра, но и для редактирования кода подрядчика в расценках. Для перехода в режим редактирования дважды щелкните левой кнопкой мыши [image] на ячейке в колонке Подрядчик.
  • ТСН: Отображает колонки для вывода данных по смете, составленной по базе ТСН. Выводятся виды работ по МКЭ-ОД/18-21 и проценты Накладных расходов, Сметной прибыли и Индексов удорожания. Редактирование - [image] на ячейке в колонке ВР_ТСН или через Окноредактирования расценки (вкладка Видыработ).
  • Определитель: Отображает значение определителя для каждой расценки. Определитель служит характеристикой вида работ или материала и используется, в основном, для отнесения затрат на нужную графу Сводного Сметного Расчета (см. Созданиеобъектныхисводныхсмет). Редактирование - [image] на ячейке в колонке Опр или через Окноредактирования расценки (вкладка Видыработ).
  • Вид работ: Отображаются коды и наименования ВР для каждой расценки. ВР используется для определения процентов НР и СП по нормативным документам до 2004г. Редактирование - [image] на ячейке в колонке ВР или через Окноредактирования расценки (вкладка Видыработ).
  • Вид работ 2004г: Отображаются коды и наименования ВР04, а также проценты НР и СП. ВР04 используется для определения НР и СП по нормативным документам, начиная с 2004г. Редактирование - [image] на ячейке в колонке ВР04 или через Окноредактирования расценки (вкладка Видыработ).
  • Вид работ 2020г: Отображаются коды и наименования ВР20, а также проценты НР и СП. ВР20 используется для определения НР и СП по нормативным документам, начиная с 2021г. Редактирование - [image] на ячейке в колонке ВР20 или через Окноредактирования расценки (вкладка Видыработ).
  • Вид работ (Зимнее удорожание): Отображаются коды и наименования видовработ, использованных в ГСН81-05-02-2001 для определения процентов Зимнего удорожания. Редактирование - [image] на ячейке в колонке ВРЗим или через Окноредактирования расценки (вкладка Видыработ).
  • Вид стр-ва (Зимнее удорожание): Отображаются коды и наименования видовстроительства, использованных в ГСН81-05-02-2001 для определения процентов Зимнего удорожания. Редактирование - [image] на ячейке в колонке ВСЗим или через Окноредактирования расценки (вкладка Видыработ).
  • Вид работ (Зимнее удорожание 2007г): Отображаются коды и наименования видовработ, использованных в ГСН81-05-02-2007 для определения процентов Зимнего удорожания. Редактирование - [image] на ячейке в колонке ВР07Зим или через Окноредактирования расценки (вкладка Видыработ).
  • Вид стр-ва (Зимнее удорожание 2007г): Отображаются коды и наименования видовстроительства, использованных в ГСН81-05-02-2007 для определения процентов Зимнего удорожания. Редактирование - [image] на ячейке в колонке ВС07Зим или через Окноредактирования расценки (вкладка Видыработ).
  • Вид кап.ремонта (Зимнее удорожание): Отображаются коды и наименования видовработприкап.ремонте, использованных в ГСНр81-05-02-2001 для определения процентов Зимнего удорожания. Редактирование - [image] на ячейке в колонке КРЗим или через Окноредактирования расценки (вкладка Видыработ).
  • Вид стр-ва (Временные здания): Отображаются коды и наименования видовстроительства, использованных в ГСН81-05-01-2001 для определения процентов на Временные здания. Редактирование - [image] на ячейке в колонке ВСВрем или через Окноредактирования расценки (вкладка Видыработ).
  • Вид кап.ремонта (Временные здания): Отображаются коды и наименования видовработприкап.ремонте, использованных в ГСНр81-05-02-2001 для определения процентов на Временные здания. Редактирование - [image] на ячейке в колонке КРВрем или через Окноредактирования расценки (вкладка Видыработ).
  • Укрупненный вид работ: Отображется значение укрупненного вида работ по каждой расценке. Укрупненныйвидработ - обобщенная характеристика работы, материала или оборудования. Полностью зависит от значения определителя. Т.е. несколько значений определителя сгруппированы в один укрупненныйвидработ. Для изменения укрупненноговидаработ следует поменять значение определителя у расценки.
  • Даты цен: Выводит на экран дату базисных цен расценок. Также как и виды работ, режим предназначен не только для просмотра, но и для редактирования даты ( [image] на ячейке в колонке Дата).
  • Параметр связи расценки (ВР,ВР04 и т.д.): Данный режим позволяет отобразить и отредактировать любой параметр расценки, даже если он отсутствует в Справочнике и не отображается в Окнередактирования расценки (вкладка Видыработ). При выборе данного режима первый раз укажите идентификатор параметра расценки и его наименование (для отображения в заголовке соответствующей колонки). Для изменения идентификатора используйте щелчок правой кнопки мыши [image] на заголовке колонки с параметром. Для редактирования значения параметра у расценок дважды щелкните левой кнопкой мыши [image] на соответствующей ячейке.
  • Настройка...: Вызывает диалог для настройки отображения колонок Эскиза сметы (см. Окнонастройки).

Объектнаясмета2

Своднаясмета3

КС34

ПНР5

СводнаяПНР6

ПИР7

Настройка

Несмотря на то, что программа допускает изменение существующих наборов колонок, делать это не рекомендуется. Лучше создать свой собственный набор и менять его по своему усмотрению.

См. также:

Окно редактирования расценки, Разделение сметы и прием объёмов, Создание объектных и сводных смет, Справочники, Эскиз сметы


Паспорт сметы

Паспорт сметы
Паспорт сметы

Раздел находится в разработке

Внимание! Мы обновляем данный раздел под новую версию ПК «Смета-Багира».

Вы можете воспользоваться его предыдущей версией, размещенной на нашем портале: Паспорт сметы (версия 5.0)

Кроме того, Вы можете загрузить справку в формате CHM. В настоящее время доступны две версии:

  • Версия 1: Эта версия документации поставляется вместе с программным продуктом. Обратите внимание, что она может содержать сведения об интерфейсе, не полностью отражающие последние обновления.
  • Версия 2: Данная версия документации идентична по содержимому данному онлайн-ресурсу.

По завершении работ над онлайн-справкой, Версия 1 распространяться не будет.

Если CHM-вариант справки не открывается на Вашем компьютере, нажмите правой кнопкой на файл [image] → Свойства → Разблокировать

Также обратите внимание на следующие разделы официального сайта ПК «Смета-Багира»:

  • Часто задаваемые вопросы
  • Видеоинструкции

Если Вам не удалось самостоятельно найти необходимую информацию, мы готовы оказать всестороннюю поддержку.

Свяжитесь с нами:

  • Телефон: (499) 724-75-75
    • Понедельник – четверг: с 9:00 до 18:00


Материалы за расценкой

Материалы за расценкой
Материалы за расценкой

Раздел находится в разработке

Внимание! Мы обновляем данный раздел под новую версию ПК «Смета-Багира».

Вы можете воспользоваться его предыдущей версией, размещенной на нашем портале: Материалы за расценкой (версия 5.0)

Кроме того, Вы можете загрузить справку в формате CHM. В настоящее время доступны две версии:

  • Версия 1: Эта версия документации поставляется вместе с программным продуктом. Обратите внимание, что она может содержать сведения об интерфейсе, не полностью отражающие последние обновления.
  • Версия 2: Данная версия документации идентична по содержимому данному онлайн-ресурсу.

По завершении работ над онлайн-справкой, Версия 1 распространяться не будет.

Если CHM-вариант справки не открывается на Вашем компьютере, нажмите правой кнопкой на файл [image] → Свойства → Разблокировать

Также обратите внимание на следующие разделы официального сайта ПК «Смета-Багира»:

  • Часто задаваемые вопросы
  • Видеоинструкции

Если Вам не удалось самостоятельно найти необходимую информацию, мы готовы оказать всестороннюю поддержку.

Свяжитесь с нами:

  • Телефон: (499) 724-75-75
    • Понедельник – четверг: с 9:00 до 18:00


Конъюнктурный анализ

Конъюнктурный анализ
Конъюнктурный анализ
  • Общие сведения
  • Описание
  • См. также:

Общие сведения

Конъюнктурный анализ (КА) в сметах используется для получения текущей цены на ресурсы (материал или оборудование) путем выбора наиболее выгодного варианта из нескольких схожих коммерческих предложений. В процессе КА цены из коммерческих предложений выравниваются по своему составу (вычитается НДС, добавляются при необходимости перевозка и ЗСР), а затем выбирается вариант с наименьшей конечной ценой.

Для добавления КА в программу Смета-Багира отдельного документа не требуется. Все данные по КА, относящиеся к одному ресурсу, хранятся непосредственно в позиции этого ресурса в смете (см. Ресурсы,неучтенныерасценками). При копировании ресурса из одной сметы в другую вместе с ним копируется и его КА.

При выводе на печать по форме Конъюнктурныйанализ программа формирует документ, состоящий только из тех ресурсов текущей сметы, которые содержат в себе КА (дублирующие позиции при этом исключаются).

Для формирования сводного документа КА по целому объекту, необходимо создать смету, содержащую в себе все ресурсы объекта с КА.
Для этого можно:

  • либо скопировать в одну смету все позиции, содержащие КА вручную (см. Копирование);
  • либо объединить локальные сметы в объектную (науровнерасценок);
  • либо создать выборку по конъюнктурному анализу, используя специализированный плагин Выборка по конъюнктурному анализу.

Описание

См. также:

Конъюнктурный анализ, Объединение смет, Описания модулей, Эскиз сметы


Привязка ресурсов

Привязка ресурсов
Привязка ресурсов

Раздел находится в разработке

Внимание! Мы обновляем данный раздел под новую версию ПК «Смета-Багира».

Вы можете воспользоваться его предыдущей версией, размещенной на нашем портале: Привязка ресурсов (версия 5.0)

Кроме того, Вы можете загрузить справку в формате CHM. В настоящее время доступны две версии:

  • Версия 1: Эта версия документации поставляется вместе с программным продуктом. Обратите внимание, что она может содержать сведения об интерфейсе, не полностью отражающие последние обновления.
  • Версия 2: Данная версия документации идентична по содержимому данному онлайн-ресурсу.

По завершении работ над онлайн-справкой, Версия 1 распространяться не будет.

Если CHM-вариант справки не открывается на Вашем компьютере, нажмите правой кнопкой на файл [image] → Свойства → Разблокировать

Также обратите внимание на следующие разделы официального сайта ПК «Смета-Багира»:

  • Часто задаваемые вопросы
  • Видеоинструкции

Если Вам не удалось самостоятельно найти необходимую информацию, мы готовы оказать всестороннюю поддержку.

Свяжитесь с нами:

  • Телефон: (499) 724-75-75
    • Понедельник – четверг: с 9:00 до 18:00


Нумерация позиций

Нумерация позиций
Нумерация позиций

Раздел находится в разработке

Внимание! Мы обновляем данный раздел под новую версию ПК «Смета-Багира».

Вы можете воспользоваться его предыдущей версией, размещенной на нашем портале: Нумерация позиций (версия 5.0)

Кроме того, Вы можете загрузить справку в формате CHM. В настоящее время доступны две версии:

  • Версия 1: Эта версия документации поставляется вместе с программным продуктом. Обратите внимание, что она может содержать сведения об интерфейсе, не полностью отражающие последние обновления.
  • Версия 2: Данная версия документации идентична по содержимому данному онлайн-ресурсу.

По завершении работ над онлайн-справкой, Версия 1 распространяться не будет.

Если CHM-вариант справки не открывается на Вашем компьютере, нажмите правой кнопкой на файл [image] → Свойства → Разблокировать

Также обратите внимание на следующие разделы официального сайта ПК «Смета-Багира»:

  • Часто задаваемые вопросы
  • Видеоинструкции

Если Вам не удалось самостоятельно найти необходимую информацию, мы готовы оказать всестороннюю поддержку.

Свяжитесь с нами:

  • Телефон: (499) 724-75-75
    • Понедельник – четверг: с 9:00 до 18:00


Комментарии и вложения

Комментарии и вложения
Комментарии и вложения
  • Общие сведения
  • Окно редактирования Комментария
    • Добавление вложений
    • Управление вложениями
  • См. также:

Общие сведения

Комментарий — это пояснение, которое сметчик добавляет к позиции (или другой строке Эскиза), чтобы разъяснить детали — например, обоснование цены, расчёт объёма, особенности применения расценки и т.п.

Комментарий может включать:

  • текстовое пояснение — основное описание;
  • вложения (файлы) — документы, изображения и др., подкрепляющие пояснение.

При этом необязательно использовать оба элемента сразу: комментарий может содержать только текст, только файлы либо и то, и другое — по аналогии с электронным письмом, где допустимо отправить либо текст, либо вложение, либо всё вместе. Если удалить и текст, и все вложения, комментарий из позиции будет полностью убран.

Строки в Эскизе, к которым добавлен комментарий (с текстом и/или вложениями), отображаются со значком [image] . Этот значок — быстрый способ получить доступ к содержимому комментария.

Чтобы открыть или создать комментарий, Вам доступны следующие способы:

  • Щёлкните правой кнопкой мыши по строке в Эскизе [image] / → Комментарии / вложения....
  • В окнередактирования расценки нажмите кнопку [image] .
  • В Эскизе сметы нажмите кнопку [image] , если таковая отображается у позиции (комментарий уже есть).

Откроется окноредактированияКомментария1: в нём можно ввести текст и добавить файлы.

Окно редактирования Комментария

Текстовый комментарий Вы можете ввести или отредактировать в верхней части окна 1.1.

Добавлениевложений

В нижней части окна находятся кнопки1.3:

  • Прикрепить файл — позволяет добавить к комментарию документы разных типов (PDF, DOCX и др.).
  • Из буфера… — активна, только если в буфере обмена есть изображение. С её помощью можно сохранить картинку как файл внутри комментария. При этом откроется окно, где можно:
    • обрезать изображение;
    • задать имя файла;
    • выбрать формат (рекомендуется PNG).

Важно: кнопка Из буфера… работает только с изображениями. Для остальных файлов используйте Прикрепить файл .

Управлениевложениями

Все добавленные файлы отображаются в списке Прикреплённыефайлы1.2 как часть комментария.

  • Чтобы открыть файл, щёлкните по его названию — он запустится в приложении, назначенном в системе для этого типа файлов.
  • Чтобы удалить вложение, нажмите кнопку [image] справа от имени файла. Исходные файлы на диске не удаляются — изменение затрагивает только смету.

Через контекстное меню (правая кнопка мыши на строке файла) доступны:

  • Открыть — открыть файл в ассоциированной программе;
  • Сохранить как — сохранить копию на компьютере;
  • Добавить вложение — добавить ещё один файл к тому же комментарию;
  • Убрать из сметы — удалить вложение из комментария (файл на диске не удаляется).

См. также:

Назначение окна редактирования, Эскиз сметы


Количество по смете

Количество по смете
Количество по смете

Раздел находится в разработке

Внимание! Мы обновляем данный раздел под новую версию ПК «Смета-Багира».

Вы можете воспользоваться его предыдущей версией, размещенной на нашем портале: Количество по смете (версия 5.0)

Кроме того, Вы можете загрузить справку в формате CHM. В настоящее время доступны две версии:

  • Версия 1: Эта версия документации поставляется вместе с программным продуктом. Обратите внимание, что она может содержать сведения об интерфейсе, не полностью отражающие последние обновления.
  • Версия 2: Данная версия документации идентична по содержимому данному онлайн-ресурсу.

По завершении работ над онлайн-справкой, Версия 1 распространяться не будет.

Если CHM-вариант справки не открывается на Вашем компьютере, нажмите правой кнопкой на файл [image] → Свойства → Разблокировать

Также обратите внимание на следующие разделы официального сайта ПК «Смета-Багира»:

  • Часто задаваемые вопросы
  • Видеоинструкции

Если Вам не удалось самостоятельно найти необходимую информацию, мы готовы оказать всестороннюю поддержку.

Свяжитесь с нами:

  • Телефон: (499) 724-75-75
    • Понедельник – четверг: с 9:00 до 18:00


Калькулятор

Калькулятор
Калькулятор

Раздел находится в разработке

Внимание! Мы обновляем данный раздел под новую версию ПК «Смета-Багира».

Вы можете воспользоваться его предыдущей версией, размещенной на нашем портале: Калькулятор (версия 5.0)

Кроме того, Вы можете загрузить справку в формате CHM. В настоящее время доступны две версии:

  • Версия 1: Эта версия документации поставляется вместе с программным продуктом. Обратите внимание, что она может содержать сведения об интерфейсе, не полностью отражающие последние обновления.
  • Версия 2: Данная версия документации идентична по содержимому данному онлайн-ресурсу.

По завершении работ над онлайн-справкой, Версия 1 распространяться не будет.

Если CHM-вариант справки не открывается на Вашем компьютере, нажмите правой кнопкой на файл [image] → Свойства → Разблокировать

Также обратите внимание на следующие разделы официального сайта ПК «Смета-Багира»:

  • Часто задаваемые вопросы
  • Видеоинструкции

Если Вам не удалось самостоятельно найти необходимую информацию, мы готовы оказать всестороннюю поддержку.

Свяжитесь с нами:

  • Телефон: (499) 724-75-75
    • Понедельник – четверг: с 9:00 до 18:00


Переменные

Переменные
Переменные

Раздел находится в разработке

Внимание! Мы обновляем данный раздел под новую версию ПК «Смета-Багира».

Вы можете воспользоваться его предыдущей версией, размещенной на нашем портале: Переменные (версия 5.0)

Кроме того, Вы можете загрузить справку в формате CHM. В настоящее время доступны две версии:

  • Версия 1: Эта версия документации поставляется вместе с программным продуктом. Обратите внимание, что она может содержать сведения об интерфейсе, не полностью отражающие последние обновления.
  • Версия 2: Данная версия документации идентична по содержимому данному онлайн-ресурсу.

По завершении работ над онлайн-справкой, Версия 1 распространяться не будет.

Если CHM-вариант справки не открывается на Вашем компьютере, нажмите правой кнопкой на файл [image] → Свойства → Разблокировать

Также обратите внимание на следующие разделы официального сайта ПК «Смета-Багира»:

  • Часто задаваемые вопросы
  • Видеоинструкции

Если Вам не удалось самостоятельно найти необходимую информацию, мы готовы оказать всестороннюю поддержку.

Свяжитесь с нами:

  • Телефон: (499) 724-75-75
    • Понедельник – четверг: с 9:00 до 18:00


Пакетный ввод расценок

Пакетный ввод расценок
Пакетный ввод расценок

Раздел находится в разработке

Внимание! Мы обновляем данный раздел под новую версию ПК «Смета-Багира».

Вы можете воспользоваться его предыдущей версией, размещенной на нашем портале: Пакетный ввод расценок (версия 5.0)

Кроме того, Вы можете загрузить справку в формате CHM. В настоящее время доступны две версии:

  • Версия 1: Эта версия документации поставляется вместе с программным продуктом. Обратите внимание, что она может содержать сведения об интерфейсе, не полностью отражающие последние обновления.
  • Версия 2: Данная версия документации идентична по содержимому данному онлайн-ресурсу.

По завершении работ над онлайн-справкой, Версия 1 распространяться не будет.

Если CHM-вариант справки не открывается на Вашем компьютере, нажмите правой кнопкой на файл [image] → Свойства → Разблокировать

Также обратите внимание на следующие разделы официального сайта ПК «Смета-Багира»:

  • Часто задаваемые вопросы
  • Видеоинструкции

Если Вам не удалось самостоятельно найти необходимую информацию, мы готовы оказать всестороннюю поддержку.

Свяжитесь с нами:

  • Телефон: (499) 724-75-75
    • Понедельник – четверг: с 9:00 до 18:00


Использование коэффициентов

Использование коэффициентов
Использование коэффициентов

Раздел находится в разработке

Внимание! Мы обновляем данный раздел под новую версию ПК «Смета-Багира».

Вы можете воспользоваться его предыдущей версией, размещенной на нашем портале: Коэффициенты (версия 5.0)

Кроме того, Вы можете загрузить справку в формате CHM. В настоящее время доступны две версии:

  • Версия 1: Эта версия документации поставляется вместе с программным продуктом. Обратите внимание, что она может содержать сведения об интерфейсе, не полностью отражающие последние обновления.
  • Версия 2: Данная версия документации идентична по содержимому данному онлайн-ресурсу.

По завершении работ над онлайн-справкой, Версия 1 распространяться не будет.

Если CHM-вариант справки не открывается на Вашем компьютере, нажмите правой кнопкой на файл [image] → Свойства → Разблокировать

Также обратите внимание на следующие разделы официального сайта ПК «Смета-Багира»:

  • Часто задаваемые вопросы
  • Видеоинструкции

Если Вам не удалось самостоятельно найти необходимую информацию, мы готовы оказать всестороннюю поддержку.

Свяжитесь с нами:

  • Телефон: (499) 724-75-75
    • Понедельник – четверг: с 9:00 до 18:00


Редактирование коэффициентов

Редактирование коэффициентов
Редактирование коэффициентов

Раздел находится в разработке

Внимание! Мы обновляем данный раздел под новую версию ПК «Смета-Багира».

Вы можете воспользоваться его предыдущей версией, размещенной на нашем портале: Редактирование коэффициентов (версия 5.0)

Кроме того, Вы можете загрузить справку в формате CHM. В настоящее время доступны две версии:

  • Версия 1: Эта версия документации поставляется вместе с программным продуктом. Обратите внимание, что она может содержать сведения об интерфейсе, не полностью отражающие последние обновления.
  • Версия 2: Данная версия документации идентична по содержимому данному онлайн-ресурсу.

По завершении работ над онлайн-справкой, Версия 1 распространяться не будет.

Если CHM-вариант справки не открывается на Вашем компьютере, нажмите правой кнопкой на файл [image] → Свойства → Разблокировать

Также обратите внимание на следующие разделы официального сайта ПК «Смета-Багира»:

  • Часто задаваемые вопросы
  • Видеоинструкции

Если Вам не удалось самостоятельно найти необходимую информацию, мы готовы оказать всестороннюю поддержку.

Свяжитесь с нами:

  • Телефон: (499) 724-75-75
    • Понедельник – четверг: с 9:00 до 18:00


Варианты коэффициентов

Варианты коэффициентов
Варианты коэффициентов

Раздел находится в разработке

Внимание! Мы обновляем данный раздел под новую версию ПК «Смета-Багира».

Вы можете воспользоваться его предыдущей версией, размещенной на нашем портале: Варианты коэффициентов (версия 5.0)

Кроме того, Вы можете загрузить справку в формате CHM. В настоящее время доступны две версии:

  • Версия 1: Эта версия документации поставляется вместе с программным продуктом. Обратите внимание, что она может содержать сведения об интерфейсе, не полностью отражающие последние обновления.
  • Версия 2: Данная версия документации идентична по содержимому данному онлайн-ресурсу.

По завершении работ над онлайн-справкой, Версия 1 распространяться не будет.

Если CHM-вариант справки не открывается на Вашем компьютере, нажмите правой кнопкой на файл [image] → Свойства → Разблокировать

Также обратите внимание на следующие разделы официального сайта ПК «Смета-Багира»:

  • Часто задаваемые вопросы
  • Видеоинструкции

Если Вам не удалось самостоятельно найти необходимую информацию, мы готовы оказать всестороннюю поддержку.

Свяжитесь с нами:

  • Телефон: (499) 724-75-75
    • Понедельник – четверг: с 9:00 до 18:00


Редактирование формул

Редактирование формул
Редактирование формул

Раздел находится в разработке

Внимание! Мы обновляем данный раздел под новую версию ПК «Смета-Багира».

Вы можете воспользоваться его предыдущей версией, размещенной на нашем портале: Редактирование формул (версия 5.0)

Кроме того, Вы можете загрузить справку в формате CHM. В настоящее время доступны две версии:

  • Версия 1: Эта версия документации поставляется вместе с программным продуктом. Обратите внимание, что она может содержать сведения об интерфейсе, не полностью отражающие последние обновления.
  • Версия 2: Данная версия документации идентична по содержимому данному онлайн-ресурсу.

По завершении работ над онлайн-справкой, Версия 1 распространяться не будет.

Если CHM-вариант справки не открывается на Вашем компьютере, нажмите правой кнопкой на файл [image] → Свойства → Разблокировать

Также обратите внимание на следующие разделы официального сайта ПК «Смета-Багира»:

  • Часто задаваемые вопросы
  • Видеоинструкции

Если Вам не удалось самостоятельно найти необходимую информацию, мы готовы оказать всестороннюю поддержку.

Свяжитесь с нами:

  • Телефон: (499) 724-75-75
    • Понедельник – четверг: с 9:00 до 18:00


Индексы удорожания

Индексы удорожания
Индексы удорожания

Раздел находится в разработке

Внимание! Мы обновляем данный раздел под новую версию ПК «Смета-Багира».

Вы можете воспользоваться его предыдущей версией, размещенной на нашем портале: Индексы удорожания (версия 5.0)

Кроме того, Вы можете загрузить справку в формате CHM. В настоящее время доступны две версии:

  • Версия 1: Эта версия документации поставляется вместе с программным продуктом. Обратите внимание, что она может содержать сведения об интерфейсе, не полностью отражающие последние обновления.
  • Версия 2: Данная версия документации идентична по содержимому данному онлайн-ресурсу.

По завершении работ над онлайн-справкой, Версия 1 распространяться не будет.

Если CHM-вариант справки не открывается на Вашем компьютере, нажмите правой кнопкой на файл [image] → Свойства → Разблокировать

Также обратите внимание на следующие разделы официального сайта ПК «Смета-Багира»:

  • Часто задаваемые вопросы
  • Видеоинструкции

Если Вам не удалось самостоятельно найти необходимую информацию, мы готовы оказать всестороннюю поддержку.

Свяжитесь с нами:

  • Телефон: (499) 724-75-75
    • Понедельник – четверг: с 9:00 до 18:00


Расчет итога

Расчет итога
Расчет итога

Раздел находится в разработке

Внимание! Мы обновляем данный раздел под новую версию ПК «Смета-Багира».

Вы можете воспользоваться его предыдущей версией, размещенной на нашем портале: Расчет итога (версия 5.0)

Кроме того, Вы можете загрузить справку в формате CHM. В настоящее время доступны две версии:

  • Версия 1: Эта версия документации поставляется вместе с программным продуктом. Обратите внимание, что она может содержать сведения об интерфейсе, не полностью отражающие последние обновления.
  • Версия 2: Данная версия документации идентична по содержимому данному онлайн-ресурсу.

По завершении работ над онлайн-справкой, Версия 1 распространяться не будет.

Если CHM-вариант справки не открывается на Вашем компьютере, нажмите правой кнопкой на файл [image] → Свойства → Разблокировать

Также обратите внимание на следующие разделы официального сайта ПК «Смета-Багира»:

  • Часто задаваемые вопросы
  • Видеоинструкции

Если Вам не удалось самостоятельно найти необходимую информацию, мы готовы оказать всестороннюю поддержку.

Свяжитесь с нами:

  • Телефон: (499) 724-75-75
    • Понедельник – четверг: с 9:00 до 18:00


Слияние и сравнение смет

Слияние и сравнение смет
Слияние и сравнение смет

Раздел находится в разработке

Внимание! Мы обновляем данный раздел под новую версию ПК «Смета-Багира».

Вы можете воспользоваться его предыдущей версией, размещенной на нашем портале: Слияние смет (версия 5.0)

Кроме того, Вы можете загрузить справку в формате CHM. В настоящее время доступны две версии:

  • Версия 1: Эта версия документации поставляется вместе с программным продуктом. Обратите внимание, что она может содержать сведения об интерфейсе, не полностью отражающие последние обновления.
  • Версия 2: Данная версия документации идентична по содержимому данному онлайн-ресурсу.

По завершении работ над онлайн-справкой, Версия 1 распространяться не будет.

Если CHM-вариант справки не открывается на Вашем компьютере, нажмите правой кнопкой на файл [image] → Свойства → Разблокировать

Также обратите внимание на следующие разделы официального сайта ПК «Смета-Багира»:

  • Часто задаваемые вопросы
  • Видеоинструкции

Если Вам не удалось самостоятельно найти необходимую информацию, мы готовы оказать всестороннюю поддержку.

Свяжитесь с нами:

  • Телефон: (499) 724-75-75
    • Понедельник – четверг: с 9:00 до 18:00


Экспертиза

Экспертиза
Экспертиза

Раздел находится в разработке

Внимание! Мы обновляем данный раздел под новую версию ПК «Смета-Багира».

Вы можете воспользоваться его предыдущей версией, размещенной на нашем портале: Экспертиза (версия 5.0)

Кроме того, Вы можете загрузить справку в формате CHM. В настоящее время доступны две версии:

  • Версия 1: Эта версия документации поставляется вместе с программным продуктом. Обратите внимание, что она может содержать сведения об интерфейсе, не полностью отражающие последние обновления.
  • Версия 2: Данная версия документации идентична по содержимому данному онлайн-ресурсу.

По завершении работ над онлайн-справкой, Версия 1 распространяться не будет.

Если CHM-вариант справки не открывается на Вашем компьютере, нажмите правой кнопкой на файл [image] → Свойства → Разблокировать

Также обратите внимание на следующие разделы официального сайта ПК «Смета-Багира»:

  • Часто задаваемые вопросы
  • Видеоинструкции

Если Вам не удалось самостоятельно найти необходимую информацию, мы готовы оказать всестороннюю поддержку.

Свяжитесь с нами:

  • Телефон: (499) 724-75-75
    • Понедельник – четверг: с 9:00 до 18:00


Общие положения

Общие положения
Общие положения

Раздел находится в разработке

Внимание! Мы обновляем данный раздел под новую версию ПК «Смета-Багира».

Вы можете воспользоваться его предыдущей версией, размещенной на нашем портале: Ресурсная смета (версия 5.0)

Кроме того, Вы можете загрузить справку в формате CHM. В настоящее время доступны две версии:

  • Версия 1: Эта версия документации поставляется вместе с программным продуктом. Обратите внимание, что она может содержать сведения об интерфейсе, не полностью отражающие последние обновления.
  • Версия 2: Данная версия документации идентична по содержимому данному онлайн-ресурсу.

По завершении работ над онлайн-справкой, Версия 1 распространяться не будет.

Если CHM-вариант справки не открывается на Вашем компьютере, нажмите правой кнопкой на файл [image] → Свойства → Разблокировать

Также обратите внимание на следующие разделы официального сайта ПК «Смета-Багира»:

  • Часто задаваемые вопросы
  • Видеоинструкции

Если Вам не удалось самостоятельно найти необходимую информацию, мы готовы оказать всестороннюю поддержку.

Свяжитесь с нами:

  • Телефон: (499) 724-75-75
    • Понедельник – четверг: с 9:00 до 18:00


Структура ресурсной сметы

Структура ресурсной сметы
Структура ресурсной сметы

Раздел находится в разработке

Внимание! Мы обновляем данный раздел под новую версию ПК «Смета-Багира».

Вы можете воспользоваться его предыдущей версией, размещенной на нашем портале: Структура ресурсной сметы (версия 5.0)

Кроме того, Вы можете загрузить справку в формате CHM. В настоящее время доступны две версии:

  • Версия 1: Эта версия документации поставляется вместе с программным продуктом. Обратите внимание, что она может содержать сведения об интерфейсе, не полностью отражающие последние обновления.
  • Версия 2: Данная версия документации идентична по содержимому данному онлайн-ресурсу.

По завершении работ над онлайн-справкой, Версия 1 распространяться не будет.

Если CHM-вариант справки не открывается на Вашем компьютере, нажмите правой кнопкой на файл [image] → Свойства → Разблокировать

Также обратите внимание на следующие разделы официального сайта ПК «Смета-Багира»:

  • Часто задаваемые вопросы
  • Видеоинструкции

Если Вам не удалось самостоятельно найти необходимую информацию, мы готовы оказать всестороннюю поддержку.

Свяжитесь с нами:

  • Телефон: (499) 724-75-75
    • Понедельник – четверг: с 9:00 до 18:00


Окно Ресурсная смета

Окно Ресурсная смета
Окно Ресурсная смета

Раздел находится в разработке

Внимание! Мы обновляем данный раздел под новую версию ПК «Смета-Багира».

Вы можете воспользоваться его предыдущей версией, размещенной на нашем портале: Управление ресурсной сметой (версия 5.0)

Кроме того, Вы можете загрузить справку в формате CHM. В настоящее время доступны две версии:

  • Версия 1: Эта версия документации поставляется вместе с программным продуктом. Обратите внимание, что она может содержать сведения об интерфейсе, не полностью отражающие последние обновления.
  • Версия 2: Данная версия документации идентична по содержимому данному онлайн-ресурсу.

По завершении работ над онлайн-справкой, Версия 1 распространяться не будет.

Если CHM-вариант справки не открывается на Вашем компьютере, нажмите правой кнопкой на файл [image] → Свойства → Разблокировать

Также обратите внимание на следующие разделы официального сайта ПК «Смета-Багира»:

  • Часто задаваемые вопросы
  • Видеоинструкции

Если Вам не удалось самостоятельно найти необходимую информацию, мы готовы оказать всестороннюю поддержку.

Свяжитесь с нами:

  • Телефон: (499) 724-75-75
    • Понедельник – четверг: с 9:00 до 18:00


Ручной ввод цен

Ручной ввод цен
Ручной ввод цен

Раздел находится в разработке

Внимание! Мы обновляем данный раздел под новую версию ПК «Смета-Багира».

Вы можете воспользоваться его предыдущей версией, размещенной на нашем портале: Ручной ввод цен (версия 5.0)

Кроме того, Вы можете загрузить справку в формате CHM. В настоящее время доступны две версии:

  • Версия 1: Эта версия документации поставляется вместе с программным продуктом. Обратите внимание, что она может содержать сведения об интерфейсе, не полностью отражающие последние обновления.
  • Версия 2: Данная версия документации идентична по содержимому данному онлайн-ресурсу.

По завершении работ над онлайн-справкой, Версия 1 распространяться не будет.

Если CHM-вариант справки не открывается на Вашем компьютере, нажмите правой кнопкой на файл [image] → Свойства → Разблокировать

Также обратите внимание на следующие разделы официального сайта ПК «Смета-Багира»:

  • Часто задаваемые вопросы
  • Видеоинструкции

Если Вам не удалось самостоятельно найти необходимую информацию, мы готовы оказать всестороннюю поддержку.

Свяжитесь с нами:

  • Телефон: (499) 724-75-75
    • Понедельник – четверг: с 9:00 до 18:00


Копирование цен

Копирование цен
Копирование цен

Раздел находится в разработке

Внимание! Мы обновляем данный раздел под новую версию ПК «Смета-Багира».

Вы можете воспользоваться его предыдущей версией, размещенной на нашем портале: Копирование цен (версия 5.0)

Кроме того, Вы можете загрузить справку в формате CHM. В настоящее время доступны две версии:

  • Версия 1: Эта версия документации поставляется вместе с программным продуктом. Обратите внимание, что она может содержать сведения об интерфейсе, не полностью отражающие последние обновления.
  • Версия 2: Данная версия документации идентична по содержимому данному онлайн-ресурсу.

По завершении работ над онлайн-справкой, Версия 1 распространяться не будет.

Если CHM-вариант справки не открывается на Вашем компьютере, нажмите правой кнопкой на файл [image] → Свойства → Разблокировать

Также обратите внимание на следующие разделы официального сайта ПК «Смета-Багира»:

  • Часто задаваемые вопросы
  • Видеоинструкции

Если Вам не удалось самостоятельно найти необходимую информацию, мы готовы оказать всестороннюю поддержку.

Свяжитесь с нами:

  • Телефон: (499) 724-75-75
    • Понедельник – четверг: с 9:00 до 18:00


Изменение даты и защита цен

Изменение даты и защита цен
Изменение даты и защита цен

Раздел находится в разработке

Внимание! Мы обновляем данный раздел под новую версию ПК «Смета-Багира».

Вы можете воспользоваться его предыдущей версией, размещенной на нашем портале: Изменение даты и защита цен (версия 5.0)

Кроме того, Вы можете загрузить справку в формате CHM. В настоящее время доступны две версии:

  • Версия 1: Эта версия документации поставляется вместе с программным продуктом. Обратите внимание, что она может содержать сведения об интерфейсе, не полностью отражающие последние обновления.
  • Версия 2: Данная версия документации идентична по содержимому данному онлайн-ресурсу.

По завершении работ над онлайн-справкой, Версия 1 распространяться не будет.

Если CHM-вариант справки не открывается на Вашем компьютере, нажмите правой кнопкой на файл [image] → Свойства → Разблокировать

Также обратите внимание на следующие разделы официального сайта ПК «Смета-Багира»:

  • Часто задаваемые вопросы
  • Видеоинструкции

Если Вам не удалось самостоятельно найти необходимую информацию, мы готовы оказать всестороннюю поддержку.

Свяжитесь с нами:

  • Телефон: (499) 724-75-75
    • Понедельник – четверг: с 9:00 до 18:00


Накопители ресурсных цен

Накопители ресурсных цен
Накопители ресурсных цен
  • Общие сведения
    • Собственные цены сметы
    • Накопитель цен объекта
    • Произвольный накопитель цен
  • Управление справочниками
    • Выбор накопителя цен
    • Информация о накопителе цен
  • Справочник цен и ресурсная выборка
    • Объектная смета
    • Объединение на уровне смет
    • Объединение на уровне расценок
  • См. также:

Общие сведения

При расчетах смет ресурсным методом часто приходится сталкиваться с двумя противоположными задачами:

  1. При вводе цены ресурса в одной смете желательно, чтобы эта цена появилась у таких же ресурсов во всех других сметах того же объекта (цены должны распространяться в пределах объекта);
  2. Цены ресурсов в разных объектах должны быть независимыми, то есть ресурсные цены одного объекта не должны изменяться при изменении цен ресурсов в других объектах (цены должны быть изолированными между объектами).

Указаные задачи решаются в программе при помощи Накопителей ресурсных цен (так называемых Денежных мешочков или Справочников цен на ресурсы).

Справочникцен(мешочек) представляет собой хранилище цен ресурсов с разбивкой по датам и районам. Расположены справочники во внешних файлах на локальных или сетевых дисках и предназначены для централизации ввода цен для группы смет, например, смет объекта или стройки. В случае сетевого расположения накопителей цен возможно их коллективное использование.

Для использования накопителя цен его необходимо подключить к текущей смете. Эта операция производится в Ресурснойсмете с помощью переключателя Собственныеценысметы [image] / Накопительценобъекта [image] / Произвольныйнакопительцен [image] . Несколько смет одновременно можно подключить командой контекстного меню Архива [image] / → Ресурсные цены.... В Архиве возможно назначение накопителей отдельным папкам или архиву в целом. Сметам, лежащим внутри папок с прикрепленными накопителями, доступен режим Накопительценобъекта.

При подключении ресурсной сметы к справочнику отображение цен осуществляется непосредственно из него. Также и ввод текущих цен в ресурсной смете производится непосредственно в справочник. Поэтому при подключении разных смет к одному и тому же мешочку цены ресурсов с одинаковыми кодами будут извлекаться из одной и той же записи справочника и, естественно, окажутся одинаковыми.

В программе реализовано 3 режима взаимодействия накопителяцен со сметами:

  • Собственныеценысметы - Цены на ресурсы хранятся непосредственно в самой смете, и справочникицен при этом не используются. Данный режим может быть удобен для транспортировки сметы. Именно поэтому рекомендуется отправлять сметы на другой компьютер командой [image] , а не копировать файлы вручную. Если в диалоге Диск установлен флажок [image] Сделать автономными копируемые сметы, программа скопирует цены ресурсов из подключенного справочника и переключит смету в режим Собственные цены сметы. Подобную операцию программа выполняет и при защите смет (см. / → Защитить смету от изменений). Данная команда предназначена для закрытия смет от изменений после её утверждения. В этом случае исключается случайное изменение, в т.ч. из-за корректировки цен в подключенном мешочке через другую смету объекта. Вручную данный режим можно включить в Ресурснойсмете, установив Собственные цены сметы [image] в верхней части окна или воспользовавшись сервисом [image] / → Ресурсные цены... в Архиве.

  • Накопительценобъекта - Справочник цен назначается для архивной папки и служит для сбора и раздачи ресурсных цен среди смет этой папки и всех вложенных папок. Данный режим может быть удобен для централизованного подключения смет объекта к одному и тому же справочнику. Если папка подключена к Накопителю цен объекта, его имя отображается в скобках после наименования директории. Находясь в папке, Вы видите имя действующего Накопителя цен объекта слева в верхней части Архива над наименованиями граф (см. Накопительценобъекта в Архиве):

    1. Зак0311 - у текущей папки установлен накопитель цен с названием Зак0311;
    2. Зак0311 - у текущей папки накопителя нет, но он есть у какой-то из родительских папок. Бледный шрифт сигнализирует, что название накопителя унаследовано;
    3. <Нет> - ни в одной родительской папке накопитель цен не установлен (включая корневую папку архива).
    В случаях 1 и 2 сметы, лежащие в текущей папке, могут подключать свою ресурснуюсмету к накопителюценобъекта. В случае 3 такой режим для них недоступен. Для подключения сметы к подобному справочнику используйте в Ресурснойсмете режим Накопитель цен объекта [image] или переключите смету в данный режим через сервис [image] / → Ресурсные цены... в Архиве. После переключения в Архиве слева от номера сметы будет отображаться значок [image].
    Сменить или установить Накопитель цен у папки можно кнопкой [image] или через диалог Свойствапапки в разделе контроль ресурсных цен.

  • Произвольныйнакопительцен - Справочник цен назначается непосредственно для сметы. Для подключения сметы к подобному справочнику используйте в Ресурснойсмете режим Произвольный накопитель цен [image] или переключите смету в данный режим через сервис [image] / → Ресурсные цены... в Архиве. После переключения в Архиве слева от номера сметы будет отображаться значок [image], а имя подключаемого к смете накопителяцен будет отображаться под её номером в виде "цены: зак0311". Сметы, подключенные к произвольномунакопителюцен, хранят имя справочника внутри себя и не зависят от архивной папки. Данный режим может быть полезен, если Вы хотите выборочно подключить несколько смет объекта к какому-то определенному справочнику, не меняя ценовой политики всего объекта.

Так как один и тот же справочник может одновременно хранить разные цены для одного и того же ресурса (на разную дату и/или район), то:
  • не нужно создавать отдельные мешочки для каждой процентовки. Акты выполнения за разные месяцы и так будут иметь разные цены;
  • если Вы хотите, чтобы у разных смет цены совпадали, необходимо установить в этих сметах один и тот же район строительства (см. Паспорт сметы → Районы → Район для привязки ресурсных цен:) и одну и ту же дату текущих цен (см. Паспорт сметы → Титульный лист → Составлена в ценах на:).

Чтобы упростить синхронизацию даты и/или района строительства у разных смет Вы можете воспользоваться Контролемресурсныхцен. Данный инструмент будет автоматически сверять дату и/или район строительства у смет при их открытии, и в случае расхождения Вы увидите диалог вида "Наархивнойпапкеустановленконтрольрайонаидатыресурсныхцен....УстановитьдляданнойсметырайонЯрославскаяобластьидату01.01.2020?".

Кроме того, при работе со справочниками следует учитывать следующее:
  • Цены на ресурсы попадают в справочник из ресурсных смет. Не предусмотрена возможность независимого ручного добавления или корректировки цен ресурсов в справочники, минуя режим Ресурснаясмета. Соответственно, нельзя и просмотреть цены всех ресурсов в мешочке, только в объеме текущей ресурсной сметы (войдите в ресурснуюсмету и подключите ее к соответствующему мешочку). Чтобы просмотреть все ресурсные цены по объекту, рекомендуется воспользоваться ресурсной выборкой (см. Справочникцениресурснаявыборка).
  • Чтобы просмотреть общую статистику по содержащимся в справочнике ценам, воспользуйтесь диалогом Информацияонакопителецен. Для этого, находясь в Ресурснойсмете, нажмите на наименование подключенного справочника или воспользуйтесь кнопкой [image] в окне Выборнакопителяцен.
  • Ресурсы из справочника никогда не удаляются, только заменяются. Поэтому он всегда только "растет".
  • К справочнику ресурсных цен можно подключить только колонку текущих цен. Базисные цены хранятся всегда в самой смете и к справочнику ресурсных цен не подключаются.

Управление справочниками

Для создания или выбора справочника ресурсных цен используется диалог Выборнакопителяцен1. Для запуска данного окна нажмите кнопку [image] .

Диалог разбит на 3 вкладки:

  • Папка - Здесь Вы можете увидеть накопители цен, расположенные в одной из папок на диске. Кнопка ... позволяет сменить папку, а раскрывающийся список C:\Smeta60\PGC\ [image] содержит историю последних использованных директорий.
  • Последние - Содержит список последних использованных накопителей. Доступны кнопки [image] и [image] , которые можно использовать для сокращения или очистки данного списка.
  • Под контролем - Здесь Вы можете увидеть список справочников, у которых Вы являетесь действующим администратором (см. Администрированиенакопителей).

Слева от наименования каждого справочника отображается иконка, соответствующая статусу данного накопителя (подробнее см. Администрированиенакопителей). Если накопитель недоступен, на месте иконки отображается значок [image] (например, если он находится в сетевой папке на недоступном в данный момент компьютере). Накопители, связанные с текущей папкой, выделяются жирным шрифтом. Управление осуществляется следующими кнопками:

  • - Создание нового накопителя. Запускает диалог, в котором нужно указать путь к папке с создаваемым накопителем (путем ввода или с помошью кнопки ... ) и ввести имя накопителя. Если указанная папка не существует, она будет создана;
  • - Копирование накопителя цен. При копировании можно изменить папку расположения накопителя и его имя.

Копия накопителя не защищена паролем, даже если исходный накопитель имеет парольную защиту!

  • - Запускает диалог Информацияонакопителецен 2;
  • - Убирает указанный справочник из истории использования (кнопка доступна только на вкладке Последние);
  • - Очищает историю использования справочников (кнопка доступна только на вкладке Последние);
  • - Удаляет справочник. Данная операция доступна, если доступен справочник, и либо на нем не установлена защита, либо Вы являетесь его администратором;
  • Выбрать - Устанавливает указанный справочник в качестве действующего накопителя (либо в ресурснуюсмету, либо на архивнуюпапку, в зависимости от места запуска диалога);
  • <Нет> - Открепляет ресурснуюсмету или архивнуюпапку от справочника ресурсных цен.

Диалог Информацияонакопителецен2 предназначен для отображения общих данных по справочнику о количестве содержащихся в нем ресурсных цен разной степени надежности (бледных, средних, жирных) для различных районов и дат. Для его запуска нажмите на гиперссылку названия накопителя в ресурснойсмете или кнопку [image] в диалоге Выборнакопителяцен 1.

Наименование: и Местоположение: отображают соответственно имя таблицы справочника на диске и его расположение на компьютере или в сети.

Далее следует таблица, отображающая количество цен в справочнике. Для каждой уникальной пары район-дата - своя строка. Районы представлены трехбуквенными сокращениями. Расшифровку сокращений можно узнать в Паспорт сметы → Районы → Район для привязки ресурсных цен:. Напомним, что программа различает внутри одного справочника ресурсные цены разных районов и/или с разными датами. Именно поэтому ресурсные цены процентовок за разные месяцы будут занимать в накопителе разные блоки, а в диалоге Информацияонакопителецен их данные будут расположены на разных строчках.

Всего [image] В объеме ресурсной сметы - в зависимости от положения данного переключателя диалог отображает либо всю статистику, либо только по номенклатуре текущей ресурсной сметы.

Установить в качестве текущих ценУстановить - Если Вы обнаружили, что у текущей сметы район и/или дата указаны неправильно, что стало причиной "отсутствия" правильных ресурсных цен в ресурсной смете, встаньте на "правильную" строчку, установите галочку [image] Установить в качестве текущих цен и нажмите кнопку Установить. Программа изменит район и дату текущей сметы на "правильные", а цены по указанному сегменту справочника отобразятся в ресурсной смете. Данная функция доступна только при запуске окна из режима Ресурснаясмета.

Справочник цен и ресурсная выборка

Локальная ресурсная смета содержит только часть общей номенклатуры ресурсов объекта и поэтому не раскрывает общей картины как по составу, так и по количеству потребляемых ресурсов. Но для централизованного контроля, такие операции как ручной ввод, копирование или расчет текущих цен должны производиться сразу со всеми ресурсами объекта. Эту задачу решает ресурсная выборка.

Ресурсная выборка по структуре представляет собой обыкновенную смету, в которой в качестве укрупненных расценок могут выступать другие сметы (точнее их наименования, итоги и ресурсы). Также вариантом ресурсной выборки может быть объединение нескольких смет в одну общую (без укрупнения). В любом случае правила работы с мешочками для ресурсной выборки такие же, как и для локальной сметы.

Существует несколько вариантов получения ресурсной выборки по объекту:

  1. Объектнаясмета.

    Объектная смета, также как и локальная, содержит ресурсы, а значит её можно использовать в качестве ресурсной выборки. Следует однако отметить, что ресурсный расчет "классической" объектной сметы строится на конечных итогах, полученных из локальных смет. Т.е. ресурсная часть объектной сметы при расчете не используется, т.к. ресурсы по всем расценкам локальных смет, входящих в состав объектной, объединены в укрупненные расценки, что сильно затрудняет применение коэффициентов с индивидуальными для каждого вида работ нормами (НР, СП, ОУ и т.п.).

    Тем не менее, ресурсная часть объектной сметы достоверно отражает ресурсный состав прямых затрат по объекту (без учета коэффициентов), что позволяет не только увидеть всю номенклатуру ресурсов по объекту, но и отследить изменение стоимости прямых затрат при вводе текущих ресурсных цен в объектной смете.

    Процесс создания и заполнения объектной сметы описан в разделе Созданиеобъектныхисводныхсмет.

  2. Объединениенауровнесмет.

    Данный документ можно получить командой Верхнее меню → Архив → Объединение..., если установить галочку [image] на уровне смет. Полученный документ, как и объектнаясмета, содержит в себе укрупненные расценки, созданные из указанных Вами смет, но без анализа их итогов. Его единственное назначение - ресурсная выборка по группе смет, для анализа и ввода ресурсных цен.

    Подробнее см. Объединениесмет.

  3. Объединениенауровнерасценок.

    Данный документ можно получить командой Верхнее меню → Архив → Объединение..., если установить галочку [image] на уровне расценок. При этом содержимое указанных смет (не только расценки, но и разделы, коэффициенты и т.п.) копируется в одну общую смету. Естественно, что данная смета будет содержать огромное кол-во расценок, но зато результат её расчета будет полностью совпадать с суммой итогов входящих в неё смет.

    Подробнее см. Объединениесмет.

Независимо от того, каким образом Вы собрали всю номенклатуру ресурсов объекта в один документ, дальнейшая схема работы менятся не будет:

  • Откройте полученную ресурсную выборку и зайдите в режим Ресурснаясмета;
  • Подключитесь к нужному справочнику ресурсных цен или создайте новый;
  • Здесь Вы сможете вводить цены сразу для всех ресурсов объекта;
  • После заполнения подключите полученный справочник ко всем сметам объекта. Если локальные сметы уже находятся в режиме Накопительценобъекта, достаточно будет подключить папку объекта к справочнику (см. Контрольресурсныхцен). Если сметы находятся в режиме Собственныецены или подключены к другим справочникам, удобно будет использовать сервис [image] / → Ресурсные цены....

На самом деле, использовать ресурсную выборку для ввода цен в справочник совсем необязательно. Подключать сметы к справочнику и вводить в него цены можно в любое время. Введеные ранее цены Вы легко отличите по внешнему виду. Позиции, требующие редактирования (пропущенные или отсутствующие в предыдущих сметах), отображаются бледным шрифтом. Тем не менее, ресурсную выборку целесообразно использовать для централизованного контроля ресурсных цен. Для усиления контроля изменений, вносимых в справочник, используйте Администрированиенакопителей.

См. также:

Администрирование накопителей цен, Архив смет, Верхнее меню, Паспорт сметы, Ресурсная смета, Создание объектных и сводных смет, Ценовые накопители


Администрирование накопителей цен

Администрирование накопителей цен
Администрирование накопителей цен
  • Администрирование накопителей
  • Отправка ресурсных цен
  • Прием ресурсных цен
  • См. также:

Администрирование накопителей

Данный сервис представляет собой систему контроля, позволяющую ограничить доступ к изменениям, вносимым в сетевой справочник ресурсных цен, находящийся в режиме коллективного доступа. Упомянутая система организуется следующим образом:

  • На справочник назначается один или несколько администраторов из числа пользователей. Администратор - ответственное лицо, которое контролируют цены, поступающие в накопитель с остальных рабочих мест. Все остальные пользователи смогут вносить изменения в общий справочник только после согласования с одним из администраторов;
  • Администратор устанавливает пароль доступа к накопителю цен, тем самым переводя справочник в защищенный режим;
  • Пользователи на рабочих местах подключаются к защищенному накопителю. После ввода новых цен им теперь требуется отправлять изменения на согласование администратору (см. Отправкацен);
  • Aдминистратор анализирует цены, поступающие от различных пользователей, и принимает решение об их включении в накопитель, либо об отклонении (см. Приемцен).

Таким образом, администрирование позволяет обеспечить контролируемое внесение ресурсных цен в коллективный накопитель, а следовательно и в подключенные к накопителю ресурсные сметы, что значительно повышает корректность расчетов стоимости объектов ресурсным методом.

В зависимости от того, в каком статусе находится накопитель ресурсных цен, слева от его наименования будет отображаться одна из иконок:

  • - Справочник открыт. Любой пользователь может вносить в него изменения. Чтобы защитить накопитель, нажмите на [image] и создайте новый пароль. При этом Вы автоматически становитесь его администратором;
  • - Справочник закрыт от случайных изменений. Вы являетесь одним из его администраторов. Вы можете изменять цены справочника по своему усмотрению. Кроме того, в Ваши обязаности теперь входит утверждение цен, присланных другими пользователями (см. Приемцен);
  • - Справочник закрыт от случайных изменений. Вы являетесь обычным его пользователем. Чтобы изменить ресурсные цены, следует отправить их на согласование администратору (см. Отправкацен). Чтобы стать одним из администраторов накопителя нажмите на [image] и введите назначенный ранее пароль;
  • - Справочник закрыт от случайных изменений. Вы являетесь обычным его пользователем, но администратор не назначен (например, если все администраторы завершилиуправление 1)! В данном режиме Вы можете отсылать цены на согласование, но они попадут в справочник только после назначения администратора. Как и в предыдущем случае нажмите на [image], если хотите стать одним из администраторов.

В закрытый справочник можно добавлять новые цены без согласования с администратором, если на накопителе установлена опция [image] Если цена бледная или отсутствует, принимать новые цены автоматически

Чтобы стать администратором справочника ресурсных цен, нажмите на иконку [image], [image] или [image] и введите пароль. Иконка находится слева от наименования накопителя либо в окневыборанакопителя, либо в Ресурснойсмете, либо в Архивесмет, либо в свойствахпапки (в разделе контрольресурсныхцен). Если справочник цен еще не защищен, создайте новый пароль.

Если Вы являетесь администратором накопителя цен, при нажатии на иконку [image] появится диалог Управлениенакопителемцен1.

  • Если цена бледная или отсутствует,... - при установленной галочке новые ресурсные цены не требуют согласования с администратором. Согласование требуется лишь для изменения уже имеющихся в справочнике "надежных" цен. При снятой галочке любое действие с ресурсными ценами данного накопителя потребует согласования с администратором;
  • Сменить пароль - если требуется сменить старый пароль, введите новый пароль 2 раза и нажмите Принять;
  • Завершить управление - выход из режима администратора. Данная кнопка позволяет пользователю снять с себя обязанности администратора. Эту команду следует выполнить, например, после завершения временного управления накопителем цен на чужом компьютере. Если на данный момент Вы являетесь единственным администратором, программа выдаст соответствующее предупреждение;
  • Снять защиту - программа снимает контроль изменения цен с данного накопителя. Справочник становится общедоступным для изменения.

Отправка ресурсных цен

Если Вы являетесь пользователем контролируемого справочника цен (слева от названия накопителя отображается [image]), при изменении ресурсных цен в ресурснойсмете будет загораться кнопка [image] . Данная кнопка сигнализирует о необходимости отослать изменения администратору на согласование. При нажатии появляется диалог Отправкаресурсныхцен2. Снимите галочки с цен, которые по Вашему мнению отправлять не следует, и нажмите Отправить. Кнопка Все позволяет быстро снять/поставить галочки напротив всех отправляемых цен. Помимо кодов, наименований и ед.изм. ресурсов, чьи цены Вы отправляете, в диалоге можно увидеть старые (те, что в накопителе) и новые цены (те, что Вы ввели в ресурсной смете), а также их обоснования. Таким образом, в процессе отправки Вы сможете проанализировать сделанные Вами изменения. Если Вы решили выйти из режима Ресурснаясмета, не отправив новые цены на согласование, программа напомнит Вам об этом соответствующим сообщением.

Кроме того, при вводе ресурсных цен в режиме пользователя (не администратора) у Вас появляется дополнительная возможность вернуть некоторые из измененных цен обратно. Для этого воспользуйтесь кнопкой [image] . Диалог Восстановление ресурсных цен идентичен диалогу Отправкаресурсныхцен 2. Отметьте нужные цены и нажмите Восстановить.

Прием ресурсных цен

Если Вы являетесь администратором накопителя цен, время от времени на основной панелиинструментов будет загораться анимированная кнопка [image] . Это означает, что с рабочего места были отправлены цены, для их включения в один из контролируемых Вами накопителей. При ее нажатии появляется диалог Приемресурсныхцен3. Данное окно схоже с окном Отправкаресурсныхцен 2. Различием является то, что данный диалог обслуживает запросы сразу по всем накопителям. Если запросы на согласование связаны с разными справочниками, переключаться между ними Вы сможете переходя по соответствующим вкладками.

При отборе принимаемых цен следует руководствоваться сопоставлением цен: старой (той, что в накопителе цен) и новой (поступившей от пользователей). Имя компьютера, с которого была произведена передача цен, отображается в поле Обоснование вместе с временем отправки. При анализе принимаемых цен следует иметь в виду, что цены на эксплуатацию машин могут учитывать или не учитывать зарплату машинистов. Зависит это от состояния флажка [image] . При установленной галочке отображаемые цены на эксплуатацию машин учитывают зарплату машинистов, при снятой - не учитывают. При работе с ресурснойсметой, а следовательно и при отправке ресурсных цен данный вопрос решается аналогичным переключателем на панели ресурсной сметы.

Примечание! Проверка поступления цен от пользователей производится с определенной периодичностью, интервал которой можно установить в Параметры программы → Рес.смета → При управлении накопителями проверять новые цены ресурсов каждые.... Если задан большой интервал, то между моментом отправки цен пользователем и моментом обнаружения их администратором может пройти достаточно большое время.

См. также:

Архив смет, Верхнее меню, Настройка, Ресурсная смета, Ценовые накопители


Расчет тарифов

Расчет тарифов
Расчет тарифов

Раздел находится в разработке

Внимание! Мы обновляем данный раздел под новую версию ПК «Смета-Багира».

Вы можете воспользоваться его предыдущей версией, размещенной на нашем портале: Расчет тарифов (версия 5.0)

Кроме того, Вы можете загрузить справку в формате CHM. В настоящее время доступны две версии:

  • Версия 1: Эта версия документации поставляется вместе с программным продуктом. Обратите внимание, что она может содержать сведения об интерфейсе, не полностью отражающие последние обновления.
  • Версия 2: Данная версия документации идентична по содержимому данному онлайн-ресурсу.

По завершении работ над онлайн-справкой, Версия 1 распространяться не будет.

Если CHM-вариант справки не открывается на Вашем компьютере, нажмите правой кнопкой на файл [image] → Свойства → Разблокировать

Также обратите внимание на следующие разделы официального сайта ПК «Смета-Багира»:

  • Часто задаваемые вопросы
  • Видеоинструкции

Если Вам не удалось самостоятельно найти необходимую информацию, мы готовы оказать всестороннюю поддержку.

Свяжитесь с нами:

  • Телефон: (499) 724-75-75
    • Понедельник – четверг: с 9:00 до 18:00


Поиск цен

Поиск цен
Поиск цен

Раздел находится в разработке

Внимание! Мы обновляем данный раздел под новую версию ПК «Смета-Багира».

Вы можете воспользоваться его предыдущей версией, размещенной на нашем портале: Поиск цен (версия 5.0)

Кроме того, Вы можете загрузить справку в формате CHM. В настоящее время доступны две версии:

  • Версия 1: Эта версия документации поставляется вместе с программным продуктом. Обратите внимание, что она может содержать сведения об интерфейсе, не полностью отражающие последние обновления.
  • Версия 2: Данная версия документации идентична по содержимому данному онлайн-ресурсу.

По завершении работ над онлайн-справкой, Версия 1 распространяться не будет.

Если CHM-вариант справки не открывается на Вашем компьютере, нажмите правой кнопкой на файл [image] → Свойства → Разблокировать

Также обратите внимание на следующие разделы официального сайта ПК «Смета-Багира»:

  • Часто задаваемые вопросы
  • Видеоинструкции

Если Вам не удалось самостоятельно найти необходимую информацию, мы готовы оказать всестороннюю поддержку.

Свяжитесь с нами:

  • Телефон: (499) 724-75-75
    • Понедельник – четверг: с 9:00 до 18:00


Поиск по ключевым словам

Поиск по ключевым словам
Поиск по ключевым словам

Раздел находится в разработке

Внимание! Мы обновляем данный раздел под новую версию ПК «Смета-Багира».

Вы можете воспользоваться его предыдущей версией, размещенной на нашем портале: Поиск по ключевым словам (версия 5.0)

Кроме того, Вы можете загрузить справку в формате CHM. В настоящее время доступны две версии:

  • Версия 1: Эта версия документации поставляется вместе с программным продуктом. Обратите внимание, что она может содержать сведения об интерфейсе, не полностью отражающие последние обновления.
  • Версия 2: Данная версия документации идентична по содержимому данному онлайн-ресурсу.

По завершении работ над онлайн-справкой, Версия 1 распространяться не будет.

Если CHM-вариант справки не открывается на Вашем компьютере, нажмите правой кнопкой на файл [image] → Свойства → Разблокировать

Также обратите внимание на следующие разделы официального сайта ПК «Смета-Багира»:

  • Часто задаваемые вопросы
  • Видеоинструкции

Если Вам не удалось самостоятельно найти необходимую информацию, мы готовы оказать всестороннюю поддержку.

Свяжитесь с нами:

  • Телефон: (499) 724-75-75
    • Понедельник – четверг: с 9:00 до 18:00


Обратный поиск

Обратный поиск
Обратный поиск

Раздел находится в разработке

Внимание! Мы обновляем данный раздел под новую версию ПК «Смета-Багира».

Вы можете воспользоваться его предыдущей версией, размещенной на нашем портале: Обратный поиск (версия 5.0)

Кроме того, Вы можете загрузить справку в формате CHM. В настоящее время доступны две версии:

  • Версия 1: Эта версия документации поставляется вместе с программным продуктом. Обратите внимание, что она может содержать сведения об интерфейсе, не полностью отражающие последние обновления.
  • Версия 2: Данная версия документации идентична по содержимому данному онлайн-ресурсу.

По завершении работ над онлайн-справкой, Версия 1 распространяться не будет.

Если CHM-вариант справки не открывается на Вашем компьютере, нажмите правой кнопкой на файл [image] → Свойства → Разблокировать

Также обратите внимание на следующие разделы официального сайта ПК «Смета-Багира»:

  • Часто задаваемые вопросы
  • Видеоинструкции

Если Вам не удалось самостоятельно найти необходимую информацию, мы готовы оказать всестороннюю поддержку.

Свяжитесь с нами:

  • Телефон: (499) 724-75-75
    • Понедельник – четверг: с 9:00 до 18:00


Разбивка ресурсной сметы

Разбивка ресурсной сметы
Разбивка ресурсной сметы

Раздел находится в разработке

Внимание! Мы обновляем данный раздел под новую версию ПК «Смета-Багира».

Вы можете воспользоваться его предыдущей версией, размещенной на нашем портале: Разбивка ресурсной сметы (версия 5.0)

Кроме того, Вы можете загрузить справку в формате CHM. В настоящее время доступны две версии:

  • Версия 1: Эта версия документации поставляется вместе с программным продуктом. Обратите внимание, что она может содержать сведения об интерфейсе, не полностью отражающие последние обновления.
  • Версия 2: Данная версия документации идентична по содержимому данному онлайн-ресурсу.

По завершении работ над онлайн-справкой, Версия 1 распространяться не будет.

Если CHM-вариант справки не открывается на Вашем компьютере, нажмите правой кнопкой на файл [image] → Свойства → Разблокировать

Также обратите внимание на следующие разделы официального сайта ПК «Смета-Багира»:

  • Часто задаваемые вопросы
  • Видеоинструкции

Если Вам не удалось самостоятельно найти необходимую информацию, мы готовы оказать всестороннюю поддержку.

Свяжитесь с нами:

  • Телефон: (499) 724-75-75
    • Понедельник – четверг: с 9:00 до 18:00


Форма М29

Форма М29
Форма М29

Раздел находится в разработке

Внимание! Мы обновляем данный раздел под новую версию ПК «Смета-Багира».

Вы можете воспользоваться его предыдущей версией, размещенной на нашем портале: Форма М-29 (версия 5.0)

Кроме того, Вы можете загрузить справку в формате CHM. В настоящее время доступны две версии:

  • Версия 1: Эта версия документации поставляется вместе с программным продуктом. Обратите внимание, что она может содержать сведения об интерфейсе, не полностью отражающие последние обновления.
  • Версия 2: Данная версия документации идентична по содержимому данному онлайн-ресурсу.

По завершении работ над онлайн-справкой, Версия 1 распространяться не будет.

Если CHM-вариант справки не открывается на Вашем компьютере, нажмите правой кнопкой на файл [image] → Свойства → Разблокировать

Также обратите внимание на следующие разделы официального сайта ПК «Смета-Багира»:

  • Часто задаваемые вопросы
  • Видеоинструкции

Если Вам не удалось самостоятельно найти необходимую информацию, мы готовы оказать всестороннюю поддержку.

Свяжитесь с нами:

  • Телефон: (499) 724-75-75
    • Понедельник – четверг: с 9:00 до 18:00


Замена ресурсов

Замена ресурсов
Замена ресурсов

Раздел находится в разработке

Внимание! Мы обновляем данный раздел под новую версию ПК «Смета-Багира».

Вы можете воспользоваться его предыдущей версией, размещенной на нашем портале: Замена ресурсов (версия 5.0)

Кроме того, Вы можете загрузить справку в формате CHM. В настоящее время доступны две версии:

  • Версия 1: Эта версия документации поставляется вместе с программным продуктом. Обратите внимание, что она может содержать сведения об интерфейсе, не полностью отражающие последние обновления.
  • Версия 2: Данная версия документации идентична по содержимому данному онлайн-ресурсу.

По завершении работ над онлайн-справкой, Версия 1 распространяться не будет.

Если CHM-вариант справки не открывается на Вашем компьютере, нажмите правой кнопкой на файл [image] → Свойства → Разблокировать

Также обратите внимание на следующие разделы официального сайта ПК «Смета-Багира»:

  • Часто задаваемые вопросы
  • Видеоинструкции

Если Вам не удалось самостоятельно найти необходимую информацию, мы готовы оказать всестороннюю поддержку.

Свяжитесь с нами:

  • Телефон: (499) 724-75-75
    • Понедельник – четверг: с 9:00 до 18:00


Универсальное окно замены

Универсальное окно замены
Универсальное окно замены

Раздел находится в разработке

Внимание! Мы обновляем данный раздел под новую версию ПК «Смета-Багира».

Вы можете воспользоваться его предыдущей версией, размещенной на нашем портале: Универсальное окно замены (версия 5.0)

Кроме того, Вы можете загрузить справку в формате CHM. В настоящее время доступны две версии:

  • Версия 1: Эта версия документации поставляется вместе с программным продуктом. Обратите внимание, что она может содержать сведения об интерфейсе, не полностью отражающие последние обновления.
  • Версия 2: Данная версия документации идентична по содержимому данному онлайн-ресурсу.

По завершении работ над онлайн-справкой, Версия 1 распространяться не будет.

Если CHM-вариант справки не открывается на Вашем компьютере, нажмите правой кнопкой на файл [image] → Свойства → Разблокировать

Также обратите внимание на следующие разделы официального сайта ПК «Смета-Багира»:

  • Часто задаваемые вопросы
  • Видеоинструкции

Если Вам не удалось самостоятельно найти необходимую информацию, мы готовы оказать всестороннюю поддержку.

Свяжитесь с нами:

  • Телефон: (499) 724-75-75
    • Понедельник – четверг: с 9:00 до 18:00


Замена ресурса через кодификатор

Замена ресурса через кодификатор
Замена ресурса через кодификатор

Раздел находится в разработке

Внимание! Мы обновляем данный раздел под новую версию ПК «Смета-Багира».

Вы можете воспользоваться его предыдущей версией, размещенной на нашем портале: Замена ресурса через кодификатор (версия 5.0)

Кроме того, Вы можете загрузить справку в формате CHM. В настоящее время доступны две версии:

  • Версия 1: Эта версия документации поставляется вместе с программным продуктом. Обратите внимание, что она может содержать сведения об интерфейсе, не полностью отражающие последние обновления.
  • Версия 2: Данная версия документации идентична по содержимому данному онлайн-ресурсу.

По завершении работ над онлайн-справкой, Версия 1 распространяться не будет.

Если CHM-вариант справки не открывается на Вашем компьютере, нажмите правой кнопкой на файл [image] → Свойства → Разблокировать

Также обратите внимание на следующие разделы официального сайта ПК «Смета-Багира»:

  • Часто задаваемые вопросы
  • Видеоинструкции

Если Вам не удалось самостоятельно найти необходимую информацию, мы готовы оказать всестороннюю поддержку.

Свяжитесь с нами:

  • Телефон: (499) 724-75-75
    • Понедельник – четверг: с 9:00 до 18:00


Согласование единиц измерения

Согласование единиц измерения
Согласование единиц измерения

Раздел находится в разработке

Внимание! Мы обновляем данный раздел под новую версию ПК «Смета-Багира».

Вы можете воспользоваться его предыдущей версией, размещенной на нашем портале: Согласование единиц измерения (версия 5.0)

Кроме того, Вы можете загрузить справку в формате CHM. В настоящее время доступны две версии:

  • Версия 1: Эта версия документации поставляется вместе с программным продуктом. Обратите внимание, что она может содержать сведения об интерфейсе, не полностью отражающие последние обновления.
  • Версия 2: Данная версия документации идентична по содержимому данному онлайн-ресурсу.

По завершении работ над онлайн-справкой, Версия 1 распространяться не будет.

Если CHM-вариант справки не открывается на Вашем компьютере, нажмите правой кнопкой на файл [image] → Свойства → Разблокировать

Также обратите внимание на следующие разделы официального сайта ПК «Смета-Багира»:

  • Часто задаваемые вопросы
  • Видеоинструкции

Если Вам не удалось самостоятельно найти необходимую информацию, мы готовы оказать всестороннюю поддержку.

Свяжитесь с нами:

  • Телефон: (499) 724-75-75
    • Понедельник – четверг: с 9:00 до 18:00


Выполнение

Выполнение
Выполнение

Раздел находится в разработке

Внимание! Мы обновляем данный раздел под новую версию ПК «Смета-Багира».

Вы можете воспользоваться его предыдущей версией, размещенной на нашем портале: Выполнение (версия 5.0)

Кроме того, Вы можете загрузить справку в формате CHM. В настоящее время доступны две версии:

  • Версия 1: Эта версия документации поставляется вместе с программным продуктом. Обратите внимание, что она может содержать сведения об интерфейсе, не полностью отражающие последние обновления.
  • Версия 2: Данная версия документации идентична по содержимому данному онлайн-ресурсу.

По завершении работ над онлайн-справкой, Версия 1 распространяться не будет.

Если CHM-вариант справки не открывается на Вашем компьютере, нажмите правой кнопкой на файл [image] → Свойства → Разблокировать

Также обратите внимание на следующие разделы официального сайта ПК «Смета-Багира»:

  • Часто задаваемые вопросы
  • Видеоинструкции

Если Вам не удалось самостоятельно найти необходимую информацию, мы готовы оказать всестороннюю поддержку.

Свяжитесь с нами:

  • Телефон: (499) 724-75-75
    • Понедельник – четверг: с 9:00 до 18:00


Создание новой Формы 2

Создание новой Формы 2
Создание новой Формы 2

Раздел находится в разработке

Внимание! Мы обновляем данный раздел под новую версию ПК «Смета-Багира».

Вы можете воспользоваться его предыдущей версией, размещенной на нашем портале: Создание новой Формы 2 (версия 5.0)

Кроме того, Вы можете загрузить справку в формате CHM. В настоящее время доступны две версии:

  • Версия 1: Эта версия документации поставляется вместе с программным продуктом. Обратите внимание, что она может содержать сведения об интерфейсе, не полностью отражающие последние обновления.
  • Версия 2: Данная версия документации идентична по содержимому данному онлайн-ресурсу.

По завершении работ над онлайн-справкой, Версия 1 распространяться не будет.

Если CHM-вариант справки не открывается на Вашем компьютере, нажмите правой кнопкой на файл [image] → Свойства → Разблокировать

Также обратите внимание на следующие разделы официального сайта ПК «Смета-Багира»:

  • Часто задаваемые вопросы
  • Видеоинструкции

Если Вам не удалось самостоятельно найти необходимую информацию, мы готовы оказать всестороннюю поддержку.

Свяжитесь с нами:

  • Телефон: (499) 724-75-75
    • Понедельник – четверг: с 9:00 до 18:00


Титульный лист КС2

Титульный лист КС2
Титульный лист КС2

Раздел находится в разработке

Внимание! Мы обновляем данный раздел под новую версию ПК «Смета-Багира».

Вы можете воспользоваться его предыдущей версией, размещенной на нашем портале: Титульный лист КС-2 (версия 5.0)

Кроме того, Вы можете загрузить справку в формате CHM. В настоящее время доступны две версии:

  • Версия 1: Эта версия документации поставляется вместе с программным продуктом. Обратите внимание, что она может содержать сведения об интерфейсе, не полностью отражающие последние обновления.
  • Версия 2: Данная версия документации идентична по содержимому данному онлайн-ресурсу.

По завершении работ над онлайн-справкой, Версия 1 распространяться не будет.

Если CHM-вариант справки не открывается на Вашем компьютере, нажмите правой кнопкой на файл [image] → Свойства → Разблокировать

Также обратите внимание на следующие разделы официального сайта ПК «Смета-Багира»:

  • Часто задаваемые вопросы
  • Видеоинструкции

Если Вам не удалось самостоятельно найти необходимую информацию, мы готовы оказать всестороннюю поддержку.

Свяжитесь с нами:

  • Телефон: (499) 724-75-75
    • Понедельник – четверг: с 9:00 до 18:00


Ввод объемов выполнения

Ввод объемов выполнения
Ввод объемов выполнения

Раздел находится в разработке

Внимание! Мы обновляем данный раздел под новую версию ПК «Смета-Багира».

Вы можете воспользоваться его предыдущей версией, размещенной на нашем портале: Ввод объемов выполнения (версия 5.0)

Кроме того, Вы можете загрузить справку в формате CHM. В настоящее время доступны две версии:

  • Версия 1: Эта версия документации поставляется вместе с программным продуктом. Обратите внимание, что она может содержать сведения об интерфейсе, не полностью отражающие последние обновления.
  • Версия 2: Данная версия документации идентична по содержимому данному онлайн-ресурсу.

По завершении работ над онлайн-справкой, Версия 1 распространяться не будет.

Если CHM-вариант справки не открывается на Вашем компьютере, нажмите правой кнопкой на файл [image] → Свойства → Разблокировать

Также обратите внимание на следующие разделы официального сайта ПК «Смета-Багира»:

  • Часто задаваемые вопросы
  • Видеоинструкции

Если Вам не удалось самостоятельно найти необходимую информацию, мы готовы оказать всестороннюю поддержку.

Свяжитесь с нами:

  • Телефон: (499) 724-75-75
    • Понедельник – четверг: с 9:00 до 18:00


Создание объектных и сводных смет

Создание объектных и сводных смет
Создание объектных и сводных смет

Раздел находится в разработке

Внимание! Мы обновляем данный раздел под новую версию ПК «Смета-Багира».

Вы можете воспользоваться его предыдущей версией, размещенной на нашем портале: Создание объектных и сводных смет (версия 5.0)

Кроме того, Вы можете загрузить справку в формате CHM. В настоящее время доступны две версии:

  • Версия 1: Эта версия документации поставляется вместе с программным продуктом. Обратите внимание, что она может содержать сведения об интерфейсе, не полностью отражающие последние обновления.
  • Версия 2: Данная версия документации идентична по содержимому данному онлайн-ресурсу.

По завершении работ над онлайн-справкой, Версия 1 распространяться не будет.

Если CHM-вариант справки не открывается на Вашем компьютере, нажмите правой кнопкой на файл [image] → Свойства → Разблокировать

Также обратите внимание на следующие разделы официального сайта ПК «Смета-Багира»:

  • Часто задаваемые вопросы
  • Видеоинструкции

Если Вам не удалось самостоятельно найти необходимую информацию, мы готовы оказать всестороннюю поддержку.

Свяжитесь с нами:

  • Телефон: (499) 724-75-75
    • Понедельник – четверг: с 9:00 до 18:00


Печать документов

Печать документов
Печать документов
  • Общая информация
  • Окно Печать
  • Настройка концовки
  • См. также:

Общая информация

В программе «Смета-Багира» под Печатью подразумевается процесс создания печатных форм документов в форматах, совместимых с приложениями Microsoft Word и Excel. По умолчанию, сгенерированные файлы сохраняются в папке "...\Smeta60\Word\<Название шаблона>\". Наименование файла самого выходного документа определяется общими настройками программы (см. Параметры программы → Печать).

Запустить процесс печати документа можно несколькими способами, в зависимости от текущего окна программы:

  • Из Эскиза сметы:
    • Кнопка [image] в нижнем меню
    • Верхнее меню → Смета → Печать...
    • Сочетание клавиш Ctrl+P
    • Кнопка [image] на панелиинструментов
  • Из эскиза Ресурснойсметы:
    • Кнопка [image] в нижнем меню
    • Верхнее меню → Рес.смета → Печать...
    • Сочетание клавиш Ctrl+P
    • Кнопка [image] на панелиинструментов
  • Из Архива смет:
    • Верхнее меню → Архив → Печать...
    • Сочетание клавиш Ctrl+P

После активации команды Печать появится диалоговоеокно. В нем необходимо выбрать соответствующий печатный шаблон, внимательно проверить настройки вывода (кнопка Настройка) и подтвердить операцию, нажав Печать . По завершении процесса документ, как правило, автоматически открывается в программе, ассоциированной в Вашей операционной системе для редактирования документов данного типа.

Настройки у каждого печатного шаблона индивидуальные. По умолчанию программа сохраняет последние примененные настройки. Это означает, что процесс печати смет будет происходить с использованием одних и тех же параметров до их явного изменения. Если требуется сохранять для каждой сметы собственный вариант настроек, активируйте опцию Параметры программы → Печать → Запоминать настройки печати в каждой смете.

Для шаблонов, предназначенных для вывода документов в формате, совместимом с Microsoft Word, предусмотрена возможность экспорта настроек во внешний файл с помощью кнопки [image] . Это позволяет осуществлять последующий импорт настроек (в том числе на другом компьютере) с помощью кнопки [image] . Кнопка [image] также дает возможность загрузить настройки из ранее распечатанного документа в формате RTF, при условии отсутствия в нем ручных правок.

Для оперативного доступа к ранее созданным печатным формам, перейдите в Паспорт сметы → Выходные документы → Распечатки в Word и Excel. Данная вкладка предоставляет не только быстрый доступ к сгенерированным документам, но и позволяет проверить их актуальность. При печати программа фиксирует в выходном документе уникальный идентификатор (GUID) текущего состояния сметы. Этот GUID изменяется при каждой модификации сметы. При проверке статуса выходного документа происходит сверка GUID-ов документа и сметы, что позволяет определить, были ли внесены изменения в смету после ее печати.

Окно Печать

При запуске печати документа перед Вами откроется диалоговое окно Печать1.

Слева располагается список печатных шаблонов1.1, динамически адаптирующихся к текущему рабочему контексту. Находясь в режиме Эскиза локальной сметы (ЛС), Вы увидите набор шаблонов, предназначенных именно для этого типа документа. Переход в режимы Сводной сметы, Архива или Ресурсной сметы автоматически обновит этот список, и отображаться будут только совместимые варианты печати. Обратите внимание: если в названии шаблона присутствует обозначение "(Excel)", это означает его исключительную ориентацию на формат электронных таблиц, и печать в формате Word будет недоступна.

Справа, над блоком описания шаблона1.2, находится панель инструментов1.3:

  • - Предпросмотр шапки: При активации данной опции, над основным окном печати1 отображается эскиз шапки документа, отражающий текущие настройки. Этот визуальный ориентир, помогает выбрать нужную форму печати, т.к. меняется при переключении между шаблонами, а также при изменении параметров, влияющих на состав выводимых в документе граф.
  • Word/ [image] Excel: Этот многофункциональный переключатель позволяет менять формат вывода для документов. Если исходный шаблон разработан для Word, а переключатель установлен в положение Excel, программа автоматически выполнит экспорт созданного RTF-документа в формат, совместимый с Excel. В случае, если шаблон изначально предназначен для Excel, вывод в Word из программы заблокирован. Кроме того, данный переключатель предоставляет дополнительную опцию детализации формата вывода для Excel. Нажмите на название формата (XLSX/XML) справа от [image] Excel и выберите требуемый вариант:
    • XLSX – Книга Excel: Это наиболее рекомендуемый формат для вывода в Excel, гарантирующий полную совместимость с такими офисными пакетами, как LibreOffice и OpenOffice.
    • XML – Таблица XML 2003: Создание файла осуществляется по схеме XML Spreadsheet 2003. Для корректного открытия данного формата в Excel может потребоваться дополнительная настройка операционной системы. Учитывая широкую поддержку формата XLSX, использование XML-формата в современных реализациях не рекомендуется.
  • Справка : Активирует раздел помощи, посвященный процессу печати.
  • : Открывает окно с общими настройками на вкладке Печать.
Ниже списка шаблонов расположены следующие функциональные элементы1.4:
  • : Служит для отображения только тех печатных шаблонов, которые соответствуют специализации текущей сметы. Например, при печати обычной Локальной сметы (специализация Общая) фильтр исключит шаблоны для выполнения пуско-наладочных работ (ПНР) или бурения. Отключение фильтра расширит список, демонстрируя все доступные в текущем режиме шаблоны.
  • Настройка : Открывает окно индивидуальной настройки для выбранного печатного шаблона. Каждый шаблон имеет собственную конфигурацию, поэтому и окно настройки у каждого печатного шаблона свое.
  • Концовка : Открывает для редактирования END-файл концовки документа для текущего печатного шаблона (см. Настройкаконцовки).
Под окном с кратким описанием текущего шаблона1.2 находится переключатель режима вывода документа1.5: "Открыть/Не открывать/На принтер/В файл PRN".
  • Открыть: По завершении формирования документ автоматически откроется в ассоциированной программе редактирования (например, Microsoft Office, LibreOffice, OpenOffice).
  • Не открывать: После создания документ сохраняется, но не открывается для редактирования. Появляется сообщение об успешной печати с указанием выходного файла.
  • На принтер: При установленном Microsoft Office, данный режим позволяет направить документ непосредственно на печать, минуя этап предпросмотра в редакторе.
  • В файл PRN: При наличии Microsoft Office, документ может быть сохранен в файл формата PRN, что позволяет отложить физическую печать на более позднее время.

Настройка концовки

Файлы с расширением ".end", находящиеся в папке ..\Smeta60\Шаблоны\, предназначены для детализированной настройки печати концовки сметы. Имя такого файла должно совпадать с именем шаблона сметы. Например, END-файл для настройки печати концовки по шаблону "локальная смета" называется "локальная смета.end".

Каждая строка в данном файле интерпретируется программой как отдельная команда.

Строки, начинающиеся с точки с запятой ";", игнорируются программой и служат для внесения комментариев.

Структура каждой командной строки задается следующим образом:

ЗАТРАТА'МЕСТО'НАИМЕНОВАНИЕ

где:

ЗАТРАТА - сокращенное обозначение затраты (ВС - Всего, ЗИМ - Зимнее удорожание и т.д.);

МЕСТО - указание на место расчета и, соответственно, вывода затраты в концовке;

НАИМЕНОВАНИЕ - полное наименование затраты при печати.

Приведем несколько примеров:

  • ВС'НР'Итого с накладными - Означает вывод итоговой суммы всех затрат после завершения расчета накладных расходов.
  • ОЗ'ОУ'Зарплата основных рабочих с учетом особых условий - Предполагает вывод затрат на зарплату основных рабочих после применения расчетов, учитывающих особые условия.
  • СМР'ИТГ1_9'Итого СМР по главам 1-9 - Указывает на вывод итога по статьям "Строительно-монтажные работы" (СМР) после расчета сумм по главам с 1 по 9 (ИТГ1_9).

Вышеприведенные примеры демонстрируют добавление новых строк в концовку. Для исключения вывода определенных строк из концовки следует использовать в начале строки знак минуса "-". Например:

  • -НР'РАСЧ' - Данная команда запрещает вывод строки, относящейся к накладным расходам (НР), в концовке. Обозначение РАСЧ говорит о том, что НР нужно исключить сразу после расчета

Внимание!
1. Применяемые команды влияют на формат вывода концовки сметы, но не изменяют результаты производимых расчетов. Для корректировки процесса расчета используйте кнопку [image] в Эскизе ЛС.
2. Если коэффициент, на который ссылается команда в END-файле, отсутствует в смете, такая команда будет пропущена.

См. также:

Верхнее меню, Настройка, Общие положения, Описание Архива смет, Эскиз сметы


Печать документов из Эскиза

Печатные формы, доступные из Эскиза
Печатные формы, доступные из Эскиза
  • Перечень печатных форм
  • См. также:

Перечень печатных форм

№ п.п Наименование шаблона Выходной формат Доступность в актах выполненных работ Специализация сметы Краткое описание
1. АСУТП Word/Excel[1] Смета[3]

Данная форма предназначена для вывода смет на разработку технической документации на автоматизированные системы управления технологическими процессами (АСУТП).
2. Атом Word/Excel[1] Смета[3]

Печатная форма разработана для объектов атомной промышленности
3. Ведомость объемов работ Word/Excel[1] Смета/Акт[3]

Форма вывода ведомости объемов работ.

При необходимости доступны альтернативные варианты: "Ведомость объемов работ (Excel)" (аналог ГГЭ версии 3.01.); "Смета-контракта", содержащая вкладку Ведомость объемов работ.
4. Ведомость объемов работ (Excel) Excel[2] Смета[3]

форма ведомости объемов работ, соответствующая ГГЭ версии 3.01. (см. Экспорт)
5. Дефектная ведомость Word/Excel[1] Смета/Акт[3]

форма для формирования дефектной ведомости с возможностью настройки вывода материалов. Ресурсы выводятся в отдельную колонку с настраиваемым составом.
6. Итоги по ЛСР Excel[2] Смета[3]

Форма для вывода итогов локального сметного расчета с представлением данных в двух уровнях цен.
7. Карточка учета сметы Excel[2] Смета/Акт[3]

Внутренний документ для систематизации и контроля исполнения сметы, позволяющий отслеживать распределение и освоение выделенных средств.
8. Конъюнктурный анализ Excel[2] Смета[3]

Форма конъюнктурного анализа, разработанная в соответствии с Приказом №421/пр от 04.08.2020 (Приложение №1).
9. КС-2 Word/Excel[1] Акт[3]

Комплект печатных форм для оформления актов выполненных работ, включая: КС-2, КС-2а, ЛС, ЛС+МР, КС-2м, КС-2с, Лукойл, 15гр, РЖД, РЖД-ТЗ, ОГП-7гр, ОГП-12гр.

Для выбора формы используйте кнопку [image] Настройка (см. Настройка)
10. КС-2_труба Excel[2] Акт[3]

Специализированная форма акта выполненных работ с дополнительной графой "в т.ч. труба", доступной для ручного заполнения.

Акт о выполненных работах выводится по данной форме только в формате Excel.
11. КС-3 Word/Excel[1] Акт[3]

Форма справки о стоимости выполненных работ и затрат.
12. Локальная ресурсная ведомость (Excel) Excel[2] Смета/Акт[3]

Форма для вывода ресурсной ведомости с указанием объемов по расценкам.
13. Локальная смета Word/Excel[1] Смета[3]

Форма локальной сметы с 14 графами, поддерживающая вывод совместно с ресурсной сметой.
14. Локальный сметный расчет Word/Excel[1] Смета[3]

Форма локальной сметы с 10 графами для базисно-индексного метода расчета.
15. ЛС (Excel) Excel[2] Смета/Акт[3]

Упрощенная форма локальной сметы в Excel с базовыми формулами расчета.
16. ЛС (Excel) FRML Excel[2] Смета/Акт[3]

Расширенная форма локальной сметы в Excel с комплексными формулами расчета.
17. ЛС 14гр Word/Excel[1] Смета[3]

Форма локальной сметы с 14 графами.
18. ЛС 7гр Word/Excel[1] Смета/Акт[3]

Форма локальной сметы с 14 графами.
19. ЛС развернутая Word/Excel[1] Смета/Акт[3]

Форма локальной сметы с расширенным составом граф.
20. ЛС развернутая (Excel) Excel[2] Смета/Акт[3]

Форма локальной сметы в Excel с расширенным составом граф.
21. ЛСР (приказ №421ПР от 04_08_2020г) Excel[2] Смета/Акт[3]

Форма локального сметного расчета для базисно-индексного, ресурсного и ресурсно-индексного методов расчета (в соответствии с Приказом №421/пр от 04.08.2020).
22. Накопительная ведомость Word/Excel[1] Смета/Акт[3]

Ведомость выводится по открытой смете и созданных на ее основе актов о выполнении работ, произведенных в течение одного года.

Для выбора нужной формы ведомости и/или настройки граф используйте кнопку [Настройка].

Для доступа к расширенным возможностям рекомендуется использовать шаблон Своднаянакопительнаяведомость, позволяющий получить отчет об объемах и стоимости выполненных работ по группе смет. Шаблон Своднаянакопительнаяведомость доступен в режиме Архив.
23. Объектная МИД Word/Excel[1] Смета[3] МИД [4]

Форма объектной сметы, разработанная специально для Министерства иностранных дел.
24. Объектная смета Word/Excel[1] Смета[3]

Стандартная форма для вывода объектной сметы.
25. ПИР Word/Excel[1] Смета[3]

Форма для формирования смет на проектно-изыскательские работы.
26. ПНР Word/Excel[1] Смета/Акт[3]

Форма для составления смет на пусконаладочные работы.
27. ПНР АСУТП (Excel) Excel[2] Смета/Акт[3]

Данная форма предназначена для вывода локального расчета для определения затрат на выполнение пусконаладочных работ по вводу в эксплуатацию автоматизированных систем управления (АСУТП).

Выходной документ содержит 4 вкладки "ЛС", "РС", "Исх1" и "Исх2".

- Вкладка ЛС - основной документ "Локальный сметный расчет".

- Вкладка РС - ресурсная выборка для ввода и корректировки з/п инженеров и техников

- Вкладка Исх1 - Группы каналов

- Вкладка Исх2 - Категории технической сложности

Все вкладки взаимосвязаны между собой и содержат необходимые формулы расчета.
28. РВР Word/Excel[1] Смета[3]

Форма для выводы стоимостных показателей по смете из расчета на 1 вахто-час. Общее кол-во вахто-часов задается как строительный объем по смете (см. Паспорт сметы → Титульный лист → Строительный объем).
29. Сводка затрат Word/Excel[1] Смета[3]

Форма для вывода затрат по разделам. Последние 2 графы предназначены для вывода стоимостных показателей. По умолчанию - "Прямые затраты" и "Всего". Для изменения воспользуйтесь кнопкой [image] Настройка (см. Настройка).
30. Сводная смета для ПНР Word/Excel[1] Смета[3] ПНР [4]

Форма сводной сметы для пусконаладочных работ с разделением на затраты "вхолостую", "под нагрузкой" и "всего".
31. Сводный сметный расчет Word/Excel[1] Смета[3]

Форма сводной сметы с возможностью вывода в 8 или 4 графах. Содержит несколько вариантов титулов (см. Настройка).
32. Смета контракта Excel[2] Смета[3]

Эскиз сметы контракта.

При наличии в смете Укрупнения печать производится по нему, в противном случае в документ войдут все позиции сметы.

На дополнительной вкладке печатается "Ведомость объемов".
33. Сметный расчет 84г (Excel) Excel[2] Смета/Акт[3]

Форма вывода сметы для базисно-индексного метода. По каждой расценке стоимость Всего выводится в 3-х графах: в базисном уровне на единицу объема, в базисном уровне Всего и в текущем уровне Всего.
34. ТСН (Excel) FRML Excel[2] Смета/Акт[3]

Форма вывода локальной сметы, составленной на базе ТСН базисно-индексным методом, в Excel с формулами расчета
35. ТСН-2001 ЛСР с применением ЕРКР (Excel) Excel[2] Смета[3]

Форма вывода локального сметного расчета с применением единичных расценок на комплексы работ (ЕРКР) из базы ТСН-2001
36. Форма 4и Word/Excel[1] Смета[3]

Форма вывода локальной сметы составленной для базисно-индексного метода расчета с индексацией по элементам затрат
37. Форма 4м Word/Excel[1] Смета[3]

Форма вывода локальной сметы составленной для базисно-индексного метода расчета с индексацией по элементам затрат
38. Форма 4т Word/Excel[1] Смета/Акт[3]

Форма вывода локальной сметы составленной для базисно-индексного метода расчета с индексацией по элементам затрат
39. Форма 4я Word/Excel[1] Смета/Акт[3]

Форма вывода локальной сметы составленной для базисно-индексного метода расчета с индексацией по элементам затрат
40. ФОТ_МР Word/Excel[1] Смета/Акт[3] МИД [4]

Форма вывода локальной сметы ресурсным методом, разработанная специально для Министерства иностранных дел.

[1] - Документ выводится в формате RTF, совместимом с Microsoft Word. При необходимости пользователь может переключиться на формат Excel (см. окноПечать). В этом случае программа автоматически конвертирует RTF-файл в формат, совместимый с Microsoft Excel.
[2] - Документ формируется в формате, совместимом с Microsoft Excel; Вывод в формате, совместимом с Microsoft Word, не предусмотрен. Файлы в этом формате обычно содержат расчётные формулы — они позволяют частично или полностью обновлять содержимое документа при незначительных корректировках.
[3] - Печатные формы с пометкой Смета доступны в режиме редактирования основного документа в Эскизе. Пометка Акт означает, что форма доступна в Эскизе в режиме ввода объемов по Акту выполненных работ. Если указаны обе пометки, форма поддерживает вывод и для сметы, и для акта. При этом титульные листы для смет и актов могут отличаться, а в составе колонок возможны небольшие различия — например, может добавляться колонка «№ позиции по акту».
[4] - Эти печатные формы предназначены для смет определённой специализации (см. Паспорт сметы → Специализация). Для смет другой специализации в спискепечатныхшаблонов они по умолчанию скрыты.

См. также:

Описание Архива смет, Печать документов, Экспорт, Эскиз сметы


Дефектная ведомость

Дефектная ведомость
Дефектная ведомость

Раздел находится в разработке

Внимание! Мы обновляем данный раздел под новую версию ПК «Смета-Багира».

Вы можете воспользоваться его предыдущей версией, размещенной на нашем портале: Дефектная ведомость (версия 5.0)

Кроме того, Вы можете загрузить справку в формате CHM. В настоящее время доступны две версии:

  • Версия 1: Эта версия документации поставляется вместе с программным продуктом. Обратите внимание, что она может содержать сведения об интерфейсе, не полностью отражающие последние обновления.
  • Версия 2: Данная версия документации идентична по содержимому данному онлайн-ресурсу.

По завершении работ над онлайн-справкой, Версия 1 распространяться не будет.

Если CHM-вариант справки не открывается на Вашем компьютере, нажмите правой кнопкой на файл [image] → Свойства → Разблокировать

Также обратите внимание на следующие разделы официального сайта ПК «Смета-Багира»:

  • Часто задаваемые вопросы
  • Видеоинструкции

Если Вам не удалось самостоятельно найти необходимую информацию, мы готовы оказать всестороннюю поддержку.

Свяжитесь с нами:

  • Телефон: (499) 724-75-75
    • Понедельник – четверг: с 9:00 до 18:00


КС-2_труба

КС-2_труба
КС-2_труба

Раздел находится в разработке

Внимание! Мы обновляем данный раздел под новую версию ПК «Смета-Багира».

Вы можете воспользоваться его предыдущей версией, размещенной на нашем портале: Форма КС2_труба (версия 5.0)

Кроме того, Вы можете загрузить справку в формате CHM. В настоящее время доступны две версии:

  • Версия 1: Эта версия документации поставляется вместе с программным продуктом. Обратите внимание, что она может содержать сведения об интерфейсе, не полностью отражающие последние обновления.
  • Версия 2: Данная версия документации идентична по содержимому данному онлайн-ресурсу.

По завершении работ над онлайн-справкой, Версия 1 распространяться не будет.

Если CHM-вариант справки не открывается на Вашем компьютере, нажмите правой кнопкой на файл [image] → Свойства → Разблокировать

Также обратите внимание на следующие разделы официального сайта ПК «Смета-Багира»:

  • Часто задаваемые вопросы
  • Видеоинструкции

Если Вам не удалось самостоятельно найти необходимую информацию, мы готовы оказать всестороннюю поддержку.

Свяжитесь с нами:

  • Телефон: (499) 724-75-75
    • Понедельник – четверг: с 9:00 до 18:00


Локальная ресурсная ведомость (Excel)

Локальная ресурсная ведомость (Excel)
программный комплекс Смета-Багира
Локальная ресурсная ведомость (Excel)

Раздел находится в разработке

Внимание! Мы обновляем данный раздел под новую версию ПК «Смета-Багира».

Вы можете воспользоваться его предыдущей версией, размещенной на нашем портале: Локальная ресурсная ведомость (Excel) (версия 5.0)

Кроме того, Вы можете загрузить справку в формате CHM. В настоящее время доступны две версии:

  • Версия 1: Эта версия документации поставляется вместе с программным продуктом. Обратите внимание, что она может содержать сведения об интерфейсе, не полностью отражающие последние обновления.
  • Версия 2: Данная версия документации идентична по содержимому данному онлайн-ресурсу.

По завершении работ над онлайн-справкой, Версия 1 распространяться не будет.

Если CHM-вариант справки не открывается на Вашем компьютере, нажмите правой кнопкой на файл [image] → Свойства → Разблокировать

Также обратите внимание на следующие разделы официального сайта ПК «Смета-Багира»:

  • Часто задаваемые вопросы
  • Видеоинструкции

Если Вам не удалось самостоятельно найти необходимую информацию, мы готовы оказать всестороннюю поддержку.

Свяжитесь с нами:

  • Телефон: (499) 724-75-75
    • Понедельник – четверг: с 9:00 до 18:00


Печать документов из Ресурсной сметы

Печатные формы, доступные из Ресурсной сметы
Печатные формы, доступные из Ресурсной сметы
  • Перечень печатных форм
  • См. также:

Перечень печатных форм

№ п.п | Наименование шаблона | Выходной формат | Доступность в смете/М-29 | Краткое описание
1. | М-29 | Word/Excel[1] | Смета[3] | Отчёт о расходе материалов: ресурсы по строкам. В крайних графах — расход по норме, фактический расход, экономия/перерасход, списание на себестоимость.
2. | М29 расширенная (Excel) | Excel[2] | Смета[3] | Расширенный отчёт о расходе материалов: ресурсы по столбцам, расценки по строкам. Итоговые строки содержат расход по норме, фактический расход, экономию/перерасход и списание на себестоимость.
3. | Ресурсная смета | Word/Excel[1] | М-29[3] | Вывод ресурсной сметы с настраиваемым составом ресурсов и столбцов. Возможна печать концовки локальной сметы (через ).
4. | Ресурсная смета (Excel) | Excel[2] | М-29[3] | Ресурсная смета в Excel с выводом вклада каждого ресурса в стоимость категории (в процентах).

[1] - Документ выводится в формате RTF, совместимом с Microsoft Word. При необходимости пользователь может переключиться на формат Excel (см. окноПечать). В этом случае программа автоматически конвертирует RTF-файл в формат, совместимый с Microsoft Excel.
[2] - Документ формируется в формате, совместимом с Microsoft Excel; Вывод в формате, совместимом с Microsoft Word, не предусмотрен. Файлы в этом формате обычно содержат расчётные формулы — они позволяют частично или полностью обновлять содержимое документа при незначительных корректировках.
[3] - Печатные формы с пометкой Смета доступны в режиме редактирования основного документа в Ресурснойсмете. Пометка М-29 означает, что форма доступна в Ресурсной смете врежимеМ-29.

См. также:

Общие сведения, Ресурсная смета


Ресурсная смета

Ресурсная смета
Ресурсная смета

Раздел находится в разработке

Внимание! Мы обновляем данный раздел под новую версию ПК «Смета-Багира».

Вы можете воспользоваться его предыдущей версией, размещенной на нашем портале: Ресурсная смета (версия 5.0)

Кроме того, Вы можете загрузить справку в формате CHM. В настоящее время доступны две версии:

  • Версия 1: Эта версия документации поставляется вместе с программным продуктом. Обратите внимание, что она может содержать сведения об интерфейсе, не полностью отражающие последние обновления.
  • Версия 2: Данная версия документации идентична по содержимому данному онлайн-ресурсу.

По завершении работ над онлайн-справкой, Версия 1 распространяться не будет.

Если CHM-вариант справки не открывается на Вашем компьютере, нажмите правой кнопкой на файл [image] → Свойства → Разблокировать

Также обратите внимание на следующие разделы официального сайта ПК «Смета-Багира»:

  • Часто задаваемые вопросы
  • Видеоинструкции

Если Вам не удалось самостоятельно найти необходимую информацию, мы готовы оказать всестороннюю поддержку.

Свяжитесь с нами:

  • Телефон: (499) 724-75-75
    • Понедельник – четверг: с 9:00 до 18:00


Ресурсная смета (Excel)

Ресурсная смета (Excel)
программный комплекс Смета-Багира
Ресурсная смета (Excel)

Раздел находится в разработке

Внимание! Мы обновляем данный раздел под новую версию ПК «Смета-Багира».

Вы можете воспользоваться его предыдущей версией, размещенной на нашем портале: Ресурсная смета (Excel) (версия 5.0)

Кроме того, Вы можете загрузить справку в формате CHM. В настоящее время доступны две версии:

  • Версия 1: Эта версия документации поставляется вместе с программным продуктом. Обратите внимание, что она может содержать сведения об интерфейсе, не полностью отражающие последние обновления.
  • Версия 2: Данная версия документации идентична по содержимому данному онлайн-ресурсу.

По завершении работ над онлайн-справкой, Версия 1 распространяться не будет.

Если CHM-вариант справки не открывается на Вашем компьютере, нажмите правой кнопкой на файл [image] → Свойства → Разблокировать

Также обратите внимание на следующие разделы официального сайта ПК «Смета-Багира»:

  • Часто задаваемые вопросы
  • Видеоинструкции

Если Вам не удалось самостоятельно найти необходимую информацию, мы готовы оказать всестороннюю поддержку.

Свяжитесь с нами:

  • Телефон: (499) 724-75-75
    • Понедельник – четверг: с 9:00 до 18:00


Печать документов из Архива

Печатные формы, доступные из Архива
Печатные формы, доступные из Архива
  • Перечень печатных форм
  • См. также:

Перечень печатных форм

№ п.п Наименование шаблона Выходной формат Краткое описание
1. Групповая печать Excel[2]

Печать одной или нескольких смет по выбранным шаблонам.

  • Выделите в Архиве сметы;
  • Запустите печать.

Если требуется изменить состав выводимых документов, воспользуйтесь кнопкой [image] Настройка и отметьте нужные Вам шаблоны (см. Настройка).

2. Групповая печать КС2 Excel[2]

Печать актов по одной или нескольким сметам.

  • Выделите в Архиве сметы, содержащие Акты выполненных работ;
  • Запустите печать.

Если требуется изменить состав выводимых актов или документов, воспользуйтесь кнопкой [image] Настройка . Отметьте нужные Вам шаблоны (см. Настройка) и уточните диапазон выводимых Актов выполненных работ (Последний/Все/Спрашивать).

3. Перечень сметной документации Word/Excel[1]

Вывод перечня разработанной сметной документации по выделенным в Архиве сметам.
4. Сводная накопительная ведомость Word/Excel[1]

Отчет об объемах и стоимости выполненных работ по указанной группе смет с разбивкой по отчетным периодам.

Дает обобщенную информацию о расходовании средств в целом по объекту или стройке, а также данные об объеме и стоимости незавершенного строительства.

Для печати ведомости предварительно выделите в Архиве нужные сметы.

Для выбора нужной формы ведомости и/или настройки граф используйте кнопку [image] Настройка (см. Настройка).
5. Содержание Word/Excel[1]

Вывод содержания сметной документации по выделенным в Архиве позициям
6. Сравнение смет (Excel) Excel[2]

Сопоставление выделенных в Архиве смет по составу позиций
7. Форма 8-10 (Excel) Excel[2]

Вывод основных стоимостных показателей по группе выделенных в Архиве смет (по элементам затрат и графам ССР)

[1] - Документ выводится в формате RTF, совместимом с Microsoft Word. При необходимости пользователь может переключиться на формат Excel (см. окноПечать). В этом случае программа автоматически конвертирует RTF-файл в формат, совместимый с Microsoft Excel.
[2] - Документ формируется в формате, совместимом с Microsoft Excel; Вывод в формате, совместимом с Microsoft Word, не предусмотрен. Файлы в этом формате обычно содержат расчётные формулы — они позволяют частично или полностью обновлять содержимое документа при незначительных корректировках.

См. также:

Общие сведения, Описание Архива смет


Перечень сметной документации

Перечень сметной документации
Перечень сметной документации

Раздел находится в разработке

Внимание! Мы обновляем данный раздел под новую версию ПК «Смета-Багира».

Вы можете воспользоваться его предыдущей версией, размещенной на нашем портале: Перечень сметной документации (версия 5.0)

Кроме того, Вы можете загрузить справку в формате CHM. В настоящее время доступны две версии:

  • Версия 1: Эта версия документации поставляется вместе с программным продуктом. Обратите внимание, что она может содержать сведения об интерфейсе, не полностью отражающие последние обновления.
  • Версия 2: Данная версия документации идентична по содержимому данному онлайн-ресурсу.

По завершении работ над онлайн-справкой, Версия 1 распространяться не будет.

Если CHM-вариант справки не открывается на Вашем компьютере, нажмите правой кнопкой на файл [image] → Свойства → Разблокировать

Также обратите внимание на следующие разделы официального сайта ПК «Смета-Багира»:

  • Часто задаваемые вопросы
  • Видеоинструкции

Если Вам не удалось самостоятельно найти необходимую информацию, мы готовы оказать всестороннюю поддержку.

Свяжитесь с нами:

  • Телефон: (499) 724-75-75
    • Понедельник – четверг: с 9:00 до 18:00


Сводная накопительная ведомость

Сводная накопительная ведомость в Архиве
Сводная накопительная ведомость в Архиве
  • Общие сведения
  • Настройка печати
    • 1-я вкладка - Ведомость
    • 2-я вкладка - Графы
    • 3-я вкладка - Ресурсы
    • 4-я вкладка - Числа
    • 5-я вкладка - Страница
  • Редактирование граф
  • См. также:

Общие сведения

Сводная накопительная ведомость - это отчет об объемах и стоимости выполненных работ по указанной группе смет с разбивкой по отчетным периодам. Дает обобщенную информацию о расходовании средств в целом по объекту или стройке, а также данные об объеме и стоимости незавершенного строительства. Своднаянакопительнаяведомость является важным инструментом управления строительством крупных объектов.

Перед печатью своднойнакопительнойведомости необходимо перейти в Архив, войти в папку со сметами нужного объекта и выделить необходимую группу смет. Для выделения используйте клавишу Ins или средство Поиска/Выделения (команда Верхнее меню → Редактирование → Поиск или клавиша +). Подробный список горячих клавиш для выделения смет в Архиве можно увидеть здесь. Выделять можно не только отдельные сметы, но и целые папки.

Если сметы, которые должны войти в накопительную ведомость, размещены в разных папках, для их одновременного выделения нужно развернуть Архив. Для этого установите флажок [image] Развернуть над графой наименования (см. ЭлементыуправленияАрхива). При необходимости можно включить в своднуюнакопительнуюведомость всего одну смету. Для этого перед печатью необязательно её выделять, достаточно просто встать на нее а Архиве.

Своднуюнакопительнуюведомость можно использовать и для вывода информации без разбивки по отчетным периодам. Например, как сводную ресурсную выборку по объекту. Если же Вашей целью является печать именно накопительной ведомости (т.е. данные разнесены по колонкам отчетных периодов), то имеет смысл включать в документ только сметы, содержащие процентовки, то есть имеющие знак [image] в колонке Тип. Сметы, не имеющие данных о выполнении, но попавшие в выделение, войдут в накопительную ведомость с нулевым значениями во всех отчетных периодах.

Для вызова окна Печать воспользуйтесь командой Верхнее меню → Архив → Печать... или комбинацией клавиш Ctrl+P. В появившемся окне управления печатью в левом списке выберите строку Сводная накопительная ведомость. При необходимости с помощью кнопки [image] Настройка войдите в режим настройки и установите необходимые параметры накопительной ведомости (см. Настройкапечати).

Печать ведомости производится в файл, который располагается в папке ...\SMETA60\WORD\СВОДНАЯ НАКОПИТЕЛЬНАЯ ВЕДОМОСТЬ\. Имя файла составляется из имени папки, в которой находится сметный Архив и даты печати, в которой год идет первым. Замыкает имя выходного файла название печатного шаблона "Сводная накопительная ведомость".
Другими словами имя выходного файла - АРХИВ_ГГГГММДД_Сводная накопительная ведомость.rtf.
Например, возможно такое имя файла - SMT4_20200701_Сводная накопительная ведомость.rtf.

Таким образом, в течение одного дня в одном архиве можно по умолчанию распечатать только одну накопительную ведомость. При печати второй ведомости первая будет перезаписана. Если необходимо сохранить несколько накопительных ведомостей за один день, после печати переименуйте нужные документы или перенесите их в другую папку. Для этого можно, например, из среды Microsoft Word/Excel воспользоваться командой Сохранить как....

Своднаянакопительнаяведомость может содержать много отчетных периодов, особенно если строительство продолжается неколько лет. Вследствие этого ширина распечатки очень быстро может превысить ширину листа бумаги, даже в альбомной ориентации. Поэтому предусмотрена возможность склеивания страниц после печати для расширения горизонтального размера документа. Листы, располагающиеся рядом по горизонтали, получают к номеру страницы дополнительный буквенный суффикс (а, б, ...). Для обеспечения совпадения строк на разных листах при совмещении страниц часть текста вынесена вправо за пределы страницы в виде повторных колонок. Вы не должны рассматривать эти графы за пределами листа как нарушение форматирования текста. Этот прием не портит реальные распечатки на бумаге и не ведет к потере данных.

Настройка печати

Окно Настройкапечати2 можно вызвать с помощью кнопки [image] Настройка в окне Печать. Средства настройки своднойнакопительнойведомости распределены по пяти вкладкам: Ведомость, Графы, Ресурсы, Числа и Страница. Следует заметить, что печатная форма Cводная накопительная ведомость полностью открыта для редактирования. Другими словами, именно пользователь определяет состав колонок и сметных данных, выводимых на печать. Для удобства в программе предусмотрена возможность сохранять разные варианты настроек и состава колонок в виде так называемой формы печати. Своднаянакопительнаяведомость может содержать в себе неограниченное количество различных печатных форм. Для удобства над окном Настройкапечати выводится Эскиззаголовкаведомости1 (шапка основной таблицы) при текущем варианте настроек. Включение и отключение отображения эскиза заголовка производится кнопкой [image] в верхнем правом углу формы настройки2.1.

1-явкладка-Ведомость2 содержит основные настройки выходного документа:

  • Форма: форма кс-6с [image] - настройка позволяет переключаться между различными вариантами печатных форм в составе своднойнакопительнойведомости;
  • - создает копию из текущей печатной формы. Копируется не только состав граф печатной формы, но и все её настройки. Копирование производится через диалог Свойстваформы3, в котором указывается название новой формы, а также обоснование и наименование ведомости, которые войдут в титульный лист при печати документа;
  • - создает новую пустую форму. Как и при копировании создание производится через диалог Свойстваформы3;
  • - открывает для редактирования Свойстваформы3;
  • - удаляет текущую печатную форму (не весь печатный шаблон своднаянакопительнаяведомость, а лишь состав граф и настройки его текущей печатной формы).
  • Свой титульный лист: Стандартный.rtf [image] - с помощью данной настройки Вы можете поменять титульный лист выходного документа. Для этого создайте новый титульный лист (см. Созданиетитульноголиста), установите галочку [image] и выберите Ваш вариант в списке Стандартный.rtf [image] .
  • Период с Авто [image] Авто [image] по Авто [image] Авто [image] - настройка предназначена для установки начальной и конечной дат периода, за который требуется получить ведомость. Эти даты задаются годом и месяцем и могут охватывать несколько лет. Если в выпадающем меню нет необходимого года, Вы можете ввести его вручную. Установка Авто означает, что определение даты или ее части должно производиться программой автоматически. Если и год и месяц начальной даты задан Авто, первым в ведомости будет месяц и год самой ранней процентовки среди отмеченных смет. Аналогично год и месяц конечной даты (при установке Авто) будут соответствовать месяцу и году самой поздней процентовки.
  • Разбить по: годам [image] кварталам [image] месяцам - Задают масштаб и иерархию отчетных периодов. Например, если накопительная ведомость охватывает несколько лет, то целесообразно устанавливать флажок [image] годам, чтобы в названиях граф отразить, к какому году относятся те или иные данные по выполнению. Для укрупненного представления накопительных данных по большому объекту можно установить разбивку только по годам и кварталам или даже только под годам.
  • Пропускать месяцы без выполнения - данная настройка позволяет убрать из выходного документа графы месяцев, по которым не велось выполнение.

  • Выбрать - здесь находятся галочки, позволяющие настроить состав строк выходного документа:
    • Стройка, [image] Комплекс, [image] Объект, [image] Директория - эти флажки группируют строки накопительной ведомости по их принадлежности к стройкам, объектам, комплексам или просто директориям. Если другие флажки, кроме указаных, не установлены, то будет распечатана укрупненная ведомость, в которой данные о выполнении по каждому объекту представлены одной строкой. Это наилучший вариант, когда у Вас много объектов и необходимо получить самую обобщенную и компактную информацию о ходе работ;
    • Смета - при установленном флажке в структуре выходного документа присутствуют заголовки смет. Это не только позволяет отобразить стоимостные показатели в целом по каждой смете, но и разбивает более мелкие сметные структурные элементы (виды работ, разделы, расценки и ресурсы) на блоки, относящиеся каждый к своей смете, и каждый со своим заголовком. При снятом флажке [image] Смета присутствующие в ведомости одинаковые структурные элементы будут просуммированы в одиночные строки. Т.е. будут просуммированы расценки с одинаковыми шифрами, ресурсы с одинаковыми кодами и т.д.;
    • Разделы/ВР00/ВР04/ОПР/УкрВР [image] - это меню позволяет представить накопительную информацию о выполнении в разрезе разделов сметы или видов работ:
      • Разделы - отделы, разделы и подразделы смет, входящих в ведомость;
      • ВР00 - виды работ по МДС 81-4-99, используются для определения процентов НР и СП по нормативным документам до 2004г.;
      • ВР04 - виды работ с МДС 81-33-2004 и позже, используется для определения НР и СП по нормативным документам, начиная с 2004г.;
      • ОПР - определитель. Определитель служит характеристикой вида работ или материала и используется, в основном, для отнесения затрат на нужную графу Сводного Сметного Расчета (см. Созданиеобъектныхисводныхсмет);
      • УкрВР - укрупненный вид работ. Обобщенная характеристика работы, материала или оборудования. Полностью зависит от значения определителя. Т.е. несколько значений определителя сгруппированы в один укрупненныйвидработ.
      Таким образом, если выбрать, к примеру, укрупненный вид работ УкрВР и при этом не устанавливать других флажков из группы Выбрать, то накопительная ведомость сожмется до нескольких строк типа Строительные работы, Сантехнические работы, Монтажные работы и т.д.. Установив же ВР04, Вы сможете определить, скажем, стоимость оставшихся земляных работ и т.д.
    • Расценка - флажок детализирует накопительную ведомость вплоть до отдельных расценок. Если при этом установлен флажок [image] Смета, то накопительная ведомость примет структуру смет, распечатанных друг за другом. При снятом флажке [image] Смета одноименные расценки из смет будут просуммированы.
    • Ресурсы - как нетрудно догадаться, этот флажок вводит в ведомость ресурсное наполнение смет. Если снять остальные флажки, то получится сводная просуммированная ресурсная выборка в целом по всем стройкам и объектам, из которой можно будет определить расход каждого ресурса по отчетным периодам на протяжении всего строительства, а также потребность в ресурсах для завершения строительства - в стоимостном и объемном выражении.

    Одновременная установка всех флажков приведет к распечатке гигантской, предельно детальной и глубоко структурированной ведомости, в которой, впрочем, едва ли можно будет разобраться 😄. Общее же количество вариантов настройки состава строк своднойнакопительнойведомости, связанных только с флажками группы Выбрать, составляет внушительное число - более 750 вариантов. Для настройки состава граф своднойнакопительнойведомости см. вкладку Графы.

  • Выводить концовку (ВС^НР,НР,СП,ВС'СП) ... - флажок позволяет включить или отключить вывод концовки. Кнопка ... предназначена для редактирования состава затрат, отражаемых в концовке, при помощи диалога Редакторконцовки4. В данном окне состав затрат концовки отображается в виде таблицы:
    • ID - идентификатор затраты. Представляет из себя ссылку на затрату на языке программы. Данные идентификаторы идентичны тем, что используются при составлении формул для коэффициентов (см. Использованиекоэффициентов).
      ' - символ одиночной кавычки указывает на то, что требуется использовать значение стоимости, которое получилось после расчета указанного коэффициента. Например, ОЗ'ОУ - Зарплата основных рабочих с учетом особых условий.
      ^ - символ "домик" указывает на то, что требуется использовать значение стоимости, которое было получено непосредственно перед расчетом указанного коэффициента. Например, ВС^НДС - Всего по смете без учета НДС.
    • Наименование - текст, выводимый в концовке в графе Наименование. Если наименование не задано, программа создаст его автоматически. В тексте можно использовать простейшие элементы форматирования текста. Например, \b приводит к отображению текста жирным шрифтом, \i - курсив, \ul - подчеркивание. Полный список кодов форматирования можно найти в руководстве по формату RTF.
    • , [image] и [image] - соответственно добавление, редактирование и удаление строк концовки.
  • Упорядочить: По см.стоимости [image] - своднуюнакопительнуюведомость можно сделать более приспособленной для анализа, если предусмотреть упорядочивание ее строк по тому или иному признаку. Данное выпадающее меню предлагает следующие варианты упорядочивания:
    • Нет - сохраняется естественный порядок следования строк;
    • По шифру/коду - упрощается поиск конкретных расценок или ресурсов по их кодам;
    • По наименованию - позиции располагаются в алфавитном порядке, что упрощает поиск работ или ресурсов по тексту;
    • По см.стоимости - наиболее дорогие записи оказываются наверху;
    • По остатку - первыми в накопительной ведомости пойдут работы или ресурсы, которые потребуют наибольших затрат при завершении работ. Данный вариант преставляется наиболее привлекательным при анализе структуры предстоящих затрат.

Нетрудно заметить, что выбрав из архива только одну смету и манипулируя описанными выше настройками, можно получить накопительную ведомость идентичную той, что получается при печати из Эскиза по одной смете (см. НакопительнаяведомостьвЭскизе).

2-явкладка-Графы5 служит для настройки состава и вида граф накопительнойведомости.

Таблица граф, расположенная на данной вкладке, имеет иерархическую структуру, то есть содержит систему вложенных папок. Каждая запись в таблице соответствует одной графе. Папки отвечают объединению отдельных граф в группы с общим заголовком.

Для формирования шапки накопительнойведомости служат следующие кнопки:

  • - добавляет новую графу или группу граф. После нажатия открывается окно редактирования свойств создаваемой графы/группы граф (см. Редактированиеграф);
  • - создает копию текущей строки, что можно использовать при необходимости создания нескольких похожих граф;
  • - открывает окно редактирования свойств данной графы/группы граф (см. Редактированиеграф);
  • - удаляет графу/группу граф;

Если Вы хотите временно убрать одну или несколько граф из накопительнойведомости, не обязательно их удалять. Достаточно просто снять флажки [image] в начале соответствующих строк таблицы.

  • и [image] (под таблицей) - меняют порядок следования строк;
  • - позволяет восстановить "фабричные" настройки на всех вкладках. Доступно только, если данная форма поставлялась с программой.

Приведем пример фрагмента возможной иерархии папок в таблице настройки граф:
Выполнено работ
Год
Квартал
Месяц
Количество
Стоимость, руб
С начала стр-ва, руб
Данная структура позволяет получить при печати следующую шапку накопительнойведомости см. фрагмент6.

3-явкладка-Ресурсы7 используется для корректировки состава ресурсов накопительнойведомости при выборе галочки [image] Ресурсы (См. 1-я вкладка - Ведомость).

  • Категории - отметьте галочками категории ресурсов, которые Вы хотите включить в состав накопительнойведомости. С помощью кнопки ВСЕ Вы можете отметить или снять отметку сразу со всех категорий.
    • Трудозатраты - трудозатраты основных рабочих и машинистов;
    • Машины - расходы на эксплуатацию машин и механизмов;
    • Материалы - расходы на материалы;
    • Оборудование - стоимость оборудования;
    • Перевозка - расходы на перевозку;
    • Возврат - возвратные материалы;
    • Усл.стоимость - затраты заказчика.
  • Включать З/П машинистов в стоимость одного маш.-ч: Да/Нет/Авто
    • Да - стоимость эксплуатации машин, отображаемая в ведомости, будет включать в себя з/п машинистов;
    • Нет - в ведомости будет отображаться стоимость эксплуатации машин без учета з/п машинистов, так называемая "чистая" эксплуатация машин;
    • Авто - значение переключателя будет зависеть от текущих настроек сметы.
  • Разбивать трудозатраты машинистов по профессиям: Да/Нет/Авто
    • Да - каждому ресурсу из категории эксплуатациямашин будет соответствовать своя строка с з/п машинистов (при условии, что машина имеет ненулевую численность экипажа);
    • Нет - вся з/п машинистов представлена одной строкой;
    • Авто - значение переключателя будет зависеть от текущих настроек сметы.
  • Вывод граф ресурсных цен: Текущая/Базисная [image] - определяет уровень цен, выводимых в ведомости в строчках с ресурсами.
  • Итоги по ресурсам: Подробно
    • Подробно - после каждой группы ресурсов из одной категории выводится итоговая строка (например, Итого ФОТ:);
    • Итог с формулой/без формулы - после ресурсов в составе более крупного структурного элемента выводится итоговая строка (например, Итого по расценке:);
    • Нет - итоговые строки по ресурсам не выводятся (за исключением последней строки Всего).

4-явкладка-Числа8 содержит настройки округления и форматирования чисел в накопительнойведомости.

  • Кратность - определяет номинал 1-цы стоимости выводимой в графах ведомости. При значении 1 стоимости выводятся в рублях, 1000 - в тыс.руб, 1000000 - в млн.руб, 1000000000 - в млрд.руб;
  • Дробь - определяет количество знаков после запятой в числах, выводимых на печать (при значении 0 числа округляются до целых);
  • Стоимость: - Кратность и Дробь задаются для чисел, выражающих стоимость Всего;
  • На единицу: - Кратность и Дробь задаются для чисел, выражающих стоимость из расчета на 1 единицу объема (цену);
  • Разделитель тысяч Пробел [image] - задает символ, разделяющий в числах разряды тысяч, миллионов, миллиардов и т.п.;
  • Если число = 0, выводить нуль [image] - задает символ, используемый для вывода нулевых стоимостей;
  • Погрешность округления количества ресурсов (в %) 2.00 - определяет степень округления объемных величин. Чем выше погрешность, тем сильнее округляются числа в графе кол-во при выводе на печать.

5-явкладка-Страница9 содержит настройки разметки страниц.

  • Ориентация страницы: Альбомная/Книжная [image] - определяет способ, которым прямоугольная страница ориентирована для нормального просмотра;
  • Ширина/Высота страницы, см: - размеры страницы в сантиметрах;
  • Поля, см - размеры полей страницы (верхнего, левого, нижнего и правого) в сантиметрах;
  • Номер первой страницы: 1 / Спрашивать
    • 1 - номер первой страницы указывается явно. По умолчанию здесь указано число 1, но Вы можете изменить его на любое другое число;
    • Спрашивать - номер первой страницы запрашивается программой при каждой печати документа.
  • Шапка на страницах: Цифровая [image] - определяет вариант отображения шапки основной таблицы:
    • Полная - на первой и всех последующих страницах отображается только основная шапка документа;
    • Цифровая - на первой странице документа отображается основная шапка и цифровая, на всех последующих страницах отображается только цифровая шапка;
    • Полная+Цифровая - на первой и всех последующих страницах отображается как основная, так и цифровая шапка документа.
  • Формат № страницы: Цифровая [image] - определяет формат номера страницы:
    • Номер - в углу страницы отображается только порядковый номер страницы[1];
    • Архив-Номер - печатается название текущего Архива и порядковый номер страницы[1];
    • [арх.номер-]Номер - при печати ведомости по одной смете печатается архивныйномер и порядковый номер страницы[1]. При печати ведомости по группе смет выводится только порядковый номер страницы[1];
    • [маш.номер-]Номер - при печати ведомости по одной смете печатается машинныйномер и порядковый номер страницы[1]. При печати ведомости по группе смет выводится только порядковый номер страницы[1].
    [1] - Если ведомость не помещается по ширине на одной странице, программа разбивает её на блоки, которые впоследствии можно склеить друг с другом. При этом у первого блока, содержащего самую левую часть ведомости, номера выглядят обычным образом, а у блоков, расположенных правее к номерам добавляется буквенный суффикс (а, б, в и т.д.).
  • Дата печати - При установленной галочке ведомость будет содержать дату печати;
  • Подписи печатать В одну колонку/В две колонки/Нет [image] - Определяет формат вывода на печать блока подписей. При значении Нет ведомость выводится без подписей, в противном случае подписи выводятся либо в одну, либо в две колонки. При этом состав подписей можно указать с помощью Редактораподписей, запускающегося кнопкой Настроить.

Редактирование граф

Для редактирования колонок основной таблицы ведомости используется специальное окно10. Данное средство предназначено для изменения заголовка графы, указания выводимых на печать данных, а также настройки свойств графы, используемых при разбивке ведомости на страницы.

В заголовке окна отображаются в виде пути вышележащие группы граф, расположенные в шапке над редактируемой графой. Например, при редактировании графы Кол-во в случае из примера на рис6 в заголовке будет отображаться Выполнено работ\По годам\По кварталам\По месяцам\Кол-во.

Ниже располагается переключатель10.1, регулирующий тип редактируемого элемента:

  • Одиночная графа - содержит один столбец с данными11.1. Для разбивки графы на несколько столбцов используйте группу граф;
  • Группа граф / отчетный период - представляет из себя заголовок, объединяющий несколько граф под одной общей шапкой11.2. Для вывода на печать данный элемент должен содержать внутри себя хотя бы одну одиночную графу.
    Отчетный период - группа граф с идентификатором ГД, КВ или МЦ (годы, кварталы или месяцы). Подзаголовки внутри данной группы полностью дублируются для каждой выбранной единицы отчетного периода. Т.е. при выборе МЦ появятся заголовки с названиями месяцев (по количеству месяцев в отчетном периоде), при этом каждый будет содержать внутри себя одинаковый набор граф (например, Кол-во, Стоимость, Ст-ть с начала года и т.п.);

  • Идентификатор: 10.2 - основная настройка, регулирующая вывод данных в графе. Все идентификаторы можно условно разбить на 4 группы: текстовыеданные, отчетныепериоды, расчетныеданные и диапазонысуммирования.
    • Текстовые данные - данные, содержащиеся в сметах и актах о выполненных работах, но не влияющие на расчет итогов.
      • NPP - Номер по порядку
      • NPS - Номер по смете
      • CIPH - Шифр расценки
      • NAME - Наименование
      • EI - Единица измерения
    • Отчетные периоды - используются для разбивки данных из актов о выполненных работах на годы, кварталы и месяцы. Каждая подобная группа повторяется нужное количество раз, в зависимости от числа периодов соответствующего уровня в выходном документе.
      • ГД - Годы
      • КВ - Кварталы
      • МЦ - Месяцы

Рекомендуется использовать все 3 группы отчетных периодов, вложенные друг в друга (Годы → Кварталы → Месяцы). При этом вывод тех или иных уровней будет регулироваться настройкой Разбить по: годам [image] кварталам [image] месяцам.
См. 1-я вкладка - Ведомость

    • Расчетные данные - числовые данные, участвующие в расчетах. При использовании идентификаторов из данной группы на экране окна редактирования отображаются дополнительные элементы управления10.5:
      • С начала года - значение указанного Вами показателя будет просуммировано за все отчетные периоды с начала года и до текущего периода включительно;
      • С начала стр-ва - значение указанного Вами показателя будет просуммировано за все отчетные периоды с начала строительства и до текущего периода включительно.
      Допустимо использование следующих идентификаторов расчетных данных:
      • QTTY - Количество
      • ВС, ОЗ, ЭМ, ЗМ, МР, НР, СП, НДС и т.п. - Идентификатор затраты. Представляет собой обозначение затраты на языке программы. Данные идентификаторы идентичны тем, что используются при составлении формул для коэффициентов. При использовании стоимостных идентификаторов на экране окна редактирования отображаются дополнительные элементы управления10.3:
        • без накруток [image] - значение указанной Вами стоимости будет взято до применения коэффициентов;
        • до расчета [image] ... - значение стоимости будет взято до применения указанного коэффициента (например, до учета НДС);
        • с учетом [image] ... - значение стоимости будет взято сразу после применения указанного коэффициента, но до применения следующих коэффициентов (например, с учетом ОУ, но без учета коэффициентов, следующих в расчете за ОУ);
        • со всеми накрутками [image] - значение указанной Вами стоимости будет взято с учетом всех коэффициентов сметы, которые её затрагивают;
        • на единицу объема (цена)10.4 - значение указанной Вами стоимости будет отображаться из расчета на 1 единицу объема.
    • Диапазоны суммирования - данная категория предназначена для указания диапазона суммирования итогов у расчетныхданных.
      • СМТ - По смете. Расчетные данные будут выведены по смете, независимо от их расположения относительно отчетногопериода;
      • ННГ - На начало года. Расчетные данные будут просуммированы от начала строительства и до начала года текущего периода[2];
      • ЗАГ - За год. Расчетные данные будут просуммированы за весь год текущего периода[2];
      • ОСТ - Остаток. Остаток выполнения после учета актов от начала строительства и до текущего периода[2] включительно;
      • СНС - С начала строительства. Расчетные данные будут просуммированы за все отчетные периоды с начала строительства и до текущего периода[2] включительно. Во 2-м способе применения (см.ниже) вместо [image] СНС:ВС можно просто использовать галочку [image] С начала стр-ва10.5;
      • СНГ - С начала года. Расчетные данные будут просуммированы за все отчетные периоды с начала года и до текущего периода[2] включительно. Во 2-м способе применения (см.ниже) вместо [image] СНГ:ВС можно просто использовать галочку [image] С начала года10.5.

      По умолчанию, графы расчетныхданных, расположенные внутри отчетногопериода, суммируются по текущему периоду[2], а графы расчетныхданных, расположенные вне каких-либо отчетныхпериодов, выводятся по смете.

      В приведенном ниже примере первые две графы (Количество по смете и Стоимость по смете, руб) выводят данные по смете, т.к. расположены в шапке ведомости за пределами отчетныхпериодов, а последние две графы (Количество и Стоимость, руб) выводят данные по актам выполнения, т.к. расположены внутри МЦ. При этом, следует отметить, что идентификаторы в обоих случаях совпадают ( [image] QTTY и [image] ВС ):
      Количество по смете [image] QTTY
      Стоимость по смете, руб [image] ВС
      Выполнено работ
      Месяц [image] МЦ
      Количество [image] QTTY
      Стоимость, руб [image] ВС

      Чтобы изменить умолчания, нужно указать диапазон суммирования явно:

      1. либо завести группу граф с диапазоном суммирования в поле Идетификатор: ОСТ , а расчетныеданные расположить во внутренних графах.
        Остаток [image] ОСТ
        Количество [image] QTTY
        Стоимость, руб [image] ВС
      2. либо добавить диапазон суммирования в поле Идетификатор: ОСТ:ВС через разделитель ":"
        Выполнено работ
        Год [image] ГД
        Квартал [image] КВ
        Месяц [image] МЦ
        Количество [image] QTTY
        Стоимость, руб [image] ВС
        Остаток, руб [image] ОСТ:ВС
      [2] - Под текущим периодом понимается текущее значение отчетногопериода для графы ведомости при печати. Например, для граф внутри отчетногопериода МЦ текущих периодов будет столько же, сколько месяцев выполнения будет выведено при печати.

  • Описание: 10.6 - текст, отображающийся в таблице на вкладке - Графы.

  • Текст заголовка при печати: 10.7 - текст, отображающийся в шапке таблицы при печати. Для отчетныхпериодов следует использовать специальные ключевые слова:
    • _МЕСЯЦ_ - для отчетного периода МЦ. При печати программа подставит название нужного месяца (Январь, Февраль и т.д.);
    • _КВАРТАЛ_ - для отчетного периода КВ. При печати программа подставит название нужного квартала (Квартал I, Квартал II и т.д.);
    • _ГОД_ - для отчетного периода ГД. При печати программа подставит название нужного года (2020г, 2021г и т.д.).
    Во всех других случаях текст заголовка можно корректировать без ограничений.

  • Ширина графы [image] [image] 1.7 [image] см10.8 - задает ширину графы. Актуально только для одиночных граф, т.к. ширина группы определяется суммарной шириной одиночных граф внутри неё.
    • точно [image] - ширина графы окончательна и не зависит от свободного места на странице;
    • не менее [image] - настройка определяет минимальную ширину графы. Окончательная ширина зависит от свободного места на странице и настроек:
      • Выравнивать ширину автоматически [image] - свободное пространство равномерно распределяется среди граф с аналогичной настройкой, растягивая ведомость до края листа. Подходит для граф из категории Расчетныеданные.
      • Выравнивать ширину на [image] [image] 100 [image] % от остатка ширины страницы - указанный процент свободного пространства на листе отдается данной графе. Остаток (если значение ниже 100%) распределяется среди граф с настройкой автоматически [image] . Значение 100% подходит для графы Наименование.

  • Высота заголовка: 0.4 [image] см10.9 - определяет минимальную высоту заголовка в шапке таблицы. Реальная высота определяется текстом заголовка.

    • Чуть ниже располагаются дополнительные настройки, корректирующие вывод данных на страницах ведомости10.10:
  • Расположить в знаменателе ячейки (знм) - данная настройка используется только для одиночных граф. При установленном флажке Расчетныеданные будут располагаться под чертой в предыдущей ячейке.
  • Разбивать между страницами (рзб) - данная настройка используется только для группы граф. При установленном флажке одиночные графы внутри группы могут быть расположены на разных страницах. При снятом флажке содержимое группы располагается на одной странице.
  • Повторять на каждой странице (фкс) - данная настройка позволяет указать графы, которые при разбивке ведомости на страницы закрепляются на каждом листе слева.

  • Список в левой части окна 10.11 содержит заготовки наиболее востребованных граф/групп граф. Данный список отфильтрован и включает в себя наиболее вероятные варианты для текущего типа редактируемого элемента с учетом вышележащих заголовков. Чтобы увидеть весь список без фильтрации, воспользуйтесь кнопкой [image] .

  • Конечный ID:10.12 - здесь отображается итоговый идентификатор, выводимых в графе данных, с учетом вышележащих элементов и установленных переключателей. Данная информация является служебной и не подлежит редактированию.

См. также:

Архив смет, Верхнее меню, Накопительная ведомость в Эскизе, Печать документов, Создание объектных и сводных смет, Эскиз сметы


Содержание

Содержание
Содержание

Раздел находится в разработке

Внимание! Мы обновляем данный раздел под новую версию ПК «Смета-Багира».

Вы можете воспользоваться его предыдущей версией, размещенной на нашем портале: Содержание (версия 5.0)

Кроме того, Вы можете загрузить справку в формате CHM. В настоящее время доступны две версии:

  • Версия 1: Эта версия документации поставляется вместе с программным продуктом. Обратите внимание, что она может содержать сведения об интерфейсе, не полностью отражающие последние обновления.
  • Версия 2: Данная версия документации идентична по содержимому данному онлайн-ресурсу.

По завершении работ над онлайн-справкой, Версия 1 распространяться не будет.

Если CHM-вариант справки не открывается на Вашем компьютере, нажмите правой кнопкой на файл [image] → Свойства → Разблокировать

Также обратите внимание на следующие разделы официального сайта ПК «Смета-Багира»:

  • Часто задаваемые вопросы
  • Видеоинструкции

Если Вам не удалось самостоятельно найти необходимую информацию, мы готовы оказать всестороннюю поддержку.

Свяжитесь с нами:

  • Телефон: (499) 724-75-75
    • Понедельник – четверг: с 9:00 до 18:00


Форма 8-10 (Excel)

Форма 8-10 (Excel)
программный комплекс Смета-Багира
Форма 8-10 (Excel)

Раздел находится в разработке

Внимание! Мы обновляем данный раздел под новую версию ПК «Смета-Багира».

Вы можете воспользоваться его предыдущей версией, размещенной на нашем портале: Форма 8-10 (Excel) (версия 5.0)

Кроме того, Вы можете загрузить справку в формате CHM. В настоящее время доступны две версии:

  • Версия 1: Эта версия документации поставляется вместе с программным продуктом. Обратите внимание, что она может содержать сведения об интерфейсе, не полностью отражающие последние обновления.
  • Версия 2: Данная версия документации идентична по содержимому данному онлайн-ресурсу.

По завершении работ над онлайн-справкой, Версия 1 распространяться не будет.

Если CHM-вариант справки не открывается на Вашем компьютере, нажмите правой кнопкой на файл [image] → Свойства → Разблокировать

Также обратите внимание на следующие разделы официального сайта ПК «Смета-Багира»:

  • Часто задаваемые вопросы
  • Видеоинструкции

Если Вам не удалось самостоятельно найти необходимую информацию, мы готовы оказать всестороннюю поддержку.

Свяжитесь с нами:

  • Телефон: (499) 724-75-75
    • Понедельник – четверг: с 9:00 до 18:00


Печать документов в КРС-Багира

Печатные формы, доступные в ПК КРС-Багира
Печатные формы, доступные в ПК КРС-Багира
  • Перечень печатных форм
  • См. также:

Перечень печатных форм

№ п.п Наименование шаблона Выходной формат Программный режим Тип сметы Краткое описание
1. Бурение объектная смета Е1-1 Word/Excel[1] Эскиз[3] Стандарт[4]

Объектная смета на бурение.

Показатели единичной стоимости выводятся из расчета на 1 сутки и на 1 метр проходки
2. Бурение прил Е1,Е2 Word/Excel[1] Эскиз[3] Стандарт[4]

Локальная смета на бурение скважин.
3. Бурение прил Е13 Word/Excel[1] Рес.смета[3] Стандарт[4]

Ресурсная смета на бурение скважин: ресурсы выводятся с удельным весом.
4. Бурение прил Е3,4,5,6,10,11 Word/Excel[1] Эскиз[3] Стандарт[4]

Локальная смета на бурение скважин.
5. Интервальная шкала стоимости бурения Word/Excel[1] Архив[3] Стандарт[4]

Сметы выводятся из Архива с группировкой по интервалам бурения.

Интервал задаётся в паспорте смет со специализацией «Бурение» и типом смет «Стандарт» (см. Паспорт сметы → Специализация).
6. Стоимость амортизации Е7 Word/Excel[1] Эскиз[3] Амортизация и кап.ремонт[4]

Стоимость амортизации для пунктов с нормативами отчисления на амортизацию и кап.ремонт.

Выводится из сметы со специализацией «Бурение» и типом «Амортизация и кап.ремонт» (см. Паспорт сметы → Специализация).
7. Стоимость амортизации при отсутствии норм Е9 Word/Excel[1] Эскиз[3] Амортизация и кап.ремонт[4]

Стоимость амортизации для пунктов с собственным расчетом стоимости амортизации (при отсутствии норм).

Выводится из сметы со специализацией «Бурение» и типом «Амортизация и кап.ремонт» (см. Паспорт сметы → Специализация).
8. Стоимость капремонта Е8 Word/Excel[1] Эскиз[3] Амортизация и кап.ремонт[4]

Стоимость капитального ремонта.

Выводится из сметы со специализацией «Бурение» и типом «Амортизация и кап.ремонт» (см. Паспорт сметы → Специализация).

[1] - Документ выводится в формате RTF, совместимом с Microsoft Word. При необходимости пользователь может переключиться на формат Excel (см. окноПечать). В этом случае программа автоматически конвертирует RTF-файл в формат, совместимый с Microsoft Excel.
[2] - Документ формируется в формате, совместимом с Microsoft Excel; Вывод в формате, совместимом с Microsoft Word, не предусмотрен. Файлы в этом формате обычно содержат расчётные формулы — они позволяют частично или полностью обновлять содержимое документа при незначительных корректировках.
[3] - Печатные формы с пометкой Эскиз доступны в Эскизе сметы, с пометкой Архив - в Архиве, с пометкой Рес.смета - в Ресурснойсмете.
[4] - В специализации Бурение сметы разделяются на два основных типа - Стандарт (для смет с указанием интервала бурения) и Амортизация и кап.ремонт (для смет на расчет стоимости амортизации и кап.ремонта оборудования) (см. Паспорт сметы → Специализация).

См. также:

Общие сведения, Окно Ресурсная смета, Описание Архива смет, Эскиз сметы


Стоимость амортизации Е7

Стоимость амортизации Е7
Стоимость амортизации Е7

Раздел находится в разработке

Внимание! Мы обновляем данный раздел под новую версию ПК «Смета-Багира».

Вы можете воспользоваться его предыдущей версией, размещенной на нашем портале: Форма Е7-Е9. Амортизация и капремонт (версия 5.0)

Кроме того, Вы можете загрузить справку в формате CHM. В настоящее время доступны две версии:

  • Версия 1: Эта версия документации поставляется вместе с программным продуктом. Обратите внимание, что она может содержать сведения об интерфейсе, не полностью отражающие последние обновления.
  • Версия 2: Данная версия документации идентична по содержимому данному онлайн-ресурсу.

По завершении работ над онлайн-справкой, Версия 1 распространяться не будет.

Если CHM-вариант справки не открывается на Вашем компьютере, нажмите правой кнопкой на файл [image] → Свойства → Разблокировать

Также обратите внимание на следующие разделы официального сайта ПК «Смета-Багира»:

  • Часто задаваемые вопросы
  • Видеоинструкции

Если Вам не удалось самостоятельно найти необходимую информацию, мы готовы оказать всестороннюю поддержку.

Свяжитесь с нами:

  • Телефон: (499) 724-75-75
    • Понедельник – четверг: с 9:00 до 18:00


Стоимость амортизации при отсутствии норм Е9

Стоимость амортизации при отсутствии норм Е9
Стоимость амортизации при отсутствии норм Е9

Раздел находится в разработке

Внимание! Мы обновляем данный раздел под новую версию ПК «Смета-Багира».

Вы можете воспользоваться его предыдущей версией, размещенной на нашем портале: Форма Е7-Е9. Амортизация и капремонт (версия 5.0)

Кроме того, Вы можете загрузить справку в формате CHM. В настоящее время доступны две версии:

  • Версия 1: Эта версия документации поставляется вместе с программным продуктом. Обратите внимание, что она может содержать сведения об интерфейсе, не полностью отражающие последние обновления.
  • Версия 2: Данная версия документации идентична по содержимому данному онлайн-ресурсу.

По завершении работ над онлайн-справкой, Версия 1 распространяться не будет.

Если CHM-вариант справки не открывается на Вашем компьютере, нажмите правой кнопкой на файл [image] → Свойства → Разблокировать

Также обратите внимание на следующие разделы официального сайта ПК «Смета-Багира»:

  • Часто задаваемые вопросы
  • Видеоинструкции

Если Вам не удалось самостоятельно найти необходимую информацию, мы готовы оказать всестороннюю поддержку.

Свяжитесь с нами:

  • Телефон: (499) 724-75-75
    • Понедельник – четверг: с 9:00 до 18:00


Создание титульного листа

Создание титульного листа
Создание титульного листа
  • Общие сведения
  • Ключевые слова
  • См. также:

Общие сведения

Некоторые печатные шаблоны (например, Своднаянакопительнаяведомость и КС-2) в своих настройках имеют возможность подключения внешнего титульного листа, т.е. файла в формате RTF, которым программа подменит стандартный вариант титула.

Для создания нового титульного листа воспользуйтесь любым приложением, поддерживающим формат RTF, например, MicrosoftWord, WordPad, OpenOfficeWriter и т.п..

Т.к. выходные документы обычно соответствуют формату А4, то и титульный лист следует создавать в этом формате. При этом желательно сделать сразу 2 версии своего титульного листа, один для книжной, другой для альбомной ориентации. Добавьте в имена этих версий в скобках слово "(портрет)" или "(альбом)" соответственно. В этом случае при смене ориентации документа (в настройках печатного шаблона на вкладке Страница) программа автоматически переключит и версию титульного листа.

Например:

  • Свой титул КС6 (альбом).rtf - вариант файла "Свой титул КС6.rtf" с альбомной ориентацией;
  • Свой титул КС6 (портрет).rtf - вариант файла "Свой титул КС6.rtf" с книжной ориентацией.

Заполните титульный лист в соответствии со своими требованиями и сохраните его в формате RTF в папку …\Smeta60\Шаблоны\Титулы\. Для этого воспользуйтесь диалогом Сохранить как…, в котором укажите тип файла Текст в формате RTF (*.rtf) 1.

Ключевые слова

Чтобы автоматизировать заполнение некоторых данных, Вы можете использовать ключевые слова2, которые программа при печати будет подменять на реальные данные непосредственно из смет/актов. Ключевые слова должны быть заключены в угловые скобки.

Вот перечень ключевых слов, которые знает программа:

  • <ИНВЕСТОР> - наименование организации, инвестирующей работы[1];
  • <КОД ИНВЕСТОРА> - код организации Инвестор[1];
  • <ЗАКАЗЧИК> - наименование организации Заказчик[1];
  • <КОД ЗАКАЗЧИКА> - код организации Заказчик[1];
  • <ПОДРЯДЧИК> - наименование организации Подрядчик[1];
  • <КОД ПОДРЯДЧИКА> - код организации Подрядчик[1];
  • <СУБПОДРЯДЧИК> - наименование организации Субподрядчик[1];
  • <КОД СУБПОДРЯДЧИКА> - код организации Субподрядчик[1];
  • <СТРОЙКА> - наименование стройки[1];
  • <КОД СТРОЙКИ> - код стройки[1];
  • <ОБЪЕКТ> - наименование объекта строительства[1];
  • <КОД ОБЪЕКТА> - код объекта строительства[1];
  • <ВИД ДЕЯТЕЛЬНОСТИ> - код вида деятельности по классификации ОКВЭД[1];
  • <НОМЕР ДОГОВОРА> - номер договора подряда[1];
  • <ДЕНЬ ДОГОВОРА> - день в дате договора подряда[1];
  • <МЕСЯЦ ДОГОВОРА> - месяц в дате договора подряда[1];
  • <ГОД ДОГОВОРА> - год в дате договора подряда[1];
  • <ВИД ОПЕРАЦИИ> - код вида операции[1];
  • <НОМЕР ДОКУМЕНТА> - номер акта КС-2[1];
  • <ДАТА СОЗДАНИЯ> - дата составления акта КС-2[1];
  • <НАЧАЛО АКТА> - дата начала отчетного периода акта КС-2[1];
  • <КОНЕЦ АКТА> - дата окончания отчетного периода акта КС-2[1];
  • <АРХИВНЫЙ НОМЕР> - архивный номер сметы[2];
  • <МАШИННЫЙ НОМЕР> - машинный номер сметы[2];
  • <ГЛ-ОС-ЛС> - номер сметы в формате Глава-ОС-ЛС[2];
  • <НОМЕР> - выбранный в паспорте сметы вариант номера (архивный, машинный или ГЛ-ОС-ЛС)[2];
  • <ВС ПО СМЕТЕ> - сметная стоимость[2];
  • <НАЗВАНИЕ ВЕДОМОСТИ> - название выводимой на печать ведомости. Указывается в настройках сводной накопительной ведомости при создании новой формы или при редактировании её свойств;
  • <ПЕРИОД> - выводит год отчетного периода или диапазон лет, при печати накопительной ведомости сразу за несколько лет. В результате Вы получите текст типа 2020 год или 2019-2020 гг;
  • <ID> или <ID ПО АКТУ> - идентификатор затраты. Представляет собой ссылку на затрату на языке программы. Данные идентификаторы идентичны тем, что используются при составлении формул для коэффициентов.
    • ' - символ одиночной кавычки указывает на то, что требуется использовать значение стоимости, которое получилось после расчета указанного коэффициента. Например, <ОЗ'ОУ> - Зарплата основных рабочих с учетом особых условий.
    • ^ - символ "домик" указывает на то, что требуется использовать значение стоимости, которое было получено непосредственно перед расчетом указанного коэффициента. Например, <ВС^НДС> - Всего по смете без учета НДС.

[1] - заполняется в соответствующем поле ТитульноголистаКС2.
[2] - заполняется в соответствующем поле Паспортасметы.

См. также:

КС-2, Паспорт сметы, Печать документов, Сводная накопительная ведомость, Титульный лист КС2


Экспорт

Экспорт
Экспорт

Раздел находится в разработке

Внимание! Мы обновляем данный раздел под новую версию ПК «Смета-Багира».

Вы можете воспользоваться его предыдущей версией, размещенной на нашем портале: Экспорт в Excel (версия 5.0)

Кроме того, Вы можете загрузить справку в формате CHM. В настоящее время доступны две версии:

  • Версия 1: Эта версия документации поставляется вместе с программным продуктом. Обратите внимание, что она может содержать сведения об интерфейсе, не полностью отражающие последние обновления.
  • Версия 2: Данная версия документации идентична по содержимому данному онлайн-ресурсу.

По завершении работ над онлайн-справкой, Версия 1 распространяться не будет.

Если CHM-вариант справки не открывается на Вашем компьютере, нажмите правой кнопкой на файл [image] → Свойства → Разблокировать

Также обратите внимание на следующие разделы официального сайта ПК «Смета-Багира»:

  • Часто задаваемые вопросы
  • Видеоинструкции

Если Вам не удалось самостоятельно найти необходимую информацию, мы готовы оказать всестороннюю поддержку.

Свяжитесь с нами:

  • Телефон: (499) 724-75-75
    • Понедельник – четверг: с 9:00 до 18:00


Справочники

Справочники
Справочники

Раздел находится в разработке

Внимание! Мы обновляем данный раздел под новую версию ПК «Смета-Багира».

Вы можете воспользоваться его предыдущей версией, размещенной на нашем портале: Справочники (версия 5.0)

Кроме того, Вы можете загрузить справку в формате CHM. В настоящее время доступны две версии:

  • Версия 1: Эта версия документации поставляется вместе с программным продуктом. Обратите внимание, что она может содержать сведения об интерфейсе, не полностью отражающие последние обновления.
  • Версия 2: Данная версия документации идентична по содержимому данному онлайн-ресурсу.

По завершении работ над онлайн-справкой, Версия 1 распространяться не будет.

Если CHM-вариант справки не открывается на Вашем компьютере, нажмите правой кнопкой на файл [image] → Свойства → Разблокировать

Также обратите внимание на следующие разделы официального сайта ПК «Смета-Багира»:

  • Часто задаваемые вопросы
  • Видеоинструкции

Если Вам не удалось самостоятельно найти необходимую информацию, мы готовы оказать всестороннюю поддержку.

Свяжитесь с нами:

  • Телефон: (499) 724-75-75
    • Понедельник – четверг: с 9:00 до 18:00


Назначение программ пользователя

Назначение программ пользователя
Назначение программ пользователя

Раздел находится в разработке

Внимание! Мы обновляем данный раздел под новую версию ПК «Смета-Багира».

Вы можете воспользоваться его предыдущей версией, размещенной на нашем портале: Программы пользователя (версия 5.0)

Кроме того, Вы можете загрузить справку в формате CHM. В настоящее время доступны две версии:

  • Версия 1: Эта версия документации поставляется вместе с программным продуктом. Обратите внимание, что она может содержать сведения об интерфейсе, не полностью отражающие последние обновления.
  • Версия 2: Данная версия документации идентична по содержимому данному онлайн-ресурсу.

По завершении работ над онлайн-справкой, Версия 1 распространяться не будет.

Если CHM-вариант справки не открывается на Вашем компьютере, нажмите правой кнопкой на файл [image] → Свойства → Разблокировать

Также обратите внимание на следующие разделы официального сайта ПК «Смета-Багира»:

  • Часто задаваемые вопросы
  • Видеоинструкции

Если Вам не удалось самостоятельно найти необходимую информацию, мы готовы оказать всестороннюю поддержку.

Свяжитесь с нами:

  • Телефон: (499) 724-75-75
    • Понедельник – четверг: с 9:00 до 18:00


Описания внешних модулей

Описания внешних модулей
Описания внешних модулей
  • Эскиз (А-И)
    • Включение доп перемещения в ЭМ
    • Включение коэффициентов в состав расценок
    • Восстановление расценок из базы
    • Вставка индекса удорожания
    • Вставка поправок
    • Вынесение материалов заказчика за расценку
    • Группирование актов КС-2
    • Групповое выделение/удаление
    • Добавление в набор коэффициентов
    • Добавление в расценки ВР20
    • Добавление в расценки ВР_ТСН18
    • Добавление в расценки РЕМСТР
    • Добавление информации о базе
    • Заказ №...
    • Изменение даты базисных цен
    • Индексация учтенных в расценке НР и СП
    • Исключение из расчета
    • Исправление информации о базе
    • Исправление смет из smeta.ru
  • Эскиз (К-С)
    • Корректировка определителя у материалов
    • Корректировка расценок после импорта из АРПС
    • Коэффициенты при капремонте
    • МНУЦ в текущие цены
    • Материалы из прайс-листа
    • НР в пусконаладочных работах
    • НР и СП в расценках
    • Обработка шифра расценок
    • Объединение актов КС-2
    • Объединение расценок
    • Объединение расценок с одинаковыми шифрами
    • Отмена разбивки машинистов
    • Пересчет расценок КРС в др. район
    • Пересчет цен из ЭМ, НР, СП в ПРВОЗ
    • Поиск строительного мусора
    • Проверка цен ТЕР через базисные цены ресурсов
    • Ревизия экипажей машин
    • Редактирование обоснований поправок
    • Синхронизация коэффициентов акта со сметой
    • Сохранение ресурсных цен
    • Суммирование объемов
  • Эскиз (Т-Я)
    • Трудозатраты машинистов в расценках 1984г
    • Удаление материалов в расценках
    • Умножение количества на коэффициент
    • Умножение норм ресурсов на коэффициент
    • Управление коэффициентами
    • Учет затрат Заказчика
    • Экспорт смет в АСУ-Инвест
  • Рес.смета
    • Вывод ресурсной сметы в Excel
    • Замена наименования ресурса примечанием
    • Информация о накопителе цен
    • Комментарии к ресурсам
    • Обнуление бледных цен
    • Отправка ЛС из объектной ресурсной выборки
    • Расчет тарифа для МИД
    • Расчет тарифов
    • Удаление ресурсов из сметы
  • Архив
    • Восстановление папок
    • Восстановление привязки у материалов
    • Выборка по конъюнктурному анализу
    • Групповая печать сводной накопительной
    • Групповая печать смет (ЛС,РС)
    • Групповая печать смет в Excel (ЛС,РС)
    • Импорт Конъюнктурного анализа из Excel
    • Исправление кодировки у смет АРПС
    • Привязка к накопителю цен
    • Создание Актов выполнения
    • Сохранение ресурсных цен из накопителя в смете
    • Сравнение смет
    • Удаление привязки у материалов
    • Форма 8-10
    • Экспорт смет в АСУ-Инвест
  • НСБ
    • Изменение численности экипажа
  • Окно редактирования
    • Переводные коэффициенты окрашиваемых поверхностей
  • Коэффициенты
    • Отправка коэффицента
  • Прочее
    • История смет
    • Копирование Организаций
    • Копирование вида работ
    • Копирование коэффициента
  • См. также:

Включение доп перемещения в ЭМ (доступно в: Эскизесметы)

Переводит позиции доп. перемещения машинистов с кодами ресурсов, оканчивающимися на букву П, в разряд обычных затрат машинистов. В результате, данные ресурсы будут считаться учтенными в полной стоимости эксплуатации машин.

Включение коэффициентов в состав расценок (доступно в: Эскизесметы)

Преобразует указанные Вами коэффициенты в поправочные и внедряет их в пункты сметы.

Восстановление папок (доступно в: Архиве)

Позволяет восстанавливать случайно удаленые папки.

Важно! Чем дольше Вы работаете с Архивом после случайного удаления папки, тем меньше вероятность ее удачного восстановления.

Восстановление привязки у материалов (доступно в: Архиве)

Восстанавливает удаленую при помощи плагина "Удаление привязки у материалов" связь материалов с родительскими расценками.

Восстановление расценок из базы (доступно в: Эскизесметы)

Восстанавливает различные составные части расценки (ресурсы, наименование, ед.изм, цены, определитель, вид работ, вид работ 2004), используя НСБ.

Каждая из указанных выше частей расценки может быть восстановлена независимо от остальных, т.к. для каждой части есть индивидуальная настройка восстановления (Да/Если отсутствуют/Нет).

Настройка "Если отсутствуют" используется для дополнения расценки недостающими данными. Например, настройка "Если отсутствуют" напротив трудозатрат восстановит трудозатраты только в тех расценках, в которых они полностью отсутствуют, а настройка "Да" перезапишет трудозатраты из НСБ во всех расценках.

Для удобства ресурсы разбиты на четыре группы: Трудозатраты, Машины, Материалы и Прочие.

Вставка индекса удорожания (доступно в: Эскизесметы)

Предназначен для вставки индекса удорожания в позиции сметы.

Плагин хранит на жестком диске введенные вами индексы с привязкой к шифрам расценок. При повторном вызове плагина на расценке отображается тот коэффициент, который добавлялся в нее в прошлый раз.

Кнопка [ Авто ] позволяет проставить коэффициенты удорожания во все выделенные расценки или во все расценки сметы, используя историю предыдущих вставок.

Кнопки со стрелочками позволяют двигаться по эскизу сметы. Кнопки со стрелочками и буквой К позволяют находить позиции

сметы, в которых отсутствует индекс удорожания.

Кнопка [ Удалить ] убирает индекс удорожания из указанных вами расценок.

Вставка поправок (доступно в: Эскизесметы)

Предназначен для массовой вставки или удаления поравочных коэффициентов в группу расценок сметы.

Значения поправочных коэффициентов, их обоснования и описание вводятся вручную. Все примененные через данный плагин поправки запоминаются для возможности повторного использования.

PS.

В программе Смета-Багира, начиная с версии 5.0, выпуска 4, сборки 103, рекомендуется вместо данного модуля использовать встроенное средство массового управления поправками. Вызывается оно посредством правого щелчка мыши на позиции сметы и выбором команды Поправки...

Выборка по конъюнктурному анализу (доступно в: Архиве)

Данный плагин предназначен для выбора позиций, содержащих конъюнктурный анализ, из группы смет в текущую.

1) Откройте/создайте смету, в которую будет осуществляться добавление позиций;

2) Выделите в Архиве сметы, содержащие позиции с конъюнктурным анализом;

3) Запустите данный плагин.

Вывод ресурсной сметы в Excel (доступно в: Рес.смете)

Выводит Ресурсную смету в Excel

Вынесение материалов заказчика за расценку (доступно в: Эскизесметы)

Данный плагин предназначен для вынесения всех материалов заказчика из состава расценок в отдельные позиции

Группирование актов КС-2 (доступно в: Эскизесметы)

Позволяет сгруппировать объемы нескольких выбранных Вами актов выполнения.

Групповая печать сводной накопительной (доступно в: Архиве)

Предназначен для печати Сводной накопительной ведомости по каждой из отмеченных смет в отдельности.

Отметьте группу смет и запустите плагин.

Групповая печать смет (ЛС,РС) (доступно в: Архиве)

Печатает группу смет по шаблонам Локальная смета и Ресурсная смета.

Все распечатки попадают в указанную папку

Групповая печать смет в Excel (ЛС,РС) (доступно в: Архиве)

Печатает группу смет по шаблонам Локальная смета и Ресурсная смета в формате Excel.

Все распечатки попадают в указанную папку

Групповое выделение/удаление (доступно в: Эскизесметы)

Данный модуль предназначен для быстрого выделения группы расценок или их пометки для удаления.

Например, Вы можете быстро удалить из расчетов целый раздел сметы. Для этого встаньте на любую расценку внутри раздела или заголовок раздела. Запустите плагин. В качестве диапазона установить "Раздел". Переключатель Выделить/Удалить поставьте в положение Удалить. Нажмите кнопку [Удалить].

Чтобы вернуть смету в исходное состояние. Можно при описанных выше настройках воспользоваться кнопкой [Снять удаление]. Или в эскизе сметы нажать Ctrl+Z.

Кнопка [Инвертировать] переворачивает выделение или пометку для удаления в позициях. Т.е. с выделенных/удаленных позиций пометка снимается, а остальные позиции, наоборот, выделяются/удаляются. При помощи данной кнопки можно, например, выделить или пометить все позиции сметы, кроме нескольких, предварительно Вами выделенных или помеченных.

Внимание! При анализе границ разделов плагин игнорирует пометку для удаления на заголовках разделов.

Добавление в набор коэффициентов (доступно в: Эскизесметы)

Данный плагин использовался для сохранения коэффициентов в набор в версиях программы Смета-Багира 5.0 сборка 40 и ниже.

Для добавления коэффициентов в набор в современных сборках используйте кнопку сохранения в окне коэффициентов.

Добавление в расценки ВР20 (доступно в: Эскизесметы)

Данный плагин предназначен для автоматического добавления в расценки параметра ВР20, необходимого для правильного расчета СП по приказу №774/пр от 11 декабря 2020г.

Добавление в расценки ВР_ТСН18 (доступно в: Эскизесметы)

Данный плагин предназначен для автоматического добавления в расценки параметра ВР_ТСН18, необходимого для правильного расчета НР и СП по МКЭ-ОД/18-21 (в расценках из базы ТСН)

Добавление в расценки РЕМСТР (доступно в: Эскизесметы)

Данный плагин предназначен для автоматического добавления в расценки параметра РЕМСТР, необходимого для правильного расчета коэффициента на кап.ремонт 1.15, 1.25

Добавление информации о базе (доступно в: Эскизесметы)

Данный модуль предназначен для добавления в расценки информации о базе.

Полезно для смет, импортированных из DOS-версии Смета-Багира и формата АРПС.

Важно!

Модуль не производит пересчет в другую базу!

Заказ №... (доступно в: Эскизесметы)

Данный плагин предназначен для указания номера заказа, который может быть использован при печати по шаблону "Локальная смета". В настройках печати следует установить расширенные колонтитулы (на вкладке Страница).

Замена наименования ресурса примечанием (доступно в: Рес.смете)

Данный модуль заменяет наименования ресурсов их примечаниями. Выделите нужные ресурсы и запустите данный плагин.

Для возврата исходных наименований и примечаний запустите данный плагин и установите галочку "Вернуть исходные наименования".

Данный модуль производит замены не только в Ресурсной смете, но и в Локальной смете, в МНУЦ, содержащих обрабатываемые ресурсы (при наличии у МНУЦ собственных примечаний).

Изменение даты базисных цен (доступно в: Эскизесметы)

Данный плагин предназначен для изменения даты базисных цен у позиций сметы.

Внимание! Изменение уровня базисных цен у расценок не приводит к их пересчету, но может отменить влияние некоторых коэффициентов, например, индекса удорожания (ИНД00). Поэтому изменять дату базисных цен у расценок из ФСНБ не рекомендуется. Используйте данный плагин для корректировки даты цен у позиций из прайс-листов.

Изменение численности экипажа (доступно в: НСБ)

Позволяет отредактировать численность экипажа у машины в сборнике ССЦ или в разделе сборника единичных расценок "Кодификатор ресурсов и сметные цены". Порядок работы:

1) Встаете на позицию эксплуатации машины и запускаете плагин.

2) Редактируете численность экипажа и нажимаете кнопку [Выбрать].

Импорт Конъюнктурного анализа из Excel (доступно в: Архиве)

Предназначен для создания сметы, содержащей ресурсы из Excel-файла с конъюнктурным анализом

Внимание!

В Эскиз данной сметы добавляются только те коммерческие предложения, которые "победили" в КА.

Информация по остальным предложениям добавляется в конъюнктурный анализ "победителей" и доступна при редактировании КА или печати.

Индексация учтенных в расценке НР и СП (доступно в: Эскизесметы)

Плагин предназначен для решения проблемы ранней индексации (коэффициент ИНД в порядке счета стоит до НР и СП) в сметах, содержащих рублевые НР и СП в составе расценок.

Данный модуль изменяет коэффициент ИНД в заголовке сметы и расценки, содержащие в своих ценах НР и СП.

Перед выполнением плагина убедитесь, что в заголовке сметы присутствует коэффициент ИНД!

Информация о накопителе цен (доступно в: Рес.смете)

Выдает статистику распределения цен в накопителе по районам, датам и степени надежности. Кроме того, позволяет установить в текущей смете дату текущих цен и район из списка имеющихся. Данный модуль не показывает цены и наименования ресурсов в накопителе.

Важно! Перед запуском плагина подключите необходимый накопитель цен.

Исключение из расчета (доступно в: Эскизесметы)

Исключает указанные расценки из расчета, добавляя коэффициент ОТМЕНА

Исправление информации о базе (доступно в: Эскизесметы)

Данный модуль предназначен для исправления информации о базе в расценках сметы.

Введите наименование базы, указанной неверно в поле "Для расценок из базы:", а также правильное наименование базы в поле "Изменить базу на:".

В поле "С шифром:" впишите начало шифра расценок, требующих исправления. Например, если будет указано "Ц", обработке подвергнуться все монтажные расценки сметы.

Галочка "[v] Обрабатывать МНУЦ" позволяет поменять базу и в материалах, находящихся в эскизе сметы за расценками так, как-будто их шифр совпадает с шифром расценки. При этом обработке будут подвергнуты только МНУЦ, у которых наименование базы удовлетворяет условию поиска. Если поле "С шифром:" оставить пустым, галочка "[v] Обрабатывать МНУЦ" учитываться не будет.

Важно!

Модуль не производит пересчет в другую базу!

Исправление кодировки у смет АРПС (доступно в: Архиве)

Приводит кодировку у arp-файлов в соответствие с требованиями формата АРПС.

Укажите файл, нуждающийся в исправлении.

Если требуется обработать все arp-файлы из папки, укажите любой файл из данной папки. А на вопрос программы отвечайте [Все].

Исправление смет из smeta.ru (доступно в: Эскизесметы)

Плагин предназначен для корректировки смет полученных при импорте из формата АРПС программы Smeta.ru.

1) Из сметы будут удалены все коэффициенты

2) Исправлены позиции материалов за расценкой

3) Всем исправленным материалам будет присвоена дата текущих цен сметы

Дату текущих цен сметы Вы можете увидеть в паспорте сметы, на вкладке Титульный лист, пункт "Составлена в ценах на".

История смет

Редактирование списка ранее открытых смет.

Для того, чтобы убрать "ненужные" строчки из Истории, снимите с них галочки и нажмите кнопку [Применить].

Комментарии к ресурсам (доступно в: Рес.смете)

Позволяет занести одинаковый текст примечания сразу в несколько ресурсов. Порядок работы :

1) Помечаете группу ресурсов, в которые Вы хотите занести идентичный текст примечания.

2) Запускаете плагин.

3) Вводите текст примечания и нажимаете кнопку [Принять].

Копирование Организаций

Данный плагин предназначен для копирования списка Организаций с одного компьютера на другой

1) На компьютере-источнике запустите плагин (в любом месте программы) и скопируйте с его помощью нужные Вам организации в файл;

2) На компьютере-приемнике запишите файл, полученный в п.1) в папку ..\Smeta60\UPDATE\ и перезапустите программу.

Копирование вида работ

Предназначен для создания копии списка видов работ.

Выбираете существующий список видов работ (Источник), указываете новое сокращенное название (Результат) и свое описание нового списка. Например, в качестве источника выбираем ВР04, результат называем ВР12, описание - Виды работ 2012г.

Получившуюся копию можно отредактировать выбрав команду "Справочники..." из пункта меню Сервис. Кроме того, в окне Справочники Вы сможете более подробно ознакомиться с имеющимися в программе списками видов работ.

Копирование коэффициента

Данный плагин предназначен для копирования коэффициента с одного рабочего места на другое.

1) На компьютере-источнике запустите плагин (в любом месте программы) и скопируйте с его помощью нужный Вам коэффициент в файл;

2) На компьютере-приемнике запишите файл, полученный в п.1) в папку ..\Smeta60\UPDATE\ и перезапустите программу.

Корректировка определителя у материалов (доступно в: Эскизесметы)

Данный плагин предназначен для установки значения определителя у материалов за расценкой в соответствие с определителем расценки

Корректировка расценок после импорта из АРПС (доступно в: Эскизесметы)

Данный плагин:

- убирает коэффициенты НР и СП из расценок и разделов;

- у материалов, находящихся за расценкой, устанавливает привязку к сборнику C00.

Коэффициенты при капремонте (доступно в: Эскизесметы)

Добавляет коэффициент "Кап.ремонт" в расценки, удовлетворяющие условию фильтра.

Фильтр "E;-E46,E51:E69" означает, что коэффициент "Кап.ремонт" будет добавлен во все строительные расценки, за исключением тех, шифр которых начинается на Е46,Е51,Е52...Е69, т.е. расценок на реконструкцию и ремент.

Режим Добавления вставляет коэффициент в строительные расценки и удаляет из всех остальных.

Режим Исключения вставляет коэффициент в заголовок сметы и отменяет его действие на всех нестроительных расценках.

Режим Удаления убирает коэффициент "Кап.ремонт" из расценок.

Задача, решаемая модулем "Коэффициенты при капремонте", в настоящее время решена на уровне самого коэффициента "РЕМ" , поэтому данный модуль перестал быть актуальным.

МНУЦ в текущие цены (доступно в: Эскизесметы)

Устанавливает текущую дату для базисных цен у всех позиций материалов и оборудования за расценкой.

Текущая дата предварительно указывается в паспорте сметы на вкладке Титульный лист на строке "Составлена в ценах на...". После применения данного модуля индексы, заданные в паспорте сметы, пересчитают в текущий уровень только расценки-работы, а материалы, вынесенные за расценки, вам нужно будет задать сразу в текущем уровне цен.

Материалы из прайс-листа (доступно в: Эскизесметы)

Данный плагин предназначен для нумерации материалов с кодом типа "прайс-лист". Данная операция позволяет избежать возможных проблем с многочисленным использованием одного и того же кода для разных ресурсов. После запуска плагина Вам следует указать точное начало повторяющегося кода ресурсов. Например, ПРАЙС-ЛИСТ

НР в пусконаладочных работах (доступно в: Эскизесметы)

Предназначен для учета нормы накладных расходов у рабочих наладчиков (код ресурса начинается с "2-"). Для расценок, содержащих данных рабочих производится расчет НР с учетом указанной пользователем нормы для наладчиков.

НР и СП в расценках (доступно в: Эскизесметы)

Удаляет накладные расходы и сметную прибыль из одной или нескольких расценок.

Данный плагин полезен при корректировке сметы после импорта из формата АРПС или DOS версии программы Смета-Багира.

Обнуление бледных цен (доступно в: Рес.смете)

Обнуляет текущие цены ресурсов с бледной ценой.

Обработка шифра расценок (доступно в: Эскизесметы)

Данный плагин предназначен для приведения шифра расценок к стандартному для программы Смета-Багира виду.

Например, шифр ТЕР16-03-002-3 будет изменен на Е16-03-002-3.

Объединение актов КС-2 (доступно в: Эскизесметы)

Объединяет несколько выбранных Вами актов выполнения в один.

Объединение расценок (доступно в: Эскизесметы)

Данный плагин предназначен для объединения расценок с расчетом усредненных значений коэффициентов. Установите галочки напротив нужных Вам коэффициентов и скорректируйте расчет.

Для обычного укрупнения (без коэффициентов) пользуйтесь кнопкой [ВЫБОР] в Архиве.

Работает только со сборкой 5.0.2.46 и выше.

Объединение расценок с одинаковыми шифрами (доступно в: Эскизесметы)

Суммирует объемы расценок с одинаковыми шифрами. Заносит результаты суммирования в первые из одинаковых расценок, а копии удаляет.

Отмена разбивки машинистов (доступно в: Эскизесметы)

Данный плагин не меняет разбивку машинистов по профессиям. Он только запрещает или разрешает далать подобную разбивку Окну Редактирования расценки

Отправка ЛС из объектной ресурсной выборки (доступно в: Рес.смете)

Плагин предназначен для отправки локальных смет, входящих в состав ресурсной выборки, по результатам обратного поиска ресурса.

1) Встаньте на интересующий Вас ресурс или выделите группу ресурсов;

2) Запустите плагин;

3) Найденые сметы будут добавлены в список отправки, после чего появится диалог команды Диск.

Отправка коэффицента (доступно в: Коэффициентах)

Отправляет текущий вариант коэффициента в файл.

Для приема, полученный файл необходимо записать в папку Update на др. компьютере и перезапустить программу

Переводные коэффициенты окрашиваемых поверхностей (доступно в: Окнередактированиярасценки)

Площадь окраски заполнения оконных и дверных проемов следует определять умножением площади заполнения, исчисленной по наружному обводу коробок, на коэффициенты из приложения 15.3 к технической части сборника на отделочные работы

Пересчет расценок КРС в др. район (доступно в: Эскизесметы)

Пересчитывает расценки базы КРС из одного района в другой

Пересчет цен из ЭМ, НР, СП в ПРВОЗ (доступно в: Эскизесметы)

Данный плагин предназначен для пересчета базовых цен расценок на перевозку.

В указанных (или во всех) расценках сметы базовые цены в виде "ЭМ, НР, СП ..." будут просуммированы в одно значение "ПРВОЗ".

Поиск строительного мусора (доступно в: Эскизесметы)

У всех ресурсов с кодом из указанного Вами списка будет установлен признак "Мусор".

При расчете сметы масса всех материалы с признаком "Мусор" суммируется в переменную МУСОР, которую можно использовать в формулах коэффициентов, также как ОЗ, ВС и т.п. Данная переменная обычно используется для расчета затрат на транспортировку строительного мусора.

Привязка к накопителю цен (доступно в: Архиве)

Проверка цен ТЕР через базисные цены ресурсов (доступно в: Эскизесметы)

Расчитывает базисные цены расценок ресурсным методом и сверяет результат с ценами находящимися внутри расценок.

Результат сравнения выводится в текстовый файл и отображается в виде протокола на экране. В таблице протокола отображаются следующие данные по столбцам:

Номер по порядку

Шифр расценки

Наименование

Основная зарплата

Эксплуатация машин

Зарплата машинистов

Стоимость материалов

Расчет тарифа для МИД (доступно в: Рес.смете)

Специализированный расчет тарифов основных рабочих при строительстве за рубежом.

Расчет тарифов (доступно в: Рес.смете)

Данный плагин работает в паре с формулой №53 "Пересчет тарифа в особых условиях труда". Данный комплект предназначен для учета в тарифах основных рабочих доплат за обслуживание машин в особых условиях труда.

Порядок работы:

1) В окне редактирования интересующих Вас расценок применяете формулу №53 "Пересчет тарифа в особых условиях труда". Перед фиксацией отмечаете галочкой машины, обслуживаемые основными рабочими, и указываете вид особых условий.

2) Заходите в ресурсную смету

3) Указываете базовые тарифы на затраты труда основных рабочих

4) Запускаете данный плагин (Расчет тарифов), который завершает пересчет тарифов для основных рабочих

Ревизия экипажей машин (доступно в: Эскизесметы)

Модуль предназначен для проверки сметы на предмет выявления в ней машин с некорректной информацией о численности машинистов и исправления данных позиций при помощи общего кодификатора ресурсов. В сообщении по окончании проверки отображается, в каких машинах какая численность машинистов была установлена. Пометка "неопределен" означает, что численность машинистов для этой машины не удалось найти.

Редактирование обоснований поправок (доступно в: Эскизесметы)

Данный плагин предназначен для редактирования обоснований использованных в смете поправок.

В таблице окна редактирования введите нужные Вам обоснования в крайнюю левую колонку.

После нажатия на "Сохранить" изменения попадут в смету.

Плагин запоминает сделанные Вами замены для будущего использования в других сметах.

Синхронизация коэффициентов акта со сметой (доступно в: Эскизесметы)

Данный плагин предназначен для синхронизации состава коэффициентов Акта о выполненных работах и/или Остатка с коэффициентами Сметы.

1) В Эскизе выберите нужный Вам Акт или вкладку Остаток

2) Запустите плагин

Создание Актов выполнения (доступно в: Архиве)

Предназначен для создания актов выполнения сразу в нескольких сметах.

Отметьте группу смет и запустите плагин.

Сохранение ресурсных цен (доступно в: Эскизесметы)

Расчитывает ресурсным методом цены расценок и сохраняет их внутри расценок для возможности использования при базисно-индексном методе.

Сохранение ресурсных цен из накопителя в смете (доступно в: Архиве)

Сравнение смет (доступно в: Архиве)

Выводит расценки выделенных смет в Excel

Суммирование объемов (доступно в: Эскизесметы)

Используется для подсчета суммарного объема по нескольким расценкам с целью занесения данного объема в другую расценку.

Для использования необходимо пометить расценки, чьи объемы следует просуммировать, встать на расценку, в которую нужно записать результат и запустить данный плагин.

Например, выделяете позиции сметы, содержащии разные виды металлоконструкций, встаете на расценку "Монтаж металлоконструкций" и запускаете плагин. В результате, суммарная масса металлоконструкций заносится в качестве объема в монтажную расценку.

Трудозатраты машинистов в расценках 1984г (доступно в: Эскизесметы)

Вычисляет трудозатраты машинистов в расценках из базы 1984г. путем умножения зарплаты машинистов на указанный коэффициент.

Кнопка [Выделить земл.работы] выделяет в эскизе все расценки из базы 1984г с шифрами Е1-... и Е2-...

Удаление материалов в расценках (доступно в: Эскизесметы)

Удаляет все материалы из всех расценок. Позиции материалов и оборудования за расценкой остаются без изменений.

Удаление привязки у материалов (доступно в: Архиве)

Убирает связь "материалов за расценкой" с родительскими расценками.

Восстановить удаленную привязку можно при помощи плагина "Восстановление привязки у материалов".

Удаление ресурсов из сметы (доступно в: Рес.смете)

Плагин предназначен для удаления ресурсных позиций из расценок сметы.

Перед вызовом плагина выделите ресурсы, подлежащие удалению.

Умножение количества на коэффициент (доступно в: Эскизесметы)

Умножает объем одной или нескольких расценок на указанный коэффициент.

Если установлена галочка "Округлить штуки", объемы расценок с единицией измерения "шт" или "компл" после применения коэффициента будут округлены до целых.

Для немедленной отмены умножения объемов на коэффициент воспользуйтесь функций отмены (Ctrl+Z) или функцией восстановления сметы из архивной копии.

Умножение норм ресурсов на коэффициент (доступно в: Эскизесметы)

Умножает норму расхода выбранной категории ресурса на указанный Вами коэффициент.

Например, можно умножить трудозатраты машинистов во всей смете на 2.

Кроме того, плагин позволяет умножать разные ресурсы одной категории на разные проценты. Например затраты труда основных рабочих со средним разрядом 4.5 домножить на 1.4, а основных рабочих со средним разрядом 4.8 на 1.7

Управление коэффициентами (доступно в: Эскизесметы)

Модуль устанавливает или снимает галочку с коэффициента в указанных позициях сметы, если они содержат данный коэффициент.

Полезно использовать для быстрого временного изъятия какого-либо коэффициента (например, особых условий или индекса удорожания) из расчета по смете.

Учет затрат Заказчика (доступно в: Эскизесметы)

Позволяет отметить часть ресурсов сметы как затраты заказчика и создать расценку, исключающую стоимость данных затрат из сметы.

При изменении объемов или цен отмеченных ресурсов следует перезапустить плагин для перерасчета стоимости расценки исключения.

Строка "Исключаемые затраты" в последних версиях программы не используется, так как данная функция включена в свойства коэффициентов.

Форма 8-10 (доступно в: Архиве)

Выводит Форму 8-10 в Excel по группе смет

Экспорт смет в АСУ-Инвест (доступно в: Архиве, Эскизесметы)

Используется для экспорта смет в программный комплекс АСУ-УПСС. В настоящее время указанная программа получила средства для самостоятельного импорта смет Багиры; надобность в данном модуле отпала.

Программный комплекс АСУ-УПСС предназначен для автоматического составления смет и оценки стоимости объектов, а также для разработки укрупненных расценок. По вопросам ичпользования данного комплекса обращайтесь в офис ООО НПКП БАГИРА,

См. также:

Назначение окна редактирования, Общие положения, Описание Архива смет, Описание окна НСБ, Эскиз сметы


Программистам о модулях

Программистам о модулях
Программистам о модулях

Раздел находится в разработке

Внимание! Мы обновляем данный раздел под новую версию ПК «Смета-Багира».

Вы можете воспользоваться его предыдущей версией, размещенной на нашем портале: Программистам о модулях (версия 5.0)

Кроме того, Вы можете загрузить справку в формате CHM. В настоящее время доступны две версии:

  • Версия 1: Эта версия документации поставляется вместе с программным продуктом. Обратите внимание, что она может содержать сведения об интерфейсе, не полностью отражающие последние обновления.
  • Версия 2: Данная версия документации идентична по содержимому данному онлайн-ресурсу.

По завершении работ над онлайн-справкой, Версия 1 распространяться не будет.

Если CHM-вариант справки не открывается на Вашем компьютере, нажмите правой кнопкой на файл [image] → Свойства → Разблокировать

Также обратите внимание на следующие разделы официального сайта ПК «Смета-Багира»:

  • Часто задаваемые вопросы
  • Видеоинструкции

Если Вам не удалось самостоятельно найти необходимую информацию, мы готовы оказать всестороннюю поддержку.

Свяжитесь с нами:

  • Телефон: (499) 724-75-75
    • Понедельник – четверг: с 9:00 до 18:00


Установка и обновление

Установка и обновление
Установка и обновление

Раздел находится в разработке

Внимание! Мы обновляем данный раздел под новую версию ПК «Смета-Багира».

Вы можете воспользоваться его предыдущей версией, размещенной на нашем портале: Установка и обновление (версия 5.0)

Кроме того, Вы можете загрузить справку в формате CHM. В настоящее время доступны две версии:

  • Версия 1: Эта версия документации поставляется вместе с программным продуктом. Обратите внимание, что она может содержать сведения об интерфейсе, не полностью отражающие последние обновления.
  • Версия 2: Данная версия документации идентична по содержимому данному онлайн-ресурсу.

По завершении работ над онлайн-справкой, Версия 1 распространяться не будет.

Если CHM-вариант справки не открывается на Вашем компьютере, нажмите правой кнопкой на файл [image] → Свойства → Разблокировать

Также обратите внимание на следующие разделы официального сайта ПК «Смета-Багира»:

  • Часто задаваемые вопросы
  • Видеоинструкции

Если Вам не удалось самостоятельно найти необходимую информацию, мы готовы оказать всестороннюю поддержку.

Свяжитесь с нами:

  • Телефон: (499) 724-75-75
    • Понедельник – четверг: с 9:00 до 18:00


Рабочее место

Рабочее место
Рабочее место

Раздел находится в разработке

Внимание! Мы обновляем данный раздел под новую версию ПК «Смета-Багира».

Вы можете воспользоваться его предыдущей версией, размещенной на нашем портале: Рабочее место (версия 5.0)

Кроме того, Вы можете загрузить справку в формате CHM. В настоящее время доступны две версии:

  • Версия 1: Эта версия документации поставляется вместе с программным продуктом. Обратите внимание, что она может содержать сведения об интерфейсе, не полностью отражающие последние обновления.
  • Версия 2: Данная версия документации идентична по содержимому данному онлайн-ресурсу.

По завершении работ над онлайн-справкой, Версия 1 распространяться не будет.

Если CHM-вариант справки не открывается на Вашем компьютере, нажмите правой кнопкой на файл [image] → Свойства → Разблокировать

Также обратите внимание на следующие разделы официального сайта ПК «Смета-Багира»:

  • Часто задаваемые вопросы
  • Видеоинструкции

Если Вам не удалось самостоятельно найти необходимую информацию, мы готовы оказать всестороннюю поддержку.

Свяжитесь с нами:

  • Телефон: (499) 724-75-75
    • Понедельник – четверг: с 9:00 до 18:00


Программирование формул

Программирование формул
Программирование формул

Раздел находится в разработке

Внимание! Мы обновляем данный раздел под новую версию ПК «Смета-Багира».

Вы можете воспользоваться его предыдущей версией, размещенной на нашем портале: Программирование формул (версия 5.0)

Кроме того, Вы можете загрузить справку в формате CHM. В настоящее время доступны две версии:

  • Версия 1: Эта версия документации поставляется вместе с программным продуктом. Обратите внимание, что она может содержать сведения об интерфейсе, не полностью отражающие последние обновления.
  • Версия 2: Данная версия документации идентична по содержимому данному онлайн-ресурсу.

По завершении работ над онлайн-справкой, Версия 1 распространяться не будет.

Если CHM-вариант справки не открывается на Вашем компьютере, нажмите правой кнопкой на файл [image] → Свойства → Разблокировать

Также обратите внимание на следующие разделы официального сайта ПК «Смета-Багира»:

  • Часто задаваемые вопросы
  • Видеоинструкции

Если Вам не удалось самостоятельно найти необходимую информацию, мы готовы оказать всестороннюю поддержку.

Свяжитесь с нами:

  • Телефон: (499) 724-75-75
    • Понедельник – четверг: с 9:00 до 18:00


Поиск по тексту

Поиск по ключевым словам
Поиск по ключевым словам
  • Основные правила
  • Дополнительные правила
    • Исключить слово из поиска
    • Поиск по началу слова (шаблон)
    • Логика поиска: «И» и «ИЛИ»
  • См. также:

Основные правила

При поиске текста в Эскизе, Архиве или сборникеНСБ программа применяет простые правила, которые помогают быстрее находить нужные позиции. Ниже — основные приёмы работы с поисковым запросом:

  • Вводите слова через пробел.
  • Регистр букв и порядок слов не имеют значения.
  • Используйте корни слов, избегая суффиксов, приставок и окончаний — так поиск охватит больше словоформ.
  • Сложные слова разбивайте на части. Например, вместо «автосамосвал» введите «авто само» — это повысит шансы найти нужные записи.
  • В десятичных числах заменяйте разделитель пробелом.
  • Не вводите слишком много слов: лаконичный запрос точнее и быстрее.
  • Не используйте знаки препинания, кавычки, скобки и тире — они не участвуют в поиске и могут мешать обработке запроса.

Дополнительные правила

Исключитьсловоизпоиска

Чтобы найти записи, не содержащие определённое слово, поставьте перед ним минус «-».

Пример. Запрос «стал -монтаж» в сборнике ГЭСН №E9 найдёт расценки со словом «сталь», но исключит те, где речь идёт о монтаже конструкций.

Поискпоначалуслова(шаблон)

Если после нескольких начальных букв поставить звездочку «*», программа найдёт слова, начинающиеся с введённой части.

Пример. В сборнике ГЭСН №Е9:

  • запрос «арк» найдёт много записей, в том числе со словом «каркас»;
  • запрос «арк*» найдёт только записи со словом «арки».

Логикапоиска:«И»и«ИЛИ»

  • По умолчанию (слова через пробел) используется логика «И»: в найденной расценке должны присутствовать все указанные слова.
  • Для логики «ИЛИ» разделите слова вертикальной чертой «|» или восклицательным знаком «!». Тогда достаточно, чтобы в расценке было хотя бы одно из указанных слов.

Пример сложного запроса. Фраза «шина 400!токопров 600» в сборнике М08 означает:

  • найти расценки, где есть одновременно «шина» и «400»,
  • или расценки, где есть одновременно «токопров» и «600».

См. также:

Описание Архива смет, Описание окна НСБ, Описание Эскиза сметы


Файлы программы

Файлы программы
Файлы программы

Раздел находится в разработке

Внимание! Мы обновляем данный раздел под новую версию ПК «Смета-Багира».

Вы можете воспользоваться его предыдущей версией, размещенной на нашем портале: Файлы программы (версия 5.0)

Кроме того, Вы можете загрузить справку в формате CHM. В настоящее время доступны две версии:

  • Версия 1: Эта версия документации поставляется вместе с программным продуктом. Обратите внимание, что она может содержать сведения об интерфейсе, не полностью отражающие последние обновления.
  • Версия 2: Данная версия документации идентична по содержимому данному онлайн-ресурсу.

По завершении работ над онлайн-справкой, Версия 1 распространяться не будет.

Если CHM-вариант справки не открывается на Вашем компьютере, нажмите правой кнопкой на файл [image] → Свойства → Разблокировать

Также обратите внимание на следующие разделы официального сайта ПК «Смета-Багира»:

  • Часто задаваемые вопросы
  • Видеоинструкции

Если Вам не удалось самостоятельно найти необходимую информацию, мы готовы оказать всестороннюю поддержку.

Свяжитесь с нами:

  • Телефон: (499) 724-75-75
    • Понедельник – четверг: с 9:00 до 18:00


Командное окно

Командное окно
Командное окно

Раздел находится в разработке

Внимание! Мы обновляем данный раздел под новую версию ПК «Смета-Багира».

Вы можете воспользоваться его предыдущей версией, размещенной на нашем портале: Командное окно (версия 5.0)

Кроме того, Вы можете загрузить справку в формате CHM. В настоящее время доступны две версии:

  • Версия 1: Эта версия документации поставляется вместе с программным продуктом. Обратите внимание, что она может содержать сведения об интерфейсе, не полностью отражающие последние обновления.
  • Версия 2: Данная версия документации идентична по содержимому данному онлайн-ресурсу.

По завершении работ над онлайн-справкой, Версия 1 распространяться не будет.

Если CHM-вариант справки не открывается на Вашем компьютере, нажмите правой кнопкой на файл [image] → Свойства → Разблокировать

Также обратите внимание на следующие разделы официального сайта ПК «Смета-Багира»:

  • Часто задаваемые вопросы
  • Видеоинструкции

Если Вам не удалось самостоятельно найти необходимую информацию, мы готовы оказать всестороннюю поддержку.

Свяжитесь с нами:

  • Телефон: (499) 724-75-75
    • Понедельник – четверг: с 9:00 до 18:00